rebuilt by autoport with build requirements: python3-devel>=3.11.5-3mamba [release 21.3.0-2mamba;Wed Sep 27 2023]

This commit is contained in:
Automatic Build System 2024-01-05 16:20:20 +01:00
parent e490f54f1a
commit 8be9321733
1 changed files with 8 additions and 4 deletions

View File

@ -1,7 +1,7 @@
%define pkgname %(echo %name | tr - _)
Name: python-poppler-qt5
Version: 21.3.0
Release: 1mamba
Release: 2mamba
Summary: A Python binding for libpoppler-qt5 that aims for completeness and for being actively maintained
Group: System/Libraries
Vendor: openmamba
@ -15,12 +15,13 @@ BuildRequires: glibc-devel
BuildRequires: libgcc
BuildRequires: libglvnd-devel
BuildRequires: libpoppler-qt5-devel
BuildRequires: libpython3-devel
BuildRequires: libpython311-devel
BuildRequires: libstdc++6-devel
BuildRequires: python3.7dist(pyqt5)
BuildRequires: python3.7dist(pyqt5-sip)
BuildRequires: python3.11dist(pyqt5)
BuildRequires: python3.11dist(pyqt5-sip)
BuildRequires: qt5-qtbase-devel
## AUTOBUILDREQ-END
BuildRequires: python3-devel >= 3.11.5-3mamba
%description
%{summary}.
@ -52,5 +53,8 @@ sip-install --target-dir=%{buildroot}%{python_sitearch}
%doc LICENSE
%changelog
* Wed Sep 27 2023 Automatic Build System <autodist@mambasoft.it> 21.3.0-2mamba
- rebuilt by autoport with build requirements: python3-devel>=3.11.5-3mamba
* Sat Feb 04 2023 Silvan Calarco <silvan.calarco@mambasoft.it> 21.3.0-1mamba
- package created using the webbuild interface