legacy package
remove --enable-stl because it breaks current depentand applications [release 3.0.2-7mamba;Sat Aug 06 2016]
This commit is contained in:
parent
1e346489b3
commit
f997ea4701
@ -1,2 +1,5 @@
|
||||
# wxWidgets30
|
||||
|
||||
wxWidgets is a free C++ library for cross-platform GUI development.
|
||||
With wxWidgets, you can create applications for different GUIs (GTK+, Motif/LessTif, MS Windows, Mac) from the same source code.
|
||||
|
||||
|
39
wxWidgets-3.0.2-gcc-6.1.0.patch
Normal file
39
wxWidgets-3.0.2-gcc-6.1.0.patch
Normal file
@ -0,0 +1,39 @@
|
||||
From 73e9e18ea09ffffcaac50237def0d9728a213c02 Mon Sep 17 00:00:00 2001
|
||||
From: Scott Talbert <swt@techie.net>
|
||||
Date: Sat, 20 Feb 2016 00:08:14 -0500
|
||||
Subject: [PATCH] Fix STC compilation with GCC6
|
||||
|
||||
Use std::abs() from <cmath> instead of abs() from <math.h> to avoid problems
|
||||
with ambiguous overloads.
|
||||
|
||||
Closes #17147.
|
||||
|
||||
Closes https://github.com/wxWidgets/wxWidgets/pull/222
|
||||
---
|
||||
src/stc/scintilla/src/Editor.cxx | 5 +++--
|
||||
1 file changed, 3 insertions(+), 2 deletions(-)
|
||||
|
||||
diff --git a/src/stc/scintilla/src/Editor.cxx b/src/stc/scintilla/src/Editor.cxx
|
||||
index cd72953..2081df2 100644
|
||||
--- a/src/stc/scintilla/src/Editor.cxx
|
||||
+++ b/src/stc/scintilla/src/Editor.cxx
|
||||
@@ -11,6 +11,7 @@
|
||||
#include <ctype.h>
|
||||
#include <assert.h>
|
||||
|
||||
+#include <cmath>
|
||||
#include <string>
|
||||
#include <vector>
|
||||
#include <map>
|
||||
@@ -5841,9 +5842,9 @@ void Editor::GoToLine(int lineNo) {
|
||||
}
|
||||
|
||||
static bool Close(Point pt1, Point pt2) {
|
||||
- if (abs(pt1.x - pt2.x) > 3)
|
||||
+ if (std::abs(pt1.x - pt2.x) > 3)
|
||||
return false;
|
||||
- if (abs(pt1.y - pt2.y) > 3)
|
||||
+ if (std::abs(pt1.y - pt2.y) > 3)
|
||||
return false;
|
||||
return true;
|
||||
}
|
15
wxWidgets-3.0.2-make-abi-check-not-fatal.patch
Normal file
15
wxWidgets-3.0.2-make-abi-check-not-fatal.patch
Normal file
@ -0,0 +1,15 @@
|
||||
diff -up wxGTK-2.8.12/src/common/appbase.cpp.abicheck wxGTK-2.8.12/src/common/appbase.cpp
|
||||
--- wxGTK-2.8.12/src/common/appbase.cpp.abicheck 2015-03-12 17:15:18.000000000 +0100
|
||||
+++ wxGTK-2.8.12/src/common/appbase.cpp 2015-03-12 17:15:57.000000000 +0100
|
||||
@@ -424,10 +424,7 @@ bool wxAppConsole::CheckBuildOptions(con
|
||||
msg.Printf(_T("Mismatch between the program and library build versions detected.\nThe library used %s,\nand %s used %s."),
|
||||
lib.c_str(), progName.c_str(), prog.c_str());
|
||||
|
||||
- wxLogFatalError(msg.c_str());
|
||||
-
|
||||
- // normally wxLogFatalError doesn't return
|
||||
- return false;
|
||||
+ wxLogWarning(msg.c_str());
|
||||
}
|
||||
#undef wxCMP
|
||||
|
384
wxWidgets30.spec
Normal file
384
wxWidgets30.spec
Normal file
@ -0,0 +1,384 @@
|
||||
%define majversion %(echo %version | cut -d. -f1-2)
|
||||
#% define appendversion %{majversion}
|
||||
%define wxMain %{name}
|
||||
%define wxGTKu_name libwx_gtk3u30
|
||||
%define wxBaseu_name libwx_baseu30
|
||||
|
||||
Name: wxWidgets30
|
||||
Version: 3.0.2
|
||||
Release: 7mamba
|
||||
Summary: GTK+ port of the wxWidgets library
|
||||
Group: System/Libraries
|
||||
Vendor: openmamba
|
||||
Distribution: openmamba
|
||||
Packager: Silvan Calarco <silvan.calarco@mambasoft.it>
|
||||
URL: http://wxwindows.org/
|
||||
Source: http://downloads.sourceforge.net/wxwindows/wxWidgets-%{version}.tar.bz2
|
||||
Patch0: wxWidgets-3.0.2-gcc-6.1.0.patch
|
||||
Patch1: wxWidgets-3.0.2-make-abi-check-not-fatal.patch
|
||||
License: LGPL
|
||||
## AUTOBUILDREQ-BEGIN
|
||||
BuildRequires: GConf-devel
|
||||
BuildRequires: glibc-devel
|
||||
BuildRequires: libGL-devel
|
||||
BuildRequires: libGLU-devel
|
||||
BuildRequires: libSDL-devel
|
||||
BuildRequires: libSM-devel
|
||||
BuildRequires: libX11-devel
|
||||
BuildRequires: libXxf86vm-devel
|
||||
BuildRequires: libatk-devel
|
||||
BuildRequires: libcairo-devel
|
||||
BuildRequires: libexpat-devel
|
||||
BuildRequires: libgcc
|
||||
BuildRequires: libgdk-pixbuf-devel
|
||||
BuildRequires: libglib-devel
|
||||
BuildRequires: libgnome-vfs-devel
|
||||
BuildRequires: libgst-plugins-base010-devel
|
||||
BuildRequires: libgstreamer010-devel
|
||||
BuildRequires: libgtk-devel
|
||||
BuildRequires: libjpeg-devel
|
||||
BuildRequires: libmspack-devel
|
||||
BuildRequires: libnotify-devel
|
||||
BuildRequires: libpango-devel
|
||||
BuildRequires: libpng-devel
|
||||
BuildRequires: libsoup-devel
|
||||
BuildRequires: libstdc++6-devel
|
||||
BuildRequires: libtiff-devel
|
||||
BuildRequires: libwebkit-gtk3-devel
|
||||
BuildRequires: libxml2-devel
|
||||
BuildRequires: libz-devel
|
||||
## AUTOBUILDREQ-END
|
||||
BuildRequires: libX11-devel
|
||||
BuildRequires: xorg-proto-devel
|
||||
BuildRequires: libesound-devel
|
||||
BuildRequires: libgnome-vfs-devel
|
||||
BuildRequires: libgnomecanvas-devel
|
||||
BuildRequires: bison
|
||||
BuildRequires: flex
|
||||
BuildRequires: libcppunit-devel
|
||||
BuildRoot: %{_tmppath}/%{name}-%{version}-root
|
||||
|
||||
# FIXME:
|
||||
# checking for --enable-compat24... no
|
||||
# checking for --disable-compat26... no
|
||||
# checking for --enable-mediactrl... no
|
||||
# checking for --enable-gstreamer8... no
|
||||
# checking for --enable-graphics_ctx... no
|
||||
# checking for --enable-dataviewctrl... no
|
||||
# checking for --enable-accessibility... no
|
||||
# checking for --enable-iff... no
|
||||
#
|
||||
# configure: WARNING: wxMetafile is not available on this system... disabled
|
||||
|
||||
%description
|
||||
wxWidgets is a free C++ library for cross-platform GUI development.
|
||||
With wxWidgets, you can create applications for different GUIs (GTK+, Motif/LessTif, MS Windows, Mac) from the same source code.
|
||||
|
||||
%package -n %{wxBaseu_name}
|
||||
Summary: Base library of wxGTK with non-GUI support classes - Unicode enabled
|
||||
Group: System/Libraries
|
||||
Requires: %{wxMain}-i18n = %{?epoch:%epoch:}%{version}-%{release}
|
||||
|
||||
%description -n %{wxBaseu_name}
|
||||
wxBase is a collection of C++ classes providing basic data structures (strings, lists, arrays), powerful wxDateTime class for date manipulations, portable wrappers around many OS-specific functions allowing to build the same program under all supported folders, wxThread class for writing multithreaded programs using either Win32 or POSIX threads and much more. wxBase currently supports the following platforms: Win32, generic Unix (Linux, FreeBSD, Solaris, HP-UX, ...) and BeOS.
|
||||
|
||||
This package contains the unicode enabled version of wxBase.
|
||||
|
||||
%package -n %{wxBaseu_name}-devel
|
||||
Summary: Static libraries and headers for %{wxBaseu_name}
|
||||
Group: Development/Libraries
|
||||
Requires(pre): chkconfig
|
||||
Requires: %{wxBaseu_name} = %{?epoch:%epoch:}%{version}-%{release}
|
||||
Requires: %{wxMain}-devel = %{?epoch:%epoch:}%{version}-%{release}
|
||||
|
||||
%description -n %{wxBaseu_name}-devel
|
||||
wxBase is a collection of C++ classes providing basic data structures (strings, lists, arrays), powerful wxDateTime class for date manipulations, portable wrappers around many OS-specific functions allowing to build the same program under all supported folders, wxThread class for writing multithreaded programs using either Win32 or POSIX threads and much more.
|
||||
wxBase currently supports the following platforms: Win32, generic Unix (Linux, FreeBSD, Solaris, HP-UX, ...) and BeOS.
|
||||
|
||||
This package contains static libraries and header files need for development with the unicode enabled version of wxBase.
|
||||
|
||||
%package -n %{wxGTKu_name}
|
||||
Summary: GTK+ port of the wxWidgets library - Unicode enabled
|
||||
Group: System/Libraries
|
||||
Requires: %{wxBaseu_name} = %{?epoch:%epoch:}%{version}-%{release}
|
||||
Provides: libwxGTKu = %{?epoch:%epoch:}%{version}-%{release}
|
||||
|
||||
%description -n %{wxGTKu_name}
|
||||
wxWidgets is a free C++ library for cross-platform GUI development.
|
||||
With wxWidgets, you can create applications for different GUIs (GTK+, Motif, MS Windows, MacOS X, Windows CE, GPE) from the same source code.
|
||||
|
||||
This package contains the unicode enabled version of wxGTK.
|
||||
|
||||
%package -n %{wxGTKu_name}-devel
|
||||
Summary: Headers files and static libraries for %{wxGTKu_name}
|
||||
Group: Development/Libraries
|
||||
Requires: %{wxGTKu_name} = %{?epoch:%epoch:}%{version}-%{release}
|
||||
Requires: %{wxBaseu_name}-devel = %{?epoch:%epoch:}%{version}-%{release}
|
||||
Requires: %{wxMain}-devel = %{?epoch:%epoch:}%{version}-%{release}
|
||||
|
||||
%description -n %{wxGTKu_name}-devel
|
||||
wxWidgets is a free C++ library for cross-platform GUI development.
|
||||
With wxWidgets, you can create applications for different GUIs (GTK+, Motif, MS Windows, MacOS X, Windows CE, GPE) from the same source code.
|
||||
|
||||
This package contains static libraries and header files need for development with the unicode enabled version of wxGTK.
|
||||
|
||||
%package -n %{wxMain}-devel
|
||||
Summary: Common headers files and static libraries for %{wxMain}
|
||||
Group: Development/Libraries
|
||||
Requires: %{wxGTKu_name} = %{?epoch:%epoch:}%{version}-%{release}
|
||||
Provides: lib%{wxMain}-devel
|
||||
Conflicts: libWxGTK-devel
|
||||
|
||||
%description -n %{wxMain}-devel
|
||||
wxWidgets is a free C++ library for cross-platform GUI development.
|
||||
With wxWidgets, you can create applications for different GUIs (GTK+, Motif, MS Windows, MacOS X, Windows CE, GPE) from the same source code.
|
||||
|
||||
This package contains common static libraries and header files need for development.
|
||||
|
||||
%package -n %{wxMain}-examples
|
||||
Summary: wxGTK example programs
|
||||
Group: Development/Libraries
|
||||
Requires: %{wxBaseu_name}-devel = %{?epoch:%epoch:}%{version}-%{release}
|
||||
|
||||
%description -n %{wxMain}-examples
|
||||
wxBase and wxGTK example programs.
|
||||
|
||||
%package -n %{wxMain}-i18n
|
||||
Summary: The translations for the wxWidgets library
|
||||
Group: System/Internationalization
|
||||
|
||||
%description -n %{wxMain}-i18n
|
||||
The translations files for the wxWidgets library.
|
||||
|
||||
%prep
|
||||
%setup -q -n wxWidgets-%{version}
|
||||
#-D -T
|
||||
#:<< _EOF
|
||||
%patch0 -p1
|
||||
%patch1 -p1
|
||||
|
||||
# FIXME: %{_datadir}/bakefile/presets generates a conflict between wx 2.6
|
||||
# and 2.8 devel packages
|
||||
#sed -i "s,bakefile/presets,bakefile/presets-\$(WX_RELEASE),g" Makefile.in
|
||||
|
||||
%build
|
||||
#:<< _EOF
|
||||
# configure and build the ASCII version
|
||||
%configure \
|
||||
--with-gtk=3 \
|
||||
--enable-unicode \
|
||||
--enable-plugins \
|
||||
--enable-shared \
|
||||
--enable-soname \
|
||||
--enable-tabdialog \
|
||||
--enable-mediactrl \
|
||||
--enable-webview \
|
||||
--enable-graphics_ctx \
|
||||
--enable-printfposparam \
|
||||
--with-regex=builtin \
|
||||
--with-libpng=sys \
|
||||
--with-libjpeg=sys \
|
||||
--with-libtiff=sys \
|
||||
--with-regex=builtin \
|
||||
--with-zlib=sys \
|
||||
--without-odbc \
|
||||
--with-opengl \
|
||||
--with-sdl \
|
||||
--with-libmspack \
|
||||
--with-gnomeprint \
|
||||
--with-gnomevfs \
|
||||
--enable-optimise \
|
||||
--without-debug_flag \
|
||||
--without-debug_info
|
||||
# --disable-compat26 \
|
||||
# --enable-accessibility
|
||||
|
||||
# WARNING: the following options break ABI compatibility, se package wxWidgets >= 3.1
|
||||
# --enable-std_containers \
|
||||
# --enable-stl \
|
||||
|
||||
|
||||
%make
|
||||
#% make -C locale allmo
|
||||
#% make -C contrib/src
|
||||
|
||||
%install
|
||||
[ "%{buildroot}" != / ] && rm -rf %{buildroot}
|
||||
%makeinstall
|
||||
#% makeinstall -C contrib/src
|
||||
|
||||
ln -s wxrc-%{majversion} %{buildroot}%{_bindir}/wxrc-%{majversion}-unicode
|
||||
|
||||
rm -f %{buildroot}%{_bindir}/wxrc
|
||||
|
||||
ln -sf %{_libdir}/wx/config/gtk3-unicode-%{majversion} \
|
||||
%{buildroot}%{_bindir}/wx-config-unicode-3
|
||||
|
||||
rm -f %{buildroot}%{_bindir}/wx-config
|
||||
|
||||
install -d %{buildroot}%{_datadir}/wx/examples/src
|
||||
cp -a demos samples %{buildroot}%{_datadir}/wx/examples
|
||||
|
||||
%find_lang wxstd
|
||||
%find_lang wxmsw
|
||||
cat wxstd.lang wxmsw.lang > %{wxMain}.lang
|
||||
|
||||
%clean
|
||||
[ "%{buildroot}" != / ] && rm -rf %{buildroot}
|
||||
|
||||
%post -n %{wxBaseu_name} -p /sbin/ldconfig
|
||||
%postun -n %{wxBaseu_name} -p /sbin/ldconfig
|
||||
|
||||
%post -n %{wxGTKu_name} -p /sbin/ldconfig
|
||||
%postun -n %{wxGTKu_name} -p /sbin/ldconfig
|
||||
|
||||
%post -n %{wxBaseu_name}-devel
|
||||
/usr/sbin/update-alternatives --install \
|
||||
%{_bindir}/wx-config wx-config %{_bindir}/wx-config-unicode-3 50 \
|
||||
--slave %{_bindir}/wxrc wxrc %{_bindir}/wxrc-%{majversion}-unicode
|
||||
:
|
||||
|
||||
%postun -n %{wxBaseu_name}-devel
|
||||
if [ "$1" = "0" ]; then
|
||||
/usr/sbin/update-alternatives --remove wx-config \
|
||||
%{_bindir}/wx-config-unicode-3
|
||||
fi
|
||||
:
|
||||
|
||||
%files -n %{wxBaseu_name}
|
||||
%defattr(-,root,root)
|
||||
%{_libdir}/libwx_baseu-%{majversion}.so.*
|
||||
%{_libdir}/libwx_baseu_net-%{majversion}.so.*
|
||||
%{_libdir}/libwx_baseu_xml-%{majversion}.so.*
|
||||
%{_libdir}/wx/%{majversion}/sound_sdlu-%{majversion}.so
|
||||
|
||||
%files -n %{wxBaseu_name}-devel
|
||||
%defattr(-,root,root)
|
||||
%{_bindir}/wxrc-%{majversion}
|
||||
%{_bindir}/wx-config-unicode-3
|
||||
%{_bindir}/wxrc-*unicode
|
||||
%dir %{_libdir}/wx/include/gtk3-unicode-%{majversion}/
|
||||
%dir %{_libdir}/wx/include/gtk3-unicode-%{majversion}/wx/
|
||||
%{_libdir}/wx/config/gtk3-unicode-%{majversion}
|
||||
%{_libdir}/wx/include/gtk3-unicode-%{majversion}/wx/setup.h
|
||||
%{_libdir}/libwx_baseu-%{majversion}.so
|
||||
%{_libdir}/libwx_baseu_net-%{majversion}.so
|
||||
%{_libdir}/libwx_baseu_xml-%{majversion}.so
|
||||
|
||||
%files -n %{wxGTKu_name}
|
||||
%defattr(-,root,root)
|
||||
%{_libdir}/libwx_gtk3u_*-%{majversion}.so.*
|
||||
|
||||
%files -n %{wxGTKu_name}-devel
|
||||
%defattr(-,root,root)
|
||||
%{_libdir}/libwx_gtk3u_*-%{majversion}.so
|
||||
|
||||
%files -n %{wxMain}-devel
|
||||
%defattr(-,root,root)
|
||||
%{_includedir}/wx-%{majversion}/
|
||||
# note: these files generate conflicts between wx 2.6 and 2.8
|
||||
%{_datadir}/aclocal/wxwin.m4
|
||||
%{_datadir}/bakefile/
|
||||
|
||||
%files -n %{wxMain}-i18n -f %{wxMain}.lang
|
||||
%defattr(-,root,root)
|
||||
|
||||
%files -n %{wxMain}-examples
|
||||
%defattr(-,root,root)
|
||||
%{_datadir}/wx/examples
|
||||
|
||||
%changelog
|
||||
* Sat Aug 06 2016 Silvan Calarco <silvan.calarco@mambasoft.it> 3.0.2-7mamba
|
||||
- legacy package
|
||||
- remove --enable-stl because it breaks current depentand applications
|
||||
|
||||
* Mon Aug 01 2016 Silvan Calarco <silvan.calarco@mambasoft.it> 3.0.2-6mamba
|
||||
- added patch to make abi check not fatal
|
||||
|
||||
* Tue Jul 26 2016 Ercole 'ercolinux' Carpanetto <ercole69@gmail.com> 3.0.2-5mamba
|
||||
- rebuilt with --enable-mediactrl --with-regex=builtin --enable-webview
|
||||
|
||||
* Tue Jul 26 2016 Ercole 'ercolinux' Carpanetto <ercole69@gmail.com> 3.0.2-4mamba
|
||||
- rebuilt with --enable-graphics_ctx
|
||||
|
||||
* Mon Jul 25 2016 Ercole 'ercolinux' Carpanetto <ercole69@gmail.com> 3.0.2-3mamba
|
||||
- rebuilt with enable-stl
|
||||
|
||||
* Wed Feb 03 2016 Silvan Calarco <silvan.calarco@mambasoft.it> 3.0.2-2mamba
|
||||
- rebuilt with --enable-printfposparam to fix FileZilla build on i586
|
||||
|
||||
* Tue Dec 29 2015 Automatic Build System <autodist@mambasoft.it> 3.0.2-1mamba
|
||||
- automatic update by autodist
|
||||
|
||||
* Tue Aug 05 2014 Automatic Build System <autodist@mambasoft.it> 3.0.1-1mamba
|
||||
- automatic update by autodist
|
||||
|
||||
* Tue Jan 21 2014 Silvan Calarco <silvan.calarco@mambasoft.it> 3.0.0-1mamba
|
||||
- update to 3.0.0
|
||||
|
||||
* Fri May 10 2013 Silvan Calarco <silvan.calarco@mambasoft.it> 2.8.12-3mamba
|
||||
- use with-regex=builtin also for unicode version
|
||||
|
||||
* Mon Apr 29 2013 Silvan Calarco <silvan.calarco@mambasoft.it> 2.8.12-2mamba
|
||||
- rebuilt with --with-regex=builtin for codeblock (see https://bugs.archlinux.org/task/27878)
|
||||
|
||||
* Thu Oct 20 2011 Silvan Calarco <silvan.calarco@mambasoft.it> 2.8.12-1mamba
|
||||
- update to 2.8.12
|
||||
- add --enable-mediactrl to build gstreamer media library (required by DVDStyler 1.8.4)
|
||||
|
||||
* Wed Oct 27 2010 Automatic Build System <autodist@mambasoft.it> 2.8.11-1mamba
|
||||
- update to 2.8.11
|
||||
|
||||
* Wed Jul 29 2009 Automatic Build System <autodist@mambasoft.it> 2.8.10-1mamba
|
||||
- automatic update by autodist
|
||||
|
||||
* Mon Dec 08 2008 Silvan Calarco <silvan.calarco@mambasoft.it> 2.8.9-1mamba
|
||||
- automatic update to 2.8.9 by autodist
|
||||
|
||||
* Mon Apr 07 2008 Silvan Calarco <silvan.calarco@mambasoft.it> 2.8.7-2mamba
|
||||
- fixed alternatives update
|
||||
|
||||
* Sat Apr 05 2008 Silvan Calarco <silvan.calarco@mambasoft.it> 2.8.7-1mamba
|
||||
- update to 2.8.7
|
||||
|
||||
* Wed Sep 12 2007 Silvan Calarco <silvan.calarco@mambasoft.it> 2.8.5-1mamba
|
||||
- update to 2.8.5
|
||||
|
||||
* Tue Jun 19 2007 Stefano Cotta Ramusino <stefano.cotta@openmamba.org> 2.8.4-1mamba
|
||||
- update to 2.8.4
|
||||
|
||||
* Thu Jan 25 2007 Davide Madrisan <davide.madrisan@qilinux.it> 2.8.0-1qilnx
|
||||
- update to version 2.8.0 by autospec
|
||||
- added build requirements for xorg7
|
||||
- enabled unicode
|
||||
- added a new package with coding examples
|
||||
|
||||
* Wed Jun 29 2005 Davide Madrisan <davide.madrisan@qilinux.it> 2.6.1-1qilnx
|
||||
- update to version 2.6.1 by autospec
|
||||
- added missing build requirements
|
||||
- added missing %%post, %%postun scripts
|
||||
- fixed package groups
|
||||
- specfile updates
|
||||
- libwx_base*.so libraries in wxBase-devel
|
||||
|
||||
* Tue May 17 2005 Silvan Calarco <silvan.calarco@mambasoft.it> 2.6.0-2qilnx
|
||||
- rebuilt with wxBase and wxBase-devel packages
|
||||
|
||||
* Wed May 11 2005 Silvan Calarco <silvan.calarco@mambasoft.it> 2.6.0-1qilnx
|
||||
- update to version 2.6.0 by autospec
|
||||
|
||||
* Tue Sep 14 2004 Silvan Calarco <silvan.calarco@mambasoft.it> 2.4.2-6qilnx
|
||||
- added patch for gtk_accel_group_attach and GTK 2.4
|
||||
|
||||
* Wed Jun 30 2004 Silvan Calarco <silvan.calarco@mambasoft.it> 2.4.2-5qilnx
|
||||
- added symlink /usb/bin/wx-config
|
||||
|
||||
* Wed Apr 20 2004 Silvan Calarco <silvan.calarco@mambasoft.it> 2.4.2-4qilnx
|
||||
- fixed default permission for devel package (%defattr missing)
|
||||
- *.so moved to main package
|
||||
|
||||
* Sun Feb 29 2004 Silvan Calarco <silvan.calarco@mambasoft.it> 2.4.2-3qilnx
|
||||
- rebuilt with opengl
|
||||
|
||||
* Wed Oct 15 2003 Silvan Calarco <silvan.calarco@mambasoft.it> 2.4.2-1qilnx
|
||||
- first build
|
Loading…
Reference in New Issue
Block a user