plasma-framework/plasma-framework-5.55.0-arm-GLESv2.patch

12 lines
538 B
Diff

--- plasma-framework-5.55.0/src/declarativeimports/core/CMakeLists.txt.orig 2019-02-26 11:42:17.278238636 +0100
+++ plasma-framework-5.55.0/src/declarativeimports/core/CMakeLists.txt 2019-02-26 11:42:28.987445459 +0100
@@ -60,7 +60,7 @@
endif()
if (${Qt5Gui_OPENGL_IMPLEMENTATION} STREQUAL "GLESv2")
- target_link_libraries(corebindingsplugin Qt5::Gui_GLESv2)
+ target_link_libraries(corebindingsplugin /usr/lib/libGLESv2.so)
endif()
install(TARGETS corebindingsplugin DESTINATION ${KDE_INSTALL_QMLDIR}/org/kde/plasma/core)