automatic version update by autodist [release 8.3.2-1mamba;Wed Jan 17 2024]
This commit is contained in:
parent
777807c378
commit
7cf7322ba6
@ -1,12 +0,0 @@
|
|||||||
--- a/ext/openssl/openssl.c
|
|
||||||
+++ b/ext/openssl/openssl.c
|
|
||||||
@@ -1482,7 +1482,9 @@
|
|
||||||
REGISTER_LONG_CONSTANT("PKCS7_NOSIGS", PKCS7_NOSIGS, CONST_CS|CONST_PERSISTENT);
|
|
||||||
|
|
||||||
REGISTER_LONG_CONSTANT("OPENSSL_PKCS1_PADDING", RSA_PKCS1_PADDING, CONST_CS|CONST_PERSISTENT);
|
|
||||||
+#ifdef RSA_SSLV23_PADDING
|
|
||||||
REGISTER_LONG_CONSTANT("OPENSSL_SSLV23_PADDING", RSA_SSLV23_PADDING, CONST_CS|CONST_PERSISTENT);
|
|
||||||
+#endif
|
|
||||||
REGISTER_LONG_CONSTANT("OPENSSL_NO_PADDING", RSA_NO_PADDING, CONST_CS|CONST_PERSISTENT);
|
|
||||||
REGISTER_LONG_CONSTANT("OPENSSL_PKCS1_OAEP_PADDING", RSA_PKCS1_OAEP_PADDING, CONST_CS|CONST_PERSISTENT);
|
|
||||||
|
|
@ -32,7 +32,7 @@
|
|||||||
; message. This lets syslogd specify that messages from different facilities
|
; message. This lets syslogd specify that messages from different facilities
|
||||||
--- sapi/fpm/www.conf.in.orig
|
--- sapi/fpm/www.conf.in.orig
|
||||||
+++ sapi/fpm/www.conf.in
|
+++ sapi/fpm/www.conf.in
|
||||||
@@ -33,7 +33,7 @@
|
@@ -38,7 +38,7 @@
|
||||||
; (IPv6 and IPv4-mapped) on a specific port;
|
; (IPv6 and IPv4-mapped) on a specific port;
|
||||||
; '/path/to/unix/socket' - to listen on a unix socket.
|
; '/path/to/unix/socket' - to listen on a unix socket.
|
||||||
; Note: This value is mandatory.
|
; Note: This value is mandatory.
|
||||||
@ -40,19 +40,19 @@
|
|||||||
+listen = /run/php-fpm/php-fpm.sock
|
+listen = /run/php-fpm/php-fpm.sock
|
||||||
|
|
||||||
; Set listen(2) backlog.
|
; Set listen(2) backlog.
|
||||||
; Default Value: 511 (-1 on FreeBSD and OpenBSD)
|
; Default Value: 511 (-1 on Linux, FreeBSD and OpenBSD)
|
||||||
@@ -45,8 +45,8 @@
|
@@ -50,8 +50,8 @@
|
||||||
; and group can be specified either by name or by their numeric IDs.
|
; and group can be specified either by name or by their numeric IDs.
|
||||||
; Default Values: user and group are set as the running user
|
; Default Values: Owner is set to the master process running user. If the group
|
||||||
; mode is set to 0660
|
; is not set, the owner's group is used. Mode is set to 0660.
|
||||||
-;listen.owner = @php_fpm_user@
|
-;listen.owner = @php_fpm_user@
|
||||||
-;listen.group = @php_fpm_group@
|
-;listen.group = @php_fpm_group@
|
||||||
+listen.owner = @php_fpm_user@
|
+listen.owner = @php_fpm_user@
|
||||||
+listen.group = @php_fpm_group@
|
+listen.group = @php_fpm_group@
|
||||||
;listen.mode = 0660
|
;listen.mode = 0660
|
||||||
|
|
||||||
; When POSIX Access Control Lists are supported you can set them using
|
; When POSIX Access Control Lists are supported you can set them using
|
||||||
; these options, value is a comma separated list of user/group names.
|
@@ -422,7 +422,7 @@
|
||||||
@@ -387,7 +387,7 @@
|
|
||||||
; Chdir to this directory at the start.
|
; Chdir to this directory at the start.
|
||||||
; Note: relative path can be used.
|
; Note: relative path can be used.
|
||||||
; Default Value: current directory or / when chroot
|
; Default Value: current directory or / when chroot
|
172
php.spec
172
php.spec
@ -6,7 +6,7 @@
|
|||||||
%define with_hardening_patch 0
|
%define with_hardening_patch 0
|
||||||
|
|
||||||
Name: php
|
Name: php
|
||||||
Version: 7.4.33
|
Version: 8.3.2
|
||||||
Release: 1mamba
|
Release: 1mamba
|
||||||
Summary: The PHP HTML-embedded scripting language
|
Summary: The PHP HTML-embedded scripting language
|
||||||
Group: Applications/Development
|
Group: Applications/Development
|
||||||
@ -24,19 +24,18 @@ Patch3: %{name}-5.2.9-db47.patch
|
|||||||
Patch4: %{name}-5.2.11-BID_36555.patch
|
Patch4: %{name}-5.2.11-BID_36555.patch
|
||||||
Patch5: %{name}-5.3.13-apache-2.4.patch
|
Patch5: %{name}-5.3.13-apache-2.4.patch
|
||||||
Patch6: php-7.4.6-mariadb-10.4.13.patch
|
Patch6: php-7.4.6-mariadb-10.4.13.patch
|
||||||
Patch7: php-7.4.23-php-fpm.patch
|
Patch7: php-8.2.4-php-fpm.patch
|
||||||
Patch8: php-7.4.33-openssl-3.patch
|
|
||||||
License: PHP License
|
License: PHP License
|
||||||
## AUTOBUILDREQ-BEGIN
|
## AUTOBUILDREQ-BEGIN
|
||||||
BuildRequires: glibc-devel
|
BuildRequires: glibc-devel
|
||||||
BuildRequires: libacl-devel
|
BuildRequires: libacl-devel
|
||||||
BuildRequires: libapparmor-devel
|
|
||||||
BuildRequires: libattr-devel
|
BuildRequires: libattr-devel
|
||||||
BuildRequires: libbzip2-devel
|
BuildRequires: libbzip2-devel
|
||||||
BuildRequires: libcurl-devel
|
BuildRequires: libcurl-devel
|
||||||
BuildRequires: libdb53-devel
|
BuildRequires: libdb53-devel
|
||||||
BuildRequires: libe2fs-devel
|
BuildRequires: libe2fs-devel
|
||||||
BuildRequires: libgcc
|
BuildRequires: libgcc
|
||||||
|
BuildRequires: libgd-devel
|
||||||
BuildRequires: libicu-devel
|
BuildRequires: libicu-devel
|
||||||
BuildRequires: libimap-c-client-devel
|
BuildRequires: libimap-c-client-devel
|
||||||
BuildRequires: libkrb5-devel
|
BuildRequires: libkrb5-devel
|
||||||
@ -45,7 +44,6 @@ BuildRequires: libonig-devel
|
|||||||
BuildRequires: libopenldap-devel
|
BuildRequires: libopenldap-devel
|
||||||
BuildRequires: libopenssl-devel
|
BuildRequires: libopenssl-devel
|
||||||
BuildRequires: libpam-devel
|
BuildRequires: libpam-devel
|
||||||
BuildRequires: libpng-devel
|
|
||||||
BuildRequires: libpostgresql-devel
|
BuildRequires: libpostgresql-devel
|
||||||
BuildRequires: libsqlite-devel
|
BuildRequires: libsqlite-devel
|
||||||
BuildRequires: libstdc++6-devel
|
BuildRequires: libstdc++6-devel
|
||||||
@ -57,20 +55,16 @@ BuildRequires: libz-devel
|
|||||||
BuildRequires: libzip-devel
|
BuildRequires: libzip-devel
|
||||||
## AUTOBUILDREQ-END
|
## AUTOBUILDREQ-END
|
||||||
BuildRequires: apache-devel
|
BuildRequires: apache-devel
|
||||||
|
BuildRequires: gettext-devel
|
||||||
BuildRequires: libapr-devel
|
BuildRequires: libapr-devel
|
||||||
BuildRequires: libaprutil-devel
|
BuildRequires: libaprutil-devel
|
||||||
#BuildRequires: libmcal-devel
|
|
||||||
#BuildRequires: libsablotron-devel
|
|
||||||
BuildRequires: gettext-devel
|
|
||||||
#BuildRequires: pear-PHP_Archive
|
|
||||||
BuildRequires: pkgconfig
|
|
||||||
BuildRequires: /usr/sbin/sendmail
|
|
||||||
BuildRequires: flex, bison
|
|
||||||
BuildRequires: re2c
|
|
||||||
BuildRequires: libmariadb-devel >= 10.4.13
|
BuildRequires: libmariadb-devel >= 10.4.13
|
||||||
|
BuildRequires: bison
|
||||||
|
BuildRequires: flex
|
||||||
|
BuildRequires: re2c
|
||||||
|
BuildRequires: /usr/sbin/sendmail
|
||||||
Requires(pre): libapr >= 1.2.2
|
Requires(pre): libapr >= 1.2.2
|
||||||
Requires(pre): libaprutil >= 1.2.2
|
Requires(pre): libaprutil >= 1.2.2
|
||||||
BuildRoot: %{_tmppath}/%{name}-%{version}-root
|
|
||||||
|
|
||||||
%description
|
%description
|
||||||
PHP is an HTML-embeddable scripting language.
|
PHP is an HTML-embeddable scripting language.
|
||||||
@ -264,20 +258,19 @@ This package adds PHP support to the Apache Web Server.
|
|||||||
|
|
||||||
%debug_package
|
%debug_package
|
||||||
|
|
||||||
|
# Don't clean build at the end
|
||||||
|
%global __spec_rmbuild_cmd /bin/true
|
||||||
|
|
||||||
%prep
|
%prep
|
||||||
%setup -q
|
%setup -q
|
||||||
#-D -T
|
#-D -T
|
||||||
#:<< _EOF
|
#:<< _EOF
|
||||||
%if %with_hardening_patch
|
%if %with_hardening_patch
|
||||||
%patch0 -p1 -b .hardening
|
%patch 0 -p1 -b .hardening
|
||||||
%endif
|
%endif
|
||||||
%patch1 -p1 -b .phpbuilddir
|
#%patch 1 -p1 -b .phpbuilddir
|
||||||
#%patch6 -p1
|
#%patch6 -p1
|
||||||
%patch7 -p0
|
%patch 7 -p0
|
||||||
%patch 8 -p1 -b .openssl-3
|
|
||||||
|
|
||||||
# phpize dir
|
|
||||||
sed -i "s|@libdir@\`/build|@libdir@\`/php/build|" scripts/phpize.in
|
|
||||||
|
|
||||||
# prevent %%doc confusion over LICENSE files
|
# prevent %%doc confusion over LICENSE files
|
||||||
cp Zend/LICENSE Zend/ZEND_LICENSE
|
cp Zend/LICENSE Zend/ZEND_LICENSE
|
||||||
@ -295,6 +288,11 @@ PEAR_INSTALLDIR="%{_libdir}/php"; export PEAR_INSTALLDIR
|
|||||||
_phpconfig="\
|
_phpconfig="\
|
||||||
--sysconfdir=%{_sysconfdir}/php \
|
--sysconfdir=%{_sysconfdir}/php \
|
||||||
--with-libdir=%{_lib} \
|
--with-libdir=%{_lib} \
|
||||||
|
--libdir=%{_libdir}/php \
|
||||||
|
--datadir=%{_datadir}/php \
|
||||||
|
--datarootdir=%{_datadir}/php \
|
||||||
|
--with-config-file-path=%{_sysconfdir}/php \
|
||||||
|
--with-config-file-scan-dir=%{_sysconfdir}/php/php.d \
|
||||||
--disable-debug \
|
--disable-debug \
|
||||||
--disable-rpath \
|
--disable-rpath \
|
||||||
--with-pic \
|
--with-pic \
|
||||||
@ -311,11 +309,11 @@ _phpconfig="\
|
|||||||
--with-mysqli=shared,mysqlnd \
|
--with-mysqli=shared,mysqlnd \
|
||||||
--with-pdo-mysql=shared,mysqlnd \
|
--with-pdo-mysql=shared,mysqlnd \
|
||||||
--with-unixODBC=shared,%{_prefix} \
|
--with-unixODBC=shared,%{_prefix} \
|
||||||
--with-imap=shared,%{_libdir}/imap/lib \
|
|
||||||
--with-imap-ssl \
|
|
||||||
--with-db4=%{_includedir}/db53 \
|
--with-db4=%{_includedir}/db53 \
|
||||||
--with-xsl=shared \
|
--with-xsl=shared \
|
||||||
--without-pear \
|
--without-pear \
|
||||||
|
--with-imap-ssl \
|
||||||
|
--with-imap=shared \
|
||||||
--with-kerberos \
|
--with-kerberos \
|
||||||
--with-bz2 \
|
--with-bz2 \
|
||||||
--with-curl \
|
--with-curl \
|
||||||
@ -332,7 +330,7 @@ _phpconfig="\
|
|||||||
--enable-exif \
|
--enable-exif \
|
||||||
--enable-intl \
|
--enable-intl \
|
||||||
--enable-gd \
|
--enable-gd \
|
||||||
--with-external-gd=no
|
--with-external-gd
|
||||||
"
|
"
|
||||||
|
|
||||||
# FPM
|
# FPM
|
||||||
@ -375,8 +373,8 @@ cd ..
|
|||||||
|
|
||||||
make install -C build-fpm INSTALL_ROOT=%{buildroot}/
|
make install -C build-fpm INSTALL_ROOT=%{buildroot}/
|
||||||
|
|
||||||
# Remove installed libphp7.so when no apxr is specified
|
# Remove installed libphp.so when no apxr is specified
|
||||||
rm -f %{buildroot}%{_prefix}/lib/libphp%{MAJver}.so
|
rm -f %{buildroot}%{_prefix}/lib/libphp.so
|
||||||
|
|
||||||
# PHP-fpm systemd files
|
# PHP-fpm systemd files
|
||||||
install -D -m644 build-fpm/sapi/fpm/php-fpm.service %{buildroot}%{_unitdir}/php-fpm.service
|
install -D -m644 build-fpm/sapi/fpm/php-fpm.service %{buildroot}%{_unitdir}/php-fpm.service
|
||||||
@ -409,14 +407,22 @@ done
|
|||||||
ln -sf %{_bindir}/phar.phar %{buildroot}%{_bindir}/phar
|
ln -sf %{_bindir}/phar.phar %{buildroot}%{_bindir}/phar
|
||||||
|
|
||||||
# Apache
|
# Apache
|
||||||
install -d -m755 b%{buildroot}%{_libdir}/apache
|
install -d -m755 %{buildroot}%{_libdir}/apache
|
||||||
install -D -m755 build-apache/libs/libphp7.so %{buildroot}%{_libdir}/apache/libphp%{MAJver}.so
|
install -D -m755 build-apache/libs/libphp.so %{buildroot}%{_libdir}/apache/libphp.so
|
||||||
|
|
||||||
install -d %{buildroot}%{_sysconfdir}/httpd/httpd.d
|
install -d %{buildroot}%{_sysconfdir}/httpd/httpd.d
|
||||||
cat > %{buildroot}%{_sysconfdir}/httpd/httpd.d/php.conf << _EOF
|
cat > %{buildroot}%{_sysconfdir}/httpd/httpd.d/php.conf << _EOF
|
||||||
<FilesMatch \.php$>
|
<IfModule dir_module>
|
||||||
|
<IfModule php_module>
|
||||||
|
DirectoryIndex index.php index.html
|
||||||
|
<FilesMatch "\.php$">
|
||||||
SetHandler application/x-httpd-php
|
SetHandler application/x-httpd-php
|
||||||
</FilesMatch>
|
</FilesMatch>
|
||||||
DirectoryIndex index.php
|
<FilesMatch "\.phps$">
|
||||||
|
SetHandler application/x-httpd-php-source
|
||||||
|
</FilesMatch>
|
||||||
|
</IfModule>
|
||||||
|
</IfModule>
|
||||||
_EOF
|
_EOF
|
||||||
|
|
||||||
#
|
#
|
||||||
@ -458,18 +464,19 @@ if [ $1 -ge 1 ]; then
|
|||||||
sed -i "/AddType application\/x-httpd-php .php/d" /etc/httpd/httpd.conf
|
sed -i "/AddType application\/x-httpd-php .php/d" /etc/httpd/httpd.conf
|
||||||
# same for DirectoryIndex directive
|
# same for DirectoryIndex directive
|
||||||
sed -i "s|\(DirectoryIndex .*\)index.php\(.*\)|\1\2|" /etc/httpd/httpd.conf
|
sed -i "s|\(DirectoryIndex .*\)index.php\(.*\)|\1\2|" /etc/httpd/httpd.conf
|
||||||
%{_bindir}/apxs -e -a -n php%{MAJver} %{_libdir}/apache/libphp%{MAJver}.so > /dev/null
|
|
||||||
# do not load the PHP 4 module any more
|
# do not load the PHP 4 module any more
|
||||||
sed -i "/^LoadModule[ \t]*php4_module/d" /etc/httpd/httpd.conf
|
sed -i "/^LoadModule[ \t]*php[4-8]_module/d" /etc/httpd/httpd.conf
|
||||||
|
# enable module php_module
|
||||||
service httpd condrestart
|
%{_bindir}/apxs -e -a -n php %{_libdir}/apache/libphp.so > /dev/null
|
||||||
|
apachectl graceful
|
||||||
fi
|
fi
|
||||||
:
|
:
|
||||||
|
|
||||||
%preun -n apache-mod_php
|
%preun -n apache-mod_php
|
||||||
if [ $1 -eq 0 ]; then
|
if [ $1 -eq 0 ]; then
|
||||||
#erase
|
#erase
|
||||||
%{_bindir}/apxs -e -A -n php%{MAJver} %{_libdir}/apache/libphp%{MAJver}.so > /dev/null
|
# disable module php_module
|
||||||
|
%{_bindir}/apxs -e -A -n php %{_libdir}/apache/libphp.so > /dev/null
|
||||||
sed -i "/AddType application\/x-httpd-php .php/d" /etc/httpd/httpd.conf
|
sed -i "/AddType application\/x-httpd-php .php/d" /etc/httpd/httpd.conf
|
||||||
sed -i "s|\(DirectoryIndex .*\)index.php\(.*\)|\1\2|" /etc/httpd/httpd.conf
|
sed -i "s|\(DirectoryIndex .*\)index.php\(.*\)|\1\2|" /etc/httpd/httpd.conf
|
||||||
service httpd condrestart
|
service httpd condrestart
|
||||||
@ -518,8 +525,8 @@ fi
|
|||||||
%{_sbindir}/php-fpm
|
%{_sbindir}/php-fpm
|
||||||
%{_tmpfilesdir}/php-fpm.conf
|
%{_tmpfilesdir}/php-fpm.conf
|
||||||
%{_unitdir}/php-fpm.service
|
%{_unitdir}/php-fpm.service
|
||||||
%dir %{_datadir}/fpm
|
%dir %{_datadir}/php/fpm
|
||||||
%{_datadir}/fpm/status.html
|
%{_datadir}/php/fpm/status.html
|
||||||
%{_mandir}/man8/php-fpm.8*
|
%{_mandir}/man8/php-fpm.8*
|
||||||
|
|
||||||
%files imap -f files.imap
|
%files imap -f files.imap
|
||||||
@ -560,12 +567,93 @@ fi
|
|||||||
|
|
||||||
%files -n apache-mod_php
|
%files -n apache-mod_php
|
||||||
%defattr(-,root,root)
|
%defattr(-,root,root)
|
||||||
%{_libdir}/apache/libphp%{MAJver}.so
|
%{_libdir}/apache/libphp.so
|
||||||
%config(noreplace) %{_sysconfdir}/httpd/httpd.d/php.conf
|
%config(noreplace) %{_sysconfdir}/httpd/httpd.d/php.conf
|
||||||
|
|
||||||
%changelog
|
%changelog
|
||||||
* Mon Jan 15 2024 Silvan Calarco <silvan.calarco@mambasoft.it> 7.4.33-1mamba
|
* Wed Jan 17 2024 Automatic Build System <autodist@openmamba.org> 8.3.2-1mamba
|
||||||
- update to 7.4.33
|
- automatic version update by autodist
|
||||||
|
|
||||||
|
* Tue Jan 16 2024 Silvan Calarco <silvan.calarco@mambasoft.it> 8.3.1-3mamba
|
||||||
|
- rebuilt with php-imap
|
||||||
|
|
||||||
|
* Tue Jan 16 2024 Silvan Calarco <silvan.calarco@mambasoft.it> 8.3.1-2mamba
|
||||||
|
- add configure paths, remove phpbuilddir patch
|
||||||
|
|
||||||
|
* Wed Dec 20 2023 Automatic Build System <autodist@mambasoft.it> 8.3.1-1mamba
|
||||||
|
- automatic version update by autodist
|
||||||
|
|
||||||
|
* Thu Nov 23 2023 Automatic Build System <autodist@mambasoft.it> 8.3.0-1mamba
|
||||||
|
- automatic version update by autodist
|
||||||
|
|
||||||
|
* Wed Oct 25 2023 Automatic Build System <autodist@mambasoft.it> 8.2.12-1mamba
|
||||||
|
- automatic version update by autodist
|
||||||
|
|
||||||
|
* Wed Sep 27 2023 Automatic Build System <autodist@mambasoft.it> 8.2.11-1mamba
|
||||||
|
- automatic version update by autodist
|
||||||
|
|
||||||
|
* Wed Aug 30 2023 Automatic Build System <autodist@mambasoft.it> 8.2.10-1mamba
|
||||||
|
- automatic version update by autodist
|
||||||
|
|
||||||
|
* Wed Aug 02 2023 Automatic Build System <autodist@mambasoft.it> 8.2.9-1mamba
|
||||||
|
- automatic version update by autodist
|
||||||
|
|
||||||
|
* Wed Jul 05 2023 Automatic Build System <autodist@mambasoft.it> 8.2.8-1mamba
|
||||||
|
- automatic version update by autodist
|
||||||
|
|
||||||
|
* Wed Jun 07 2023 Automatic Build System <autodist@mambasoft.it> 8.2.7-1mamba
|
||||||
|
- automatic version update by autodist
|
||||||
|
|
||||||
|
* Tue May 09 2023 Automatic Build System <autodist@mambasoft.it> 8.2.6-1mamba
|
||||||
|
- automatic version update by autodist
|
||||||
|
|
||||||
|
* Fri Apr 14 2023 Automatic Build System <autodist@mambasoft.it> 8.2.5-1mamba
|
||||||
|
- automatic version update by autodist
|
||||||
|
|
||||||
|
* Sat Apr 01 2023 Automatic Build System <autodist@mambasoft.it> 8.2.4-1mamba
|
||||||
|
- automatic version update by autodist
|
||||||
|
|
||||||
|
* Wed Jan 04 2023 Automatic Build System <autodist@mambasoft.it> 8.2.1-1mamba
|
||||||
|
- automatic version update by autodist
|
||||||
|
|
||||||
|
* Fri Dec 09 2022 Automatic Build System <autodist@mambasoft.it> 8.2.0-1mamba
|
||||||
|
- automatic version update by autodist
|
||||||
|
|
||||||
|
* Tue Nov 29 2022 Automatic Build System <autodist@mambasoft.it> 8.1.13-1mamba
|
||||||
|
- automatic version update by autodist
|
||||||
|
|
||||||
|
* Wed Oct 26 2022 Automatic Build System <autodist@mambasoft.it> 8.1.12-1mamba
|
||||||
|
- automatic version update by autodist
|
||||||
|
|
||||||
|
* Thu Sep 29 2022 Automatic Build System <autodist@mambasoft.it> 8.1.11-1mamba
|
||||||
|
- automatic version update by autodist
|
||||||
|
|
||||||
|
* Thu Sep 01 2022 Automatic Build System <autodist@mambasoft.it> 8.1.10-1mamba
|
||||||
|
- automatic version update by autodist
|
||||||
|
|
||||||
|
* Wed Aug 03 2022 Automatic Build System <autodist@mambasoft.it> 8.1.9-1mamba
|
||||||
|
- automatic version update by autodist
|
||||||
|
|
||||||
|
* Fri Jul 08 2022 Automatic Build System <autodist@mambasoft.it> 8.1.8-1mamba
|
||||||
|
- automatic version update by autodist
|
||||||
|
|
||||||
|
* Wed Jun 08 2022 Automatic Build System <autodist@mambasoft.it> 8.1.7-1mamba
|
||||||
|
- automatic version update by autodist
|
||||||
|
|
||||||
|
* Fri May 13 2022 Automatic Build System <autodist@mambasoft.it> 8.1.6-1mamba
|
||||||
|
- automatic version update by autodist
|
||||||
|
|
||||||
|
* Thu Apr 14 2022 Automatic Build System <autodist@mambasoft.it> 8.1.5-1mamba
|
||||||
|
- automatic version update by autodist
|
||||||
|
|
||||||
|
* Wed Mar 16 2022 Automatic Build System <autodist@mambasoft.it> 8.1.4-1mamba
|
||||||
|
- automatic version update by autodist
|
||||||
|
|
||||||
|
* Wed Feb 16 2022 Automatic Build System <autodist@mambasoft.it> 8.1.3-1mamba
|
||||||
|
- automatic version update by autodist
|
||||||
|
|
||||||
|
* Mon Feb 07 2022 Automatic Build System <autodist@mambasoft.it> 8.1.2-1mamba
|
||||||
|
- automatic version update by autodist
|
||||||
|
|
||||||
* Mon Aug 30 2021 Silvan Calarco <silvan.calarco@mambasoft.it> 7.4.23-1mamba
|
* Mon Aug 30 2021 Silvan Calarco <silvan.calarco@mambasoft.it> 7.4.23-1mamba
|
||||||
- update to 7.4.23
|
- update to 7.4.23
|
||||||
|
Loading…
Reference in New Issue
Block a user