restore sites-modules-enabled patch [release 1.25.1-2mamba;Tue Jul 18 2023]
This commit is contained in:
parent
c7575f3561
commit
cdf79f46b2
@ -1,70 +0,0 @@
|
|||||||
--- nginx-1.22.0/conf/nginx.conf.orig 2022-06-10 11:56:30.002319632 +0200
|
|
||||||
+++ nginx-1.22.0/conf/nginx.conf 2022-06-10 11:57:15.722089156 +0200
|
|
||||||
@@ -8,6 +8,7 @@
|
|
||||||
|
|
||||||
#pid logs/nginx.pid;
|
|
||||||
|
|
||||||
+include modules-enabled/*.conf;
|
|
||||||
|
|
||||||
events {
|
|
||||||
worker_connections 1024;
|
|
||||||
@@ -32,28 +33,28 @@
|
|
||||||
|
|
||||||
#gzip on;
|
|
||||||
|
|
||||||
- server {
|
|
||||||
- listen 80;
|
|
||||||
- server_name localhost;
|
|
||||||
-
|
|
||||||
+ #server {
|
|
||||||
+ # listen 80;
|
|
||||||
+ # server_name localhost;
|
|
||||||
+ #
|
|
||||||
#charset koi8-r;
|
|
||||||
|
|
||||||
#access_log logs/host.access.log main;
|
|
||||||
-
|
|
||||||
- location / {
|
|
||||||
- root html;
|
|
||||||
- index index.html index.htm;
|
|
||||||
- }
|
|
||||||
-
|
|
||||||
+ #
|
|
||||||
+ # location / {
|
|
||||||
+ # root html;
|
|
||||||
+ # index index.html index.htm;
|
|
||||||
+ # }
|
|
||||||
+ #
|
|
||||||
#error_page 404 /404.html;
|
|
||||||
-
|
|
||||||
+ #
|
|
||||||
# redirect server error pages to the static page /50x.html
|
|
||||||
#
|
|
||||||
- error_page 500 502 503 504 /50x.html;
|
|
||||||
- location = /50x.html {
|
|
||||||
- root html;
|
|
||||||
- }
|
|
||||||
-
|
|
||||||
+ # error_page 500 502 503 504 /50x.html;
|
|
||||||
+ # location = /50x.html {
|
|
||||||
+ # root html;
|
|
||||||
+ # }
|
|
||||||
+ #
|
|
||||||
# proxy the PHP scripts to Apache listening on 127.0.0.1:80
|
|
||||||
#
|
|
||||||
#location ~ \.php$ {
|
|
||||||
@@ -76,7 +77,7 @@
|
|
||||||
#location ~ /\.ht {
|
|
||||||
# deny all;
|
|
||||||
#}
|
|
||||||
- }
|
|
||||||
+ #}
|
|
||||||
|
|
||||||
|
|
||||||
# another virtual host using mix of IP-, name-, and port-based configuration
|
|
||||||
@@ -114,4 +115,5 @@
|
|
||||||
# }
|
|
||||||
#}
|
|
||||||
|
|
||||||
+ include sites-enabled/*;
|
|
||||||
}
|
|
17
nginx-1.25.1-sites-modules-enabled.patch
Normal file
17
nginx-1.25.1-sites-modules-enabled.patch
Normal file
@ -0,0 +1,17 @@
|
|||||||
|
--- nginx-1.25.1/conf/nginx.conf.orig 2023-07-18 19:01:57.658604388 +0200
|
||||||
|
+++ nginx-1.25.1/conf/nginx.conf 2023-07-18 19:04:02.998927347 +0200
|
||||||
|
@@ -8,6 +8,7 @@
|
||||||
|
|
||||||
|
#pid logs/nginx.pid;
|
||||||
|
|
||||||
|
+include modules-enabled/*.conf;
|
||||||
|
|
||||||
|
events {
|
||||||
|
worker_connections 1024;
|
||||||
|
@@ -114,4 +115,6 @@
|
||||||
|
# }
|
||||||
|
#}
|
||||||
|
|
||||||
|
+ include sites-enabled/*;
|
||||||
|
+
|
||||||
|
}
|
21
nginx.spec
21
nginx.spec
@ -1,6 +1,6 @@
|
|||||||
Name: nginx
|
Name: nginx
|
||||||
Version: 1.23.3
|
Version: 1.25.1
|
||||||
Release: 1mamba
|
Release: 2mamba
|
||||||
Summary: High Performance Load Balancer, Web Server and Reverse Proxy
|
Summary: High Performance Load Balancer, Web Server and Reverse Proxy
|
||||||
Group: System/Servers
|
Group: System/Servers
|
||||||
Vendor: openmamba
|
Vendor: openmamba
|
||||||
@ -11,7 +11,7 @@ Source: https://github.com/nginx/nginx.git/release-%{version}/nginx-%{ver
|
|||||||
Source1: nginx.service
|
Source1: nginx.service
|
||||||
Source2: nginx-fastcgi-php.conf
|
Source2: nginx-fastcgi-php.conf
|
||||||
Source3: nginx-sites-available-default
|
Source3: nginx-sites-available-default
|
||||||
Patch0: nginx-1.22.0-sites-modules-enabled.patch
|
Patch0: nginx-1.25.1-sites-modules-enabled.patch
|
||||||
License: BSD
|
License: BSD
|
||||||
## AUTOBUILDREQ-BEGIN
|
## AUTOBUILDREQ-BEGIN
|
||||||
BuildRequires: glibc-devel
|
BuildRequires: glibc-devel
|
||||||
@ -157,6 +157,21 @@ find %{buildroot} -type f -name perllocal.pod -exec rm -f {} ';'
|
|||||||
%{_mandir}/man3/nginx.3pm*
|
%{_mandir}/man3/nginx.3pm*
|
||||||
|
|
||||||
%changelog
|
%changelog
|
||||||
|
* Tue Jul 18 2023 Silvan Calarco <silvan.calarco@mambasoft.it> 1.25.1-2mamba
|
||||||
|
- restore sites-modules-enabled patch
|
||||||
|
|
||||||
|
* Wed Jun 14 2023 Automatic Build System <autodist@mambasoft.it> 1.25.1-1mamba
|
||||||
|
- automatic version update by autodist
|
||||||
|
|
||||||
|
* Wed May 24 2023 Automatic Build System <autodist@mambasoft.it> 1.25.0-1mamba
|
||||||
|
- automatic version update by autodist
|
||||||
|
|
||||||
|
* Wed Apr 12 2023 Automatic Build System <autodist@mambasoft.it> 1.24.0-1mamba
|
||||||
|
- automatic version update by autodist
|
||||||
|
|
||||||
|
* Wed Mar 29 2023 Automatic Build System <autodist@mambasoft.it> 1.23.4-1mamba
|
||||||
|
- automatic version update by autodist
|
||||||
|
|
||||||
* Sat Dec 17 2022 Automatic Build System <autodist@mambasoft.it> 1.23.3-1mamba
|
* Sat Dec 17 2022 Automatic Build System <autodist@mambasoft.it> 1.23.3-1mamba
|
||||||
- automatic version update by autodist
|
- automatic version update by autodist
|
||||||
|
|
||||||
|
Loading…
Reference in New Issue
Block a user