automatic rebuild by autodist [release 0.9.1-2mamba;Mon Jul 15 2013]
This commit is contained in:
parent
e241af5a58
commit
a6d9938d20
@ -1,2 +1,4 @@
|
||||
# makehuman
|
||||
|
||||
MakeHuman is an open-source, open graphics library, stand-alone, multi-platform, software program, which is completely written in C++ language. Its purpose is to provide a **versatile**, **professional** and extremely **specialized** application for **parametrical** modeling of three-dimensional humanoid characters.
|
||||
|
||||
|
165
makehuman-0.9-gcc44.patch
Normal file
165
makehuman-0.9-gcc44.patch
Normal file
@ -0,0 +1,165 @@
|
||||
diff -Nru makehuman-0.9.orig/src/BodyPanel.cpp makehuman-0.9/src/BodyPanel.cpp
|
||||
--- makehuman-0.9.orig/src/BodyPanel.cpp 2006-11-08 00:17:40.000000000 +0100
|
||||
+++ makehuman-0.9/src/BodyPanel.cpp 2009-06-03 13:46:09.000000000 +0200
|
||||
@@ -31,6 +31,7 @@
|
||||
#include <mhgui/Window.h>
|
||||
#include <mhgui/Rect.h>
|
||||
#include <mhgui/Tooltip.h>
|
||||
+#include <algorithm>
|
||||
//#include "Global.h"
|
||||
|
||||
using namespace std;
|
||||
diff -Nru makehuman-0.9.orig/src/BsPanel.cpp makehuman-0.9/src/BsPanel.cpp
|
||||
--- makehuman-0.9.orig/src/BsPanel.cpp 2006-08-27 05:32:38.000000000 +0200
|
||||
+++ makehuman-0.9/src/BsPanel.cpp 2009-06-03 13:46:19.000000000 +0200
|
||||
@@ -33,6 +33,7 @@
|
||||
#include <mhgui/ImageSlider.h>
|
||||
#include <mhgui/Tooltip.h>
|
||||
#include "Global.h"
|
||||
+#include <algorithm>
|
||||
|
||||
using namespace std;
|
||||
using namespace Animorph;
|
||||
diff -Nru makehuman-0.9.orig/src/CharacterSettingPanel.cpp makehuman-0.9/src/CharacterSettingPanel.cpp
|
||||
--- makehuman-0.9.orig/src/CharacterSettingPanel.cpp 2006-10-15 12:35:45.000000000 +0200
|
||||
+++ makehuman-0.9/src/CharacterSettingPanel.cpp 2009-06-03 13:46:28.000000000 +0200
|
||||
@@ -31,6 +31,7 @@
|
||||
#include <mhgui/Window.h>
|
||||
#include <mhgui/Rect.h>
|
||||
#include <mhgui/Tooltip.h>
|
||||
+#include <algorithm>
|
||||
//#include "Global.h"
|
||||
|
||||
using namespace std;
|
||||
diff -Nru makehuman-0.9.orig/src/FacePanel.cpp makehuman-0.9/src/FacePanel.cpp
|
||||
--- makehuman-0.9.orig/src/FacePanel.cpp 2006-09-17 17:13:34.000000000 +0200
|
||||
+++ makehuman-0.9/src/FacePanel.cpp 2009-06-03 13:46:39.000000000 +0200
|
||||
@@ -31,6 +31,7 @@
|
||||
#include <mhgui/Window.h>
|
||||
#include <mhgui/Rect.h>
|
||||
#include <mhgui/Tooltip.h>
|
||||
+#include <algorithm>
|
||||
//#include "Global.h"
|
||||
|
||||
using namespace std;
|
||||
diff -Nru makehuman-0.9.orig/src/FantasyBodyPanel.cpp makehuman-0.9/src/FantasyBodyPanel.cpp
|
||||
--- makehuman-0.9.orig/src/FantasyBodyPanel.cpp 2006-11-08 00:17:40.000000000 +0100
|
||||
+++ makehuman-0.9/src/FantasyBodyPanel.cpp 2009-06-03 13:46:56.000000000 +0200
|
||||
@@ -31,6 +31,7 @@
|
||||
#include <mhgui/Window.h>
|
||||
#include <mhgui/Rect.h>
|
||||
#include <mhgui/Tooltip.h>
|
||||
+#include <algorithm>
|
||||
//#include "Global.h"
|
||||
|
||||
using namespace std;
|
||||
diff -Nru makehuman-0.9.orig/src/FantasyFacePanel.cpp makehuman-0.9/src/FantasyFacePanel.cpp
|
||||
--- makehuman-0.9.orig/src/FantasyFacePanel.cpp 2006-09-17 17:13:34.000000000 +0200
|
||||
+++ makehuman-0.9/src/FantasyFacePanel.cpp 2009-06-03 13:47:06.000000000 +0200
|
||||
@@ -31,6 +31,7 @@
|
||||
#include <mhgui/Window.h>
|
||||
#include <mhgui/Rect.h>
|
||||
#include <mhgui/Tooltip.h>
|
||||
+#include <algorithm>
|
||||
//#include "Global.h"
|
||||
|
||||
using namespace std;
|
||||
diff -Nru makehuman-0.9.orig/src/FantasyHandsPanel.cpp makehuman-0.9/src/FantasyHandsPanel.cpp
|
||||
--- makehuman-0.9.orig/src/FantasyHandsPanel.cpp 2006-08-20 18:46:35.000000000 +0200
|
||||
+++ makehuman-0.9/src/FantasyHandsPanel.cpp 2009-06-03 13:47:15.000000000 +0200
|
||||
@@ -31,6 +31,7 @@
|
||||
#include <mhgui/Window.h>
|
||||
#include <mhgui/Rect.h>
|
||||
#include <mhgui/Tooltip.h>
|
||||
+#include <algorithm>
|
||||
//#include "Global.h"
|
||||
|
||||
using namespace std;
|
||||
diff -Nru makehuman-0.9.orig/src/FantasyTeethPanel.cpp makehuman-0.9/src/FantasyTeethPanel.cpp
|
||||
--- makehuman-0.9.orig/src/FantasyTeethPanel.cpp 2006-08-20 18:46:35.000000000 +0200
|
||||
+++ makehuman-0.9/src/FantasyTeethPanel.cpp 2009-06-03 13:47:26.000000000 +0200
|
||||
@@ -31,6 +31,7 @@
|
||||
#include <mhgui/Window.h>
|
||||
#include <mhgui/Rect.h>
|
||||
#include <mhgui/Tooltip.h>
|
||||
+#include <algorithm>
|
||||
//#include "Global.h"
|
||||
|
||||
using namespace std;
|
||||
diff -Nru makehuman-0.9.orig/src/HandsPanel.cpp makehuman-0.9/src/HandsPanel.cpp
|
||||
--- makehuman-0.9.orig/src/HandsPanel.cpp 2006-08-20 18:47:58.000000000 +0200
|
||||
+++ makehuman-0.9/src/HandsPanel.cpp 2009-06-03 13:47:39.000000000 +0200
|
||||
@@ -31,6 +31,7 @@
|
||||
#include <mhgui/Window.h>
|
||||
#include <mhgui/Rect.h>
|
||||
#include <mhgui/Tooltip.h>
|
||||
+#include <algorithm>
|
||||
//#include "Global.h"
|
||||
|
||||
using namespace std;
|
||||
diff -Nru makehuman-0.9.orig/src/PosesBodyPanel.cpp makehuman-0.9/src/PosesBodyPanel.cpp
|
||||
--- makehuman-0.9.orig/src/PosesBodyPanel.cpp 2006-11-08 00:17:40.000000000 +0100
|
||||
+++ makehuman-0.9/src/PosesBodyPanel.cpp 2009-06-03 13:47:51.000000000 +0200
|
||||
@@ -31,6 +31,7 @@
|
||||
#include <mhgui/Window.h>
|
||||
#include <mhgui/Rect.h>
|
||||
#include <mhgui/Tooltip.h>
|
||||
+#include <algorithm>
|
||||
//#include "Global.h"
|
||||
|
||||
using namespace std;
|
||||
diff -Nru makehuman-0.9.orig/src/PoseTargetPanel.cpp makehuman-0.9/src/PoseTargetPanel.cpp
|
||||
--- makehuman-0.9.orig/src/PoseTargetPanel.cpp 2006-09-17 17:22:19.000000000 +0200
|
||||
+++ makehuman-0.9/src/PoseTargetPanel.cpp 2009-06-03 13:48:08.000000000 +0200
|
||||
@@ -33,6 +33,7 @@
|
||||
#include <mhgui/ImageSlider.h>
|
||||
#include <mhgui/Tooltip.h>
|
||||
#include "Global.h"
|
||||
+#include <algorithm>
|
||||
|
||||
using namespace std;
|
||||
using namespace Animorph;
|
||||
diff -Nru makehuman-0.9.orig/src/TargetPanel.cpp makehuman-0.9/src/TargetPanel.cpp
|
||||
--- makehuman-0.9.orig/src/TargetPanel.cpp 2006-09-17 17:21:18.000000000 +0200
|
||||
+++ makehuman-0.9/src/TargetPanel.cpp 2009-06-03 13:48:19.000000000 +0200
|
||||
@@ -33,6 +33,7 @@
|
||||
#include <mhgui/ImageSlider.h>
|
||||
#include <mhgui/Tooltip.h>
|
||||
#include "Global.h"
|
||||
+#include <algorithm>
|
||||
|
||||
using namespace std;
|
||||
using namespace Animorph;
|
||||
diff -Nru makehuman-0.9.orig/src/TeethPanel.cpp makehuman-0.9/src/TeethPanel.cpp
|
||||
--- makehuman-0.9.orig/src/TeethPanel.cpp 2006-08-20 18:47:59.000000000 +0200
|
||||
+++ makehuman-0.9/src/TeethPanel.cpp 2009-06-03 13:48:27.000000000 +0200
|
||||
@@ -31,6 +31,7 @@
|
||||
#include <mhgui/Window.h>
|
||||
#include <mhgui/Rect.h>
|
||||
#include <mhgui/Tooltip.h>
|
||||
+#include <algorithm>
|
||||
//#include "Global.h"
|
||||
|
||||
using namespace std;
|
||||
diff -Nru makehuman-0.9.orig/src/ToolbarPanel.cpp makehuman-0.9/src/ToolbarPanel.cpp
|
||||
--- makehuman-0.9.orig/src/ToolbarPanel.cpp 2006-09-17 17:13:34.000000000 +0200
|
||||
+++ makehuman-0.9/src/ToolbarPanel.cpp 2009-06-03 13:48:36.000000000 +0200
|
||||
@@ -31,6 +31,7 @@
|
||||
#include <mhgui/Window.h>
|
||||
#include <mhgui/Rect.h>
|
||||
#include <mhgui/Tooltip.h>
|
||||
+#include <algorithm>
|
||||
|
||||
using namespace std;
|
||||
using namespace Animorph;
|
||||
diff -Nru makehuman-0.9.orig/src/UtilitybarPanel.cpp makehuman-0.9/src/UtilitybarPanel.cpp
|
||||
--- makehuman-0.9.orig/src/UtilitybarPanel.cpp 2006-10-15 12:35:45.000000000 +0200
|
||||
+++ makehuman-0.9/src/UtilitybarPanel.cpp 2009-06-03 13:48:44.000000000 +0200
|
||||
@@ -30,6 +30,7 @@
|
||||
#include <mhgui/Window.h>
|
||||
#include <mhgui/Rect.h>
|
||||
#include <mhgui/Tooltip.h>
|
||||
+#include <algorithm>
|
||||
//#include "Global.h"
|
||||
|
||||
using namespace std;
|
124
makehuman-0.9.1-gcc43.patch
Normal file
124
makehuman-0.9.1-gcc43.patch
Normal file
@ -0,0 +1,124 @@
|
||||
diff -up makehuman-0.9.1-rc1a/src/BodyPanel.h.gcc43 makehuman-0.9.1-rc1a/src/BodyPanel.h
|
||||
--- makehuman-0.9.1-rc1a/src/BodyPanel.h.gcc43 2008-01-04 18:33:48.000000000 +0100
|
||||
+++ makehuman-0.9.1-rc1a/src/BodyPanel.h 2008-01-04 18:40:16.000000000 +0100
|
||||
@@ -32,6 +32,7 @@
|
||||
#endif
|
||||
|
||||
#include <vector>
|
||||
+#include <algorithm>
|
||||
#include <mhgui/Panel.h>
|
||||
#include <mhgui/Image.h>
|
||||
#include "util.h"
|
||||
diff -up makehuman-0.9.1-rc1a/src/UtilitybarPanel.h.gcc43 makehuman-0.9.1-rc1a/src/UtilitybarPanel.h
|
||||
--- makehuman-0.9.1-rc1a/src/UtilitybarPanel.h.gcc43 2008-01-04 18:49:25.000000000 +0100
|
||||
+++ makehuman-0.9.1-rc1a/src/UtilitybarPanel.h 2008-01-04 18:49:35.000000000 +0100
|
||||
@@ -32,6 +32,7 @@
|
||||
#endif
|
||||
|
||||
#include <vector>
|
||||
+#include <algorithm>
|
||||
#include <mhgui/Image.h>
|
||||
#include <mhgui/Panel.h>
|
||||
#include "ImageListener.h"
|
||||
diff -up makehuman-0.9.1-rc1a/src/FacePanel.h.gcc43 makehuman-0.9.1-rc1a/src/FacePanel.h
|
||||
--- makehuman-0.9.1-rc1a/src/FacePanel.h.gcc43 2008-01-04 18:44:21.000000000 +0100
|
||||
+++ makehuman-0.9.1-rc1a/src/FacePanel.h 2008-01-04 18:44:33.000000000 +0100
|
||||
@@ -32,6 +32,7 @@
|
||||
#endif
|
||||
|
||||
#include <vector>
|
||||
+#include <algorithm>
|
||||
#include <mhgui/Panel.h>
|
||||
#include <mhgui/Image.h>
|
||||
#include "TargetSelectionListener.h"
|
||||
diff -up makehuman-0.9.1-rc1a/src/HandsPanel.h.gcc43 makehuman-0.9.1-rc1a/src/HandsPanel.h
|
||||
--- makehuman-0.9.1-rc1a/src/HandsPanel.h.gcc43 2008-01-04 18:47:27.000000000 +0100
|
||||
+++ makehuman-0.9.1-rc1a/src/HandsPanel.h 2008-01-04 18:47:35.000000000 +0100
|
||||
@@ -32,6 +32,7 @@
|
||||
#endif
|
||||
|
||||
#include <vector>
|
||||
+#include <algorithm>
|
||||
#include <mhgui/Panel.h>
|
||||
#include <mhgui/Image.h>
|
||||
#include "util.h"
|
||||
diff -up makehuman-0.9.1-rc1a/src/UtilitiesPanel.h.gcc43 makehuman-0.9.1-rc1a/src/UtilitiesPanel.h
|
||||
--- makehuman-0.9.1-rc1a/src/UtilitiesPanel.h.gcc43 2008-01-04 19:11:07.000000000 +0100
|
||||
+++ makehuman-0.9.1-rc1a/src/UtilitiesPanel.h 2008-01-04 19:11:25.000000000 +0100
|
||||
@@ -32,6 +32,7 @@
|
||||
#endif
|
||||
|
||||
#include <vector>
|
||||
+#include <algorithm>
|
||||
#include <mhgui/Panel.h>
|
||||
#include <mhgui/ImageSlider.h>
|
||||
#include <mhgui/Image.h>
|
||||
diff -up makehuman-0.9.1-rc1a/src/FileTools.h.gcc43 makehuman-0.9.1-rc1a/src/FileTools.h
|
||||
--- makehuman-0.9.1-rc1a/src/FileTools.h.gcc43 2008-01-04 19:04:04.000000000 +0100
|
||||
+++ makehuman-0.9.1-rc1a/src/FileTools.h 2008-01-04 19:08:48.000000000 +0100
|
||||
@@ -32,7 +32,10 @@
|
||||
* It works well on Mac OS X (BSD) and Linux */
|
||||
#ifndef _WIN32
|
||||
|
||||
+#include <sys/types.h>
|
||||
#include <string>
|
||||
+#include <cstring>
|
||||
+#include <cstdlib>
|
||||
#include <list>
|
||||
#include <cassert>
|
||||
|
||||
diff -up makehuman-0.9.1-rc1a/src/CharacterSettingPanel.h.gcc43 makehuman-0.9.1-rc1a/src/CharacterSettingPanel.h
|
||||
--- makehuman-0.9.1-rc1a/src/CharacterSettingPanel.h.gcc43 2008-01-04 18:57:23.000000000 +0100
|
||||
+++ makehuman-0.9.1-rc1a/src/CharacterSettingPanel.h 2008-01-04 18:57:42.000000000 +0100
|
||||
@@ -32,6 +32,7 @@
|
||||
#endif
|
||||
|
||||
#include <vector>
|
||||
+#include <algorithm>
|
||||
#include <mhgui/Panel.h>
|
||||
#include <mhgui/ImageSlider.h>
|
||||
#include <mhgui/Image.h>
|
||||
diff -up makehuman-0.9.1-rc1a/src/TeethPanel.h.gcc43 makehuman-0.9.1-rc1a/src/TeethPanel.h
|
||||
--- makehuman-0.9.1-rc1a/src/TeethPanel.h.gcc43 2008-01-04 18:45:59.000000000 +0100
|
||||
+++ makehuman-0.9.1-rc1a/src/TeethPanel.h 2008-01-04 18:46:08.000000000 +0100
|
||||
@@ -32,6 +32,7 @@
|
||||
#endif
|
||||
|
||||
#include <vector>
|
||||
+#include <algorithm>
|
||||
#include <mhgui/Panel.h>
|
||||
#include <mhgui/Image.h>
|
||||
#include "util.h"
|
||||
diff -up makehuman-0.9.1-rc1a/src/ToolbarPanel.h.gcc43 makehuman-0.9.1-rc1a/src/ToolbarPanel.h
|
||||
--- makehuman-0.9.1-rc1a/src/ToolbarPanel.h.gcc43 2008-01-04 18:52:39.000000000 +0100
|
||||
+++ makehuman-0.9.1-rc1a/src/ToolbarPanel.h 2008-01-04 18:52:47.000000000 +0100
|
||||
@@ -32,6 +32,7 @@
|
||||
#endif
|
||||
|
||||
#include <vector>
|
||||
+#include <algorithm>
|
||||
#include <mhgui/Panel.h>
|
||||
#include <mhgui/Image.h>
|
||||
#include "ImageListener.h"
|
||||
diff -up makehuman-0.9.1-rc1a/src/ClothesPanel.h.gcc43 makehuman-0.9.1-rc1a/src/ClothesPanel.h
|
||||
--- makehuman-0.9.1-rc1a/src/ClothesPanel.h.gcc43 2008-01-04 19:00:50.000000000 +0100
|
||||
+++ makehuman-0.9.1-rc1a/src/ClothesPanel.h 2008-01-04 19:00:59.000000000 +0100
|
||||
@@ -32,6 +32,7 @@
|
||||
#endif
|
||||
|
||||
#include <vector>
|
||||
+#include <algorithm>
|
||||
#include <mhgui/Panel.h>
|
||||
#include <mhgui/Image.h>
|
||||
#include "util.h"
|
||||
diff -up makehuman-0.9.1-rc1a/src/PosesBodyPanel.h.gcc43 makehuman-0.9.1-rc1a/src/PosesBodyPanel.h
|
||||
--- makehuman-0.9.1-rc1a/src/PosesBodyPanel.h.gcc43 2008-01-04 18:54:37.000000000 +0100
|
||||
+++ makehuman-0.9.1-rc1a/src/PosesBodyPanel.h 2008-01-04 18:54:47.000000000 +0100
|
||||
@@ -32,6 +32,7 @@
|
||||
#endif
|
||||
|
||||
#include <vector>
|
||||
+#include <algorithm>
|
||||
#include <mhgui/Panel.h>
|
||||
#include <mhgui/Image.h>
|
||||
#include "util.h"
|
BIN
makehuman.ico
Normal file
BIN
makehuman.ico
Normal file
Binary file not shown.
After Width: | Height: | Size: 3.2 KiB |
91
makehuman.spec
Normal file
91
makehuman.spec
Normal file
@ -0,0 +1,91 @@
|
||||
Name: makehuman
|
||||
Version: 0.9.1
|
||||
Release: 2mamba
|
||||
Summary: A software for modeling of three-dimensional humanoid characters
|
||||
Group: Graphical Desktop/Applications/Graphics
|
||||
Vendor: openmamba
|
||||
Distribution: openmamba
|
||||
Packager: Silvan Calarco <silvan.calarco@mambasoft.it>
|
||||
URL: http://www.makehuman.org
|
||||
Source: http://downloads.sourceforge.net/sourceforge/makehuman/makehuman-%{version}-rc1a.tar.gz
|
||||
Source1: makehuman.ico
|
||||
Patch0: %{name}-0.9-gcc44.patch
|
||||
Patch1: %{name}-0.9.1-gcc43.patch
|
||||
License: GPL
|
||||
BuildRoot: %{_tmppath}/%{name}-%{version}-root
|
||||
BuildRequires: libanimorph-devel
|
||||
BuildRequires: libmhgui-devel
|
||||
BuildRequires: libGL-devel
|
||||
BuildRequires: libGLUT-devel
|
||||
Requires: Pixie
|
||||
|
||||
%description
|
||||
MakeHuman is an open-source, open graphics library, stand-alone, multi-platform, software program, which is completely written in C++ language. Its purpose is to provide a **versatile**, **professional** and extremely **specialized** application for **parametrical** modeling of three-dimensional humanoid characters.
|
||||
|
||||
%prep
|
||||
%setup -q -n %{name}-%{version}-rc1a
|
||||
%patch1 -p1
|
||||
|
||||
%build
|
||||
%configure
|
||||
%make
|
||||
|
||||
%install
|
||||
[ "%{buildroot}" != / ] && rm -rf "%{buildroot}"
|
||||
%makeinstall
|
||||
install -D -m0644 %{SOURCE1} %{buildroot}%{_datadir}/pixmaps/makehuman.ico
|
||||
rm -rf %{buildroot}%{_prefix}/doc
|
||||
|
||||
mkdir -p %{buildroot}%{_datadir}/applications
|
||||
cat > %{buildroot}%{_datadir}/applications/makehuman.desktop << EOF
|
||||
[Desktop Entry]
|
||||
Name=makehuman
|
||||
GenericName=Modeling of 3D humanoid characters
|
||||
GenericName[it]=Modellatore di umanoidi 3D
|
||||
Comment=A software for modeling of three-dimensional humanoid characters
|
||||
Comment[it]=Un software per modellare humanoidi tridimensionali
|
||||
Exec=makehuman
|
||||
Type=Application
|
||||
Terminal=0
|
||||
Icon=/usr/share/pixmaps/makehuman.ico
|
||||
Categories=Graphics;3DGraphics;
|
||||
EOF
|
||||
|
||||
%clean
|
||||
[ "%{buildroot}" != / ] && rm -rf "%{buildroot}"
|
||||
|
||||
%files
|
||||
%defattr(-,root,root)
|
||||
%{_bindir}/makehuman
|
||||
%{_datadir}/applications/makehuman.desktop
|
||||
%dir %{_datadir}/makehuman
|
||||
%{_datadir}/makehuman/base.*
|
||||
%{_datadir}/makehuman/bs_data/*
|
||||
%{_datadir}/makehuman/default.bs
|
||||
%{_datadir}/makehuman/rib_data/*
|
||||
%{_datadir}/makehuman/rotations/*
|
||||
%{_datadir}/makehuman/selectors/*
|
||||
%{_datadir}/makehuman/subd.parts
|
||||
%{_datadir}/makehuman/targets/*
|
||||
%{_datadir}/pixmaps/makehuman.ico
|
||||
%{_datadir}/pixmaps/makehuman/bsimg/*
|
||||
%{_datadir}/pixmaps/makehuman/rotimg/*
|
||||
%{_datadir}/pixmaps/makehuman/tgimg/*
|
||||
%{_datadir}/pixmaps/makehuman/ui/*.png
|
||||
%doc AUTHORS COPYING README.txt TODO
|
||||
|
||||
%changelog
|
||||
* Mon Jul 15 2013 Automatic Build System <autodist@mambasoft.it> 0.9.1-2mamba
|
||||
- automatic rebuild by autodist
|
||||
|
||||
* Sun Jun 07 2009 Automatic Build System <autodist@mambasoft.it> 0.9.1-1mamba
|
||||
- update to 0.9.1
|
||||
|
||||
* Sun Jun 07 2009 Automatic Build System <autodist@mambasoft.it> 0.9-3mamba
|
||||
- automatic rebuild by autodist
|
||||
|
||||
* Fri Oct 12 2007 Silvan Calarco <silvan.calarco@mambasoft.it> 0.9-2mamba
|
||||
- added requirement for Pixie rendering engine
|
||||
|
||||
* Thu Oct 04 2007 Silvan Calarco <silvan.calarco@mambasoft.it> 0.9-1mamba
|
||||
- package created by autospec
|
Loading…
Reference in New Issue
Block a user