11 lines
388 B
Diff
11 lines
388 B
Diff
--- sqlite-3.6.18/configure.ac.orig 2009-10-05 22:51:32.000000000 +0200
|
|
+++ sqlite-3.6.18/configure.ac 2009-10-05 22:52:13.000000000 +0200
|
|
@@ -637,6 +637,7 @@
|
|
[use_loadextension=$enableval],[use_loadextension=no])
|
|
if test "${use_loadextension}" = "yes" ; then
|
|
OPT_FEATURE_FLAGS=""
|
|
+ AC_SEARCH_LIBS(dlopen, [dl])
|
|
else
|
|
OPT_FEATURE_FLAGS="-DSQLITE_OMIT_LOAD_EXTENSION=1"
|
|
fi
|