531 lines
19 KiB
RPMSpec
531 lines
19 KiB
RPMSpec
%define plasmaver %(echo %version | cut -d. -f1-3)
|
|
|
|
Name: libkscreen5
|
|
Version: 5.27.10
|
|
Release: 4mamba
|
|
Summary: KDE Frameworks 5 screens configuration library
|
|
Group: System/Libraries
|
|
Vendor: openmamba
|
|
Distribution: openmamba
|
|
Packager: Silvan Calarco <silvan.calarco@mambasoft.it>
|
|
URL: https://kde.org/
|
|
Source: http://download.kde.org/stable/plasma/%{plasmaver}/libkscreen-%{version}.tar.xz
|
|
License: GPL
|
|
## AUTOBUILDREQ-BEGIN
|
|
BuildRequires: glibc-devel
|
|
BuildRequires: libQt5X11Extras-devel
|
|
BuildRequires: libgcc
|
|
BuildRequires: libkconfig-devel
|
|
BuildRequires: libkwayland5-devel
|
|
BuildRequires: libstdc++6-devel
|
|
BuildRequires: libwayland-devel
|
|
BuildRequires: libxcb-devel
|
|
BuildRequires: qt5-qtbase-devel
|
|
BuildRequires: qt5-qtwayland-devel
|
|
## AUTOBUILDREQ-END
|
|
BuildRequires: cmake
|
|
BuildRequires: rpm-macros-kde5
|
|
BuildRequires: extra-cmake-modules
|
|
Obsoletes: libkscreen5-tools <= 5.27.10-2mamba
|
|
Requires: libkscreen-tools >= 6.0
|
|
|
|
%description
|
|
KDE Frameworks 5 screens configuration library.
|
|
|
|
%package devel
|
|
Group: Development/Libraries
|
|
Summary: Development files for %{name}
|
|
Requires: %{name} = %{?epoch:%epoch:}%{version}-%{release}
|
|
|
|
%description devel
|
|
This package contains libraries and header files for developing applications that use %{name}.
|
|
|
|
%package tools
|
|
Group: System/Tools
|
|
Summary: Tools provided with %{name}
|
|
Requires: %{name} = %{?epoch:%epoch:}%{version}-%{release}
|
|
|
|
%description tools
|
|
This package contains the tools provided with %{name}.
|
|
|
|
%debug_package
|
|
|
|
%prep
|
|
%setup -q -n libkscreen-%{version}
|
|
|
|
%build
|
|
%cmake_kde5 -d build
|
|
%make
|
|
|
|
%install
|
|
[ "%{buildroot}" != / ] && rm -rf "%{buildroot}"
|
|
%makeinstall -C build
|
|
|
|
%find_lang %{name}5_qt --with-qt --with-man --with-html --all-name || touch %{name}5_qt.lang
|
|
|
|
# Remove files conflicting with libkscreen >= 6.0, require libkscreen-tools (for LXQt)
|
|
rm -r %{buildroot}%{_bindir}
|
|
rm -r %{buildroot}%{_userunitdir}
|
|
rm -r %{buildroot}%{_datadir}/dbus-1
|
|
rm -r %{buildroot}%{_datadir}/zsh
|
|
|
|
%clean
|
|
[ "%{buildroot}" != / ] && rm -rf "%{buildroot}"
|
|
|
|
%post
|
|
/sbin/ldconfig
|
|
:
|
|
|
|
%postun
|
|
/sbin/ldconfig
|
|
:
|
|
|
|
%files -f %{name}5_qt.lang
|
|
%defattr(-,root,root)
|
|
%{_kde5_libdir}/libKF5Screen.so.*
|
|
%{_kde5_libdir}/libKF5ScreenDpms.so.*
|
|
%{_libexecdir}/kf5/kscreen_backend_launcher
|
|
%dir %{_libdir}/qt5/plugins/kf5/kscreen
|
|
%{_libdir}/qt5/plugins/kf5/kscreen/*.so
|
|
%{_datadir}/qlogging-categories5/libkscreen.categories
|
|
%doc LICENSES
|
|
|
|
%files devel
|
|
%defattr(-,root,root)
|
|
%dir %{_kde5_includedir}/KScreen
|
|
%dir %{_kde5_includedir}/KScreen/KScreen
|
|
%{_kde5_includedir}/KScreen/KScreen/*
|
|
%dir %{_kde5_includedir}/KScreen/kscreen
|
|
%{_kde5_includedir}/KScreen/kscreen/*
|
|
%{_kde5_includedir}/kscreen_version.h
|
|
%dir %{_kde5_includedir}/KScreen/KScreenDpms
|
|
%{_kde5_includedir}/KScreen/KScreenDpms/*
|
|
%{_kde5_includedir}/KScreen/kscreendpms/*
|
|
%{_kde5_libdir}/libKF5Screen.so
|
|
%{_kde5_libdir}/libKF5ScreenDpms.so
|
|
%dir %{_kde5_libdir}/cmake/KF5Screen
|
|
%{_kde5_libdir}/cmake/KF5Screen/KF5Screen*.cmake
|
|
%{_libdir}/pkgconfig/kscreen2.pc
|
|
%{_kde5_mkspecsdir}/qt_KScreen.pri
|
|
|
|
%changelog
|
|
* Fri Mar 15 2024 Silvan Calarco <silvan.calarco@mambasoft.it> 5.27.10-4mamba
|
|
- fix requires for libkscreen-tools
|
|
|
|
* Fri Mar 15 2024 Silvan Calarco <silvan.calarco@mambasoft.it> 5.27.10-3mamba
|
|
- remove libkscreen5-tools and require libkscreen-tools >= 6.0 for LXQt
|
|
|
|
* Sat Feb 24 2024 Silvan Calarco <silvan.calarco@mambasoft.it> 5.27.10-2mamba
|
|
- legacy package
|
|
|
|
* Thu Dec 07 2023 Automatic Build System <autodist@mambasoft.it> 5.27.10-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Oct 25 2023 Automatic Build System <autodist@mambasoft.it> 5.27.9-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Sep 13 2023 Automatic Build System <autodist@mambasoft.it> 5.27.8-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Aug 02 2023 Automatic Build System <autodist@mambasoft.it> 5.27.7-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Jun 21 2023 Automatic Build System <autodist@mambasoft.it> 5.27.6-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed May 10 2023 Automatic Build System <autodist@mambasoft.it> 5.27.5-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Apr 05 2023 Automatic Build System <autodist@mambasoft.it> 5.27.4-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Mar 15 2023 Automatic Build System <autodist@mambasoft.it> 5.27.3-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Thu Mar 02 2023 Automatic Build System <autodist@mambasoft.it> 5.27.2-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Feb 22 2023 Automatic Build System <autodist@mambasoft.it> 5.27.1-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sat Feb 18 2023 Automatic Build System <autodist@mambasoft.it> 5.27.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Jan 04 2023 Automatic Build System <autodist@mambasoft.it> 5.26.5-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Nov 30 2022 Automatic Build System <autodist@mambasoft.it> 5.26.4-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Nov 09 2022 Automatic Build System <autodist@mambasoft.it> 5.26.3-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sun Oct 30 2022 Automatic Build System <autodist@mambasoft.it> 5.26.2-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Oct 19 2022 Automatic Build System <autodist@mambasoft.it> 5.26.1-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Oct 12 2022 Automatic Build System <autodist@mambasoft.it> 5.26.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Sep 07 2022 Automatic Build System <autodist@mambasoft.it> 5.25.5-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Aug 03 2022 Automatic Build System <autodist@mambasoft.it> 5.25.4-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Jul 12 2022 Automatic Build System <autodist@mambasoft.it> 5.25.3-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Jun 28 2022 Automatic Build System <autodist@mambasoft.it> 5.25.2-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Jun 21 2022 Automatic Build System <autodist@mambasoft.it> 5.25.1-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Jun 14 2022 Automatic Build System <autodist@mambasoft.it> 5.25.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed May 04 2022 Automatic Build System <autodist@mambasoft.it> 5.24.5-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Mar 30 2022 Automatic Build System <autodist@mambasoft.it> 5.24.4-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Mar 09 2022 Automatic Build System <autodist@mambasoft.it> 5.24.3-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Feb 23 2022 Automatic Build System <autodist@mambasoft.it> 5.24.2-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Feb 16 2022 Automatic Build System <autodist@mambasoft.it> 5.24.1-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Feb 09 2022 Automatic Build System <autodist@mambasoft.it> 5.24.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Jan 05 2022 Automatic Build System <autodist@mambasoft.it> 5.23.5-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Dec 01 2021 Automatic Build System <autodist@mambasoft.it> 5.23.4-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Nov 10 2021 Automatic Build System <autodist@mambasoft.it> 5.23.3-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Oct 27 2021 Automatic Build System <autodist@mambasoft.it> 5.23.2-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Oct 20 2021 Automatic Build System <autodist@mambasoft.it> 5.23.1-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Thu Oct 14 2021 Automatic Build System <autodist@mambasoft.it> 5.23.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Aug 31 2021 Automatic Build System <autodist@mambasoft.it> 5.22.5-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Jul 28 2021 Automatic Build System <autodist@mambasoft.it> 5.22.4-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Jul 06 2021 Automatic Build System <autodist@mambasoft.it> 5.22.3-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Jun 23 2021 Automatic Build System <autodist@mambasoft.it> 5.22.2.1-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Jun 15 2021 Automatic Build System <autodist@mambasoft.it> 5.22.1-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Thu Jun 10 2021 Automatic Build System <autodist@mambasoft.it> 5.22.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed May 05 2021 Automatic Build System <autodist@mambasoft.it> 5.21.5-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Apr 07 2021 Automatic Build System <autodist@mambasoft.it> 5.21.4-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Mar 17 2021 Automatic Build System <autodist@mambasoft.it> 5.21.3-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Mar 03 2021 Automatic Build System <autodist@mambasoft.it> 5.21.2-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Thu Feb 25 2021 Automatic Build System <autodist@mambasoft.it> 5.21.1-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Feb 16 2021 Automatic Build System <autodist@mambasoft.it> 5.21.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Jan 05 2021 Automatic Build System <autodist@mambasoft.it> 5.20.5-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Dec 01 2020 Automatic Build System <autodist@mambasoft.it> 5.20.4-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Nov 11 2020 Automatic Build System <autodist@mambasoft.it> 5.20.3-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Oct 28 2020 Automatic Build System <autodist@mambasoft.it> 5.20.2-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Oct 20 2020 Automatic Build System <autodist@mambasoft.it> 5.20.1-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Oct 14 2020 Automatic Build System <autodist@mambasoft.it> 5.20.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Sep 01 2020 Automatic Build System <autodist@mambasoft.it> 5.19.5-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Jul 29 2020 Automatic Build System <autodist@mambasoft.it> 5.19.4-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Jul 07 2020 Automatic Build System <autodist@mambasoft.it> 5.19.3-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Thu Jun 25 2020 Automatic Build System <autodist@mambasoft.it> 5.19.2-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Jun 17 2020 Automatic Build System <autodist@mambasoft.it> 5.19.1-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Jun 09 2020 Automatic Build System <autodist@mambasoft.it> 5.19.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed May 06 2020 Automatic Build System <autodist@mambasoft.it> 5.18.5-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Mon Apr 06 2020 Silvan Calarco <silvan.calarco@mambasoft.it> 5.18.4.1-1mamba
|
|
- update to 5.18.4.1
|
|
|
|
* Wed Apr 01 2020 Automatic Build System <autodist@mambasoft.it> 5.18.4-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Mar 11 2020 Automatic Build System <autodist@mambasoft.it> 5.18.3-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Feb 26 2020 Automatic Build System <autodist@mambasoft.it> 5.18.2-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Feb 19 2020 Automatic Build System <autodist@mambasoft.it> 5.18.1-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Feb 12 2020 Automatic Build System <autodist@mambasoft.it> 5.18.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Jan 08 2020 Automatic Build System <autodist@mambasoft.it> 5.17.5-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Dec 03 2019 Automatic Build System <autodist@mambasoft.it> 5.17.4-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Nov 12 2019 Automatic Build System <autodist@mambasoft.it> 5.17.3-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Oct 30 2019 Automatic Build System <autodist@mambasoft.it> 5.17.2-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Oct 22 2019 Automatic Build System <autodist@mambasoft.it> 5.17.1-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Oct 16 2019 Automatic Build System <autodist@mambasoft.it> 5.17.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Sep 10 2019 Automatic Build System <autodist@mambasoft.it> 5.16.5-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Fri Aug 02 2019 Automatic Build System <autodist@mambasoft.it> 5.16.4-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Jul 10 2019 Automatic Build System <autodist@mambasoft.it> 5.16.3-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Jun 25 2019 Automatic Build System <autodist@mambasoft.it> 5.16.2-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Jun 19 2019 Automatic Build System <autodist@mambasoft.it> 5.16.1-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Thu Jun 13 2019 Automatic Build System <autodist@mambasoft.it> 5.16.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed May 08 2019 Automatic Build System <autodist@mambasoft.it> 5.15.5-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Apr 02 2019 Automatic Build System <autodist@mambasoft.it> 5.15.4-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Mar 13 2019 Automatic Build System <autodist@mambasoft.it> 5.15.3-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Feb 26 2019 Automatic Build System <autodist@mambasoft.it> 5.15.2-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Feb 20 2019 Automatic Build System <autodist@mambasoft.it> 5.15.1-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sun Feb 17 2019 Automatic Build System <autodist@mambasoft.it> 5.15.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Jan 09 2019 Automatic Build System <autodist@mambasoft.it> 5.14.5-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sat Dec 01 2018 Automatic Build System <autodist@mambasoft.it> 5.14.4-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Nov 06 2018 Automatic Build System <autodist@mambasoft.it> 5.14.3-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Oct 24 2018 Automatic Build System <autodist@mambasoft.it> 5.14.2-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Oct 17 2018 Automatic Build System <autodist@mambasoft.it> 5.14.1-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Thu Oct 11 2018 Automatic Build System <autodist@mambasoft.it> 5.14.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Sep 04 2018 Automatic Build System <autodist@mambasoft.it> 5.13.5-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Fri Aug 03 2018 Automatic Build System <autodist@mambasoft.it> 5.13.4-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Jul 10 2018 Automatic Build System <autodist@mambasoft.it> 5.13.3-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Jun 26 2018 Automatic Build System <autodist@mambasoft.it> 5.13.2-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Jun 19 2018 Automatic Build System <autodist@mambasoft.it> 5.13.1-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Thu Jun 14 2018 Automatic Build System <autodist@mambasoft.it> 5.13.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue May 01 2018 Automatic Build System <autodist@mambasoft.it> 5.12.5-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sun Apr 01 2018 Automatic Build System <autodist@mambasoft.it> 5.12.4-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Mar 06 2018 Automatic Build System <autodist@mambasoft.it> 5.12.3-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Feb 21 2018 Automatic Build System <autodist@mambasoft.it> 5.12.2-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Feb 14 2018 Automatic Build System <autodist@mambasoft.it> 5.12.1-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Thu Feb 08 2018 Automatic Build System <autodist@mambasoft.it> 5.12.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Jan 03 2018 Automatic Build System <autodist@mambasoft.it> 5.11.5-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Thu Dec 07 2017 Automatic Build System <autodist@mambasoft.it> 5.11.4-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Nov 07 2017 Automatic Build System <autodist@mambasoft.it> 5.11.3-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Oct 24 2017 Automatic Build System <autodist@mambasoft.it> 5.11.2-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sun Oct 22 2017 Automatic Build System <autodist@mambasoft.it> 5.11.1-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Oct 11 2017 Automatic Build System <autodist@mambasoft.it> 5.11.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sat Sep 23 2017 Silvan Calarco <silvan.calarco@mambasoft.it> 5.10.5-2mamba
|
|
- move plugins from devel to main package
|
|
|
|
* Wed Aug 23 2017 Automatic Build System <autodist@mambasoft.it> 5.10.5-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sun Aug 06 2017 Automatic Build System <autodist@mambasoft.it> 5.10.4-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Mar 22 2017 Automatic Build System <autodist@mambasoft.it> 5.9.4-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Fri Mar 03 2017 Automatic Build System <autodist@mambasoft.it> 5.9.3-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Feb 07 2017 Automatic Build System <autodist@mambasoft.it> 5.9.1-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Fri Feb 03 2017 Automatic Build System <autodist@mambasoft.it> 5.9.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Dec 28 2016 Automatic Build System <autodist@mambasoft.it> 5.8.5-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Nov 22 2016 Automatic Build System <autodist@mambasoft.it> 5.8.4-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Nov 01 2016 Automatic Build System <autodist@mambasoft.it> 5.8.3-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Oct 18 2016 Automatic Build System <autodist@mambasoft.it> 5.8.2-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Thu Oct 13 2016 Automatic Build System <autodist@mambasoft.it> 5.8.1-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Thu Oct 06 2016 Automatic Build System <autodist@mambasoft.it> 5.8.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Sep 20 2016 Automatic Build System <autodist@mambasoft.it> 5.7.5-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Aug 30 2016 Automatic Build System <autodist@mambasoft.it> 5.7.4-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Aug 02 2016 Automatic Build System <autodist@mambasoft.it> 5.7.3-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Jul 20 2016 Automatic Build System <autodist@mambasoft.it> 5.7.2-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Jul 13 2016 Automatic Build System <autodist@mambasoft.it> 5.7.1-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sun Jul 10 2016 Automatic Build System <autodist@mambasoft.it> 5.7.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Jun 14 2016 Automatic Build System <autodist@mambasoft.it> 5.6.5-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed May 11 2016 Automatic Build System <autodist@mambasoft.it> 5.6.4-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Apr 19 2016 Automatic Build System <autodist@mambasoft.it> 5.6.3-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Apr 05 2016 Automatic Build System <autodist@mambasoft.it> 5.6.2-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Mar 30 2016 Automatic Build System <autodist@mambasoft.it> 5.6.1-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sun Mar 27 2016 Automatic Build System <autodist@mambasoft.it> 5.6.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Mar 01 2016 Automatic Build System <autodist@mambasoft.it> 5.5.5-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Jan 27 2016 Automatic Build System <autodist@mambasoft.it> 5.5.4-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Thu Jan 07 2016 Automatic Build System <autodist@mambasoft.it> 5.5.3-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sat Jan 02 2016 Silvan Calarco <silvan.calarco@mambasoft.it> 5.5.2-1mamba
|
|
- package created using the webbuild interface
|