automatic version update by autodist [release 20.4-1mamba;Sun Feb 11 2024]
This commit is contained in:
parent
2efb3691fb
commit
a969b42525
@ -1,11 +0,0 @@
|
|||||||
--- ffmpeg-2.3.3/libavutil/x86/asm.h.orig 2016-03-13 16:13:34.212042218 +0100
|
|
||||||
+++ ffmpeg-2.3.3/libavutil/x86/asm.h 2016-03-13 16:13:59.318035937 +0100
|
|
||||||
@@ -71,7 +71,7 @@
|
|
||||||
typedef int x86_reg;
|
|
||||||
#endif
|
|
||||||
|
|
||||||
-#define HAVE_7REGS (ARCH_X86_64 || (HAVE_EBX_AVAILABLE && HAVE_EBP_AVAILABLE))
|
|
||||||
+#define HAVE_7REGS (ARCH_X86_64)
|
|
||||||
#define HAVE_6REGS (ARCH_X86_64 || (HAVE_EBX_AVAILABLE || HAVE_EBP_AVAILABLE))
|
|
||||||
|
|
||||||
#if ARCH_X86_64 && defined(PIC)
|
|
File diff suppressed because it is too large
Load Diff
@ -1,108 +0,0 @@
|
|||||||
From 3a20f5b67ff32cc3663e0ccd72941e666e8756a4 Mon Sep 17 00:00:00 2001
|
|
||||||
From: Lukas Rusak <lorusak@gmail.com>
|
|
||||||
Date: Tue, 27 Jun 2023 11:21:50 -0700
|
|
||||||
Subject: [PATCH 1/4] CGUIWindowHome: use AnnouncementFlagToString when logging
|
|
||||||
|
|
||||||
Signed-off-by: Lukas Rusak <lorusak@gmail.com>
|
|
||||||
---
|
|
||||||
xbmc/windows/GUIWindowHome.cpp | 3 ++-
|
|
||||||
1 file changed, 2 insertions(+), 1 deletion(-)
|
|
||||||
|
|
||||||
diff --git a/xbmc/windows/GUIWindowHome.cpp b/xbmc/windows/GUIWindowHome.cpp
|
|
||||||
index c42e073c48ced..abc6cfc94d5a0 100644
|
|
||||||
--- a/xbmc/windows/GUIWindowHome.cpp
|
|
||||||
+++ b/xbmc/windows/GUIWindowHome.cpp
|
|
||||||
@@ -78,7 +78,8 @@ void CGUIWindowHome::Announce(ANNOUNCEMENT::AnnouncementFlag flag,
|
|
||||||
{
|
|
||||||
int ra_flag = 0;
|
|
||||||
|
|
||||||
- CLog::Log(LOGDEBUG, LOGANNOUNCE, "GOT ANNOUNCEMENT, type: {}, from {}, message {}", flag, sender, message);
|
|
||||||
+ CLog::Log(LOGDEBUG, LOGANNOUNCE, "GOT ANNOUNCEMENT, type: {}, from {}, message {}",
|
|
||||||
+ AnnouncementFlagToString(flag), sender, message);
|
|
||||||
|
|
||||||
// we are only interested in library changes
|
|
||||||
if ((flag & (ANNOUNCEMENT::VideoLibrary | ANNOUNCEMENT::AudioLibrary)) == 0)
|
|
||||||
|
|
||||||
From c82006b575b78efbb3f5aff40a159b90f245ea9d Mon Sep 17 00:00:00 2001
|
|
||||||
From: Lukas Rusak <lorusak@gmail.com>
|
|
||||||
Date: Tue, 27 Jun 2023 11:22:32 -0700
|
|
||||||
Subject: [PATCH 2/4] CGUIColorButtonControl: use explicit cast to
|
|
||||||
UTILS::COLOR::Color when formatting
|
|
||||||
|
|
||||||
Signed-off-by: Lukas Rusak <lorusak@gmail.com>
|
|
||||||
---
|
|
||||||
xbmc/guilib/GUIColorButtonControl.cpp | 3 ++-
|
|
||||||
1 file changed, 2 insertions(+), 1 deletion(-)
|
|
||||||
|
|
||||||
diff --git a/xbmc/guilib/GUIColorButtonControl.cpp b/xbmc/guilib/GUIColorButtonControl.cpp
|
|
||||||
index 940834cb68852..67597d7ab504b 100644
|
|
||||||
--- a/xbmc/guilib/GUIColorButtonControl.cpp
|
|
||||||
+++ b/xbmc/guilib/GUIColorButtonControl.cpp
|
|
||||||
@@ -188,7 +188,8 @@ void CGUIColorButtonControl::RenderInfoText()
|
|
||||||
void CGUIColorButtonControl::ProcessInfoText(unsigned int currentTime)
|
|
||||||
{
|
|
||||||
CRect labelRenderRect = m_labelInfo.GetRenderRect();
|
|
||||||
- bool changed = m_labelInfo.SetText(StringUtils::Format("#{:08X}", m_imgBoxColor));
|
|
||||||
+ bool changed = m_labelInfo.SetText(
|
|
||||||
+ StringUtils::Format("#{:08X}", static_cast<UTILS::COLOR::Color>(m_imgBoxColor)));
|
|
||||||
// Set Label X position based on image mask control position
|
|
||||||
float textWidth = m_labelInfo.GetTextWidth() + 2 * m_labelInfo.GetLabelInfo().offsetX;
|
|
||||||
float textPosX = m_imgColorMask->GetXPosition() - textWidth;
|
|
||||||
|
|
||||||
From e4b1aa8450fabfb41379953c8ccec0a512421531 Mon Sep 17 00:00:00 2001
|
|
||||||
From: Lukas Rusak <lorusak@gmail.com>
|
|
||||||
Date: Tue, 27 Jun 2023 11:24:02 -0700
|
|
||||||
Subject: [PATCH 3/4] CLog: allow using fmt::enums::format_as for explicit enum
|
|
||||||
conversion when using libfmt>=10
|
|
||||||
|
|
||||||
Signed-off-by: Lukas Rusak <lorusak@gmail.com>
|
|
||||||
---
|
|
||||||
xbmc/utils/log.h | 4 ++++
|
|
||||||
1 file changed, 4 insertions(+)
|
|
||||||
|
|
||||||
diff --git a/xbmc/utils/log.h b/xbmc/utils/log.h
|
|
||||||
index 9fc4aae36813e..adf46905a86c6 100644
|
|
||||||
--- a/xbmc/utils/log.h
|
|
||||||
+++ b/xbmc/utils/log.h
|
|
||||||
@@ -46,6 +46,10 @@ class dist_sink;
|
|
||||||
} // namespace sinks
|
|
||||||
} // namespace spdlog
|
|
||||||
|
|
||||||
+#if FMT_VERSION >= 100000
|
|
||||||
+using fmt::enums::format_as;
|
|
||||||
+#endif
|
|
||||||
+
|
|
||||||
class CLog : public ISettingsHandler, public ISettingCallback
|
|
||||||
{
|
|
||||||
public:
|
|
||||||
|
|
||||||
From 26c164a28cfd18ceef7a1f2bbba5bf8a4a5a750c Mon Sep 17 00:00:00 2001
|
|
||||||
From: Lukas Rusak <lorusak@gmail.com>
|
|
||||||
Date: Tue, 27 Jun 2023 11:24:34 -0700
|
|
||||||
Subject: [PATCH 4/4] CLog: add formatter for std::atomic for explicit atomic
|
|
||||||
conversion when using libfmt>=10
|
|
||||||
|
|
||||||
Signed-off-by: Lukas Rusak <lorusak@gmail.com>
|
|
||||||
---
|
|
||||||
xbmc/utils/log.h | 8 ++++++++
|
|
||||||
1 file changed, 8 insertions(+)
|
|
||||||
|
|
||||||
diff --git a/xbmc/utils/log.h b/xbmc/utils/log.h
|
|
||||||
index adf46905a86c6..1c42c888cb655 100644
|
|
||||||
--- a/xbmc/utils/log.h
|
|
||||||
+++ b/xbmc/utils/log.h
|
|
||||||
@@ -48,6 +48,14 @@ class dist_sink;
|
|
||||||
|
|
||||||
#if FMT_VERSION >= 100000
|
|
||||||
using fmt::enums::format_as;
|
|
||||||
+
|
|
||||||
+namespace fmt
|
|
||||||
+{
|
|
||||||
+template<typename T, typename Char>
|
|
||||||
+struct formatter<std::atomic<T>, Char> : formatter<T, Char>
|
|
||||||
+{
|
|
||||||
+};
|
|
||||||
+} // namespace fmt
|
|
||||||
#endif
|
|
||||||
|
|
||||||
class CLog : public ISettingsHandler, public ISettingCallback
|
|
10
kodi-20.4-swig-4.2.0.patch
Normal file
10
kodi-20.4-swig-4.2.0.patch
Normal file
@ -0,0 +1,10 @@
|
|||||||
|
diff --git a/xbmc/interfaces/swig/AddonModuleXbmcaddon.i b/xbmc/interfaces/swig/AddonModuleXbmcaddon.i
|
||||||
|
index 6c00a1caa2..d38794c043 100644
|
||||||
|
--- a/xbmc/interfaces/swig/AddonModuleXbmcaddon.i
|
||||||
|
+++ b/xbmc/interfaces/swig/AddonModuleXbmcaddon.i
|
||||||
|
@@ -33,5 +33,6 @@ using namespace xbmcaddon;
|
||||||
|
%include "interfaces/legacy/AddonString.h"
|
||||||
|
|
||||||
|
%include "interfaces/legacy/Addon.h"
|
||||||
|
+%nodefaultctor Settings;
|
||||||
|
%include "interfaces/legacy/Settings.h"
|
49
kodi.spec
49
kodi.spec
@ -16,7 +16,7 @@
|
|||||||
#%define ffmpeg_ver 4.3.2%{codenameadd}-19.1
|
#%define ffmpeg_ver 4.3.2%{codenameadd}-19.1
|
||||||
|
|
||||||
Name: kodi
|
Name: kodi
|
||||||
Version: 20.2
|
Version: 20.4
|
||||||
Release: 1mamba
|
Release: 1mamba
|
||||||
Summary: A media player and entertainment hub for digital media
|
Summary: A media player and entertainment hub for digital media
|
||||||
Group: Graphical Desktop/Applications/Multimedia
|
Group: Graphical Desktop/Applications/Multimedia
|
||||||
@ -26,20 +26,12 @@ Packager: Silvan Calarco <silvan.calarco@mambasoft.it>
|
|||||||
URL: https://kodi.tv/
|
URL: https://kodi.tv/
|
||||||
Source: https://github.com/xbmc/xbmc/archive/%{version}%{?codenameadd}.tar.gz
|
Source: https://github.com/xbmc/xbmc/archive/%{version}%{?codenameadd}.tar.gz
|
||||||
Source1: https://github.com/xbmc/FFmpeg/archive/4.4.1-Nexus-Alpha1.tar.gz
|
Source1: https://github.com/xbmc/FFmpeg/archive/4.4.1-Nexus-Alpha1.tar.gz
|
||||||
#Source2: http://mirrors.kodi.tv/build-deps/sources/fmt-6.1.2.tar.gz
|
Patch1: xbmc-12.0-set_native_cxxflags.patch
|
||||||
#Source3: http://mirrors.kodi.tv/build-deps/sources/spdlog-1.5.0.tar.gz
|
Patch2: xbmc-12.0-relax_badcolordepth_check.patch
|
||||||
Patch0: xbmc-12.0-do_not_require_lsb_release.patch
|
Patch3: kodi-20.2-binutils-2.41.patch
|
||||||
Patch1: xbmc-12.0-inconsistent_operand_constraints_in_an_asm.patch
|
Patch4: kodi-20.4-swig-4.2.0.patch
|
||||||
Patch2: xbmc-12.0-systeminfo.patch
|
|
||||||
Patch3: xbmc-12.0-set_native_cxxflags.patch
|
|
||||||
Patch4: xbmc-12.0-relax_badcolordepth_check.patch
|
|
||||||
Patch5: xbmc-12.0-arm-no-fp.patch
|
|
||||||
Patch6: xbmc-13.1-libnfs-1.9.4.patch
|
|
||||||
Patch7: kodi-15.2-ffmpeg-x86-asm-impossible-contraints-fix.patch
|
|
||||||
Patch8: kodi-16.1-gcc-6.1.0.patch
|
|
||||||
Patch9: kodi-20.2-binutils-2.41.patch
|
|
||||||
Patch10: kodi-20.2-fmt-10.1.0.patch
|
|
||||||
License: GPL
|
License: GPL
|
||||||
|
|
||||||
## AUTOBUILDREQ-BEGIN
|
## AUTOBUILDREQ-BEGIN
|
||||||
BuildRequires: glibc-devel
|
BuildRequires: glibc-devel
|
||||||
BuildRequires: libX11-devel
|
BuildRequires: libX11-devel
|
||||||
@ -93,8 +85,9 @@ BuildRequires: libplist-devel
|
|||||||
BuildRequires: libpng-devel
|
BuildRequires: libpng-devel
|
||||||
BuildRequires: libpulseaudio-devel
|
BuildRequires: libpulseaudio-devel
|
||||||
BuildRequires: libpulseaudio-glib-devel
|
BuildRequires: libpulseaudio-glib-devel
|
||||||
BuildRequires: libpython310-devel
|
BuildRequires: libpython3-devel
|
||||||
BuildRequires: libsmbclient-devel
|
BuildRequires: libsmbclient-devel
|
||||||
|
BuildRequires: libsndio-devel
|
||||||
BuildRequires: libspdlog-devel
|
BuildRequires: libspdlog-devel
|
||||||
BuildRequires: libsqlite-devel
|
BuildRequires: libsqlite-devel
|
||||||
BuildRequires: libstdc++6-devel
|
BuildRequires: libstdc++6-devel
|
||||||
@ -130,9 +123,6 @@ BuildRequires: libmodplug-devel
|
|||||||
BuildRequires: libmpeg2-devel
|
BuildRequires: libmpeg2-devel
|
||||||
BuildRequires: libogg-devel
|
BuildRequires: libogg-devel
|
||||||
BuildRequires: librtmp-devel
|
BuildRequires: librtmp-devel
|
||||||
#BuildRequires: libSDL-devel
|
|
||||||
#BuildRequires: libSDL_gfx-devel
|
|
||||||
#BuildRequires: libSDL_image-devel
|
|
||||||
BuildRequires: libusb-devel
|
BuildRequires: libusb-devel
|
||||||
BuildRequires: libvorbis-devel
|
BuildRequires: libvorbis-devel
|
||||||
BuildRequires: libzip-devel
|
BuildRequires: libzip-devel
|
||||||
@ -144,6 +134,7 @@ BuildRequires: libdcadec-devel
|
|||||||
BuildRequires: libcrossguid-devel
|
BuildRequires: libcrossguid-devel
|
||||||
BuildRequires: libflatbuffers-devel
|
BuildRequires: libflatbuffers-devel
|
||||||
BuildRequires: librapidjson-devel
|
BuildRequires: librapidjson-devel
|
||||||
|
BuildRequires: libspdlog-devel >= 1.13.0
|
||||||
BuildRequires: libwaylandpp-devel >= 1.0.0
|
BuildRequires: libwaylandpp-devel >= 1.0.0
|
||||||
Requires: mesa-tests
|
Requires: mesa-tests
|
||||||
Requires: xdpyinfo
|
Requires: xdpyinfo
|
||||||
@ -184,23 +175,15 @@ XBMC is an award-winning free and open source (GPL) software media player and en
|
|||||||
#:<< ___EOF
|
#:<< ___EOF
|
||||||
|
|
||||||
%if "%{?_with_raspberrypi}"
|
%if "%{?_with_raspberrypi}"
|
||||||
%patch 3 -p1
|
%patch 1 -p1
|
||||||
%patch 4 -p1
|
%patch 2 -p1
|
||||||
%endif
|
%endif
|
||||||
|
|
||||||
#ln -s %{SOURCE1} tools/depends/target/ffmpeg/
|
%patch 3 -p1
|
||||||
|
%patch 4 -p1
|
||||||
#%ifarch %{ix86}
|
|
||||||
#cd tools/depends/target/ffmpeg/
|
|
||||||
#tar xf %{ffmpeg_ver}.tar.gz
|
|
||||||
#cd FFmpeg-%{ffmpeg_ver}
|
|
||||||
#%patch7 -p1
|
|
||||||
#%endif
|
|
||||||
|
|
||||||
%patch 9 -p1
|
|
||||||
%patch 10 -p1 -b .fmt-10.1.0
|
|
||||||
|
|
||||||
%build
|
%build
|
||||||
|
export JAVA_HOME=%{jvmdir}/java-17
|
||||||
#:<< ___EOF
|
#:<< ___EOF
|
||||||
%cmake -d build \
|
%cmake -d build \
|
||||||
-DENABLE_INTERNAL_FFMPEG=ON \
|
-DENABLE_INTERNAL_FFMPEG=ON \
|
||||||
@ -235,6 +218,7 @@ export LDFLAGS="$LDFLAGS -L/opt/vc/lib"
|
|||||||
%install
|
%install
|
||||||
[ "%{buildroot}" != / ] && rm -rf "%{buildroot}"
|
[ "%{buildroot}" != / ] && rm -rf "%{buildroot}"
|
||||||
%makeinstall -C build
|
%makeinstall -C build
|
||||||
|
|
||||||
rm -fr %{buildroot}%{_datadir}/doc
|
rm -fr %{buildroot}%{_datadir}/doc
|
||||||
|
|
||||||
%clean
|
%clean
|
||||||
@ -285,6 +269,9 @@ fi
|
|||||||
%doc README.md
|
%doc README.md
|
||||||
|
|
||||||
%changelog
|
%changelog
|
||||||
|
* Sun Feb 11 2024 Automatic Build System <autodist@openmamba.org> 20.4-1mamba
|
||||||
|
- automatic version update by autodist
|
||||||
|
|
||||||
* Sat Aug 26 2023 Automatic Build System <autodist@mambasoft.it> 20.2-1mamba
|
* Sat Aug 26 2023 Automatic Build System <autodist@mambasoft.it> 20.2-1mamba
|
||||||
- automatic version update by autodist
|
- automatic version update by autodist
|
||||||
|
|
||||||
|
@ -1,21 +0,0 @@
|
|||||||
diff -Nru xbmc-12.0.orig/xbmc/utils/MathUtils.h xbmc-12.0/xbmc/utils/MathUtils.h
|
|
||||||
--- xbmc-12.0.orig/xbmc/utils/MathUtils.h 2013-01-29 15:20:27.000000000 +0100
|
|
||||||
+++ xbmc-12.0/xbmc/utils/MathUtils.h 2013-02-27 13:47:44.492394045 +0100
|
|
||||||
@@ -35,7 +35,7 @@
|
|
||||||
#if defined(__ppc__) || \
|
|
||||||
defined(__powerpc__) || \
|
|
||||||
(defined(__APPLE__) && defined(__arm__) && defined(__llvm__)) || \
|
|
||||||
- (defined(__ANDROID__) && defined(__arm__)) || \
|
|
||||||
+ defined(__arm__) || \
|
|
||||||
defined(TARGET_RASPBERRY_PI)
|
|
||||||
#define DISABLE_MATHUTILS_ASM_ROUND_INT
|
|
||||||
#endif
|
|
||||||
@@ -43,7 +43,7 @@
|
|
||||||
#if defined(__ppc__) || \
|
|
||||||
defined(__powerpc__) || \
|
|
||||||
(defined(__APPLE__) && defined(__llvm__)) || \
|
|
||||||
- (defined(__ANDROID__) && defined(__arm__)) || \
|
|
||||||
+ defined(__arm__) || \
|
|
||||||
defined(TARGET_RASPBERRY_PI)
|
|
||||||
#define DISABLE_MATHUTILS_ASM_TRUNCATE_INT
|
|
||||||
#endif
|
|
@ -1,11 +0,0 @@
|
|||||||
--- xbmc-12.0/xbmc/utils/SystemInfo.cpp 2013-01-29 15:20:27.000000000 +0100
|
|
||||||
+++ xbmc-12.0/xbmc/utils/SystemInfo.cpp-no_lsb.patch 2013-02-16 15:53:27.000000000 +0100
|
|
||||||
@@ -589,7 +589,7 @@
|
|
||||||
NULL };
|
|
||||||
CStdString result("");
|
|
||||||
|
|
||||||
- FILE* pipe = popen("unset PYTHONHOME; unset PYTHONPATH; lsb_release -d 2>/dev/null | cut -f2", "r");
|
|
||||||
+ FILE* pipe = popen("unset PYTHONHOME; unset PYTHONPATH; cat /etc/sysconfig/release 2>/dev/null", "r");
|
|
||||||
if (pipe)
|
|
||||||
{
|
|
||||||
char buffer[256] = {'\0'};
|
|
@ -1,20 +0,0 @@
|
|||||||
--- xbmc-12.0/xbmc/cores/AudioEngine/Utils/AEConvert.cpp 2013-02-17 23:14:49.319795975 +0000
|
|
||||||
+++ xbmc-12.0/xbmc/cores/AudioEngine/Utils/AEConvert.cpp.asmfix 2013-02-17 22:55:36.089407599 +0000
|
|
||||||
@@ -155,7 +155,7 @@
|
|
||||||
{
|
|
||||||
static const float mul = 1.0f / (INT16_MAX + 0.5f);
|
|
||||||
|
|
||||||
-#if defined(__ARM_NEON__) || defined(__VFP_FP__)
|
|
||||||
+#if defined(__ARM_NEON__) || (defined(__VFP_FP__) && !defined(__SOFTFP__))
|
|
||||||
for (unsigned int i = 0; i < samples; i++)
|
|
||||||
{
|
|
||||||
__asm__ __volatile__ (
|
|
||||||
@@ -186,7 +186,7 @@
|
|
||||||
{
|
|
||||||
static const float mul = 1.0f / (INT16_MAX + 0.5f);
|
|
||||||
|
|
||||||
-#if defined(__ARM_NEON__) || defined(__VFP_FP__)
|
|
||||||
+#if defined(__ARM_NEON__) || (defined(__VFP_FP__) && !defined(__SOFTFP__))
|
|
||||||
for (unsigned int i = 0; i < samples; i++)
|
|
||||||
{
|
|
||||||
__asm__ __volatile__ (
|
|
@ -1,11 +0,0 @@
|
|||||||
--- xbmc-12.0/xbmc/windows/GUIWindowSystemInfo.cpp 2013-01-29 14:20:27.000000000 +0000
|
|
||||||
+++ xbmc-12.0/xbmc/windows/GUIWindowSystemInfo.cpp.om 2013-02-18 17:36:41.950489039 +0000
|
|
||||||
@@ -57,7 +57,7 @@
|
|
||||||
{
|
|
||||||
CGUIWindow::OnMessage(message);
|
|
||||||
ResetLabels();
|
|
||||||
- SET_CONTROL_LABEL(52, "XBMC " + g_infoManager.GetLabel(SYSTEM_BUILD_VERSION) +
|
|
||||||
+ SET_CONTROL_LABEL(52, "openmamba running XBMC " + g_infoManager.GetLabel(SYSTEM_BUILD_VERSION) +
|
|
||||||
" (Compiled: " + g_infoManager.GetLabel(SYSTEM_BUILD_DATE)+")");
|
|
||||||
CONTROL_ENABLE_ON_CONDITION(CONTROL_BT_PVR,
|
|
||||||
PVR::CPVRManager::Get().IsStarted());
|
|
@ -1,24 +0,0 @@
|
|||||||
diff --git a/xbmc/filesystem/NFSDirectory.cpp b/xbmc/filesystem/NFSDirectory.cpp
|
|
||||||
index 85084a5..8efa7bf 100644
|
|
||||||
--- a/xbmc/filesystem/NFSDirectory.cpp
|
|
||||||
+++ b/xbmc/filesystem/NFSDirectory.cpp
|
|
||||||
@@ -37,6 +37,7 @@
|
|
||||||
using namespace XFILE;
|
|
||||||
using namespace std;
|
|
||||||
#include <limits.h>
|
|
||||||
+#include <nfsc/libnfs-zdr.h>
|
|
||||||
#include <nfsc/libnfs-raw-mount.h>
|
|
||||||
#include <nfsc/libnfs-raw-nfs.h>
|
|
||||||
|
|
||||||
diff --git a/xbmc/filesystem/NFSFile.cpp b/xbmc/filesystem/NFSFile.cpp
|
|
||||||
index 479f3fe..2aeea32 100644
|
|
||||||
--- a/xbmc/filesystem/NFSFile.cpp
|
|
||||||
+++ b/xbmc/filesystem/NFSFile.cpp
|
|
||||||
@@ -32,6 +32,7 @@
|
|
||||||
#include "network/DNSNameCache.h"
|
|
||||||
#include "threads/SystemClock.h"
|
|
||||||
|
|
||||||
+#include <nfsc/libnfs-zdr.h>
|
|
||||||
#include <nfsc/libnfs-raw-mount.h>
|
|
||||||
|
|
||||||
#ifdef TARGET_WINDOWS
|
|
Loading…
Reference in New Issue
Block a user