490 lines
18 KiB
RPMSpec
490 lines
18 KiB
RPMSpec
%define framework kio
|
|
%define majver %(echo %version | cut -d. -f1-2)
|
|
|
|
Name: kf6-kio
|
|
Version: 6.5.0
|
|
Release: 1mamba
|
|
Summary: Network transparent access to files and data
|
|
Group: System/Libraries
|
|
Vendor: openmamba
|
|
Distribution: openmamba
|
|
Packager: Silvan Calarco <silvan.calarco@mambasoft.it>
|
|
URL: https://invent.kde.org/frameworks/kio
|
|
Source: https://download.kde.org/%{stable_kf6}/frameworks/%{majver}/kio-%{version}.tar.xz
|
|
License: GPL
|
|
## AUTOBUILDREQ-BEGIN
|
|
BuildRequires: glibc-devel
|
|
BuildRequires: libX11-devel
|
|
BuildRequires: libacl-devel
|
|
BuildRequires: libattr-devel
|
|
BuildRequires: libgcc
|
|
BuildRequires: libglvnd-devel
|
|
BuildRequires: libkf6-karchive-devel
|
|
BuildRequires: libkf6-kauth-devel
|
|
BuildRequires: libkf6-kbookmarks-devel
|
|
BuildRequires: libkf6-kcolorscheme-devel
|
|
BuildRequires: libkf6-kcompletion-devel
|
|
BuildRequires: libkf6-kconfig-devel
|
|
BuildRequires: libkf6-kconfigwidgets-devel
|
|
BuildRequires: libkf6-kcoreaddons-devel
|
|
BuildRequires: libkf6-kcrash-devel
|
|
BuildRequires: libkf6-kdbusaddons-devel
|
|
BuildRequires: libkf6-kdoctools-devel
|
|
BuildRequires: libkf6-kguiaddons-devel
|
|
BuildRequires: libkf6-ki18n-devel
|
|
BuildRequires: libkf6-kiconthemes-devel
|
|
BuildRequires: libkf6-kitemviews-devel
|
|
BuildRequires: libkf6-kjobwidgets-devel
|
|
BuildRequires: libkf6-kservice-devel
|
|
BuildRequires: libkf6-kwallet-devel
|
|
BuildRequires: libkf6-kwidgetsaddons-devel
|
|
BuildRequires: libkf6-kwindowsystem-devel
|
|
BuildRequires: libkf6-solid-devel
|
|
BuildRequires: libmount-devel
|
|
BuildRequires: libstdc++6-devel
|
|
BuildRequires: libxkbcommon-devel
|
|
BuildRequires: libxml2-devel
|
|
BuildRequires: libxslt-devel
|
|
BuildRequires: qt6-qt5compat-devel
|
|
BuildRequires: qt6-qtbase-devel
|
|
## AUTOBUILDREQ-END
|
|
BuildRequires: cmake
|
|
BuildRequires: kf6-rpm-macros
|
|
BuildRequires: extra-cmake-modules
|
|
BuildRequires: kdoctools-devel
|
|
|
|
%description
|
|
This framework implements almost all the file management functions you will ever need.
|
|
It supports accessing files locally as well as via HTTP and FTP out of the box and can be extended by plugins to support other protocols as well.
|
|
The framework can also be used to bridge a native protocol to a file-based interface.
|
|
|
|
%package -n lib%{name}
|
|
Group: System/Libraries
|
|
Summary: Shared libraries for %{name}
|
|
Requires: %{name} = %{?epoch:%epoch:}%{version}-%{release}
|
|
Requires: kinit
|
|
|
|
%description -n lib%{name}
|
|
This package contains shared libraries for %{name}.
|
|
|
|
%package -n lib%{name}-devel
|
|
Group: Development/Libraries
|
|
Summary: Development files for %{name}
|
|
Requires: lib%{name} = %{?epoch:%epoch:}%{version}-%{release}
|
|
|
|
%description -n lib%{name}-devel
|
|
This package contains libraries and header files for developing applications that use %{name}.
|
|
|
|
%debug_package
|
|
|
|
%prep
|
|
%setup -q -n %{framework}-%{version}
|
|
|
|
%build
|
|
%cmake_kf6
|
|
%cmake_build
|
|
|
|
%install
|
|
[ "%{buildroot}" != / ] && rm -rf "%{buildroot}"
|
|
%cmake_install
|
|
|
|
%find_lang kio5 --with-man --with-qt --with-html --all-name || touch kio5.lang
|
|
|
|
%clean
|
|
[ "%{buildroot}" != / ] && rm -rf "%{buildroot}"
|
|
|
|
%post -n lib%{name} -p /sbin/ldconfig
|
|
%postun -n lib%{name} -p /sbin/ldconfig
|
|
|
|
%files -f kio5.lang
|
|
%defattr(-,root,root)
|
|
%{_kf6_bindir}/ktelnetservice6
|
|
%{_kf6_bindir}/ktrash6
|
|
%{_datadir}/applications/org.kde.kiod6.desktop
|
|
%{_datadir}/applications/ktelnetservice6.desktop
|
|
%{_kf6_datadir}/dbus-1/services/org.kde.*.service
|
|
%{_datadir}/qlogging-categories6/kio.*categories
|
|
%dir %{_kf6_datadir}/kf6/searchproviders
|
|
%{_kf6_datadir}/kf6/searchproviders/*
|
|
|
|
%files -n lib%{name}
|
|
%defattr(-,root,root)
|
|
%{_kf6_libdir}/libKF6KIO*.so.*
|
|
%{_libdir}/libkuriikwsfiltereng_private.so
|
|
%{_kf6_libexecdir}/*
|
|
%dir %{_kf6_plugindir}/kded
|
|
%{_kf6_plugindir}/kded/*.so
|
|
%dir %{_kf6_plugindir}/kiod
|
|
%{_kf6_plugindir}/kiod/*.so
|
|
%dir %{_kf6_plugindir}/kio
|
|
%{_kf6_plugindir}/kio/*.so
|
|
%dir %{_kf6_plugindir}/urifilters
|
|
%{_kf6_plugindir}/urifilters/*.so
|
|
%{_qt6_plugindir}/designer/kio6widgets.so
|
|
%doc LICENSES
|
|
|
|
%files -n lib%{name}-devel
|
|
%defattr(-,root,root)
|
|
%dir %{_kf6_includedir}/KIO*
|
|
%{_kf6_includedir}/KIO*/*
|
|
%{_kf6_libdir}/libKF6*.so
|
|
%{_kf6_libdir}/cmake/KF6KIO
|
|
%{_qt6_docdir}/KF6KIO.*
|
|
%{_datadir}/kdevappwizard/templates/kioworker6.tar.bz2
|
|
%doc README.md
|
|
|
|
%changelog
|
|
* Sat Aug 10 2024 Automatic Build System <autodist@openmamba.org> 6.5.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Fri Jul 19 2024 Automatic Build System <autodist@openmamba.org> 6.4.1-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sat Jul 13 2024 Automatic Build System <autodist@openmamba.org> 6.4.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Mon Jun 10 2024 Automatic Build System <autodist@openmamba.org> 6.3.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Mon May 13 2024 Automatic Build System <autodist@openmamba.org> 6.2.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sun Apr 14 2024 Automatic Build System <autodist@openmamba.org> 6.1.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Fri Mar 01 2024 Automatic Build System <autodist@openmamba.org> 6.0.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Feb 07 2024 Automatic Build System <autodist@openmamba.org> 5.249.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sat Jan 13 2024 Automatic Build System <autodist@mambasoft.it> 5.248.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Mon Dec 18 2023 Automatic Build System <autodist@mambasoft.it> 5.113.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Thu Nov 16 2023 Automatic Build System <autodist@mambasoft.it> 5.112.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Fri Oct 20 2023 Automatic Build System <autodist@mambasoft.it> 5.111.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Mon Sep 11 2023 Automatic Build System <autodist@mambasoft.it> 5.110.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sun Aug 20 2023 Automatic Build System <autodist@mambasoft.it> 5.109.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Jul 12 2023 Automatic Build System <autodist@mambasoft.it> 5.108.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Thu Jun 15 2023 Automatic Build System <autodist@mambasoft.it> 5.107.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Mon May 22 2023 Automatic Build System <autodist@mambasoft.it> 5.106.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Thu Apr 13 2023 Automatic Build System <autodist@mambasoft.it> 5.105.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sun Mar 12 2023 Automatic Build System <autodist@mambasoft.it> 5.104.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Mon Feb 13 2023 Automatic Build System <autodist@mambasoft.it> 5.103.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Mon Jan 16 2023 Automatic Build System <autodist@mambasoft.it> 5.102.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Mon Dec 12 2022 Automatic Build System <autodist@mambasoft.it> 5.101.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Thu Nov 17 2022 Automatic Build System <autodist@mambasoft.it> 5.100.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Mon Oct 17 2022 Automatic Build System <autodist@mambasoft.it> 5.99.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Thu Sep 15 2022 Automatic Build System <autodist@mambasoft.it> 5.98.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Thu Aug 18 2022 Automatic Build System <autodist@mambasoft.it> 5.97.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Mon Jul 11 2022 Automatic Build System <autodist@mambasoft.it> 5.96.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Jun 15 2022 Automatic Build System <autodist@mambasoft.it> 5.95.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sun May 15 2022 Automatic Build System <autodist@mambasoft.it> 5.94.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Mon Apr 11 2022 Automatic Build System <autodist@mambasoft.it> 5.93.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Mar 16 2022 Automatic Build System <autodist@mambasoft.it> 5.92.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Feb 16 2022 Automatic Build System <autodist@mambasoft.it> 5.91.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sun Jan 09 2022 Automatic Build System <autodist@mambasoft.it> 5.90.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sun Dec 19 2021 Automatic Build System <autodist@mambasoft.it> 5.89.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Thu Nov 18 2021 Automatic Build System <autodist@mambasoft.it> 5.88.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Oct 12 2021 Automatic Build System <autodist@mambasoft.it> 5.87.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Mon Sep 13 2021 Automatic Build System <autodist@mambasoft.it> 5.86.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sun Aug 22 2021 Automatic Build System <autodist@mambasoft.it> 5.85.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Mon Jul 12 2021 Automatic Build System <autodist@mambasoft.it> 5.84.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Thu Jun 17 2021 Automatic Build System <autodist@mambasoft.it> 5.83.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Mon May 10 2021 Automatic Build System <autodist@mambasoft.it> 5.82.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sun Apr 11 2021 Automatic Build System <autodist@mambasoft.it> 5.81.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Mar 16 2021 Automatic Build System <autodist@mambasoft.it> 5.80.1-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sun Feb 14 2021 Automatic Build System <autodist@mambasoft.it> 5.79.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Thu Jan 14 2021 Automatic Build System <autodist@mambasoft.it> 5.78.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Thu Dec 24 2020 Automatic Build System <autodist@mambasoft.it> 5.77.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Nov 17 2020 Automatic Build System <autodist@mambasoft.it> 5.76.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Thu Oct 15 2020 Automatic Build System <autodist@mambasoft.it> 5.75.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sat Sep 19 2020 Automatic Build System <autodist@mambasoft.it> 5.74.1-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sat Aug 15 2020 Automatic Build System <autodist@mambasoft.it> 5.73.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Jul 14 2020 Automatic Build System <autodist@mambasoft.it> 5.72.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Jun 17 2020 Automatic Build System <autodist@mambasoft.it> 5.71.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sat May 16 2020 Automatic Build System <autodist@mambasoft.it> 5.70.1-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Mon May 11 2020 Automatic Build System <autodist@mambasoft.it> 5.70.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Apr 14 2020 Automatic Build System <autodist@mambasoft.it> 5.69.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Mar 17 2020 Automatic Build System <autodist@mambasoft.it> 5.68.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Feb 12 2020 Automatic Build System <autodist@mambasoft.it> 5.67.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Jan 15 2020 Automatic Build System <autodist@mambasoft.it> 5.66.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Dec 25 2019 Automatic Build System <autodist@mambasoft.it> 5.65.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Thu Nov 14 2019 Automatic Build System <autodist@mambasoft.it> 5.64.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sun Oct 20 2019 Automatic Build System <autodist@mambasoft.it> 5.63.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Sep 18 2019 Automatic Build System <autodist@mambasoft.it> 5.62.1-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Fri Aug 30 2019 Automatic Build System <autodist@mambasoft.it> 5.61.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Thu Jul 25 2019 Silvan Calarco <silvan.calarco@mambasoft.it> 5.60.0-2mamba
|
|
- x86_64: rebuild after rpm fix for _libexecdir
|
|
|
|
* Mon Jul 22 2019 Automatic Build System <autodist@mambasoft.it> 5.60.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Fri Jun 14 2019 Automatic Build System <autodist@mambasoft.it> 5.59.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Thu May 16 2019 Automatic Build System <autodist@mambasoft.it> 5.58.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sat Apr 20 2019 Automatic Build System <autodist@mambasoft.it> 5.57.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Mar 13 2019 Automatic Build System <autodist@mambasoft.it> 5.56.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Mon Feb 18 2019 Automatic Build System <autodist@mambasoft.it> 5.55.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sun Jan 20 2019 Automatic Build System <autodist@mambasoft.it> 5.54.1-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sun Jan 20 2019 Automatic Build System <autodist@mambasoft.it> 5.54.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Mon Dec 17 2018 Automatic Build System <autodist@mambasoft.it> 5.53.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sat Nov 24 2018 Automatic Build System <autodist@mambasoft.it> 5.52.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Mon Oct 22 2018 Automatic Build System <autodist@mambasoft.it> 5.51.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Sep 11 2018 Automatic Build System <autodist@mambasoft.it> 5.50.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Aug 22 2018 Automatic Build System <autodist@mambasoft.it> 5.49.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Jul 17 2018 Automatic Build System <autodist@mambasoft.it> 5.48.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Jun 19 2018 Automatic Build System <autodist@mambasoft.it> 5.47.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Thu May 17 2018 Automatic Build System <autodist@mambasoft.it> 5.46.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Apr 18 2018 Automatic Build System <autodist@mambasoft.it> 5.45.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sun Mar 18 2018 Automatic Build System <autodist@mambasoft.it> 5.44.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Mar 07 2018 Automatic Build System <autodist@mambasoft.it> 5.43.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Mon Jan 22 2018 Automatic Build System <autodist@mambasoft.it> 5.42.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sat Dec 30 2017 Automatic Build System <autodist@mambasoft.it> 5.41.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Nov 14 2017 Automatic Build System <autodist@mambasoft.it> 5.40.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Mon Oct 23 2017 Automatic Build System <autodist@mambasoft.it> 5.39.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Sep 13 2017 Automatic Build System <autodist@mambasoft.it> 5.38.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Fri Aug 25 2017 Automatic Build System <autodist@mambasoft.it> 5.37.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Mon Aug 07 2017 Automatic Build System <autodist@mambasoft.it> 5.36.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Apr 04 2017 Automatic Build System <autodist@mambasoft.it> 5.32.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Jan 25 2017 Automatic Build System <autodist@mambasoft.it> 5.30.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Fri Dec 23 2016 Automatic Build System <autodist@mambasoft.it> 5.29.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sat Oct 15 2016 Automatic Build System <autodist@mambasoft.it> 5.27.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Fri Oct 07 2016 Automatic Build System <autodist@mambasoft.it> 5.26.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Aug 24 2016 Automatic Build System <autodist@mambasoft.it> 5.25.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sun Jul 24 2016 Automatic Build System <autodist@mambasoft.it> 5.24.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sun Jun 26 2016 Silvan Calarco <silvan.calarco@mambasoft.it> 5.23.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sat May 28 2016 Automatic Build System <autodist@mambasoft.it> 5.22.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sat Apr 23 2016 Automatic Build System <autodist@mambasoft.it> 5.21.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Fri Apr 01 2016 Automatic Build System <autodist@mambasoft.it> 5.20.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sat Feb 27 2016 Automatic Build System <autodist@mambasoft.it> 5.19.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sun Jan 17 2016 Automatic Build System <autodist@mambasoft.it> 5.18.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sat Jan 02 2016 Silvan Calarco <silvan.calarco@mambasoft.it> 5.17.0-2mamba
|
|
- libkio: require kinit
|
|
|
|
* Sat Dec 26 2015 Automatic Build System <autodist@mambasoft.it> 5.17.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Dec 08 2015 Automatic Build System <autodist@mambasoft.it> 5.16.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Nov 03 2015 Automatic Build System <autodist@mambasoft.it> 5.15.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sun Oct 11 2015 Automatic Build System <autodist@mambasoft.it> 5.14.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sun Sep 20 2015 Automatic Build System <autodist@mambasoft.it> 5.13.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sun Aug 16 2015 Silvan Calarco <silvan.calarco@mambasoft.it> 5.12.0-1mamba
|
|
- update to 5.12.0
|
|
|
|
* Fri Jul 03 2015 Automatic Build System <autodist@mambasoft.it> 5.11.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sun May 31 2015 Davide Madrisan <davide.madrisan@gmail.com> 5.10.0-2mamba
|
|
- standardize the specfile
|
|
|
|
* Fri May 22 2015 Automatic Build System <autodist@mambasoft.it> 5.10.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Apr 21 2015 Automatic Build System <autodist@mambasoft.it> 5.9.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Fri Mar 27 2015 Automatic Build System <autodist@mambasoft.it> 5.8.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Thu Mar 12 2015 Automatic Build System <autodist@mambasoft.it> 5.7.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Mon Feb 16 2015 Silvan Calarco <silvan.calarco@mambasoft.it> 5.6.0-2mamba
|
|
- patched to fix path in cmake
|
|
|
|
* Sat Feb 14 2015 Silvan Calarco <silvan.calarco@mambasoft.it> 5.6.0-1mamba
|
|
- package created using the webbuild interface
|