ffmpeg 0.10 mass rebuild [release 2.0.2-3mamba;Wed Nov 07 2012]

This commit is contained in:
Silvan Calarco 2024-01-06 00:23:06 +01:00
parent c24bf3da94
commit f11786c929
4 changed files with 648 additions and 0 deletions

View File

@ -1,2 +1,14 @@
# k3b # k3b
K3b is a highly usable and very userfriendly cd writing program.
It has an extremely easy to use interface and supports many features:
* Supports CD, DVD, and Blu-ray burning
* Burn iso, cue, and cdrdao images
* Create audio, data, mixed mode, video cd, video dvd, and emovix projects
* Rip audio CDs to wav, ogg, flac, mp3, and more
* Rip Video DVDs to mpeg4
* Copy CD, DVD, and Blu-ray media 1-to-1
* Copy write protected Video DVDs with libdvdcss<
* CDDB support
* and more...

View File

@ -0,0 +1,10 @@
--- k3b-1.0.4/configure.orig 2007-11-07 16:42:41.000000000 +0100
+++ k3b-1.0.4/configure 2007-11-07 16:43:26.000000000 +0100
@@ -36482,6 +36482,7 @@
# The ffmpeg decoder plugin needs ffmpeg 0.4.9 or higher
#
have_ffmpeg=no
+LIBS="$LIBS -ldl"
if test "$ac_cv_use_ffmpeg" = "yes"; then
k3b_cxxflags_save="$CXXFLAGS"
CXXFLAGS="$CXXFLAGS -D__STDC_CONSTANT_MACROS"

96
k3b-2.0.2-ffmpeg.patch Normal file
View File

@ -0,0 +1,96 @@
commit 61ca30beb978f68e72257408777c6433f33129bd
Author: Michal Malek <michalm@jabster.pl>
Date: Sun Aug 28 20:18:53 2011 +0200
Fixed compilation with new FFMPEG
BUG: 274817
FIXED-IN: 2.0.3
diff --git a/plugins/decoder/ffmpeg/k3bffmpegwrapper.cpp b/plugins/decoder/ffmpeg/k3bffmpegwrapper.cpp
index 0ad59fc..0c5f366 100644
--- a/plugins/decoder/ffmpeg/k3bffmpegwrapper.cpp
+++ b/plugins/decoder/ffmpeg/k3bffmpegwrapper.cpp
@@ -109,7 +109,13 @@ bool K3bFFMpegFile::open()
#else
::AVCodecContext* codecContext = d->formatContext->streams[0]->codec;
#endif
- if( codecContext->codec_type != CODEC_TYPE_AUDIO ) {
+ if( codecContext->codec_type !=
+#if LIBAVCODEC_VERSION_INT >= AV_VERSION_INT(52, 64, 0)
+ AVMEDIA_TYPE_AUDIO)
+#else
+ CODEC_TYPE_AUDIO)
+#endif
+ {
kDebug() << "(K3bFFMpegFile) not a simple audio stream: " << m_filename;
return false;
}
@@ -225,8 +231,11 @@ QString K3bFFMpegFile::typeComment() const
QString K3bFFMpegFile::title() const
{
// FIXME: is this UTF8 or something??
- if( d->formatContext->title[0] != '\0' )
- return QString::fromLocal8Bit( d->formatContext->title );
+ AVDictionaryEntry *ade = av_dict_get( d->formatContext->metadata, "TITLE", NULL, 0 );
+ if( ade == NULL )
+ return QString();
+ if( ade->value != '\0' )
+ return QString::fromLocal8Bit( ade->value );
else
return QString();
}
@@ -235,8 +244,11 @@ QString K3bFFMpegFile::title() const
QString K3bFFMpegFile::author() const
{
// FIXME: is this UTF8 or something??
- if( d->formatContext->author[0] != '\0' )
- return QString::fromLocal8Bit( d->formatContext->author );
+ AVDictionaryEntry *ade = av_dict_get( d->formatContext->metadata, "ARTIST", NULL, 0 );
+ if( ade == NULL )
+ return QString();
+ if( ade->value != '\0' )
+ return QString::fromLocal8Bit( ade->value );
else
return QString();
}
@@ -245,8 +257,11 @@ QString K3bFFMpegFile::author() const
QString K3bFFMpegFile::comment() const
{
// FIXME: is this UTF8 or something??
- if( d->formatContext->comment[0] != '\0' )
- return QString::fromLocal8Bit( d->formatContext->comment );
+ AVDictionaryEntry *ade = av_dict_get( d->formatContext->metadata, "COMMENT", NULL, 0 );
+ if( ade == NULL )
+ return QString();
+ if( ade->value != '\0' )
+ return QString::fromLocal8Bit( ade->value );
else
return QString();
}
@@ -309,8 +324,13 @@ int K3bFFMpegFile::fillOutputBuffer()
#if LIBAVCODEC_VERSION_MAJOR < 52
int len = ::avcodec_decode_audio(
#else
+ #if LIBAVCODEC_VERSION_INT >= AV_VERSION_INT(52, 64, 0)
+ int len = ::avcodec_decode_audio3(
+ #else
int len = ::avcodec_decode_audio2(
+ #endif
#endif
+
#ifdef FFMPEG_BUILD_PRE_4629
&d->formatContext->streams[0]->codec,
#else
@@ -318,7 +338,11 @@ int K3bFFMpegFile::fillOutputBuffer()
#endif
(short*)d->alignedOutputBuffer,
&d->outputBufferSize,
+#if LIBAVCODEC_VERSION_INT >= AV_VERSION_INT(52, 64, 0)
+ &d->packet );
+#else
d->packetData, d->packetSize );
+#endif
if( d->packetSize <= 0 || len < 0 )
::av_free_packet( &d->packet );

530
k3b.spec Normal file
View File

@ -0,0 +1,530 @@
%define dirver %(echo %version | sed "s,alpha.*,,;s,rc.*,,")
Name: k3b
Version: 2.0.2
Release: 3mamba
Summary: The CD/DVD/Blu-Ray Creator for KDE
License: GPL
Group: Graphical Desktop/Applications/Multimedia
Vendor: openmamba
Distribution: openmamba
Packager: Silvan Calarco <silvan.calarco@mambasoft.it>
URL: http://www.k3b.org
Source: http://downloads.sourceforge.net/project/k3b/k3b/%{version}/k3b-%{version}.tar.bz2
Patch0: %{name}-1.0.4-configure_ffmpeg.patch
Patch1: k3b-2.0.2-ffmpeg.patch
## AUTOBUILDREQ-BEGIN
BuildRequires: glibc-devel
BuildRequires: kdelibs-devel
BuildRequires: libavcodec-ffmpeg-devel
BuildRequires: libavformat-ffmpeg-devel
BuildRequires: libavutil-ffmpeg-devel
BuildRequires: libdvdread-devel
BuildRequires: libflac-devel
BuildRequires: libgcc
BuildRequires: libICE-devel
BuildRequires: libkcddb-devel
BuildRequires: liblame-devel
BuildRequires: libmad-devel
BuildRequires: libmpcdec-devel
BuildRequires: libmusicbrainz2-devel
BuildRequires: libogg-devel
BuildRequires: libqt4-devel
BuildRequires: libsamplerate-devel
BuildRequires: libSM-devel
BuildRequires: libsndfile-devel
BuildRequires: libsoprano-devel
BuildRequires: libstdc++6-devel
BuildRequires: libtag-devel
BuildRequires: libvorbis-devel
BuildRequires: libX11-devel
BuildRequires: libXau-devel
BuildRequires: libXdmcp-devel
BuildRequires: libXext-devel
BuildRequires: libXft-devel
BuildRequires: libXpm-devel
## AUTOBUILDREQ-END
BuildRequires: gettext-devel
BuildRequires: zlib-devel
BuildRequires: libaudiofile-devel
BuildRequires: libid3-devel
Requires: cdrdao
Requires: /usr/bin/cdrecord
Requires: /usr/bin/mkisofs
Requires: /usr/bin/readcd
Requires: emovix
Requires: transcode
Requires: normalize
Requires: sox
Requires: vcdimager
Requires: dvd+rw-tools
Requires: kdebase-runtime >= %{_kde4_version}
Obsoletes: k3b-i18n-af
Obsoletes: k3b-i18n-ar
Obsoletes: k3b-i18n-bg
Obsoletes: k3b-i18n-br
Obsoletes: k3b-i18n-bs
Obsoletes: k3b-i18n-ca
Obsoletes: k3b-i18n-cy
Obsoletes: k3b-i18n-cs
Obsoletes: k3b-i18n-da
Obsoletes: k3b-i18n-de
Obsoletes: k3b-i18n-el
Obsoletes: k3b-i18n-en_GB
Obsoletes: k3b-i18n-es
Obsoletes: k3b-i18n-et
Obsoletes: k3b-i18n-eu
Obsoletes: k3b-i18n-fa
Obsoletes: k3b-i18n-fi
Obsoletes: k3b-i18n-fr
Obsoletes: k3b-i18n-ga
Obsoletes: k3b-i18n-gl
Obsoletes: k3b-i18n-he
Obsoletes: k3b-i18n-hi
Obsoletes: k3b-i18n-hu
Obsoletes: k3b-i18n-it
Obsoletes: k3b-i18n-is
Obsoletes: k3b-i18n-ja
Obsoletes: k3b-i18n-km
Obsoletes: k3b-i18n-lt
Obsoletes: k3b-i18n-mk
Obsoletes: k3b-i18n-ms
Obsoletes: k3b-i18n-nb
Obsoletes: k3b-i18n-nds
Obsoletes: k3b-i18n-ne
Obsoletes: k3b-i18n-nl
Obsoletes: k3b-i18n-nn
Obsoletes: k3b-i18n-pa
Obsoletes: k3b-i18n-pl
Obsoletes: k3b-i18n-pt_BR
Obsoletes: k3b-i18n-pt
Obsoletes: k3b-i18n-ru
Obsoletes: k3b-i18n-rw
Obsoletes: k3b-i18n-se
Obsoletes: k3b-i18n-sk
Obsoletes: k3b-i18n-sr
Obsoletes: k3b-i18n-sr@Latn
Obsoletes: k3b-i18n-sv
Obsoletes: k3b-i18n-ta
Obsoletes: k3b-i18n-tr
Obsoletes: k3b-i18n-uk
Obsoletes: k3b-i18n-uz
Obsoletes: k3b-i18n-zh_CN
Obsoletes: k3b-i18n-zh_TW
BuildRoot: %{_tmppath}/%{name}-%{version}-root
%description
K3b is a highly usable and very userfriendly cd writing program.
It has an extremely easy to use interface and supports many features:
* Supports CD, DVD, and Blu-ray burning
* Burn iso, cue, and cdrdao images
* Create audio, data, mixed mode, video cd, video dvd, and emovix projects
* Rip audio CDs to wav, ogg, flac, mp3, and more
* Rip Video DVDs to mpeg4
* Copy CD, DVD, and Blu-ray media 1-to-1
* Copy write protected Video DVDs with libdvdcss<
* CDDB support
* and more...
%package devel
Summary: Development files for k3b
Group: Development/Applications
Requires: %{name} = %{?epoch:%epoch:}%{version}-%{release}
%description devel
K3b is a highly usable and very userfriendly cd writing program.
It has an extremely easy to use interface and supports many features:
* Supports CD, DVD, and Blu-ray burning
* Burn iso, cue, and cdrdao images
* Create audio, data, mixed mode, video cd, video dvd, and emovix projects
* Rip audio CDs to wav, ogg, flac, mp3, and more
* Rip Video DVDs to mpeg4
* Copy CD, DVD, and Blu-ray media 1-to-1
* Copy write protected Video DVDs with libdvdcss<
* CDDB support
* and more...
This package contains static libraries and header files need for development.
%package -n k3b-i18n-de
Summary: German language support for %{name}
Group: System/Internationalization
%description -n k3b-i18n-de
German language support for %{name}.
%package -n k3b-i18n-es
Summary: Spanish language support for %{name}
Group: System/Internationalization
%description -n k3b-i18n-es
Spanish language support for %{name}.
%package -n k3b-i18n-et
Summary: Estonian language support for %{name}
Group: System/Internationalization
%description -n k3b-i18n-et
Estonian language support for %{name}.
%package -n k3b-i18n-fr
Summary: French language support for %{name}
Group: System/Internationalization
%description -n k3b-i18n-fr
French language support for %{name}.
%package -n k3b-i18n-nl
Summary: Dutch language support for %{name}
Group: System/Internationalization
%description -n k3b-i18n-nl
Dutch language support for %{name}.
%package -n k3b-i18n-pt_BR
Summary: Brazil Portuguese language support for %{name}
Group: System/Internationalization
%description -n k3b-i18n-pt_BR
Brazil Portuguese language support for %{name}.
%package -n k3b-i18n-pt
Summary: Portuguese language support for %{name}
Group: System/Internationalization
%description -n k3b-i18n-pt
Portuguese language support for %{name}.
%package -n k3b-i18n-sv
Summary: Swedish language support for %{name}
Group: System/Internationalization
%description -n k3b-i18n-sv
Swedish language support for %{name}.
%package -n k3b-i18n-uk
Summary: Ukrainian language support for %{name}
Group: System/Internationalization
%description -n k3b-i18n-uk
Ukrainian language support for %{name}.
%prep
%setup -q -n %{name}-%{dirver}
%patch1 -p1
%build
%cmake_kde4 -d build
%make
%install
[ "%{buildroot}" != / ] && rm -rf "%{buildroot}"
%makeinstall -C build
%find_lang k3b --all-name --with-kde || touch k3b.lang
install -d %{buildroot}%{_datadir}/polkit-1/actions
mv %{buildroot}%{_kde4_sharedir}/polkit-1/actions/org.kde.kcontrol.k3bsetup.policy \
%{buildroot}%{_datadir}/polkit-1/actions/org.kde.kcontrol.k3bsetup.policy
#install -d %{buildroot}%{_datadir}/dbus-1/system-services
#mv %{buildroot}%{_kde4_sharedir}/dbus-1/system-services/org.kde.kcontrol.k3bsetup.service \
# %{buildroot}%{_datadir}/dbus-1/system-services/org.kde.kcontrol.k3bsetup.service
%clean
[ "%{buildroot}" != / ] && rm -rf "%{buildroot}"
%postun
/sbin/ldconfig
if [ $1 -eq 0 ]; then
update-desktop-database -q &>/dev/null
update-mime-database %{_kde4_mimedir} &>/dev/null
fi
%posttrans
/sbin/ldconfig
update-desktop-database -q &>/dev/null
update-mime-database %{_kde4_mimedir} >&/dev/null
exit 0
%files -f k3b.lang
%defattr(-,root,root)
%{_sysconfdir}/dbus-1/system.d/org.kde.kcontrol.k3bsetup.conf
%{_kde4_bindir}/k3b
%{_kde4_bindir}/k3bsetup
%{_kde4_libdir}/kde4/k3b*.so
%{_kde4_libdir}/kde4/kcm*.so
%{_kde4_libdir}/kde4/kio*.so
%{_kde4_libdir}/libk3bdevice.so.*
%{_kde4_libdir}/libk3blib.so.*
%{_kde4_libexecdir}/k3bsetuphelper
%{_kde4_xdgappsdir}/k3b.desktop
%{_kde4_xdgmimedir}/x-k3b.xml
%{_kde4_datadir}/k3b/cdi/*
%{_kde4_datadir}/k3b/extra/k3bphoto*.mpg
%{_kde4_datadir}/k3b/icons
%{_kde4_datadir}/k3b/k3b.notifyrc
%{_kde4_datadir}/k3b/k3bdeviceui.rc
%{_kde4_datadir}/k3b/k3bui.rc
%{_kde4_datadir}/k3b/pics
%{_kde4_datadir}/k3b/tips
%{_kde4_datadir}/konqsidebartng/virtual_folders/services/videodvd.desktop
%{_kde4_datadir}/solid/actions/k3b*.desktop
%{_kde4_servicesdir}/ServiceMenus/k3b*.desktop
%{_kde4_servicesdir}/k3b*.desktop
%{_kde4_servicesdir}/videodvd.protocol
%{_kde4_servicesdir}/kcm_k3b*.desktop
%{_kde4_servicetypesdir}/k3bplugin.desktop
#%{_kde4_soundsdir}/k3b_*.wav
%{_kde4_htmldir}/en/k3b
%{_datadir}/polkit-1/actions/org.kde.kcontrol.k3bsetup.policy
%{_datadir}/dbus-1/system-services/org.kde.kcontrol.k3bsetup.service
%{_kde4_icondir}/hicolor/*/apps/k3b.png
%{_kde4_icondir}/hicolor/*/apps/k3b.svgz
%doc COPYING COPYING.DOC
%files devel
%defattr(-,root,root)
%{_kde4_includedir}/k3b*.h
%{_kde4_libdir}/libk3bdevice.so
%{_kde4_libdir}/libk3blib.so
%doc ChangeLog FAQ PERMISSIONS README
#%files -n k3b-i18n-de
#%defattr(-,root,root)
#%{_kde4_htmldir}/de/k3b
#%files -n k3b-i18n-es
#%defattr(-,root,root)
#%{_kde4_htmldir}/es/k3b
#%files -n k3b-i18n-et
#%defattr(-,root,root)
#%{_kde4_htmldir}/et/k3b
#%files -n k3b-i18n-fr
#%defattr(-,root,root)
#%{_kde4_htmldir}/fr/k3b
#%files -n k3b-i18n-nl
#%defattr(-,root,root)
#%{_kde4_htmldir}/nl/k3b
#%files -n k3b-i18n-sv
#%defattr(-,root,root)
#%{_kde4_htmldir}/sv/k3b
#%files -n k3b-i18n-uk
#%defattr(-,root,root)
#%{_kde4_htmldir}/uk/k3b
%changelog
* Wed Nov 07 2012 Silvan Calarco <silvan.calarco@mambasoft.it> 2.0.2-3mamba
- ffmpeg 0.10 mass rebuild
* Wed Oct 19 2011 Silvan Calarco <silvan.calarco@mambasoft.it> 2.0.2-2mamba
- remove requirement for cdrtools, replace with /usr/bin/cdrecord and other file requirements
* Tue Jan 25 2011 Automatic Build System <autodist@mambasoft.it> 2.0.2-1mamba
- automatic update by autodist
* Thu Aug 26 2010 Automatic Build System <autodist@mambasoft.it> 2.0.1-1mamba
- automatic update to 2.0.1 by autodist
* Wed Jun 30 2010 Automatic Build System <autodist@mambasoft.it> 2.0.0-2mamba
- automatic rebuild by autodist
* Mon Jun 28 2010 Automatic Build System <autodist@mambasoft.it> 2.0.0-1mamba
- automatic update to 2.0.0 by autodist
* Thu Jun 10 2010 Automatic Build System <autodist@mambasoft.it> 1.92.0rc3-2mamba
- automatic rebuild by autodist
* Wed Jun 02 2010 Ercole 'ercolinux' Carpanetto <ercole69@gmail.com> 1.92.0rc3-1mamba
- update to 1.92.0rc3
* Sun Mar 28 2010 Davide Madrisan <davide.madrisan@gmail.com> 1.91.0rc2-1mamba
- update to 1.91.0rc2
* Mon Feb 08 2010 Davide Madrisan <davide.madrisan@gmail.com> 1.68.0alpha3-3mamba
- rebuilt
- move PolicyKit policy to %{_datadir}/PolicyKit/policy
* Tue Dec 08 2009 Automatic Build System <autodist@mambasoft.it> 1.68.0alpha3-2mamba
- automatic rebuild by autodist
* Wed Nov 04 2009 Ercole 'ercolinux' Carpanetto <ercole69@gmail.com> 1.68.0alpha3-1mamba
- update to 1.68.0alpha
* Thu May 28 2009 Silvan Calarco <silvan.calarco@mambasoft.it> 1.66.0alpha2-1mamba
- update to 1.66.0alpha2
* Mon May 18 2009 Automatic Build System <autodist@mambasoft.it> 1.0.5-5mamba
- automatic rebuild by autodist
* Fri Jan 09 2009 Silvan Calarco <silvan.calarco@mambasoft.it> 1.0.5-4mamba
- automatic rebuild by autodist
* Wed Dec 10 2008 Silvan Calarco <silvan.calarco@mambasoft.it> 1.0.5-3mamba
- automatic rebuild by autodist
* Fri Nov 14 2008 Silvan Calarco <silvan.calarco@mambasoft.it> 1.0.5-2mamba
- automatic rebuild by autodist
* Sun Jun 01 2008 Silvan Calarco <silvan.calarco@mambasoft.it> 1.0.5-1mamba
- update to 1.0.5
* Mon May 26 2008 Silvan Calarco <silvan.calarco@mambasoft.it> 1.0.4-3mamba
- rebuilt against libdvdread 4.1.2
- arts support disabled
* Fri Dec 14 2007 Silvan Calarco <silvan.calarco@mambasoft.it> 1.0.4-2mamba
- rebuild against recent libffmpeg
* Wed Nov 07 2007 Aleph0 <aleph0@openmamba.org> 1.0.4-1mamba
- update to 1.0.4
* Mon Jul 23 2007 Aleph0 <aleph0@openmamba.org> 1.0.3-1mamba
- update to 1.0.3
* Fri Apr 20 2007 Aleph0 <aleph0@openmamba.org> 1.0.1-1mamba
- update to version 1.0.1 by autospec
* Mon Mar 19 2007 Aleph0 <aleph0@openmamba.org> 1.0-1qilnx
- update to version 1.0 by autospec
- enable support for alsa
* Fri Feb 09 2007 Aleph0 <aleph0@openmamba.org> 0.12.17-2qilnx
- rebuilt with the new installation prefix /opt/kde3
* Mon Sep 04 2006 Davide Madrisan <davide.madrisan@qilinux.it> 0.12.17-1qilnx
- update to version 0.12.17 by autospec
* Tue Jun 27 2006 Davide Madrisan <davide.madrisan@qilinux.it> 0.12.16-1qilnx
- update to version 0.12.16 by autospec
* Wed Apr 12 2006 Davide Madrisan <davide.madrisan@qilinux.it> 0.12.15-1qilnx
- update to version 0.12.15 by autospec
- removed obsolete build requirement: libfam-devel
* Wed Mar 08 2006 Silvan Calarco <silvan.calarco@mambasoft.it> 0.12.14-1qilnx
- update to version 0.12.14 by autospec
* Fri Mar 03 2006 Silvan Calarco <silvan.calarco@mambasoft.it> 0.12.13-1qilnx
- update to version 0.12.13 by autospec
* Wed Feb 15 2006 Alessandro Ramazzina <alessandro.ramazzina@qilinux.it> 0.12.12-1qilnx
- update to version 0.12.12 by autospec
* Fri Dec 16 2005 Alessandro Ramazzina <alessandro.ramazzina@qilinux.it> 0.12.10-1qilnx
- update to version 0.12.10 by autospec
* Tue Dec 13 2005 Alessandro Ramazzina <alessandro.ramazzina@qilinux.it> 0.12.9-1qilnx
- update to version 0.12.9 by autospec
* Tue Nov 29 2005 Davide Madrisan <davide.madrisan@qilinux.it> 0.12.8-1qilnx
- update to version 0.12.8 by autospec
* Wed Nov 09 2005 Davide Madrisan <davide.madrisan@qilinux.it> 0.12.7-1qilnx
- update to version 0.12.7 by autospec
* Wed Oct 26 2005 Davide Madrisan <davide.madrisan@qilinux.it> 0.12.5-2qilnx
- requires sox, dvd+rw-tools
* Tue Oct 25 2005 Davide Madrisan <davide.madrisan@qilinux.it> 0.12.5-1qilnx
- update to version 0.12.5 by autospec
- requires normalize, vcdimager
* Mon Sep 12 2005 Davide Madrisan <davide.madrisan@qilinux.it> 0.12.4a-1qilnx
- update to version 0.12.4a by autospec
* Tue Aug 09 2005 Davide Madrisan <davide.madrisan@qilinux.it> 0.12.3-2qilnx
- rebuilt
* Mon Aug 01 2005 Davide Madrisan <davide.madrisan@qilinux.it> 0.12.3-1qilnx
- update to version 0.12.3 by autospec
- build requirements for HAL/DBUS added
* Mon Jul 04 2005 Silvan Calarco <silvan.calarco@mambasoft.it> 0.12.2-1qilnx
- update to version 0.12.2 by autospec
* Fri Jun 17 2005 Davide Madrisan <davide.madrisan@qilinux.it> 0.12-1qilnx
- update to version 0.12 by autospec
- requires transcode
- %%post, %%postun scripts added
- support for libmpcdec and ffmpeg libraries enabled
* Thu Jun 09 2005 Davide Madrisan <davide.madrisan@qilinux.it> 0.11.24-2qilnx
- package rebuild
* Fri May 13 2005 Silvan Calarco <silvan.calarco@mambasoft.it> 0.11.24-1qilnx
- update to version 0.11.24 by autospec
* Mon May 02 2005 Davide Madrisan <davide.madrisan@qilinux.it> 0.11.23-1qilnx
- update to version 0.11.23 by autospec
- modified package groups
* Sun Feb 06 2005 Silvan Calarco <silvan.calarco@mambasoft.it> 0.11.20-1qilnx
- update to version 0.11.20 by autospec
* Sun Jan 30 2005 Silvan Calarco <silvan.calarco@mambasoft.it> 0.11.19-1qilnx
- update to version 0.11.19 by autospec
* Wed Dec 29 2004 Silvan Calarco <silvan.calarco@mambasoft.it> 0.11.18-1qilnx
- update to version 0.11.18 by autospec
* Thu Aug 26 2004 Davide Madrisan <davide.madrisan@qilinux.it> 0.11.14-1qilnx
- update to version 0.11.14 by autospec
* Mon Aug 23 2004 Davide Madrisan <davide.madrisan@qilinux.it> 0.11.13-2qilnx
- added missing Requirements (cdrdao, cdrtools)
- added missing BuildRequirements (libflac-devel)
* Wed Aug 04 2004 Davide Madrisan <davide.madrisan@qilinux.it> 0.11.13-1qilnx
- update to version 0.11.13
* Mon Jun 28 2004 Davide Madrisan <davide.madrisan@qilinux.it> 0.11.12-1qilnx
- new version rebuild
* Mon May 24 2004 Davide Madrisan <davide.madrisan@qilinux.it> 0.11.10-1qilnx
- new version rebuild
* Tue Mar 30 2004 Davide Madrisan <davide.madrisan@qilinux.it> 0.11.9-1qilnx
- new version rebuild
* Mon Mar 22 2004 Davide Madrisan <davide.madrisan@qilinux.it> 0.11.7-1qilnx
- new version rebuild
* Mon Mar 01 2004 Davide Madrisan <davide.madrisan@qilinux.it> 0.11.6-1qilnx
- new version rebuild
* Fri Feb 27 2004 Davide Madrisan <davide.madrisan@qilinux.it> 0.11.5-1qilnx
- new version rebuild
* Wed Feb 18 2004 Davide Madrisan <davide.madrisan@qilinux.it> 0.11.4-1qilnx
- new version rebuild
* Tue Feb 10 2004 Davide Madrisan <davide.madrisan@qilinux.it> 0.11.2-1qilnx
- package update
* Mon Jan 26 2004 Davide Madrisan <davide.madrisan@qilinux.it> 0.11.1-1qilnx
- package update
- added emovix support
* Sun Dec 21 2003 Silvan Calarco <silvan.calarco@mambasoft.it> 0.10.3-2qilnx
- rebuild with libmad (mpeg audio layers 1,2,3 decoding support)
* Wed Dec 17 2003 Davide Madrisan <davide.madrisan@qilinux.it> 0.10.3-1qilnx
- new version build
* Fri Nov 14 2003 Davide Madrisan <davide.madrisan@qilinux.it> 0.10.2-1qilnx
- new version build
* Tue Oct 14 2003 Silvan Calarco <silvan.calarco@mambasoft.it> 0.10-1qilnx
- new version build
* Mon Sep 09 2003 Davide Madrisan <davide.madrisan@qilinux.it> 0.9pre2-2qilnx
- fixed broken dependencies, added Ogg Vorbis support
* Thu Jul 10 2003 Silvan Calarco <silvan.calarco@mambasoft.it> 0.9pre2-1qilnx
- first build for k3b