patch to disable lsof check [release 2.0.3a-3mamba;Sun Apr 12 2015]
This commit is contained in:
parent
e7289653ee
commit
49ef91f154
12
k3b-2.0.3-disable-lsof-check.patch
Normal file
12
k3b-2.0.3-disable-lsof-check.patch
Normal file
@ -0,0 +1,12 @@
|
||||
--- k3b-2.0.3/src/k3blsofwrapper.cpp.orig 2015-04-12 18:50:23.435000000 +0200
|
||||
+++ k3b-2.0.3/src/k3blsofwrapper.cpp 2015-04-12 18:50:35.406000000 +0200
|
||||
@@ -110,8 +110,5 @@
|
||||
|
||||
bool K3b::LsofWrapper::findLsofExecutable()
|
||||
{
|
||||
- if( d->lsofBin.isEmpty() )
|
||||
- d->lsofBin = K3b::findExe( "lsof" );
|
||||
-
|
||||
- return !d->lsofBin.isEmpty();
|
||||
+ return false;
|
||||
}
|
7
k3b.spec
7
k3b.spec
@ -2,7 +2,7 @@
|
||||
%define pkgver %(echo %version | sed "s|[a-z]||")
|
||||
Name: k3b
|
||||
Version: 2.0.3a
|
||||
Release: 2mamba
|
||||
Release: 3mamba
|
||||
Summary: The CD/DVD/Blu-Ray Creator for KDE
|
||||
License: GPL
|
||||
Group: Graphical Desktop/Applications/Multimedia
|
||||
@ -13,6 +13,7 @@ URL: http://www.k3b.org
|
||||
Source: http://download.kde.org/stable/k3b/k3b-%{version}.tar.xz
|
||||
Patch0: %{name}-1.0.4-configure_ffmpeg.patch
|
||||
Patch1: k3b-2.0.2-ffmpeg.patch
|
||||
Patch2: k3b-2.0.3-disable-lsof-check.patch
|
||||
## AUTOBUILDREQ-BEGIN
|
||||
BuildRequires: glibc-devel
|
||||
BuildRequires: kdelibs-devel
|
||||
@ -174,6 +175,7 @@ Ukrainian language support for %{name}.
|
||||
%prep
|
||||
%setup -q -n %{name}-%{pkgver}
|
||||
#%patch1 -p1
|
||||
%patch2 -p1
|
||||
|
||||
%build
|
||||
%cmake_kde4 -d build
|
||||
@ -297,6 +299,9 @@ exit 0
|
||||
%{_kde4_htmldir}/uk/k3b
|
||||
|
||||
%changelog
|
||||
* Sun Apr 12 2015 Silvan Calarco <silvan.calarco@mambasoft.it> 2.0.3a-3mamba
|
||||
- patch to disable lsof check
|
||||
|
||||
* Fri Nov 21 2014 Silvan Calarco <silvan.calarco@mambasoft.it> 2.0.3a-2mamba
|
||||
- remove old obsoletes for i18n packages
|
||||
|
||||
|
Loading…
Reference in New Issue
Block a user