automatic version update by autodist [release 24.08.3-1mamba;Fri Nov 08 2024]
This commit is contained in:
parent
9d89b2a6ae
commit
24a5d22bd2
@ -1,28 +0,0 @@
|
|||||||
--- k3b-24.08.0/src/k3bmusicbrainz.cpp.orig 2024-08-31 11:58:00.315944063 +0200
|
|
||||||
+++ k3b-24.08.0/src/k3bmusicbrainz.cpp 2024-08-31 11:58:07.177958260 +0200
|
|
||||||
@@ -44,11 +44,6 @@
|
|
||||||
d->titles.clear();
|
|
||||||
d->artists.clear();
|
|
||||||
|
|
||||||
- if( KProtocolManager::useProxy() ) {
|
|
||||||
- QUrl proxy( KProtocolManager::proxyFor("http") );
|
|
||||||
- mb_SetProxy( d->mb, const_cast<char*>(proxy.host().toLatin1().constData()), short(proxy.port()) );
|
|
||||||
- }
|
|
||||||
-
|
|
||||||
const char* args[2];
|
|
||||||
args[0] = trm.data();
|
|
||||||
args[1] = 0;
|
|
||||||
--- k3b-24.08.0/src/k3btrm.cpp.orig 2024-08-31 11:58:47.154040966 +0200
|
|
||||||
+++ k3b-24.08.0/src/k3btrm.cpp 2024-08-31 11:59:24.944119172 +0200
|
|
||||||
@@ -42,11 +42,6 @@
|
|
||||||
|
|
||||||
void K3b::TRM::start( const K3b::Msf& length )
|
|
||||||
{
|
|
||||||
- if( KProtocolManager::useProxy() ) {
|
|
||||||
- QUrl proxy( KProtocolManager::proxyFor("http") );
|
|
||||||
- trm_SetProxy( d->trm, const_cast<char*>(proxy.host().toLatin1().constData()), short(proxy.port()) );
|
|
||||||
- }
|
|
||||||
-
|
|
||||||
trm_SetPCMDataInfo( d->trm, 44100, 2, 16 );
|
|
||||||
trm_SetSongLength( d->trm, length.totalFrames()/75 );
|
|
||||||
}
|
|
7
k3b.spec
7
k3b.spec
@ -1,7 +1,7 @@
|
|||||||
%define dirver %(echo %version | sed "s,alpha.*,,;s,rc.*,,")
|
%define dirver %(echo %version | sed "s,alpha.*,,;s,rc.*,,")
|
||||||
%define pkgver %(echo %version | sed "s|[a-z]||")
|
%define pkgver %(echo %version | sed "s|[a-z]||")
|
||||||
Name: k3b
|
Name: k3b
|
||||||
Version: 24.08.2
|
Version: 24.08.3
|
||||||
Release: 1mamba
|
Release: 1mamba
|
||||||
Summary: The CD/DVD/Blu-Ray Creator for KDE
|
Summary: The CD/DVD/Blu-Ray Creator for KDE
|
||||||
License: GPL
|
License: GPL
|
||||||
@ -12,7 +12,6 @@ Packager: Silvan Calarco <silvan.calarco@mambasoft.it>
|
|||||||
URL: https://userbase.kde.org/K3b
|
URL: https://userbase.kde.org/K3b
|
||||||
Source: https://download.kde.org/%{stable_kde6}/release-service/%{version}/src/k3b-%{version}.tar.xz
|
Source: https://download.kde.org/%{stable_kde6}/release-service/%{version}/src/k3b-%{version}.tar.xz
|
||||||
Patch0: k3b-2.0.3-disable-lsof-check.patch
|
Patch0: k3b-2.0.3-disable-lsof-check.patch
|
||||||
Patch1: k3b-24.08.0-kf6-kio-6.5.0.patch
|
|
||||||
## AUTOBUILDREQ-BEGIN
|
## AUTOBUILDREQ-BEGIN
|
||||||
BuildRequires: glibc-devel
|
BuildRequires: glibc-devel
|
||||||
BuildRequires: libavcodec-devel
|
BuildRequires: libavcodec-devel
|
||||||
@ -137,7 +136,6 @@ This package contains static libraries and header files needed for development.
|
|||||||
#-D -T
|
#-D -T
|
||||||
#:<< _EOF
|
#:<< _EOF
|
||||||
%patch 0 -p1
|
%patch 0 -p1
|
||||||
%patch 1 -p1
|
|
||||||
|
|
||||||
%build
|
%build
|
||||||
#:<< _EOF
|
#:<< _EOF
|
||||||
@ -212,6 +210,9 @@ exit 0
|
|||||||
%doc ChangeLog
|
%doc ChangeLog
|
||||||
|
|
||||||
%changelog
|
%changelog
|
||||||
|
* Fri Nov 08 2024 Automatic Build System <autodist@openmamba.org> 24.08.3-1mamba
|
||||||
|
- automatic version update by autodist
|
||||||
|
|
||||||
* Thu Oct 10 2024 Automatic Build System <autodist@openmamba.org> 24.08.2-1mamba
|
* Thu Oct 10 2024 Automatic Build System <autodist@openmamba.org> 24.08.2-1mamba
|
||||||
- automatic version update by autodist
|
- automatic version update by autodist
|
||||||
|
|
||||||
|
Loading…
Reference in New Issue
Block a user