43 lines
2.9 KiB
Diff
43 lines
2.9 KiB
Diff
diff -Nru indent-2.2.11/doc.orig/Makefile.am indent-2.2.11/doc/Makefile.am
|
|
--- indent-2.2.11/doc.orig/Makefile.am 2008-04-14 20:31:19.000000000 +0200
|
|
+++ indent-2.2.11/doc/Makefile.am 2014-12-28 12:57:09.337750595 +0100
|
|
@@ -34,14 +34,14 @@
|
|
html-split: @PACKAGE@_toc.html
|
|
|
|
@PACKAGE@.html: version.texi $(@PACKAGE@_TEXINFOS)
|
|
- $(TEXI2HTML) -expandinfo -number -monolithic `if test -f @PACKAGE@.texinfo; then echo @PACKAGE@.texinfo; else echo $(srcdir)/@PACKAGE@.texinfo; fi`
|
|
+ $(TEXI2HTML) -expandinfo -monolithic `if test -f @PACKAGE@.texinfo; then echo @PACKAGE@.texinfo; else echo $(srcdir)/@PACKAGE@.texinfo; fi`
|
|
|
|
@PACKAGE@_toc.html: version.texi $(@PACKAGE@_TEXINFOS)
|
|
case "$(TEXI2HTML)" in \
|
|
*"/missing texi2html") \
|
|
- $(TEXI2HTML) -expand info -number -nomenu -split section `if test -f @PACKAGE@.texinfo; then echo @PACKAGE@.texinfo; else echo $(srcdir)/@PACKAGE@.texinfo; fi` || exit 0 ;; \
|
|
+ $(TEXI2HTML) -expand info -nomenu -split section `if test -f @PACKAGE@.texinfo; then echo @PACKAGE@.texinfo; else echo $(srcdir)/@PACKAGE@.texinfo; fi` || exit 0 ;; \
|
|
*) $(RM) @PACKAGE@_*.html ; \
|
|
- $(TEXI2HTML) -expand info -number -nomenu -split section `if test -f @PACKAGE@.texinfo; then echo @PACKAGE@.texinfo; else echo $(srcdir)/@PACKAGE@.texinfo; fi` ;; \
|
|
+ $(TEXI2HTML) -expand info -nomenu -split section `if test -f @PACKAGE@.texinfo; then echo @PACKAGE@.texinfo; else echo $(srcdir)/@PACKAGE@.texinfo; fi` ;; \
|
|
esac
|
|
|
|
install-html-monolithic: @PACKAGE@.html
|
|
diff -Nru indent-2.2.11/doc.orig/Makefile.in indent-2.2.11/doc/Makefile.in
|
|
--- indent-2.2.11/doc.orig/Makefile.in 2010-01-31 17:25:21.000000000 +0100
|
|
+++ indent-2.2.11/doc/Makefile.in 2014-12-28 12:56:49.929854993 +0100
|
|
@@ -663,14 +663,14 @@
|
|
html-split: @PACKAGE@_toc.html
|
|
|
|
@PACKAGE@.html: version.texi $(@PACKAGE@_TEXINFOS)
|
|
- $(TEXI2HTML) -expandinfo -number -monolithic `if test -f @PACKAGE@.texinfo; then echo @PACKAGE@.texinfo; else echo $(srcdir)/@PACKAGE@.texinfo; fi`
|
|
+ $(TEXI2HTML) -expandinfo -monolithic `if test -f @PACKAGE@.texinfo; then echo @PACKAGE@.texinfo; else echo $(srcdir)/@PACKAGE@.texinfo; fi`
|
|
|
|
@PACKAGE@_toc.html: version.texi $(@PACKAGE@_TEXINFOS)
|
|
case "$(TEXI2HTML)" in \
|
|
*"/missing texi2html") \
|
|
- $(TEXI2HTML) -expand info -number -nomenu -split section `if test -f @PACKAGE@.texinfo; then echo @PACKAGE@.texinfo; else echo $(srcdir)/@PACKAGE@.texinfo; fi` || exit 0 ;; \
|
|
+ $(TEXI2HTML) -expand info -nomenu -split section `if test -f @PACKAGE@.texinfo; then echo @PACKAGE@.texinfo; else echo $(srcdir)/@PACKAGE@.texinfo; fi` || exit 0 ;; \
|
|
*) $(RM) @PACKAGE@_*.html ; \
|
|
- $(TEXI2HTML) -expand info -number -nomenu -split section `if test -f @PACKAGE@.texinfo; then echo @PACKAGE@.texinfo; else echo $(srcdir)/@PACKAGE@.texinfo; fi` ;; \
|
|
+ $(TEXI2HTML) -expand info -nomenu -split section `if test -f @PACKAGE@.texinfo; then echo @PACKAGE@.texinfo; else echo $(srcdir)/@PACKAGE@.texinfo; fi` ;; \
|
|
esac
|
|
|
|
install-html-monolithic: @PACKAGE@.html
|