rebuilt with libcogl 1.16 [release 2.1.4-2mamba;Tue Nov 12 2013]
This commit is contained in:
parent
4ec89c20f8
commit
d0580a8c2b
@ -1,2 +1,5 @@
|
|||||||
# gtkpod
|
# gtkpod
|
||||||
|
|
||||||
|
gtkpod is a platform independent Graphical User Interface for Apple's iPod using GTK2. It supports the first to fourth Generation as well as the iPod mini, iPod Photo and the iPod shuffle.
|
||||||
|
The new iPod nano is supported as well, but you need to call 'File->Create iPod's Directories' once before syncing.
|
||||||
|
|
||||||
|
64
gtkpod-2.0.2-remove_deprecated_G_CONST_RETURN.patch
Normal file
64
gtkpod-2.0.2-remove_deprecated_G_CONST_RETURN.patch
Normal file
@ -0,0 +1,64 @@
|
|||||||
|
diff -ru gtkpod-2.0.2.orig/libgtkpod/file.c gtkpod-2.0.2/libgtkpod/file.c
|
||||||
|
--- gtkpod-2.0.2.orig/libgtkpod/file.c 2011-06-04 15:46:23.000000000 +0200
|
||||||
|
+++ gtkpod-2.0.2/libgtkpod/file.c 2012-05-15 12:10:15.955308873 +0200
|
||||||
|
@@ -395,7 +395,7 @@
|
||||||
|
GDir *dir = g_dir_open(name, 0, NULL);
|
||||||
|
block_widgets();
|
||||||
|
if (dir != NULL) {
|
||||||
|
- G_CONST_RETURN gchar *next;
|
||||||
|
+ const gchar *next;
|
||||||
|
do {
|
||||||
|
next = g_dir_read_name(dir);
|
||||||
|
if (next != NULL) {
|
||||||
|
diff -ru gtkpod-2.0.2.orig/libgtkpod/misc.c gtkpod-2.0.2/libgtkpod/misc.c
|
||||||
|
--- gtkpod-2.0.2.orig/libgtkpod/misc.c 2011-06-04 15:46:23.000000000 +0200
|
||||||
|
+++ gtkpod-2.0.2/libgtkpod/misc.c 2012-05-15 12:09:23.927623088 +0200
|
||||||
|
@@ -161,7 +161,7 @@
|
||||||
|
/* Concats @base_dir and @rel_dir if and only if @rel_dir is not
|
||||||
|
* absolute (does not start with '~' or '/'). Otherwise simply return
|
||||||
|
* a copy of @rel_dir. Must free return value after use */
|
||||||
|
-gchar *concat_dir_if_relative(G_CONST_RETURN gchar *base_dir, G_CONST_RETURN gchar *rel_dir) {
|
||||||
|
+gchar *concat_dir_if_relative(const gchar *base_dir, const gchar *rel_dir) {
|
||||||
|
/* sanity */
|
||||||
|
if (!rel_dir || !*rel_dir)
|
||||||
|
return g_build_filename(base_dir, rel_dir, NULL);
|
||||||
|
diff -ru gtkpod-2.0.2.orig/libgtkpod/misc.h gtkpod-2.0.2/libgtkpod/misc.h
|
||||||
|
--- gtkpod-2.0.2.orig/libgtkpod/misc.h 2012-05-15 12:02:57.580422139 +0200
|
||||||
|
+++ gtkpod-2.0.2/libgtkpod/misc.h 2012-05-15 12:10:03.242385651 +0200
|
||||||
|
@@ -81,9 +80,9 @@
|
||||||
|
void add_new_pl_or_spl_user_name (iTunesDB *itdb, gchar *dflt, gint32 pos);
|
||||||
|
void create_add_files_fileselector (void);
|
||||||
|
void create_add_playlists_fileselector (void);
|
||||||
|
-gchar *concat_dir (G_CONST_RETURN gchar *dir, G_CONST_RETURN gchar *file);
|
||||||
|
-gchar *concat_dir_if_relative (G_CONST_RETURN gchar *base_dir,
|
||||||
|
- G_CONST_RETURN gchar *rel_dir);
|
||||||
|
+gchar *concat_dir (const gchar *dir, const gchar *file);
|
||||||
|
+gchar *concat_dir_if_relative (const gchar *base_dir,
|
||||||
|
+ const gchar *rel_dir);
|
||||||
|
float get_ms_since (GTimeVal *old_time, gboolean update);
|
||||||
|
gint get_sort_tab_number (gchar *text);
|
||||||
|
gboolean parse_tracks_from_string (gchar **s, Track **track);
|
||||||
|
diff -ru gtkpod-2.0.2.orig/libgtkpod/syncdir.c gtkpod-2.0.2/libgtkpod/syncdir.c
|
||||||
|
--- gtkpod-2.0.2.orig/libgtkpod/syncdir.c 2011-06-04 15:46:23.000000000 +0200
|
||||||
|
+++ gtkpod-2.0.2/libgtkpod/syncdir.c 2012-05-15 12:09:03.910743978 +0200
|
||||||
|
@@ -319,7 +319,7 @@
|
||||||
|
if (g_file_test(dirname, G_FILE_TEST_IS_DIR)) {
|
||||||
|
GDir *dir = g_dir_open(dirname, 0, NULL);
|
||||||
|
if (dir != NULL) {
|
||||||
|
- G_CONST_RETURN gchar *next;
|
||||||
|
+ const gchar *next;
|
||||||
|
while ((next = g_dir_read_name(dir))) {
|
||||||
|
gchar *filename = g_build_filename(dirname, next, NULL);
|
||||||
|
FileType *filetype = determine_filetype(filename);
|
||||||
|
diff -ru gtkpod-2.0.2.orig/plugins/photo_editor/display_photo.c gtkpod-2.0.2/plugins/photo_editor/display_photo.c
|
||||||
|
--- gtkpod-2.0.2.orig/plugins/photo_editor/display_photo.c 2011-06-04 15:46:23.000000000 +0200
|
||||||
|
+++ gtkpod-2.0.2/plugins/photo_editor/display_photo.c 2012-05-15 12:10:26.908242724 +0200
|
||||||
|
@@ -1153,7 +1153,7 @@
|
||||||
|
/* Leaf through all the files inside the directory and check if they are image
|
||||||
|
* files. If they are then add them to the database.
|
||||||
|
*/
|
||||||
|
- G_CONST_RETURN gchar *filename;
|
||||||
|
+ const gchar *filename;
|
||||||
|
GPtrArray* filename_arr = g_ptr_array_new();
|
||||||
|
unsigned u;
|
||||||
|
|
24
gtkpod-2.1.2-anjuta-3.6.patch
Normal file
24
gtkpod-2.1.2-anjuta-3.6.patch
Normal file
@ -0,0 +1,24 @@
|
|||||||
|
Index: gtkpod-2.1.2/src/anjuta-app.c
|
||||||
|
===================================================================
|
||||||
|
--- gtkpod-2.1.2.orig/src/anjuta-app.c
|
||||||
|
+++ gtkpod-2.1.2/src/anjuta-app.c
|
||||||
|
@@ -38,6 +38,7 @@
|
||||||
|
#include <libanjuta/resources.h>
|
||||||
|
#include <libanjuta/anjuta-plugin-manager.h>
|
||||||
|
#include <libanjuta/anjuta-debug.h>
|
||||||
|
+#include <libanjuta/anjuta-version.h>
|
||||||
|
|
||||||
|
#include "anjuta-app.h"
|
||||||
|
#include "anjuta-actions.h"
|
||||||
|
@@ -501,7 +502,11 @@ static void anjuta_app_instance_init(Anj
|
||||||
|
g_list_free(plugins_dirs);
|
||||||
|
|
||||||
|
/* Preferences */
|
||||||
|
+#if ANJUTA_CHECK_VERSION(3,5,3)
|
||||||
|
+ app->preferences = anjuta_preferences_new(app->plugin_manager, PREF_SCHEMA);
|
||||||
|
+#else
|
||||||
|
app->preferences = anjuta_preferences_new(app->plugin_manager);
|
||||||
|
+#endif
|
||||||
|
g_object_add_weak_pointer(G_OBJECT (app->preferences), (gpointer) &app->preferences);
|
||||||
|
|
||||||
|
g_signal_connect(app->settings, "changed::" GDL_STYLE, G_CALLBACK(on_gdl_style_changed), app);
|
44
gtkpod-2.1.3-libgdl-3.6.2.patch
Normal file
44
gtkpod-2.1.3-libgdl-3.6.2.patch
Normal file
@ -0,0 +1,44 @@
|
|||||||
|
Index: gtkpod-2.1.2/src/anjuta-action-callbacks.c
|
||||||
|
===================================================================
|
||||||
|
--- gtkpod-2.1.2.orig/src/anjuta-action-callbacks.c
|
||||||
|
+++ gtkpod-2.1.2/src/anjuta-action-callbacks.c
|
||||||
|
@@ -65,7 +65,7 @@ void
|
||||||
|
on_layout_lock_toggle (GtkAction *action, AnjutaApp *app)
|
||||||
|
{
|
||||||
|
if (app->layout_manager)
|
||||||
|
- g_object_set (app->layout_manager->master, "locked",
|
||||||
|
+ g_object_set (gdl_dock_layout_get_master (app->layout_manager), "locked",
|
||||||
|
gtk_toggle_action_get_active (GTK_TOGGLE_ACTION (action)),
|
||||||
|
NULL);
|
||||||
|
}
|
||||||
|
Index: gtkpod-2.1.2/src/anjuta-app.c
|
||||||
|
===================================================================
|
||||||
|
--- gtkpod-2.1.2.orig/src/anjuta-app.c
|
||||||
|
+++ gtkpod-2.1.2/src/anjuta-app.c
|
||||||
|
@@ -252,7 +252,7 @@ static void on_gdl_style_changed(GSettin
|
||||||
|
else if (g_strcmp0(pr_style, "Tabs") == 0)
|
||||||
|
style = GDL_SWITCHER_STYLE_TABS;
|
||||||
|
|
||||||
|
- g_object_set(G_OBJECT(app->layout_manager->master), "switcher-style", style, NULL);
|
||||||
|
+ g_object_set(G_OBJECT(gdl_dock_layout_get_master (app->layout_manager)), "switcher-style", style, NULL);
|
||||||
|
g_free(pr_style);
|
||||||
|
}
|
||||||
|
|
||||||
|
@@ -478,14 +478,14 @@ static void anjuta_app_instance_init(Anj
|
||||||
|
gtk_widget_show(app->dock);
|
||||||
|
gtk_box_pack_end(GTK_BOX (hbox), app->dock, TRUE, TRUE, 0);
|
||||||
|
|
||||||
|
- dockbar = gdl_dock_bar_new(GDL_DOCK(app->dock));
|
||||||
|
+ dockbar = gdl_dock_bar_new(G_OBJECT(app->dock));
|
||||||
|
gtk_widget_show(dockbar);
|
||||||
|
gtk_box_pack_start(GTK_BOX (hbox), dockbar, FALSE, FALSE, 0);
|
||||||
|
|
||||||
|
- app->layout_manager = gdl_dock_layout_new(GDL_DOCK (app->dock));
|
||||||
|
+ app->layout_manager = gdl_dock_layout_new(G_OBJECT (app->dock));
|
||||||
|
g_signal_connect (app->layout_manager, "notify::dirty",
|
||||||
|
G_CALLBACK (on_layout_dirty_notify), app);
|
||||||
|
- g_signal_connect (app->layout_manager->master, "notify::locked",
|
||||||
|
+ g_signal_connect (gdl_dock_layout_get_master (app->layout_manager), "notify::locked",
|
||||||
|
G_CALLBACK (on_layout_locked_notify), app);
|
||||||
|
|
||||||
|
/* UI engine */
|
BIN
gtkpod.png
Normal file
BIN
gtkpod.png
Normal file
Binary file not shown.
After Width: | Height: | Size: 851 B |
279
gtkpod.spec
Normal file
279
gtkpod.spec
Normal file
@ -0,0 +1,279 @@
|
|||||||
|
Name: gtkpod
|
||||||
|
Version: 2.1.4
|
||||||
|
Release: 2mamba
|
||||||
|
Summary: A platform independent GUI for Apple's iPod using GTK2
|
||||||
|
Group: Graphical Desktop/Applications/Multimedia
|
||||||
|
Vendor: openmamba
|
||||||
|
Distribution: openmamba
|
||||||
|
Packager: Silvan Calarco <silvan.calarco@mambasoft.it>
|
||||||
|
URL: http://www.gtkpod.org
|
||||||
|
Source: http://downloads.sourceforge.net/sourceforge/gtkpod/%{name}-%{version}.tar.gz
|
||||||
|
Source1: gtkpod.png
|
||||||
|
Patch0: %{name}-2.0.2-remove_deprecated_G_CONST_RETURN.patch
|
||||||
|
Patch1: gtkpod-2.1.2-anjuta-3.6.patch
|
||||||
|
Patch2: gtkpod-2.1.3-libgdl-3.6.2.patch
|
||||||
|
License: GPL
|
||||||
|
## AUTOBUILDREQ-BEGIN
|
||||||
|
BuildRequires: anjuta-devel
|
||||||
|
BuildRequires: brasero-devel
|
||||||
|
BuildRequires: clutter-gtk-devel
|
||||||
|
BuildRequires: faad2
|
||||||
|
BuildRequires: glibc-devel
|
||||||
|
BuildRequires: libatk-devel
|
||||||
|
BuildRequires: libat-spi2-atk-devel
|
||||||
|
BuildRequires: libat-spi2-core-devel
|
||||||
|
BuildRequires: libbzip2-devel
|
||||||
|
BuildRequires: libcairo-devel
|
||||||
|
BuildRequires: libcares-devel
|
||||||
|
BuildRequires: libclutter-devel
|
||||||
|
BuildRequires: libcogl-devel
|
||||||
|
BuildRequires: libcurl-devel
|
||||||
|
BuildRequires: libdbus-devel
|
||||||
|
BuildRequires: libdbus-glib-devel
|
||||||
|
BuildRequires: libdrm-devel
|
||||||
|
BuildRequires: libenchant-devel
|
||||||
|
BuildRequires: libexpat-devel
|
||||||
|
BuildRequires: libffi-devel
|
||||||
|
BuildRequires: libflac-devel
|
||||||
|
BuildRequires: libfontconfig-devel
|
||||||
|
BuildRequires: libfreetype-devel
|
||||||
|
BuildRequires: libgcc
|
||||||
|
BuildRequires: libgcrypt-devel
|
||||||
|
BuildRequires: libgdk-pixbuf-devel
|
||||||
|
BuildRequires: libgdl-devel
|
||||||
|
BuildRequires: libgeoclue-devel
|
||||||
|
BuildRequires: libGL-devel
|
||||||
|
BuildRequires: libglib-devel
|
||||||
|
BuildRequires: libgpg-error-devel
|
||||||
|
BuildRequires: libgpod-devel
|
||||||
|
BuildRequires: libgraphite2-devel
|
||||||
|
BuildRequires: libgss-devel
|
||||||
|
BuildRequires: libgst-plugins-base010-devel
|
||||||
|
BuildRequires: libgstreamer010-devel
|
||||||
|
BuildRequires: libgtk-devel
|
||||||
|
BuildRequires: libharfbuzz-devel
|
||||||
|
BuildRequires: libICE-devel
|
||||||
|
BuildRequires: libicu-devel
|
||||||
|
BuildRequires: libid3tag-devel
|
||||||
|
BuildRequires: libidn-devel
|
||||||
|
BuildRequires: libimobiledevice-devel
|
||||||
|
BuildRequires: libjpeg-devel
|
||||||
|
BuildRequires: libjson-glib-devel
|
||||||
|
BuildRequires: liblzma-devel
|
||||||
|
BuildRequires: libmusicbrainz-devel
|
||||||
|
BuildRequires: libogg-devel
|
||||||
|
BuildRequires: libopenldap-devel
|
||||||
|
BuildRequires: libopenssl-devel
|
||||||
|
BuildRequires: libpango-devel
|
||||||
|
BuildRequires: libpixman-devel
|
||||||
|
BuildRequires: libplist-devel
|
||||||
|
BuildRequires: libpng-devel
|
||||||
|
BuildRequires: libpthread-stubs-devel
|
||||||
|
BuildRequires: librtmp-devel
|
||||||
|
BuildRequires: libsasl-devel
|
||||||
|
BuildRequires: libselinux-devel
|
||||||
|
BuildRequires: libSM-devel
|
||||||
|
BuildRequires: libsoup-devel
|
||||||
|
BuildRequires: libsqlite-devel
|
||||||
|
BuildRequires: libssh2-devel
|
||||||
|
BuildRequires: libstdc++6-devel
|
||||||
|
BuildRequires: libusbmuxd-devel
|
||||||
|
BuildRequires: libuuid-devel
|
||||||
|
BuildRequires: libvorbis-devel
|
||||||
|
BuildRequires: libwebkit-gtk3-devel
|
||||||
|
BuildRequires: libX11-devel
|
||||||
|
BuildRequires: libXau-devel
|
||||||
|
BuildRequires: libxcb-devel
|
||||||
|
BuildRequires: libXcomposite-devel
|
||||||
|
BuildRequires: libXcursor-devel
|
||||||
|
BuildRequires: libXdamage-devel
|
||||||
|
BuildRequires: libXdmcp-devel
|
||||||
|
BuildRequires: libXext-devel
|
||||||
|
BuildRequires: libXfixes-devel
|
||||||
|
BuildRequires: libXi-devel
|
||||||
|
BuildRequires: libXinerama-devel
|
||||||
|
BuildRequires: libxml2-devel
|
||||||
|
BuildRequires: libXrandr-devel
|
||||||
|
BuildRequires: libXrender-devel
|
||||||
|
BuildRequires: libxslt-devel
|
||||||
|
BuildRequires: libXt-devel
|
||||||
|
BuildRequires: libz-devel
|
||||||
|
BuildRequires: perl-devel
|
||||||
|
BuildRequires: pkg-config
|
||||||
|
BuildRequires: udev-devel
|
||||||
|
## AUTOBUILDREQ-END
|
||||||
|
BuildRequires: glib-gettextize >= 2.6.6
|
||||||
|
BuildRequires: libgdk-pixbuf-devel >= 0.22.0
|
||||||
|
BuildRequires: libglitz-devel >= 0.4.4
|
||||||
|
BuildRequires: faad2
|
||||||
|
BuildRequires: libgeoclue-static
|
||||||
|
BuildRequires: libcogl-devel >= 1.16
|
||||||
|
Requires: faad2
|
||||||
|
BuildRoot: %{_tmppath}/%{name}-%{version}-root
|
||||||
|
|
||||||
|
%description
|
||||||
|
gtkpod is a platform independent Graphical User Interface for Apple's iPod using GTK2. It supports the first to fourth Generation as well as the iPod mini, iPod Photo and the iPod shuffle.
|
||||||
|
The new iPod nano is supported as well, but you need to call 'File->Create iPod's Directories' once before syncing.
|
||||||
|
|
||||||
|
%package devel
|
||||||
|
Summary: Devel package for %{name}
|
||||||
|
Group: Development/Libraries
|
||||||
|
Requires: %{name} = %{?epoch:%epoch:}%{version}-%{release}
|
||||||
|
|
||||||
|
%description devel
|
||||||
|
gtkpod is a platform independent Graphical User Interface for Apple's iPod using GTK2. It supports the first to fourth Generation as well as the iPod mini, iPod Photo and the iPod shuffle.
|
||||||
|
The new iPod nano is supported as well, but you need to call 'File->Create iPod's Directories' once before syncing.
|
||||||
|
|
||||||
|
This package contains libraries and header files need for development.
|
||||||
|
|
||||||
|
%prep
|
||||||
|
%setup -q
|
||||||
|
#%patch1 -p1
|
||||||
|
#%patch2 -p1
|
||||||
|
|
||||||
|
%build
|
||||||
|
%configure
|
||||||
|
%make
|
||||||
|
|
||||||
|
%install
|
||||||
|
[ "%{buildroot}" != / ] && rm -rf %{buildroot}
|
||||||
|
%makeinstall
|
||||||
|
|
||||||
|
#Icon
|
||||||
|
mkdir -p %{buildroot}%{_datadir}/pixmaps
|
||||||
|
install -D -m 644 %{SOURCE1} %{buildroot}%{_datadir}/pixmaps/gtkpod.png
|
||||||
|
|
||||||
|
# Create the system menu entry
|
||||||
|
mkdir -p %{buildroot}%{_datadir}/applications
|
||||||
|
cat > %{buildroot}%{_datadir}/applications/%{name}.desktop << EOF
|
||||||
|
[Desktop Entry]
|
||||||
|
Name=Gtkpod
|
||||||
|
GenericName=GUI for Apple's iPod
|
||||||
|
GenericName[it]=Interfaccia di gestione per Apple Ipod
|
||||||
|
Comment=GUI for Apple's iPod
|
||||||
|
Exec=gtkpod
|
||||||
|
Icon=%{_datadir}/pixmaps/gtkpod.png
|
||||||
|
Terminal=0
|
||||||
|
Type=Application
|
||||||
|
X-KDE-StartupNotify=false
|
||||||
|
Categories=Qt;KDE;AudioVideo;
|
||||||
|
EOF
|
||||||
|
|
||||||
|
%{find_lang} %{name}
|
||||||
|
|
||||||
|
%clean
|
||||||
|
[ "%{buildroot}" != / ] && rm -rf %{buildroot}
|
||||||
|
|
||||||
|
%files -f %{name}.lang
|
||||||
|
%defattr(-,root,root)
|
||||||
|
%{_bindir}/gtkpod
|
||||||
|
%{_libdir}/libgtkpod.so.*
|
||||||
|
%{_libdir}/libatomicparsley.so.*
|
||||||
|
%{_libdir}/gtkpod/*.plugin
|
||||||
|
%{_libdir}/gtkpod/lib*.a
|
||||||
|
%{_libdir}/gtkpod/lib*.la
|
||||||
|
%{_libdir}/gtkpod/lib*.so
|
||||||
|
%{_datadir}/gtkpod/data/*.png
|
||||||
|
%{_datadir}/icons/hicolor/*/apps/gtkpod.png
|
||||||
|
%{_datadir}/icons/hicolor/scalable/apps/gtkpod.svg
|
||||||
|
%{_datadir}/pixmaps/gtkpod.png
|
||||||
|
%{_datadir}/applications/%{name}.desktop
|
||||||
|
%dir %{_datadir}/gtkpod
|
||||||
|
%dir %{_datadir}/gtkpod/icons
|
||||||
|
%{_datadir}/gtkpod/icons/gtkpod-splash.png
|
||||||
|
%{_datadir}/gtkpod/icons/hicolor/*/places/*
|
||||||
|
%dir %{_datadir}/gtkpod/scripts
|
||||||
|
%{_datadir}/gtkpod/scripts/*
|
||||||
|
%dir %{_datadir}/gtkpod/data
|
||||||
|
%{_datadir}/gtkpod/data/AUTHORS
|
||||||
|
%{_datadir}/gtkpod/data/COPYING
|
||||||
|
%{_datadir}/gtkpod/data/anjuta.session
|
||||||
|
%{_datadir}/gtkpod/data/default.profile
|
||||||
|
%{_datadir}/gtkpod/data/dock-layout.xml
|
||||||
|
%{_datadir}/gtkpod/data/glade/*.xml
|
||||||
|
%{_datadir}/gtkpod/data/ui/*.ui
|
||||||
|
%{_datadir}/gtkpod/data/rhythmbox.gep
|
||||||
|
%{_datadir}/glib-2.0/schemas/org.gtkpod.gschema.xml
|
||||||
|
%{_datadir}/glib-2.0/schemas/org.gtkpod.sjcd.gschema.xml
|
||||||
|
%{_mandir}/man1/gtkpod.1.gz
|
||||||
|
%doc AUTHORS COPYING
|
||||||
|
|
||||||
|
%files devel
|
||||||
|
%defattr(-,root,root)
|
||||||
|
%dir %{_includedir}/gtkpod
|
||||||
|
%dir %{_includedir}/gtkpod/gtkpod
|
||||||
|
%{_includedir}/gtkpod/gtkpod/*.h
|
||||||
|
%{_libdir}/libgtkpod.a
|
||||||
|
%{_libdir}/libgtkpod.la
|
||||||
|
%{_libdir}/libgtkpod.so
|
||||||
|
%{_libdir}/libatomicparsley.a
|
||||||
|
%{_libdir}/libatomicparsley.la
|
||||||
|
%{_libdir}/libatomicparsley.so
|
||||||
|
%{_libdir}/pkgconfig/libgtkpod-1.1.0.pc
|
||||||
|
%dir %{_datadir}/gtkpod/doc
|
||||||
|
%{_datadir}/gtkpod/doc/*
|
||||||
|
%doc ChangeLog NEWS README
|
||||||
|
|
||||||
|
%changelog
|
||||||
|
* Tue Nov 12 2013 Silvan Calarco <silvan.calarco@mambasoft.it> 2.1.4-2mamba
|
||||||
|
- rebuilt with libcogl 1.16
|
||||||
|
|
||||||
|
* Fri Sep 06 2013 Automatic Build System <autodist@mambasoft.it> 2.1.4-1mamba
|
||||||
|
- automatic update by autodist
|
||||||
|
|
||||||
|
* Sat Jan 26 2013 Automatic Build System <autodist@mambasoft.it> 2.1.3-1mamba
|
||||||
|
- automatic version update by autodist
|
||||||
|
|
||||||
|
* Thu Oct 18 2012 Silvan Calarco <silvan.calarco@mambasoft.it> 2.1.2-2mamba
|
||||||
|
- rebuilt with libgdl 3.6.0
|
||||||
|
|
||||||
|
* Wed Aug 15 2012 Silvan Calarco <silvan.calarco@mambasoft.it> 2.1.2-1mamba
|
||||||
|
- update to 2.1.2
|
||||||
|
|
||||||
|
* Wed May 30 2012 Silvan Calarco <silvan.calarco@mambasoft.it> 2.0.2-2mamba
|
||||||
|
- require and build require faad2
|
||||||
|
|
||||||
|
* Tue May 15 2012 Silvan Calarco <silvan.calarco@mambasoft.it> 2.0.2-1mamba
|
||||||
|
- update to 2.0.2
|
||||||
|
|
||||||
|
* Thu Feb 17 2011 Silvan Calarco <silvan.calarco@mambasoft.it> 1.0.0-1mamba
|
||||||
|
- update to 1.0.0
|
||||||
|
|
||||||
|
* Tue Feb 03 2009 Silvan Calarco <silvan.calarco@mambasoft.it> 0.99.14-1mamba
|
||||||
|
- automatic update by autodist
|
||||||
|
|
||||||
|
* Sat Dec 20 2008 Silvan Calarco <silvan.calarco@mambasoft.it> 0.99.12-1mamba
|
||||||
|
- automatic update by autodist
|
||||||
|
|
||||||
|
* Fri Aug 29 2008 gil <puntogil@libero.it> 0.99.10-2mamba
|
||||||
|
- rebuilt with new libgpod 0.6.0
|
||||||
|
|
||||||
|
* Sun Sep 02 2007 Silvan Calarco <silvan.calarco@mambasoft.it> 0.99.10-1mamba
|
||||||
|
- update to 0.99.10
|
||||||
|
|
||||||
|
* Wed May 02 2007 Silvan Calarco <silvan.calarco@mambasoft.it> 0.99.8-3mamba
|
||||||
|
- Fix desktop file position
|
||||||
|
|
||||||
|
* Sat Feb 17 2007 Silvan Calarco <silvan.calarco@mambasoft.it> 0.99.8-2qilnx
|
||||||
|
- rebuilt
|
||||||
|
|
||||||
|
* Mon Oct 02 2006 Silvan Calarco <silvan.calarco@mambasoft.it> 0.99.8-1qilnx
|
||||||
|
- update to version 0.99.8 by autospec
|
||||||
|
|
||||||
|
* Thu May 25 2006 Silvan Calarco <silvan.calarco@mambasoft.it> 0.99.4-2qilnx
|
||||||
|
- rebuild with mp4v2 support
|
||||||
|
|
||||||
|
* Mon Apr 03 2006 Silvan Calarco <silvan.calarco@mambasoft.it> 0.99.4-1qilnx
|
||||||
|
- update to version 0.99.4 by autospec
|
||||||
|
|
||||||
|
* Mon Dec 19 2005 Alessandro Ramazzina <alessandro.ramazzina@qilinux.it> 0.99.2-1qilnx
|
||||||
|
- update to version 0.99.2 by autospec
|
||||||
|
|
||||||
|
* Tue Dec 13 2005 Silvan Calarco <silvan.calarco@mambasoft.it> 0.99.0-1qilnx
|
||||||
|
- update to version 0.99.0 by autospec
|
||||||
|
|
||||||
|
* Wed Dec 07 2005 Alessandro Ramazzina <alessandro.ramazzina@qilinux.it> 0.96-2qilnx
|
||||||
|
- added desktop file
|
||||||
|
|
||||||
|
* Tue Nov 22 2005 Silvan Calarco <silvan.calarco@mambasoft.it> 0.96-1qilnx
|
||||||
|
- package created by autospec
|
Loading…
Reference in New Issue
Block a user