automatic version update by autodist [release 2.99.2-1mamba;Thu Dec 05 2013]
This commit is contained in:
parent
64d9556c86
commit
59b0ec670b
@ -1,2 +1,10 @@
|
||||
# gtk-sharp
|
||||
|
||||
Gtk-sharp, a GUI Toolkit, is a set of .NET bindings for the gtk+ (http://www.gtk.org/) toolkit and assorted GNOME (http://www.gnome.org/) libraries.
|
||||
This library allows you to build fully native graphical Gnome application using Mono.
|
||||
GTK-sharp is an event-driven system like any other modern windowing library.
|
||||
Every widget in an application has handler methods that get called when particular events happen.
|
||||
|
||||
Applications built using Gtk-sharp will run on many platforms including Linux, Windows and MacOS X.
|
||||
Gtk is the native toolkit for the Linux desktop running GNOME, so applications will look and function best on here.
|
||||
|
||||
|
30
gtk-sharp-2.10.1-fix_doc.patch
Normal file
30
gtk-sharp-2.10.1-fix_doc.patch
Normal file
@ -0,0 +1,30 @@
|
||||
--- gtk-sharp-2.8.2/doc/en/index.xml.docfix 2006-02-28 19:15:21.000000000 +0100
|
||||
+++ gtk-sharp-2.8.2/doc/en/index.xml 2006-09-11 13:54:08.000000000 +0200
|
||||
@@ -1238,9 +1238,6 @@
|
||||
<Type Name="MimeEquivalence" />
|
||||
<Type Name="ModuleCallbackFullAuthenticationOutFlags" />
|
||||
</Namespace>
|
||||
- <Namespace Name="GtkSharp.GnomeVfsSharp">
|
||||
- <Type Name="ObjectManager" />
|
||||
- </Namespace>
|
||||
<Namespace Name="Art">
|
||||
<Type Name="Affine" />
|
||||
<Type Name="AlphaGamma" />
|
||||
@@ -1470,9 +1467,6 @@
|
||||
<Type Name="Authentication" />
|
||||
<Type Name="PrintSvg" />
|
||||
</Namespace>
|
||||
- <Namespace Name="GtkSharp.GnomeSharp">
|
||||
- <Type Name="ObjectManager" />
|
||||
- </Namespace>
|
||||
<Namespace Name="GConf">
|
||||
<Type Name="ClientBase" />
|
||||
<Type Name="Client" />
|
||||
--- gtk-sharp-2.8.2/doc/gtk-sharp-docs.source.docfix 2003-04-15 00:58:01.000000000 +0200
|
||||
+++ gtk-sharp-2.8.2/doc/gtk-sharp-docs.source 2006-09-11 13:53:35.000000000 +0200
|
||||
@@ -1,4 +1,4 @@
|
||||
<?xml version="1.0"?>
|
||||
<monodoc>
|
||||
- <source provider="ecma" basefile="gtk-sharp-docs" path="classlib-gnome"/>
|
||||
+ <source provider="ecma-uncompiled" basefile="gtk-sharp-docs" path="classlib-gnome"/>
|
||||
</monodoc>
|
72
gtk-sharp-2.12.2-libdir.patch
Normal file
72
gtk-sharp-2.12.2-libdir.patch
Normal file
@ -0,0 +1,72 @@
|
||||
diff -Nru gtk-sharp-2.12.2/generator/Makefile.am gtk-sharp-2.12.2-gil/generator/Makefile.am
|
||||
--- gtk-sharp-2.12.2/generator/Makefile.am 2008-08-21 00:09:49.000000000 +0200
|
||||
+++ gtk-sharp-2.12.2-gil/generator/Makefile.am 2008-09-09 23:48:15.000000000 +0200
|
||||
@@ -1,4 +1,4 @@
|
||||
-assemblydir = $(prefix)/lib/gtk-sharp-2.0
|
||||
+assemblydir = $(libdir)/gtk-sharp-2.0
|
||||
assembly_DATA = gapi_codegen.exe
|
||||
bin_SCRIPTS = gapi2-codegen
|
||||
CLEANFILES = gapi_codegen.exe
|
||||
diff -Nru gtk-sharp-2.12.2/glade/glade-sharp-2.0.pc.in gtk-sharp-2.12.2-gil/glade/glade-sharp-2.0.pc.in
|
||||
--- gtk-sharp-2.12.2/glade/glade-sharp-2.0.pc.in 2008-08-21 00:10:49.000000000 +0200
|
||||
+++ gtk-sharp-2.12.2-gil/glade/glade-sharp-2.0.pc.in 2008-09-09 23:53:09.000000000 +0200
|
||||
@@ -1,7 +1,7 @@
|
||||
-prefix=${pcfiledir}/../..
|
||||
+prefix=@prefix@
|
||||
exec_prefix=${prefix}
|
||||
-libdir=${exec_prefix}/lib
|
||||
-gapidir=${prefix}/share/gapi-2.0
|
||||
+libdir=@libdir@
|
||||
+gapidir=@datadir@/gapi-2.0
|
||||
|
||||
|
||||
Name: Glade#
|
||||
diff -Nru gtk-sharp-2.12.2/glib/glib-sharp-2.0.pc.in gtk-sharp-2.12.2-gil/glib/glib-sharp-2.0.pc.in
|
||||
--- gtk-sharp-2.12.2/glib/glib-sharp-2.0.pc.in 2008-08-21 00:10:51.000000000 +0200
|
||||
+++ gtk-sharp-2.12.2-gil/glib/glib-sharp-2.0.pc.in 2008-09-09 23:45:45.000000000 +0200
|
||||
@@ -1,7 +1,7 @@
|
||||
-prefix=${pcfiledir}/../..
|
||||
+prefix=@prefix@
|
||||
exec_prefix=${prefix}
|
||||
-libdir=${exec_prefix}/lib
|
||||
-gapidir=${prefix}/share/gapi-2.0
|
||||
+libdir=@libdir@
|
||||
+gapidir=@datadir@/gapi-2.0
|
||||
|
||||
|
||||
Name: GLib#
|
||||
diff -Nru gtk-sharp-2.12.2/gtk/gtk-sharp-2.0.pc.in gtk-sharp-2.12.2-gil/gtk/gtk-sharp-2.0.pc.in
|
||||
--- gtk-sharp-2.12.2/gtk/gtk-sharp-2.0.pc.in 2008-08-21 00:09:48.000000000 +0200
|
||||
+++ gtk-sharp-2.12.2-gil/gtk/gtk-sharp-2.0.pc.in 2008-09-09 23:51:22.000000000 +0200
|
||||
@@ -1,7 +1,7 @@
|
||||
-prefix=${pcfiledir}/../..
|
||||
+prefix=@prefix@
|
||||
exec_prefix=${prefix}
|
||||
-libdir=${exec_prefix}/lib
|
||||
-gapidir=${prefix}/share/gapi-2.0
|
||||
+libdir=@libdir@
|
||||
+gapidir=@datadir@/gapi-2.0
|
||||
|
||||
|
||||
Name: Gtk#
|
||||
diff -Nru gtk-sharp-2.12.2/gtkdotnet/gtk-dotnet-2.0.pc.in gtk-sharp-2.12.2-gil/gtkdotnet/gtk-dotnet-2.0.pc.in
|
||||
--- gtk-sharp-2.12.2/gtkdotnet/gtk-dotnet-2.0.pc.in 2008-08-21 00:09:51.000000000 +0200
|
||||
+++ gtk-sharp-2.12.2-gil/gtkdotnet/gtk-dotnet-2.0.pc.in 2008-09-09 23:49:32.000000000 +0200
|
||||
@@ -1,6 +1,6 @@
|
||||
-prefix=${pcfiledir}/../..
|
||||
+prefix=@prefix@
|
||||
exec_prefix=${prefix}
|
||||
-libdir=${exec_prefix}/lib
|
||||
+libdir=@libdir@
|
||||
|
||||
|
||||
Name: Gtk.DotNet
|
||||
diff -Nru gtk-sharp-2.12.2/parser/Makefile.am gtk-sharp-2.12.2-gil/parser/Makefile.am
|
||||
--- gtk-sharp-2.12.2/parser/Makefile.am 2008-08-21 00:09:51.000000000 +0200
|
||||
+++ gtk-sharp-2.12.2-gil/parser/Makefile.am 2008-09-09 23:46:48.000000000 +0200
|
||||
@@ -1,4 +1,4 @@
|
||||
-assemblydir = $(prefix)/lib/gtk-sharp-2.0
|
||||
+assemblydir = $(libdir)/gtk-sharp-2.0
|
||||
pkgconfigdir = $(libdir)/pkgconfig
|
||||
assembly_DATA = gapi-fixup.exe gapi-parser.exe
|
||||
pkgconfig_DATA = gapi-2.0.pc
|
12
gtk-sharp-2.12.8-DateTimeToTime_t.patch
Normal file
12
gtk-sharp-2.12.8-DateTimeToTime_t.patch
Normal file
@ -0,0 +1,12 @@
|
||||
diff -Nru gtk-sharp-2.12.8.orig/glib/Marshaller.cs gtk-sharp-2.12.8/glib/Marshaller.cs
|
||||
--- gtk-sharp-2.12.8.orig/glib/Marshaller.cs 2009-01-30 20:51:10.000000000 +0100
|
||||
+++ gtk-sharp-2.12.8/glib/Marshaller.cs 2009-03-25 17:01:55.000000000 +0100
|
||||
@@ -312,7 +312,7 @@
|
||||
|
||||
public static IntPtr DateTimeTotime_t (DateTime time)
|
||||
{
|
||||
- return new IntPtr (((long)time.Subtract (local_epoch).TotalSeconds) - utc_offset);
|
||||
+ return new IntPtr (((int)time.Subtract (local_epoch).TotalSeconds) - utc_offset);
|
||||
}
|
||||
|
||||
public static DateTime time_tToDateTime (IntPtr time_t)
|
29
gtk-sharp-2.99.0-pkg-config-x86_64.patch
Normal file
29
gtk-sharp-2.99.0-pkg-config-x86_64.patch
Normal file
@ -0,0 +1,29 @@
|
||||
diff -Nru gtk-sharp-2.99.0.orig/glib/glib-sharp-3.0.pc.in gtk-sharp-2.99.0/glib/glib-sharp-3.0.pc.in
|
||||
--- gtk-sharp-2.99.0.orig/glib/glib-sharp-3.0.pc.in 2011-06-02 10:59:18.000000000 +0000
|
||||
+++ gtk-sharp-2.99.0/glib/glib-sharp-3.0.pc.in 2013-08-10 16:42:56.527404901 +0000
|
||||
@@ -8,5 +8,5 @@
|
||||
Description: GLib# - .NET Binding for the glib library.
|
||||
Version: @VERSION@
|
||||
Cflags: -I:${gapidir}/glib-api.xml
|
||||
-Libs: -r:${libdir}/mono/@PACKAGE_VERSION@/glib-sharp.dll
|
||||
+Libs: -r:${prefix}/lib/mono/@PACKAGE_VERSION@/glib-sharp.dll
|
||||
|
||||
diff -Nru gtk-sharp-2.99.0.orig/gtk/gtk-sharp-3.0.pc.in gtk-sharp-2.99.0/gtk/gtk-sharp-3.0.pc.in
|
||||
--- gtk-sharp-2.99.0.orig/gtk/gtk-sharp-3.0.pc.in 2011-12-04 19:57:44.000000000 +0000
|
||||
+++ gtk-sharp-2.99.0/gtk/gtk-sharp-3.0.pc.in 2013-08-10 16:42:45.573499448 +0000
|
||||
@@ -8,5 +8,5 @@
|
||||
Description: Gtk# - GNOME .NET Binding
|
||||
Version: @VERSION@
|
||||
Cflags: -I:${gapidir}/pango-api.xml -I:${gapidir}/atk-api.xml -I:${gapidir}/gdk-api.xml -I:${gapidir}/gtk-api.xml
|
||||
-Libs: -r:${libdir}/mono/@PACKAGE_VERSION@/cairo-sharp.dll -r:${libdir}/mono/@PACKAGE_VERSION@/pango-sharp.dll -r:${libdir}/mono/@PACKAGE_VERSION@/atk-sharp.dll -r:${libdir}/mono/@PACKAGE_VERSION@/gdk-sharp.dll -r:${libdir}/mono/@PACKAGE_VERSION@/gtk-sharp.dll
|
||||
+Libs: -r:${prefix}/lib/mono/@PACKAGE_VERSION@/cairo-sharp.dll -r:${prefix}/lib/mono/@PACKAGE_VERSION@/pango-sharp.dll -r:${prefix}/lib/mono/@PACKAGE_VERSION@/atk-sharp.dll -r:${prefix}/lib/mono/@PACKAGE_VERSION@/gdk-sharp.dll -r:${prefix}/lib/mono/@PACKAGE_VERSION@/gtk-sharp.dll
|
||||
Requires: glib-sharp-3.0 gio-sharp-3.0
|
||||
diff -Nru gtk-sharp-2.99.0.orig/gtkdotnet/gtk-dotnet-3.0.pc.in gtk-sharp-2.99.0/gtkdotnet/gtk-dotnet-3.0.pc.in
|
||||
--- gtk-sharp-2.99.0.orig/gtkdotnet/gtk-dotnet-3.0.pc.in 2011-06-02 10:59:18.000000000 +0000
|
||||
+++ gtk-sharp-2.99.0/gtkdotnet/gtk-dotnet-3.0.pc.in 2013-08-10 16:43:12.058270261 +0000
|
||||
@@ -7,4 +7,4 @@
|
||||
Description: .NET Extensions for Gtk
|
||||
Version: @VERSION@
|
||||
Requires:gtk-sharp-3.0
|
||||
-Libs: -r:${libdir}/mono/@PACKAGE_VERSION@/gtk-dotnet.dll
|
||||
+Libs: -r:${prefix}/lib/mono/@PACKAGE_VERSION@/gtk-dotnet.dll
|
208
gtk-sharp.spec
Normal file
208
gtk-sharp.spec
Normal file
@ -0,0 +1,208 @@
|
||||
%define majversion %(echo %version | cut -d. -f 1-2)
|
||||
|
||||
Name: gtk-sharp
|
||||
Version: 2.99.2
|
||||
Release: 1mamba
|
||||
Summary: A set of .NET bindings for the GTK+ toolkit and assorted GNOME libraries
|
||||
Group: Development/Languages
|
||||
Vendor: openmamba
|
||||
Distribution: openmamba
|
||||
Packager: Stefano Cotta Ramusino <stefano.cotta@openmamba.org>
|
||||
URL: http://www.mono-project.com/GtkSharp
|
||||
Source: http://ftp.gnome.org/pub/GNOME/sources/gtk-sharp/%{majversion}/gtk-sharp-%{version}.tar.xz
|
||||
Patch1: %{name}-2.12.2-libdir.patch
|
||||
Patch2: %{name}-2.10.1-fix_doc.patch
|
||||
Patch3: %{name}-2.12.8-DateTimeToTime_t.patch
|
||||
Patch4: gtk-sharp-2.99.0-pkg-config-x86_64.patch
|
||||
License: LGPL
|
||||
Requires: mono-core
|
||||
BuildRequires: mono-devel
|
||||
## AUTOBUILDREQ-BEGIN
|
||||
BuildRequires: glibc-devel
|
||||
BuildRequires: libatk-devel
|
||||
BuildRequires: libcairo-devel
|
||||
BuildRequires: libglade-devel
|
||||
BuildRequires: libglib-devel
|
||||
BuildRequires: libgtk-devel
|
||||
BuildRequires: libpango-devel
|
||||
BuildRequires: libxml2-devel
|
||||
BuildRequires: mono-core
|
||||
BuildRequires: monodoc-devel
|
||||
BuildRequires: perl-XML-LibXML
|
||||
## AUTOBUILDREQ-END
|
||||
BuildRoot: %{_tmppath}/%{name}-%{version}-root
|
||||
|
||||
%description
|
||||
Gtk-sharp, a GUI Toolkit, is a set of .NET bindings for the gtk+ (http://www.gtk.org/) toolkit and assorted GNOME (http://www.gnome.org/) libraries.
|
||||
This library allows you to build fully native graphical Gnome application using Mono.
|
||||
GTK-sharp is an event-driven system like any other modern windowing library.
|
||||
Every widget in an application has handler methods that get called when particular events happen.
|
||||
|
||||
Applications built using Gtk-sharp will run on many platforms including Linux, Windows and MacOS X.
|
||||
Gtk is the native toolkit for the Linux desktop running GNOME, so applications will look and function best on here.
|
||||
|
||||
%package devel
|
||||
Summary: Static libraries and headers for %{name}
|
||||
Group: Development/Libraries
|
||||
Requires: perl-XML-LibXML
|
||||
Requires: %{name} = %{?epoch:%epoch:}%{version}-%{release}
|
||||
|
||||
%description devel
|
||||
Gtk-sharp, a GUI Toolkit, is a set of .NET bindings for the gtk+ (http://www.gtk.org/) toolkit and assorted GNOME (http://www.gnome.org/) libraries.
|
||||
This library allows you to build fully native graphical Gnome application using Mono.
|
||||
GTK-sharp is an event-driven system like any other modern windowing library.
|
||||
Every widget in an application has handler methods that get called when particular events happen.
|
||||
|
||||
Applications built using Gtk-sharp will run on many platforms including Linux, Windows and MacOS X.
|
||||
Gtk is the native toolkit for the Linux desktop running GNOME, so applications will look and function best on here.
|
||||
|
||||
This package contains static libraries and header files need for development.
|
||||
|
||||
%package doc
|
||||
Summary: Documentation for %{name}
|
||||
Group: Documentation
|
||||
Requires: monodoc
|
||||
|
||||
%description doc
|
||||
Gtk-sharp, a GUI Toolkit, is a set of .NET bindings for the gtk+ (http://www.gtk.org/) toolkit and assorted GNOME (http://www.gnome.org/) libraries.
|
||||
This library allows you to build fully native graphical Gnome application using Mono.
|
||||
GTK-sharp is an event-driven system like any other modern windowing library.
|
||||
Every widget in an application has handler methods that get called when particular events happen.
|
||||
|
||||
Applications built using Gtk-sharp will run on many platforms including Linux, Windows and MacOS X.
|
||||
Gtk is the native toolkit for the Linux desktop running GNOME, so applications will look and function best on here.
|
||||
|
||||
This package contains the documentation for development.
|
||||
|
||||
%prep
|
||||
%setup -q
|
||||
#%patch1 -p1
|
||||
#%patch2 -p1
|
||||
%patch3 -p1
|
||||
%patch4 -p1
|
||||
|
||||
%build
|
||||
#autoreconf -fi
|
||||
%configure
|
||||
%make -j1 \
|
||||
GACUTIL_FLAGS="/package %{name}-3.0 /gacdir %{_prefix}/lib /root %{buildroot}%{_prefix}/lib"
|
||||
|
||||
%install
|
||||
[ "%{buildroot}" != / ] && rm -rf "%{buildroot}"
|
||||
%makeinstall \
|
||||
GACUTIL_FLAGS="/package %{name}-3.0 /gacdir %{_prefix}/lib /root %{buildroot}%{_prefix}/lib"
|
||||
|
||||
# postplug one-shot update script to remove old package with wrong script
|
||||
install -d %{buildroot}%{_sysconfdir}/postplug/updates.d
|
||||
cat > %{buildroot}%{_sysconfdir}/postplug/updates.d/gtk-sharp-remove-broken-001.upd << _EOF
|
||||
rpm -e gtk-sharp-2.12.10-2mamba --noscripts
|
||||
exit 0
|
||||
_EOF
|
||||
|
||||
%clean
|
||||
[ "%{buildroot}" != / ] && rm -rf "%{buildroot}"
|
||||
|
||||
%post -p /sbin/ldconfig
|
||||
%postun -p /sbin/ldconfig
|
||||
|
||||
%post doc
|
||||
# FIXME: doc requires mono-tools
|
||||
[ -x %{_bindir}/monodoc ] &&
|
||||
%{_bindir}/monodoc --make-search-index &>/dev/null
|
||||
exit 0
|
||||
|
||||
%postun doc
|
||||
if [ "$1" = "0" ]; then
|
||||
[ -x %{_bindir}/monodoc ] &&
|
||||
%{_bindir}/monodoc --make-search-index &>/dev/null
|
||||
fi
|
||||
exit 0
|
||||
|
||||
%files
|
||||
%defattr(-,root,root)
|
||||
%{_sysconfdir}/postplug/updates.d/gtk-sharp-remove-broken-001.upd
|
||||
%{_bindir}/gapi*
|
||||
%{_libdir}/libatksharpglue-3.so
|
||||
%{_libdir}/libgiosharpglue-3.so
|
||||
%{_libdir}/libgtksharpglue-3.so
|
||||
%{_libdir}/libpangosharpglue-3.so
|
||||
%{_libdir}/libmono-profiler-gui-thread-check.so.*
|
||||
%dir %{_prefix}/lib/gapi-*
|
||||
%{_prefix}/lib/gapi-*/gapi-fixup.exe
|
||||
%{_prefix}/lib/gapi-*/gapi-parser.exe
|
||||
%{_prefix}/lib/gapi-*/gapi2xml.pl
|
||||
%{_prefix}/lib/gapi-*/gapi_codegen.exe
|
||||
%{_prefix}/lib/gapi-*/gapi_pp.pl
|
||||
%{_prefix}/lib/mono/gac/cairo-sharp/1.10.0.0__0738eb9f132ed756/cairo-sharp.dll
|
||||
%{_prefix}/lib/mono/gac/gio-sharp/3.0.0.0__35e10195dab3c99f/gio-sharp.dll
|
||||
%{_prefix}/lib/mono/gac/gio-sharp/3.0.0.0__35e10195dab3c99f/gio-sharp.dll.config
|
||||
%{_prefix}/lib/mono/gtk-sharp-3.0/cairo-sharp.dll
|
||||
%{_prefix}/lib/mono/gtk-sharp-3.0/gio-sharp.dll
|
||||
%dir %{_prefix}/lib/mono/%{name}-?.?
|
||||
%{_prefix}/lib/mono/*/*atk-sharp*
|
||||
%{_prefix}/lib/mono/*/*gdk-sharp*
|
||||
#%{_prefix}/lib/mono/*/*glade-sharp*
|
||||
%{_prefix}/lib/mono/*/*glib-sharp*
|
||||
%{_prefix}/lib/mono/*/*gtk-dotnet*
|
||||
%{_prefix}/lib/mono/*/*%{name}*
|
||||
%{_prefix}/lib/mono/*/*pango-sharp*
|
||||
%{_datadir}/gapi-?.?
|
||||
%doc AUTHORS COPYING
|
||||
|
||||
%files devel
|
||||
%defattr(-,root,root)
|
||||
%{_libdir}/*.a
|
||||
%{_libdir}/*.la
|
||||
%{_libdir}/libmono-profiler-gui-thread-check.so
|
||||
%{_libdir}/pkgconfig/*.pc
|
||||
%doc NEWS README README.generator
|
||||
|
||||
%files doc
|
||||
%defattr(-,root,root)
|
||||
%{_prefix}/lib/monodoc/sources/%{name}*
|
||||
|
||||
%changelog
|
||||
* Thu Dec 05 2013 Automatic Build System <autodist@mambasoft.it> 2.99.2-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Tue Oct 29 2013 Automatic Build System <autodist@mambasoft.it> 2.99.1-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Mon Sep 16 2013 Silvan Calarco <silvan.calarco@mambasoft.it> 2.99.0-3mamba
|
||||
- rebuilt with mono 2.10
|
||||
|
||||
* Sat Aug 10 2013 Silvan Calarco <silvan.calarco@mambasoft.it> 2.99.0-2mamba
|
||||
- fix manual GACUTIL_FLAGS for 3.0
|
||||
|
||||
* Wed Oct 24 2012 Automatic Build System <autodist@mambasoft.it> 2.99.0-1mamba
|
||||
- update to 2.99.0
|
||||
|
||||
* Tue Jan 11 2011 Silvan Calarco <silvan.calarco@mambasoft.it> 2.12.10-3mamba
|
||||
- rebuilt to add mono dependencies
|
||||
|
||||
* Sun Aug 29 2010 Davide Madrisan <davide.madrisan@gmail.com> 2.12.10-2mamba
|
||||
- rebuilt to update the list of pkgconfig provides
|
||||
|
||||
* Sat May 29 2010 Automatic Build System <autodist@mambasoft.it> 2.12.10-1mamba
|
||||
- automatic update to 2.12.10 by autodist
|
||||
|
||||
* Fri May 29 2009 Automatic Build System <autodist@mambasoft.it> 2.12.9-1mamba
|
||||
- automatic update by autodist
|
||||
|
||||
* Mon May 18 2009 Automatic Build System <autodist@mambasoft.it> 2.12.8-3mamba
|
||||
- automatic rebuild by autodist
|
||||
|
||||
* Wed Mar 25 2009 Silvan Calarco <silvan.calarco@mambasoft.it> 2.12.8-2mamba
|
||||
- added patch that fixes type in DateTimeTotime_t function (check with cdcollector)
|
||||
|
||||
* Mon Mar 23 2009 Silvan Calarco <silvan.calarco@mambasoft.it> 2.12.8-1mamba
|
||||
- automatic update by autodist
|
||||
|
||||
* Tue Jan 20 2009 Silvan Calarco <silvan.calarco@mambasoft.it> 2.12.7-1mamba
|
||||
- automatic update by autodist
|
||||
|
||||
* Tue Sep 09 2008 gil <puntogil@libero.it> 2.12.2-1mamba
|
||||
- update to 2.12.2
|
||||
|
||||
* Sun Jul 01 2007 Stefano Cotta Ramusino <stefano.cotta@openmamba.org> 2.10.1-1mamba
|
||||
- package created by autospec
|
Loading…
Reference in New Issue
Block a user