automatic version update by autodist [release 2.40.0-1mamba;Sun Mar 30 2014]
This commit is contained in:
parent
8b6de45aa0
commit
2c101a3817
@ -1,2 +1,8 @@
|
||||
# glib
|
||||
|
||||
Glib is a handy library of utility functions.
|
||||
This C library is designed to solve some portability problems and provide other useful functionality which most programs require.
|
||||
|
||||
Glib is used by GDK, GTK+ and many applications.
|
||||
You should install Glib because many of your applications will depend on this library.
|
||||
|
||||
|
16
glib-2.36.1-fix-skype.patch
Normal file
16
glib-2.36.1-fix-skype.patch
Normal file
@ -0,0 +1,16 @@
|
||||
--- a/configure.ac 2013-04-23 10:59:21.284914117 +0100
|
||||
+++ b/configure.ac 2013-04-23 10:58:59.891664217 +0100
|
||||
@@ -528,6 +528,13 @@
|
||||
m4_ifdef([LT_OUTPUT], [LT_OUTPUT])
|
||||
|
||||
|
||||
+if test "x$GCC" = "xyes"; then
|
||||
+ case " $CFLAGS " in
|
||||
+ *[[\ \ ]]-Wall[[\ \ ]]*) ;;
|
||||
+ *) CFLAGS="$CFLAGS -Wall" ;;
|
||||
+ esac
|
||||
+fi
|
||||
+
|
||||
AS_IF([test "$glib_native_win32" = "yes"], [
|
||||
if test x$enable_static = xyes -a x$enable_shared = xyes; then
|
||||
AC_MSG_ERROR([Can not build both shared and static at the same time on Windows.])
|
5
glib.csh
Normal file
5
glib.csh
Normal file
@ -0,0 +1,5 @@
|
||||
## This caused GLib applications to convert filenames from
|
||||
## locale encoding to UTF-8. If the locale encoding is already
|
||||
## UTF-8 then it makes no difference.
|
||||
|
||||
setenv G_BROKEN_FILENAMES 1
|
5
glib.sh
Normal file
5
glib.sh
Normal file
@ -0,0 +1,5 @@
|
||||
## This caused GLib applications to convert filenames from
|
||||
## locale encoding to UTF-8. If the locale encoding is already
|
||||
## UTF-8 then it makes no difference.
|
||||
|
||||
export G_BROKEN_FILENAMES=1
|
571
glib.spec
Normal file
571
glib.spec
Normal file
@ -0,0 +1,571 @@
|
||||
%define with_systemtap 0
|
||||
%if "%{stage1}" == "1"
|
||||
# Don't depend on pkg-config to resolve circular build dependency
|
||||
%define LIBFFI_CFLAGS %(libdir=%{_libdir} eval `grep includedir= %{_libdir}/pkgconfig/libffi.pc`; echo "LIBFFI_CFLAGS=-I$includedir LIBFFI_LIBS='-L%{_libdir} -lffi'")
|
||||
%endif
|
||||
%define majver %(echo %version | cut -d. -f 1-2)
|
||||
Name: glib
|
||||
Version: 2.40.0
|
||||
Release: 1mamba
|
||||
Epoch: 2
|
||||
Summary: A handy library of utility functions
|
||||
Group: System/Libraries
|
||||
Vendor: openmamba
|
||||
Distribution: openmamba
|
||||
Packager: Silvan Calarco <silvan.calarco@mambasoft.it>
|
||||
URL: http://www.gnome.org
|
||||
# bugfixes: http://ftp.acc.umu.se/pub/GNOME/sources/%{pkgname}
|
||||
Source0: http://ftp.gnome.org/pub/GNOME/sources/glib/%{majver}/glib-%{version}.tar.xz
|
||||
Source1: glib.sh
|
||||
Source2: glib.csh
|
||||
Patch0: glib-2.36.1-fix-skype.patch
|
||||
License: LGPL
|
||||
## AUTOBUILDREQ-BEGIN
|
||||
BuildRequires: glibc-devel
|
||||
%if "%{stage1}" != "1"
|
||||
BuildRequires: libelf-devel
|
||||
BuildRequires: libffi-devel
|
||||
BuildRequires: libgamin-devel
|
||||
BuildRequires: libselinux-devel
|
||||
%endif
|
||||
BuildRequires: libz-devel
|
||||
%if "%{stage1}" != "1"
|
||||
BuildRequires: perl-devel
|
||||
%endif
|
||||
## AUTOBUILDREQ-END
|
||||
%if "%{stage1}" != "1"
|
||||
BuildRequires: gtk-doc
|
||||
%endif
|
||||
BuildRequires: pkg-config
|
||||
BuildRequires: libattr-devel
|
||||
BuildRequires: gettext-devel
|
||||
%if "%{with_systemtap}" == "1"
|
||||
BuildRequires: systemtap-sdt-devel
|
||||
%endif
|
||||
BuildRequires: automake1.13
|
||||
BuildRequires: automake1.13
|
||||
%ifarch x86_64
|
||||
BuildRequires: gcc-multilib
|
||||
BuildRequires: glibc-multilib-devel
|
||||
BuildRequires: lib32-libffi-devel
|
||||
%endif
|
||||
BuildRoot: %{_tmppath}/%{name}-%{version}-root
|
||||
|
||||
# TODO checking for XATTR_NOFOLLOW... no
|
||||
|
||||
%description
|
||||
Glib is a handy library of utility functions.
|
||||
This C library is designed to solve some portability problems and provide other useful functionality which most programs require.
|
||||
|
||||
Glib is used by GDK, GTK+ and many applications.
|
||||
You should install Glib because many of your applications will depend on this library.
|
||||
|
||||
%package dconf
|
||||
Summary: Glib interface to the dconf low-level configuration system
|
||||
Group: System/Configuration
|
||||
Requires: libglib = %{epoch}:%{version}-%{release}
|
||||
|
||||
%description dconf
|
||||
dconf is a low-level configuration system. Its main purpose is to provide a backend to GSettings on platforms that don't already have configuration storage systems.
|
||||
|
||||
%package -n libglib
|
||||
Summary: GIMP Toolkit and GIMP Drawing Kit support library
|
||||
Group: System/Libraries
|
||||
Provides: glib2 = %{epoch}:%{version}-%{release}
|
||||
|
||||
%description -n libglib
|
||||
Glib is a handy library of utility functions.
|
||||
This C library is designed to solve some portability problems and provide other useful functionality which most programs require.
|
||||
|
||||
Glib is used by GDK, GTK+ and many applications.
|
||||
You should install Glib because many of your applications will depend on this library.
|
||||
|
||||
%package -n libglib-devel
|
||||
Summary: Static libraries and header files of glib
|
||||
Group: Development/Libraries
|
||||
Requires: libglib = %{epoch}:%{version}-%{release}
|
||||
Provides: glib2-devel = %{epoch}:%{version}-%{release}
|
||||
|
||||
%description -n libglib-devel
|
||||
Static libraries and header files for the support library for the GIMP's X libraries, which are available as public libraries.
|
||||
GLIB includes generally useful data structures.
|
||||
|
||||
%package -n libglib-static
|
||||
Summary: Static libraries of glib
|
||||
Group: Development/Libraries
|
||||
Requires: libglib-devel = %{epoch}:%{version}-%{release}
|
||||
|
||||
%description -n libglib-static
|
||||
Static libraries for the support library for the GIMP's X libraries, which are available as public libraries.
|
||||
GLIB includes generally useful data structures.
|
||||
|
||||
%package -n python-glib
|
||||
Summary: Python bindings for glib
|
||||
Group: System/Libraries
|
||||
Requires: libglib = %{epoch}:%{version}-%{release}
|
||||
|
||||
%description -n python-glib
|
||||
Glib is a handy library of utility functions.
|
||||
This C library is designed to solve some portability problems and provide other useful functionality which most programs require.
|
||||
|
||||
This package contains the python bindings.
|
||||
|
||||
%package gettextize
|
||||
Summary: Gettextize replacement
|
||||
Group: Development/Tools
|
||||
Requires: libglib = %{epoch}:%{version}-%{release}
|
||||
Provides: glib2-gettextize = %{epoch}:%{version}-%{release}
|
||||
|
||||
%description gettextize
|
||||
Glib package is designed to replace gettextize completely.
|
||||
Various gettext related files are modified in glib and gtk+ to allow better and more flexible i18n; however gettextize overwrites them with its own copy of files, thus nullifying the changes.
|
||||
If this replacement of gettextize is run instead, then all gnome packages can potentially benefict from the changes.
|
||||
|
||||
%package apidocs
|
||||
Summary: %{pkgname} API documentation
|
||||
Group: Documentation
|
||||
Requires: gtk-doc
|
||||
|
||||
%description apidocs
|
||||
%{pkgname} API documentation.
|
||||
|
||||
%package -n lib32-lib%{name}
|
||||
Summary: A handy library of utility functions
|
||||
Group: System/Libraries
|
||||
|
||||
%description -n lib32-lib%{name}
|
||||
A handy library of utility functions.
|
||||
|
||||
%package -n lib32-lib%{name}-devel
|
||||
Summary: Devel package for lib32-%{name}
|
||||
Group: Development/Libraries
|
||||
Requires: lib32-lib%{name} = %{?epoch:%epoch:}%{version}-%{release}
|
||||
Requires: lib%{name}-devel = %{?epoch:%epoch:}%{version}-%{release}
|
||||
|
||||
%description -n lib32-lib%{name}-devel
|
||||
This package contains libraries and header files needed for development.
|
||||
|
||||
%debug_package
|
||||
|
||||
%prep
|
||||
%setup -q
|
||||
%patch0 -p1
|
||||
autoconf
|
||||
|
||||
%build
|
||||
%if "%{_build}" != "%{_host}"
|
||||
cat > config.cache << _EOF
|
||||
glib_cv_stack_grows=no
|
||||
glib_cv_uscore=no
|
||||
ac_cv_func_posix_getgrgid_r=yes
|
||||
ac_cv_func_posix_getpwuid_r=yes
|
||||
_EOF
|
||||
%endif
|
||||
%configure \
|
||||
%if "%{with_systemtap}" == "1"
|
||||
--enable-systemtap \
|
||||
%else
|
||||
--disable-systemtap \
|
||||
--disable-dtrace \
|
||||
%endif
|
||||
--enable-static \
|
||||
%if "%{stage1}" == "1"
|
||||
%{LIBFFI_CFLAGS} \
|
||||
%endif
|
||||
%if "%{_build}" != "%{_host}"
|
||||
--cache-file=config.cache
|
||||
%endif
|
||||
|
||||
%make
|
||||
|
||||
%install
|
||||
[ "%{buildroot}" != / ] && rm -rf "%{buildroot}"
|
||||
%makeinstall
|
||||
|
||||
mkdir -p %{buildroot}%{_sysconfdir}/profile.d
|
||||
install -pm 644 %{SOURCE1} %{buildroot}%{_sysconfdir}/profile.d
|
||||
install -pm 644 %{SOURCE2} %{buildroot}%{_sysconfdir}/profile.d
|
||||
|
||||
#chmod 644 %{buildroot}%{_sysconfdir}/bash_completion.d/*.sh
|
||||
|
||||
rm -rf %{buildroot}%{_libdir}/gio/modules/*.a
|
||||
|
||||
%find_lang %{name}20
|
||||
|
||||
%ifarch x86_64
|
||||
# x86_64 lib64 support
|
||||
make clean
|
||||
export PKG_CONFIG_LIBDIR=%{_prefix}/lib/pkgconfig
|
||||
CC=%{_target_platform}-gcc \
|
||||
CFLAGS="%{optflags} -m32" \
|
||||
CXXLAGS="%{optflags} -m32" \
|
||||
%configure --prefix=%{_prefix} --libdir=%{_prefix}/lib
|
||||
make
|
||||
make install DESTDIR=`pwd`/lib32
|
||||
cp -a lib32/%{_prefix}/lib %{buildroot}%{_prefix}/
|
||||
%endif
|
||||
|
||||
%clean
|
||||
[ "%{buildroot}" != / ] && rm -rf "%{buildroot}"
|
||||
|
||||
%post -n libglib -p /sbin/ldconfig
|
||||
%postun -n libglib -p /sbin/ldconfig
|
||||
%post -n lib32-lib%{name} -p /sbin/ldconfig
|
||||
%postun -n lib32-lib%{name} -p /sbin/ldconfig
|
||||
|
||||
%files gettextize
|
||||
%defattr(-,root,root)
|
||||
%{_bindir}/%{name}-gettextize
|
||||
%{_datadir}/aclocal/%{name}-gettext.m4
|
||||
%{_datadir}/%{name}-?.?/gettext/po/Makefile.in.in
|
||||
#%{_datadir}/%{name}-?.?/gettext/mkinstalldirs
|
||||
|
||||
%files -n libglib -f %{name}20.lang
|
||||
%defattr(-,root,root)
|
||||
%{_bindir}/gio-querymodules
|
||||
%{_libdir}/libglib-2.0.so.*
|
||||
%{_libdir}/libgmodule-2.0.so.*
|
||||
%{_libdir}/libgobject-2.0.so.*
|
||||
%{_libdir}/libgthread-2.0.so.*
|
||||
%{_libdir}/libgio-2.0.so.*
|
||||
%if "%{stage1}" != "1"
|
||||
%{_libdir}/gio/modules/libgiofam.la
|
||||
%{_libdir}/gio/modules/libgiofam.so
|
||||
%endif
|
||||
%{_bindir}/glib-compile-schemas
|
||||
%dir %{_datadir}/glib-2.0
|
||||
%dir %{_datadir}/glib-2.0/schemas
|
||||
%{_datadir}/glib-2.0/schemas/gschema.dtd
|
||||
|
||||
%files -n libglib-devel
|
||||
%defattr(-,root,root)
|
||||
%{_bindir}/gapplication
|
||||
%{_bindir}/glib-compile-resources
|
||||
%{_bindir}/gresource
|
||||
%{_bindir}/gtester
|
||||
%{_bindir}/gtester-report
|
||||
%{_bindir}/%{name}-genmarshal
|
||||
%{_bindir}/%{name}-mkenums
|
||||
%{_bindir}/gobject-query
|
||||
%{_bindir}/gdbus-codegen
|
||||
%dir %{_includedir}/%{name}-?.?
|
||||
%{_includedir}/%{name}-?.?/*
|
||||
%{_includedir}/gio-unix-?.?/*gio/*.h
|
||||
%{_libdir}/%{name}-?.?/include/%{name}config.h
|
||||
%{_libdir}/libglib-2.0.la
|
||||
%{_libdir}/libgmodule-2.0.la
|
||||
%{_libdir}/libgobject-2.0.la
|
||||
%{_libdir}/libgthread-2.0.la
|
||||
%{_libdir}/libgio-2.0.la
|
||||
%{_libdir}/libglib-2.0.so
|
||||
%{_libdir}/libgmodule-2.0.so
|
||||
%{_libdir}/libgobject-2.0.so
|
||||
%{_libdir}/libgthread-2.0.so
|
||||
%{_libdir}/libgio-2.0.so
|
||||
%{_datadir}/bash-completion/completions/gapplication
|
||||
%{_datadir}/bash-completion/completions/gresource
|
||||
%{_datadir}/aclocal/glib-?.?.m4
|
||||
%if "%{with_systemtap}" == "1"
|
||||
%{_datadir}/systemtap/tapset/*.stp
|
||||
%endif
|
||||
%{_libdir}/pkgconfig/*
|
||||
%{_mandir}/man1/*
|
||||
|
||||
%files -n libglib-static
|
||||
%defattr(-,root,root)
|
||||
%{_libdir}/libg*.a
|
||||
|
||||
%files -n python-glib
|
||||
%defattr(-,root,root)
|
||||
%{_datadir}/gdb/auto-load/usr/%{_lib}/libglib-2.0.so.*.py
|
||||
%{_datadir}/gdb/auto-load/usr/%{_lib}/libgobject-2.0.so.*.py
|
||||
%dir %{_datadir}/glib-2.0/gdb
|
||||
%{_datadir}/glib-2.0/gdb/glib.py
|
||||
%{_datadir}/glib-2.0/gdb/gobject.py
|
||||
%dir %{_datadir}/glib-2.0/codegen
|
||||
%{_datadir}/glib-2.0/codegen/*.py*
|
||||
|
||||
%files dconf
|
||||
%defattr(-,root,root)
|
||||
%{_sysconfdir}/profile.d/glib.*sh
|
||||
%{_bindir}/gdbus
|
||||
%{_bindir}/gsettings
|
||||
%{_datadir}/bash-completion/completions/gdbus
|
||||
%{_datadir}/bash-completion/completions/gsettings
|
||||
%{_datadir}/aclocal/gsettings.m4
|
||||
|
||||
%files apidocs
|
||||
%defattr(-,root,root)
|
||||
%dir %{_datadir}/gtk-doc/html/glib
|
||||
%{_datadir}/gtk-doc/html/glib/*
|
||||
%{_datadir}/gtk-doc/html/gio/*
|
||||
%dir %{_datadir}/gtk-doc/html/gobject
|
||||
%{_datadir}/gtk-doc/html/gobject/*
|
||||
|
||||
%ifarch x86_64
|
||||
%files -n lib32-lib%{name}
|
||||
%defattr(-,root,root)
|
||||
%{_prefix}/lib/libglib-2.0.so.*
|
||||
%{_prefix}/lib/libgmodule-2.0.so.*
|
||||
%{_prefix}/lib/libgobject-2.0.so.*
|
||||
%{_prefix}/lib/libgthread-2.0.so.*
|
||||
%{_prefix}/lib/libgio-2.0.so.*
|
||||
|
||||
%files -n lib32-lib%{name}-devel
|
||||
%defattr(-,root,root)
|
||||
%{_prefix}/lib/libglib-2.0.la
|
||||
%{_prefix}/lib/libgmodule-2.0.la
|
||||
%{_prefix}/lib/libgobject-2.0.la
|
||||
%{_prefix}/lib/libgthread-2.0.la
|
||||
%{_prefix}/lib/libgio-2.0.la
|
||||
%{_prefix}/lib/libglib-2.0.so
|
||||
%{_prefix}/lib/libgmodule-2.0.so
|
||||
%{_prefix}/lib/libgobject-2.0.so
|
||||
%{_prefix}/lib/libgthread-2.0.so
|
||||
%{_prefix}/lib/libgio-2.0.so
|
||||
%{_prefix}/lib/glib-2.0/include/glibconfig.h
|
||||
%{_prefix}/lib/pkgconfig/*.pc
|
||||
%endif
|
||||
|
||||
%changelog
|
||||
* Sun Mar 30 2014 Automatic Build System <autodist@mambasoft.it> 2.40.0-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Tue Nov 12 2013 Automatic Build System <autodist@mambasoft.it> 2.38.2-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Sat Oct 19 2013 Silvan Calarco <silvan.calarco@mambasoft.it> 2.38.1-1mamba
|
||||
- update to 2.38.1
|
||||
|
||||
* Tue Jun 18 2013 Automatic Build System <autodist@mambasoft.it> 2.37.2-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Wed May 29 2013 Automatic Build System <autodist@mambasoft.it> 2.37.1-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Wed May 01 2013 Automatic Build System <autodist@mambasoft.it> 2.37.0-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Sat Apr 27 2013 Silvan Calarco <silvan.calarco@mambasoft.it> 2.36.1-2mamba
|
||||
- add reverting patch to build with -wall for skype to work
|
||||
|
||||
* Tue Apr 16 2013 Automatic Build System <autodist@mambasoft.it> 2.36.1-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Wed Mar 27 2013 Silvan Calarco <silvan.calarco@mambasoft.it> 2.36.0-1mamba
|
||||
- update to 2.36.0
|
||||
|
||||
* Fri Jan 18 2013 Automatic Build System <autodist@mambasoft.it> 2.35.4-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Mon Jan 07 2013 Automatic Build System <autodist@mambasoft.it> 2.35.3-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Tue Oct 23 2012 Automatic Build System <autodist@mambasoft.it> 2.35.1-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Fri Oct 19 2012 Silvan Calarco <silvan.calarco@mambasoft.it> 2.34.1-2mamba
|
||||
- rebuilt without systemtap and dtrace support to fix static linking (qemu)
|
||||
|
||||
* Tue Oct 16 2012 Automatic Build System <autodist@mambasoft.it> 2.34.1-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Wed Sep 26 2012 Automatic Build System <autodist@mambasoft.it> 2.34.0-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Sat Sep 01 2012 Automatic Build System <autodist@mambasoft.it> 2.33.10-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Fri Aug 17 2012 Automatic Build System <autodist@mambasoft.it> 2.33.8-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Wed Jul 18 2012 Automatic Build System <autodist@mambasoft.it> 2.32.4-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Tue May 15 2012 Automatic Build System <autodist@mambasoft.it> 2.32.3-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Tue May 01 2012 Automatic Build System <autodist@mambasoft.it> 2.32.2-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Sat Apr 14 2012 Automatic Build System <autodist@mambasoft.it> 2.32.1-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Sun Apr 01 2012 Automatic Build System <autodist@mambasoft.it> 2.32.0-1mamba
|
||||
- update to 2.32.0
|
||||
|
||||
* Wed Oct 19 2011 Automatic Build System <autodist@mambasoft.it> 2.31.0-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Fri Oct 14 2011 Automatic Build System <autodist@mambasoft.it> 2.30.1-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Sat Oct 01 2011 Automatic Build System <autodist@mambasoft.it> 2.30.0-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Sun Jul 24 2011 Silvan Calarco <silvan.calarco@mambasoft.it> 2.28.8-2mamba
|
||||
- rename dconf to glib-dconf
|
||||
|
||||
* Mon Jun 06 2011 Automatic Build System <autodist@mambasoft.it> 2.28.8-1mamba
|
||||
- automatic update by autodist
|
||||
|
||||
* Sat May 21 2011 Automatic Build System <autodist@mambasoft.it> 2.28.7-1mamba
|
||||
- automatic update by autodist
|
||||
|
||||
* Tue May 03 2011 Automatic Build System <autodist@mambasoft.it> 2.28.6-1mamba
|
||||
- automatic update by autodist
|
||||
|
||||
* Tue Apr 05 2011 Automatic Build System <autodist@mambasoft.it> 2.28.5-1mamba
|
||||
- automatic update by autodist
|
||||
|
||||
* Mon Mar 14 2011 Automatic Build System <autodist@mambasoft.it> 2.28.3-1mamba
|
||||
- automatic update by autodist
|
||||
|
||||
* Fri Feb 25 2011 Automatic Build System <autodist@mambasoft.it> 2.28.1-1mamba
|
||||
- automatic update by autodist
|
||||
|
||||
* Mon Feb 14 2011 gil <puntogil@libero.it> 2.28.0-1mamba
|
||||
- update to 2.28.0
|
||||
- add systemtap support
|
||||
- add new sub package static
|
||||
- add profile.d scripts
|
||||
|
||||
* Thu Dec 23 2010 Automatic Build System <autodist@mambasoft.it> 2.27.5-1mamba
|
||||
- automatic update by autodist
|
||||
|
||||
* Mon Dec 06 2010 Silvan Calarco <silvan.calarco@mambasoft.it> 2.27.4-1mamba
|
||||
- update to 2.27.4
|
||||
|
||||
* Thu Dec 02 2010 Silvan Calarco <silvan.calarco@mambasoft.it> 2.26.1-2mamba
|
||||
- rebuilt with debug package
|
||||
|
||||
* Mon Nov 15 2010 Automatic Build System <autodist@mambasoft.it> 2.26.1-1mamba
|
||||
- automatic update to 2.26.1 by autodist
|
||||
|
||||
* Thu Sep 30 2010 Automatic Build System <autodist@mambasoft.it> 2.26.0-1mamba
|
||||
- update to 2.26.0
|
||||
|
||||
* Wed Sep 29 2010 Automatic Build System <autodist@mambasoft.it> 2.24.2-2mamba
|
||||
- automatic rebuild by autodist
|
||||
|
||||
* Sun Aug 08 2010 Automatic Build System <autodist@mambasoft.it> 2.24.2-1mamba
|
||||
- automatic update to 2.24.2 by autodist
|
||||
|
||||
* Fri Jun 25 2010 Automatic Build System <autodist@mambasoft.it> 2.24.1-2mamba
|
||||
- automatic rebuild by autodist
|
||||
|
||||
* Sat May 29 2010 Automatic Build System <autodist@mambasoft.it> 2.24.1-1mamba
|
||||
- automatic update to 2.24.1 by autodist
|
||||
|
||||
* Mon Apr 19 2010 Silvan Calarco <silvan.calarco@mambasoft.it> 2.24.0-1mamba
|
||||
- update to 2.24.0
|
||||
|
||||
* Fri Jan 15 2010 Automatic Build System <autodist@mambasoft.it> 2.22.4-1mamba
|
||||
- automatic update to 2.22.4 by autodist
|
||||
|
||||
* Fri Dec 04 2009 Automatic Build System <autodist@mambasoft.it> 2.22.3-1mamba
|
||||
- automatic update by autodist
|
||||
|
||||
* Sun Oct 11 2009 Silvan Calarco <silvan.calarco@mambasoft.it> 2.22.2-2mamba
|
||||
- ... add a changelog entry
|
||||
|
||||
* Sat Oct 10 2009 Silvan Calarco <silvan.calarco@mambasoft.it> 2.22.2-1mamba
|
||||
- update to 2.22.2
|
||||
|
||||
* Sun Sep 27 2009 Automatic Build System <autodist@mambasoft.it> 2.22.0-1mamba
|
||||
- automatic update to 2.22.0 by autodist
|
||||
|
||||
* Tue Sep 01 2009 Automatic Build System <autodist@mambasoft.it> 2.20.5-1mamba
|
||||
- automatic update by autodist
|
||||
|
||||
* Wed Jul 22 2009 Silvan Calarco <silvan.calarco@mambasoft.it> 2.20.4-1mamba
|
||||
- update to 2.20.4
|
||||
|
||||
* Mon Jul 20 2009 Automatic Build System <autodist@mambasoft.it> 2.21.4-1mamba
|
||||
- automatic update by autodist
|
||||
|
||||
* Tue Jul 14 2009 Automatic Build System <autodist@mambasoft.it> 2.21.3-1mamba
|
||||
- automatic update by autodist
|
||||
|
||||
* Fri Jun 26 2009 Automatic Build System <autodist@mambasoft.it> 2.21.2-1mamba
|
||||
- automatic update by autodist
|
||||
|
||||
* Sat May 30 2009 Automatic Build System <autodist@mambasoft.it> 2.21.1-1mamba
|
||||
- automatic update by autodist
|
||||
|
||||
* Tue May 19 2009 Automatic Build System <autodist@mambasoft.it> 2.20.2-1mamba
|
||||
- automatic update by autodist
|
||||
|
||||
* Fri Apr 17 2009 Silvan Calarco <silvan.calarco@mambasoft.it> 2.20.1-1mamba
|
||||
- automatic update by autodist
|
||||
|
||||
* Thu Mar 19 2009 Silvan Calarco <silvan.calarco@mambasoft.it> 2.20.0-1mamba
|
||||
- update to 2.20.0
|
||||
|
||||
* Mon Mar 02 2009 Silvan Calarco <silvan.calarco@mambasoft.it> 2.18.4-1mamba
|
||||
- automatic update by autodist
|
||||
|
||||
* Tue Dec 23 2008 Silvan Calarco <silvan.calarco@mambasoft.it> 2.18.3-1mamba
|
||||
- automatic update by autodist
|
||||
|
||||
* Sun Oct 19 2008 gil <puntogil@libero.it> 2.18.2-1mamba
|
||||
- update to 2.18.2
|
||||
|
||||
* Sat Sep 06 2008 gil <puntogil@libero.it> 2.18.0-1mamba
|
||||
- update to 2.18.0
|
||||
|
||||
* Fri Jul 04 2008 gil <puntogil@libero.it> 2.16.4-1mamba
|
||||
- update to 2.16.4
|
||||
|
||||
* Fri Apr 11 2008 Silvan Calarco <silvan.calarco@mambasoft.it> 2.16.3-1mamba
|
||||
- update to 2.16.3
|
||||
|
||||
* Thu Mar 13 2008 Silvan Calarco <silvan.calarco@mambasoft.it> 2.14.6-1mamba
|
||||
- update to 2.14.6
|
||||
|
||||
* Wed Sep 26 2007 Silvan Calarco <silvan.calarco@mambasoft.it> 2.14.1-1mamba
|
||||
- update to 2.14.1
|
||||
|
||||
* Fri Jan 05 2007 Davide Madrisan <davide.madrisan@qilinux.it> 2.12.6-2qilnx
|
||||
- new package for API documentation
|
||||
|
||||
* Wed Jan 03 2007 Davide Madrisan <davide.madrisan@qilinux.it> 2.12.6-1qilnx
|
||||
- update to version 2.12.6 autospec
|
||||
|
||||
* Mon Oct 09 2006 Davide Madrisan <davide.madrisan@qilinux.it> 2.8.6-2qilnx
|
||||
- provides glib2, needed by some third party rpm package
|
||||
|
||||
* Mon Mar 13 2006 Davide Madrisan <davide.madrisan@qilinux.it> 2.8.6-1qilnx
|
||||
- downgrade to version 2.8.6 by autospec
|
||||
|
||||
* Mon Mar 06 2006 Stefano Cotta Ramusino <stefano.cotta@qilinux.it> 2.10.0-1qilnx
|
||||
- update to version 2.10.0 by autospec
|
||||
- specfile fixed and updated
|
||||
|
||||
* Wed Sep 14 2005 Silvan Calarco <silvan.calarco@mambasoft.it> 2.8.1-2qilnx
|
||||
- cross platform build support added
|
||||
|
||||
* Mon Aug 29 2005 Davide Madrisan <davide.madrisan@qilinux.it> 2.8.1-1qilnx
|
||||
- update to version 2.8.1 by autospec
|
||||
- specfile fixes
|
||||
|
||||
* Tue Aug 09 2005 Silvan Calarco <silvan.calarco@mambasoft.it> 2.6.6-1qilnx
|
||||
- update to version 2.6.6 by autospec
|
||||
|
||||
* Sun Dec 19 2004 Silvan Calarco <silvan.calarco@mambasoft.it> 2.6.0-1qilnx
|
||||
- update to version 2.6.0 by autospec
|
||||
|
||||
* Tue Jun 22 2004 Silvan Calarco <silvan.calarco@mambasoft.it> 2.4.2-1qilnx
|
||||
- new version build
|
||||
|
||||
* Mon Oct 27 2003 Silvan Calarco <silvan.calarco@mambasoft.it> 2.2.3-1qilnx
|
||||
- new version rebuild
|
||||
|
||||
* Wed May 5 2003 Silvan Calarco <silvan.calarco@qinet.it> 2.2.1-3qilnx
|
||||
- fixed ldconfig execution (post -n libxxx instead of a generic post)
|
||||
|
||||
* Wed Apr 16 2003 Mirko Cortillaro <mirko.cortillaro@qinet.it>
|
||||
- modified file list libglib-devel package
|
||||
|
||||
* Wed Apr 16 2003 Mirko Cortillaro <mirko.cortillaro@qinet.it>
|
||||
- write a spec file for glib
|
Loading…
Reference in New Issue
Block a user