795 lines
29 KiB
RPMSpec
795 lines
29 KiB
RPMSpec
%define perl_sitelib %(eval `perl -V:sitelib`; echo $sitelib)
|
|
%define perl_privlib %(eval `perl -V:privlib`; echo $privlib)
|
|
Name: git
|
|
Version: 2.12.0
|
|
Release: 1mamba
|
|
Summary: A version control system designed to handle very large projects with speed and efficiency
|
|
Group: Applications/Development
|
|
Vendor: openmamba
|
|
Distribution: openmamba
|
|
Packager: Silvan Calarco <silvan.calarco@mambasoft.it>
|
|
URL: http://git-scm.com
|
|
#Source: http://git-core.googlecode.com/files/git-%{version}.tar.gz
|
|
#Source1: http://git-core.googlecode.com/files/git-manpages-%{version}.tar.gz
|
|
Source: http://kernel.org/pub/software/scm/git/git-%{version}.tar.xz
|
|
Source1: http://kernel.org/pub/software/scm/git/git-manpages-%{version}.tar.xz
|
|
License: GPL
|
|
BuildRoot: %{_tmppath}/%{name}-%{version}-root
|
|
BuildRequires: bash
|
|
## AUTOBUILDREQ-BEGIN
|
|
BuildRequires: glibc-devel
|
|
BuildRequires: libcurl-devel
|
|
BuildRequires: libexpat-devel
|
|
BuildRequires: libopenssl-devel
|
|
BuildRequires: libz-devel
|
|
BuildRequires: perl-DBI
|
|
BuildRequires: perl-devel
|
|
BuildRequires: subversion-perl
|
|
## AUTOBUILDREQ-END
|
|
BuildRequires: apache
|
|
BuildRequires: perl-Error
|
|
BuildRequires: perl-libwww
|
|
BuildRequires: perl-URI
|
|
%if "%{stage1}" != "1"
|
|
Requires: vim
|
|
%endif
|
|
|
|
%description
|
|
Git is a fast, scalable, distributed revision control system with an unusually rich command set that provides both high-level operations and full access to internals.
|
|
|
|
%package devel
|
|
Summary: Libraries and headers for %{name}
|
|
Group: Development/Libraries
|
|
Requires: %{name} = %{?epoch:%epoch:}%{version}-%{release}
|
|
|
|
%description devel
|
|
Git is a fast, scalable, distributed revision control system with an unusually rich command set that provides both high-level operations and full access to internals.
|
|
|
|
This package contains static libraries and header files need for development.
|
|
|
|
%package gui
|
|
Summary: A gui for git, the version control system
|
|
Group: Graphical Desktop/Applications/Development
|
|
Requires: git = %{?epoch:%epoch:}%{version}-%{release}
|
|
|
|
%description gui
|
|
Git is a fast, scalable, distributed revision control system with an unusually rich command set that provides both high-level operations and full access to internals.
|
|
This package provides a graphical user interface (GUI) for git.
|
|
|
|
%package -n gitweb
|
|
Summary: A web interface for git, the version control system
|
|
Group: Applications/Web
|
|
Requires: git = %{?epoch:%epoch:}%{version}-%{release}
|
|
|
|
%description -n gitweb
|
|
Git is a fast, scalable, distributed revision control system with an unusually rich command set that provides both high-level operations and full access to internals.
|
|
This package provides a WEB interface for git.
|
|
|
|
%package -n perl-Git
|
|
Summary: Perl interface to Git
|
|
Group: System/Libraries/Perl
|
|
Requires: git = %{?epoch:%epoch:}%{version}-%{release}
|
|
|
|
%description -n perl-Git
|
|
Perl interface to Git.
|
|
|
|
%package -n python-git
|
|
Summary: Python interface to Git
|
|
Group: System/Libraries/Python
|
|
Requires: git = %{?epoch:%epoch:}%{version}-%{release}
|
|
Requires: python
|
|
|
|
%description -n python-git
|
|
Python interface to Git.
|
|
|
|
%prep
|
|
%setup -q
|
|
|
|
%build
|
|
%make \
|
|
prefix=%{_prefix} \
|
|
gitexecdir=%{_libexecdir}/git-core \
|
|
TCL_PATH=/bin/false
|
|
|
|
# GITWEB_PROJECTROOT="/var/lib/gitosis" \
|
|
# GITWEB_CSS="%{!?servername:%aliasdir}/static/gitweb.css" \
|
|
# GITWEB_LOGO="%{!?servername:%aliasdir}/static/git-logo.png" \
|
|
# GITWEB_FAVICON="%{!?servername:%aliasdir}/static/git-favicon.png" \
|
|
|
|
%install
|
|
[ "%{buildroot}" != / ] && rm -rf "%{buildroot}"
|
|
%makeinstall \
|
|
prefix=%{_prefix} \
|
|
gitexecdir=%{_libexecdir}/git-core
|
|
|
|
#install -D -m0755 gitweb/gitweb.cgi %{buildroot}%{installdir}/gitweb.cgi
|
|
#install -D -m0755 gitweb/static/gitweb.css %{buildroot}%{installdir}/static/gitweb.css
|
|
#install -D -m0755 gitweb/static/gitweb.js %{buildroot}%{installdir}/static/gitweb.js
|
|
#install -D -m0755 gitweb/static/git-logo.png %{buildroot}%{installdir}/static/git-logo.png
|
|
#install -D -m0755 gitweb/static/git-favicon.png %{buildroot}%{installdir}/static/git-favicon.png
|
|
#install -d -m0755 %{buildroot}/var/lib/git
|
|
|
|
# install header files and static libraries
|
|
install -d -m0755 %{buildroot}%{_includedir}/git-core/{xdiff,compat}
|
|
install -m0664 *.h %{buildroot}%{_includedir}/git-core/
|
|
install -m0664 compat/bswap.h %{buildroot}%{_includedir}/git-core/compat/
|
|
install -m0664 xdiff/*.h %{buildroot}%{_includedir}/git-core/xdiff/
|
|
install -D -m0664 libgit.a %{buildroot}%{_libdir}/libgit.a
|
|
install -D -m0664 xdiff/lib.a %{buildroot}%{_libdir}/libgit_xdiff.a
|
|
|
|
install -d %{buildroot}%{_mandir}
|
|
pushd %{buildroot}%{_mandir}
|
|
tar xvf %{S:1}
|
|
popd
|
|
|
|
rm -f %{buildroot}%{perl_privlib}/*/perllocal.pod
|
|
rm -f %{buildroot}%{perl_sitelib}/*/auto/Git/.packlist
|
|
|
|
%find_lang %{name}
|
|
|
|
%clean
|
|
[ "%{buildroot}" != / ] && rm -rf "%{buildroot}"
|
|
|
|
%files -f %{name}.lang
|
|
%defattr(-,root,root)
|
|
%{_bindir}/git
|
|
%{_bindir}/git-cvsserver
|
|
%{_bindir}/git-receive-pack
|
|
%{_bindir}/git-shell
|
|
%{_bindir}/git-upload-archive
|
|
%{_bindir}/git-upload-pack
|
|
%dir %{_libexecdir}/git-core
|
|
%{_libexecdir}/git-core/git*
|
|
%dir %{_libexecdir}/git-core/mergetools
|
|
%{_libexecdir}/git-core/mergetools/*
|
|
%exclude %{_libexecdir}/git-core/git-gui
|
|
%exclude %{_libexecdir}/git-core/git-citool
|
|
%dir %{_datadir}/git-core/templates
|
|
%{_datadir}/git-core/templates/*
|
|
%{_mandir}/man1/git*
|
|
%exclude %{_mandir}/man1/git-citool.*
|
|
%exclude %{_mandir}/man1/git-gui.*
|
|
%exclude %{_mandir}/man1/gitk.*
|
|
%{_mandir}/man5/gitattributes.*
|
|
%{_mandir}/man5/githooks.*
|
|
%{_mandir}/man5/gitignore.*
|
|
%{_mandir}/man5/gitmodules.*
|
|
%{_mandir}/man5/gitrepository-layout.*
|
|
%{_mandir}/man7/gitcli.*
|
|
%{_mandir}/man7/gitcore-tutorial.*
|
|
%{_mandir}/man7/gitcredentials.*
|
|
%{_mandir}/man7/gitcvs-migration.*
|
|
%{_mandir}/man7/gitdiffcore.*
|
|
%{_mandir}/man7/giteveryday.7*
|
|
%{_mandir}/man7/gitglossary.*
|
|
%{_mandir}/man7/gitnamespaces.*
|
|
%{_mandir}/man7/gitrevisions.*
|
|
%{_mandir}/man7/gittutorial-2.*
|
|
%{_mandir}/man7/gittutorial.*
|
|
%{_mandir}/man7/gitworkflows.*
|
|
%doc COPYING
|
|
|
|
%files devel
|
|
%defattr(-,root,root)
|
|
%{_includedir}/git-core
|
|
%{_libdir}/libgit.a
|
|
%{_libdir}/libgit_xdiff.a
|
|
#%doc README
|
|
|
|
%files gui
|
|
%defattr(-,root,root)
|
|
%dir %{_libexecdir}/git-core
|
|
%{_bindir}/gitk
|
|
%{_datadir}/git-gui/lib/tclIndex
|
|
%{_datadir}/git-gui/lib/*.tcl
|
|
%{_datadir}/git-gui/lib/git-gui.ico
|
|
%{_datadir}/git-gui/lib/msgs/*.msg
|
|
%{_datadir}/git-gui/lib/win32_shortcut.js
|
|
%{_datadir}/gitk/lib/msgs/*.msg
|
|
%{_libexecdir}/git-core/git-gui
|
|
%{_libexecdir}/git-core/git-citool
|
|
%{_mandir}/man1/git-citool.*
|
|
%{_mandir}/man1/git-gui.*
|
|
%{_mandir}/man1/gitk.*
|
|
|
|
%files -n gitweb
|
|
%defattr(-,root,root)
|
|
%{_datadir}/gitweb/
|
|
%{_mandir}/man5/gitweb.conf.5*
|
|
|
|
%files -n perl-Git
|
|
%defattr(-,root,root)
|
|
%{perl_sitelib}/Git.pm
|
|
%dir %{perl_sitelib}/Git
|
|
%{perl_sitelib}/Git/IndexInfo.pm
|
|
%{perl_sitelib}/Git/I18N.pm
|
|
%dir %{perl_sitelib}/Git/SVN
|
|
%{perl_sitelib}/Git/SVN.pm
|
|
%{perl_sitelib}/Git/SVN/*.pm
|
|
%dir %{perl_sitelib}/Git/SVN/Memoize
|
|
%{perl_sitelib}/Git/SVN/Memoize/*.pm
|
|
%{_mandir}/man3/Git.3pm*
|
|
%{_mandir}/man3/Git::I18N.3pm.gz
|
|
%{_mandir}/man3/Git::SVN::*.3pm*
|
|
|
|
#%files -n python-git
|
|
#%defattr(-,root,root)
|
|
#%{python_sitearch}/git_remote_helpers/*
|
|
#%{python_sitearch}/git_remote_helpers-*.egg-info
|
|
|
|
%changelog
|
|
* Mon Feb 27 2017 Automatic Build System <autodist@mambasoft.it> 2.12.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sat Feb 04 2017 Automatic Build System <autodist@mambasoft.it> 2.11.1-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Nov 30 2016 Automatic Build System <autodist@mambasoft.it> 2.11.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sun Oct 30 2016 Automatic Build System <autodist@mambasoft.it> 2.10.2-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Oct 04 2016 Automatic Build System <autodist@mambasoft.it> 2.10.1-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sat Sep 03 2016 Automatic Build System <autodist@mambasoft.it> 2.10.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sat Aug 13 2016 Automatic Build System <autodist@mambasoft.it> 2.9.3-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sat Jul 16 2016 Automatic Build System <autodist@mambasoft.it> 2.9.2-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Jul 12 2016 Automatic Build System <autodist@mambasoft.it> 2.9.1-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Jun 14 2016 Automatic Build System <autodist@mambasoft.it> 2.9.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Jun 08 2016 Automatic Build System <autodist@mambasoft.it> 2.8.4-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Fri May 20 2016 Automatic Build System <autodist@mambasoft.it> 2.8.3-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sat Apr 30 2016 Automatic Build System <autodist@mambasoft.it> 2.8.2-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Apr 19 2016 Automatic Build System <autodist@mambasoft.it> 2.8.1-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Fri Mar 18 2016 Automatic Build System <autodist@mambasoft.it> 2.7.4-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Fri Mar 11 2016 Automatic Build System <autodist@mambasoft.it> 2.7.3-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Feb 23 2016 Automatic Build System <autodist@mambasoft.it> 2.7.2-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sun Feb 07 2016 Automatic Build System <autodist@mambasoft.it> 2.7.1-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Jan 05 2016 Automatic Build System <autodist@mambasoft.it> 2.7.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Dec 09 2015 Automatic Build System <autodist@mambasoft.it> 2.6.4-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Fri Nov 06 2015 Automatic Build System <autodist@mambasoft.it> 2.6.3-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sat Oct 17 2015 Automatic Build System <autodist@mambasoft.it> 2.6.2-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Oct 06 2015 Automatic Build System <autodist@mambasoft.it> 2.6.1-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Sep 29 2015 Automatic Build System <autodist@mambasoft.it> 2.6.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Fri Sep 18 2015 Automatic Build System <autodist@mambasoft.it> 2.5.3-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Fri Sep 11 2015 Automatic Build System <autodist@mambasoft.it> 2.5.2-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sat Aug 29 2015 Automatic Build System <autodist@mambasoft.it> 2.5.1-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Jul 28 2015 Automatic Build System <autodist@mambasoft.it> 2.5.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Thu Jul 16 2015 Automatic Build System <autodist@mambasoft.it> 2.4.6-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Fri Jun 26 2015 Automatic Build System <autodist@mambasoft.it> 2.4.5-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Jun 17 2015 Automatic Build System <autodist@mambasoft.it> 2.4.4-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sat Jun 06 2015 Automatic Build System <autodist@mambasoft.it> 2.4.3-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed May 27 2015 Automatic Build System <autodist@mambasoft.it> 2.4.2-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Thu May 14 2015 Automatic Build System <autodist@mambasoft.it> 2.4.1-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Fri May 01 2015 Automatic Build System <autodist@mambasoft.it> 2.4.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Apr 28 2015 Automatic Build System <autodist@mambasoft.it> 2.3.7-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Thu Apr 23 2015 Automatic Build System <autodist@mambasoft.it> 2.3.6-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Apr 01 2015 Automatic Build System <autodist@mambasoft.it> 2.3.5-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Mar 24 2015 Automatic Build System <autodist@mambasoft.it> 2.3.4-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sat Mar 14 2015 Automatic Build System <autodist@mambasoft.it> 2.3.3-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sun Mar 08 2015 Automatic Build System <autodist@mambasoft.it> 2.3.2-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Thu Feb 26 2015 Automatic Build System <autodist@mambasoft.it> 2.3.1-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Fri Feb 06 2015 Automatic Build System <autodist@mambasoft.it> 2.3.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Jan 13 2015 Automatic Build System <autodist@mambasoft.it> 2.2.2-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Fri Dec 19 2014 Automatic Build System <autodist@mambasoft.it> 2.2.1-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Fri Nov 28 2014 Automatic Build System <autodist@mambasoft.it> 2.2.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Thu Oct 30 2014 Automatic Build System <autodist@mambasoft.it> 2.1.3-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Oct 01 2014 Automatic Build System <autodist@mambasoft.it> 2.1.2-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sat Sep 20 2014 Automatic Build System <autodist@mambasoft.it> 2.1.1-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sat Aug 16 2014 Automatic Build System <autodist@mambasoft.it> 2.1.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Thu Jul 31 2014 Automatic Build System <autodist@mambasoft.it> 2.0.4-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Thu Jul 24 2014 Automatic Build System <autodist@mambasoft.it> 2.0.3-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Thu Jul 17 2014 Automatic Build System <autodist@mambasoft.it> 2.0.2-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Thu Jun 26 2014 Automatic Build System <autodist@mambasoft.it> 2.0.1-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Fri May 30 2014 Automatic Build System <autodist@mambasoft.it> 2.0.0-1mamba
|
|
- automatic update by autodist
|
|
|
|
* Tue May 20 2014 Silvan Calarco <silvan.calarco@mambasoft.it> 1.9.3-2mamba
|
|
- unstage for x86_64 and arm
|
|
|
|
* Sat May 10 2014 Automatic Build System <autodist@mambasoft.it> 1.9.3-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Thu Apr 10 2014 Automatic Build System <autodist@mambasoft.it> 1.9.2-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Apr 09 2014 Silvan Calarco <silvan.calarco@mambasoft.it> 1.9.1-1mamba
|
|
- update to 1.9.1
|
|
|
|
* Sat Feb 15 2014 Automatic Build System <autodist@mambasoft.it> 1.9.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Fri Feb 14 2014 Automatic Build System <autodist@mambasoft.it> 1.8.5.5-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Thu Feb 06 2014 Automatic Build System <autodist@mambasoft.it> 1.8.5.4-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Jan 15 2014 Automatic Build System <autodist@mambasoft.it> 1.8.5.3-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Dec 18 2013 Automatic Build System <autodist@mambasoft.it> 1.8.5.2-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sat Dec 07 2013 Automatic Build System <autodist@mambasoft.it> 1.8.5.1-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sat Nov 09 2013 Automatic Build System <autodist@mambasoft.it> 1.8.4.3-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Oct 29 2013 Automatic Build System <autodist@mambasoft.it> 1.8.4.2-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Oct 16 2013 Automatic Build System <autodist@mambasoft.it> 1.8.4.1-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sat Aug 24 2013 Automatic Build System <autodist@mambasoft.it> 1.8.4-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Jul 23 2013 Automatic Build System <autodist@mambasoft.it> 1.8.3.4-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Jul 16 2013 Automatic Build System <autodist@mambasoft.it> 1.8.3.3-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sat Jun 29 2013 Automatic Build System <autodist@mambasoft.it> 1.8.3.2-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Jun 11 2013 Automatic Build System <autodist@mambasoft.it> 1.8.3.1-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sat May 25 2013 Automatic Build System <autodist@mambasoft.it> 1.8.3-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Fri May 10 2013 Automatic Build System <autodist@mambasoft.it> 1.8.2.3-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sat Apr 27 2013 Automatic Build System <autodist@mambasoft.it> 1.8.2.2-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Mon Apr 08 2013 Automatic Build System <autodist@mambasoft.it> 1.8.2.1-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Mar 19 2013 Automatic Build System <autodist@mambasoft.it> 1.8.2-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sat Mar 02 2013 Automatic Build System <autodist@mambasoft.it> 1.8.1.5-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Feb 20 2013 Automatic Build System <autodist@mambasoft.it> 1.8.1.4-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sat Feb 09 2013 Automatic Build System <autodist@mambasoft.it> 1.8.1.3-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Jan 29 2013 Automatic Build System <autodist@mambasoft.it> 1.8.1.2-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sat Jan 19 2013 Silvan Calarco <silvan.calarco@mambasoft.it> 1.8.1.1-2mamba
|
|
- require vim
|
|
|
|
* Tue Jan 15 2013 Automatic Build System <autodist@mambasoft.it> 1.8.1.1-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Jan 02 2013 Automatic Build System <autodist@mambasoft.it> 1.8.1-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Fri Dec 28 2012 Automatic Build System <autodist@mambasoft.it> 1.8.0.3-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Dec 11 2012 Automatic Build System <autodist@mambasoft.it> 1.8.0.2-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Nov 27 2012 Automatic Build System <autodist@mambasoft.it> 1.8.0.1-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Mon Oct 22 2012 Automatic Build System <autodist@mambasoft.it> 1.8.0-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Thu Oct 18 2012 Automatic Build System <autodist@mambasoft.it> 1.7.12.4-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Oct 09 2012 Automatic Build System <autodist@mambasoft.it> 1.7.12.3-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Mon Oct 01 2012 Automatic Build System <autodist@mambasoft.it> 1.7.12.2-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Sep 19 2012 Automatic Build System <autodist@mambasoft.it> 1.7.12.1-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Aug 21 2012 Automatic Build System <autodist@mambasoft.it> 1.7.12-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Thu Aug 16 2012 Automatic Build System <autodist@mambasoft.it> 1.7.11.5-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Tue Jul 31 2012 Automatic Build System <autodist@mambasoft.it> 1.7.11.4-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Mon Jul 23 2012 Automatic Build System <autodist@mambasoft.it> 1.7.11.3-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Thu Jul 12 2012 Automatic Build System <autodist@mambasoft.it> 1.7.11.2-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Fri Jul 06 2012 Automatic Build System <autodist@mambasoft.it> 1.7.11.1-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Apr 04 2012 Automatic Build System <autodist@mambasoft.it> 1.7.9.6-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Mar 28 2012 Automatic Build System <autodist@mambasoft.it> 1.7.9.5-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Mar 14 2012 Automatic Build System <autodist@mambasoft.it> 1.7.9.4-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Mon Mar 12 2012 Automatic Build System <autodist@mambasoft.it> 1.7.9.3-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Fri Jan 20 2012 Automatic Build System <autodist@mambasoft.it> 1.7.8.4-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sun Jan 08 2012 Automatic Build System <autodist@mambasoft.it> 1.7.8.3-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Fri Dec 30 2011 Automatic Build System <autodist@mambasoft.it> 1.7.8.2-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Fri Dec 23 2011 Automatic Build System <autodist@mambasoft.it> 1.7.8.1-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Dec 07 2011 Automatic Build System <autodist@mambasoft.it> 1.7.8-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Sat Nov 19 2011 Automatic Build System <autodist@mambasoft.it> 1.7.7.4-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Nov 16 2011 Automatic Build System <autodist@mambasoft.it> 1.7.7.3-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Wed Nov 09 2011 Automatic Build System <autodist@mambasoft.it> 1.7.7.2-1mamba
|
|
- update to 1.7.7.2
|
|
|
|
* Thu Aug 25 2011 Automatic Build System <autodist@mambasoft.it> 1.7.6.1-1mamba
|
|
- automatic version update by autodist
|
|
|
|
* Mon Jun 27 2011 Automatic Build System <autodist@mambasoft.it> 1.7.6-1mamba
|
|
- automatic update by autodist
|
|
|
|
* Thu Jun 02 2011 Automatic Build System <autodist@mambasoft.it> 1.7.5.4-1mamba
|
|
- automatic update by autodist
|
|
|
|
* Fri May 27 2011 Automatic Build System <autodist@mambasoft.it> 1.7.5.3-1mamba
|
|
- automatic update by autodist
|
|
|
|
* Fri May 20 2011 Automatic Build System <autodist@mambasoft.it> 1.7.5.2-1mamba
|
|
- automatic update by autodist
|
|
|
|
* Thu May 05 2011 Automatic Build System <autodist@mambasoft.it> 1.7.5.1-1mamba
|
|
- automatic update by autodist
|
|
|
|
* Tue Apr 26 2011 Automatic Build System <autodist@mambasoft.it> 1.7.5-1mamba
|
|
- automatic update by autodist
|
|
|
|
* Thu Apr 21 2011 Silvan Calarco <silvan.calarco@mambasoft.it> 1.7.4.5-2mamba
|
|
- gitweb: remove web server dependent configuration; moved into gitosis package which requires gitweb and uses it as is
|
|
|
|
* Wed Apr 20 2011 Automatic Build System <autodist@mambasoft.it> 1.7.4.5-1mamba
|
|
- automatic update by autodist
|
|
|
|
* Thu Apr 07 2011 Automatic Build System <autodist@mambasoft.it> 1.7.4.4-1mamba
|
|
- automatic update by autodist
|
|
|
|
* Sun Apr 03 2011 Automatic Build System <autodist@mambasoft.it> 1.7.4.3-1mamba
|
|
- automatic update by autodist
|
|
|
|
* Sun Mar 27 2011 Automatic Build System <autodist@mambasoft.it> 1.7.4.2-1mamba
|
|
- automatic update by autodist
|
|
|
|
* Sat Feb 12 2011 Automatic Build System <autodist@mambasoft.it> 1.7.4.1-1mamba
|
|
- automatic update by autodist
|
|
|
|
* Mon Jan 31 2011 Automatic Build System <autodist@mambasoft.it> 1.7.4-1mamba
|
|
- automatic update by autodist
|
|
|
|
* Sat Jan 08 2011 Automatic Build System <autodist@mambasoft.it> 1.7.3.5-1mamba
|
|
- automatic update by autodist
|
|
|
|
* Thu Dec 16 2010 Automatic Build System <autodist@mambasoft.it> 1.7.3.4-1mamba
|
|
- automatic update to 1.7.3.4 by autodist
|
|
|
|
* Sun Dec 05 2010 Automatic Build System <autodist@mambasoft.it> 1.7.3.3-1mamba
|
|
- automatic update to 1.7.3.3 by autodist
|
|
|
|
* Fri Oct 22 2010 Automatic Build System <autodist@mambasoft.it> 1.7.3.2-1mamba
|
|
- automatic update to 1.7.3.2 by autodist
|
|
|
|
* Thu Sep 30 2010 Automatic Build System <autodist@mambasoft.it> 1.7.3.1-1mamba
|
|
- automatic update to 1.7.3.1 by autodist
|
|
|
|
* Sun Sep 19 2010 Automatic Build System <autodist@mambasoft.it> 1.7.3-1mamba
|
|
- automatic update to 1.7.3 by autodist
|
|
|
|
* Sat Sep 04 2010 Automatic Build System <autodist@mambasoft.it> 1.7.2.3-1mamba
|
|
- automatic update to 1.7.2.3 by autodist
|
|
|
|
* Fri Aug 20 2010 Automatic Build System <autodist@mambasoft.it> 1.7.2.2-1mamba
|
|
- automatic update to 1.7.2.2 by autodist
|
|
|
|
* Mon Aug 09 2010 Automatic Build System <autodist@mambasoft.it> 1.7.2.1-1mamba
|
|
- automatic update to 1.7.2.1 by autodist
|
|
|
|
* Wed Jun 30 2010 Automatic Build System <autodist@mambasoft.it> 1.7.1.1-1mamba
|
|
- automatic update to 1.7.1.1 by autodist
|
|
|
|
* Sat Apr 24 2010 Automatic Build System <autodist@mambasoft.it> 1.7.1-1mamba
|
|
- automatic update to 1.7.1 by autodist
|
|
|
|
* Fri Apr 23 2010 Automatic Build System <autodist@mambasoft.it> 1.7.0.6-1mamba
|
|
- automatic update to 1.7.0.6 by autodist
|
|
|
|
* Tue Apr 13 2010 Automatic Build System <autodist@mambasoft.it> 1.7.0.5-1mamba
|
|
- automatic update to 1.7.0.5 by autodist
|
|
|
|
* Thu Apr 01 2010 Automatic Build System <autodist@mambasoft.it> 1.7.0.4-1mamba
|
|
- automatic update to 1.7.0.4 by autodist
|
|
|
|
* Mon Mar 29 2010 Automatic Build System <autodist@mambasoft.it> 1.7.0.3-1mamba
|
|
- automatic update to 1.7.0.3 by autodist
|
|
|
|
* Sat Mar 27 2010 Silvan Calarco <silvan.calarco@mambasoft.it> 1.7.0.2-3mamba
|
|
- prevent tclsh gui from being launched during build using unoptimized method to create tclIndex
|
|
|
|
* Fri Mar 19 2010 Stefano Cotta Ramusino <stefano.cotta@openmamba.org> 1.7.0.2-2mamba
|
|
- added devel package
|
|
|
|
* Mon Mar 08 2010 Automatic Build System <autodist@mambasoft.it> 1.7.0.2-1mamba
|
|
- automatic update to 1.7.0.2 by autodist
|
|
|
|
* Mon Mar 01 2010 Automatic Build System <autodist@mambasoft.it> 1.7.0.1-1mamba
|
|
- automatic update to 1.7.0.1 by autodist
|
|
|
|
* Sat Feb 20 2010 Automatic Build System <autodist@mambasoft.it> 1.7.0-1mamba
|
|
- automatic update to 1.7.0 by autodist
|
|
|
|
* Thu Feb 11 2010 Automatic Build System <autodist@mambasoft.it> 1.6.6.2-1mamba
|
|
- automatic update to 1.6.6.2 by autodist
|
|
|
|
* Mon Feb 01 2010 Silvan Calarco <silvan.calarco@mambasoft.it> 1.6.6.1-2mamba
|
|
- change project root from /var/cache/git to /var/lib/git
|
|
|
|
* Thu Jan 21 2010 Automatic Build System <autodist@mambasoft.it> 1.6.6.1-1mamba
|
|
- automatic update to 1.6.6.1 by autodist
|
|
|
|
* Fri Dec 25 2009 Automatic Build System <autodist@mambasoft.it> 1.6.6-1mamba
|
|
- automatic update to 1.6.6 by autodist
|
|
|
|
* Thu Dec 17 2009 Automatic Build System <autodist@mambasoft.it> 1.6.5.7-1mamba
|
|
- automatic update to 1.6.5.7 by autodist
|
|
|
|
* Fri Dec 11 2009 Automatic Build System <autodist@mambasoft.it> 1.6.5.6-1mamba
|
|
- automatic update to 1.6.5.6 by autodist
|
|
|
|
* Sun Dec 06 2009 Automatic Build System <autodist@mambasoft.it> 1.6.5.5-1mamba
|
|
- automatic update to 1.6.5.5 by autodist
|
|
|
|
* Thu Dec 03 2009 Automatic Build System <autodist@mambasoft.it> 1.6.5.4-1mamba
|
|
- automatic update to 1.6.5.4 by autodist
|
|
|
|
* Tue Nov 17 2009 Automatic Build System <autodist@mambasoft.it> 1.6.5.3-1mamba
|
|
- automatic update to 1.6.5.3 by autodist
|
|
|
|
* Tue Oct 27 2009 Silvan Calarco <silvan.calarco@mambasoft.it> 1.6.5.2-2mamba
|
|
- added gitweb package
|
|
|
|
* Mon Oct 26 2009 Automatic Build System <autodist@mambasoft.it> 1.6.5.2-1mamba
|
|
- automatic update to 1.6.5.2 by autodist
|
|
|
|
* Sat Oct 17 2009 Automatic Build System <autodist@mambasoft.it> 1.6.5.1-1mamba
|
|
- automatic update to 1.6.5.1 by autodist
|
|
|
|
* Sun Oct 11 2009 Automatic Build System <autodist@mambasoft.it> 1.6.5-1mamba
|
|
- automatic update to 1.6.5 by autodist
|
|
|
|
* Thu Sep 17 2009 Automatic Build System <autodist@mambasoft.it> 1.6.4.4-1mamba
|
|
- automatic update to 1.6.4.4 by autodist
|
|
|
|
* Sun Sep 13 2009 Automatic Build System <autodist@mambasoft.it> 1.6.4.3-1mamba
|
|
- automatic update to 1.6.4.3 by autodist
|
|
|
|
* Sun Aug 30 2009 Automatic Build System <autodist@mambasoft.it> 1.6.4.2-1mamba
|
|
- automatic update to 1.6.4.2 by autodist
|
|
|
|
* Sat Aug 22 2009 Automatic Build System <autodist@mambasoft.it> 1.6.4.1-1mamba
|
|
- automatic update to 1.6.4.1 by autodist
|
|
|
|
* Fri Jul 31 2009 Automatic Build System <autodist@mambasoft.it> 1.6.4-1mamba
|
|
- automatic update to 1.6.4 by autodist
|
|
|
|
* Wed Jul 29 2009 Automatic Build System <autodist@mambasoft.it> 1.6.3.4-1mamba
|
|
- automatic update to 1.6.3.4 by autodist
|
|
|
|
* Mon Jun 22 2009 Automatic Build System <autodist@mambasoft.it> 1.6.3.3-1mamba
|
|
- automatic update to 1.6.3.3 by autodist
|
|
|
|
* Thu Jun 04 2009 Automatic Build System <autodist@mambasoft.it> 1.6.3.2-1mamba
|
|
- automatic update to 1.6.3.2 by autodist
|
|
|
|
* Wed May 13 2009 Automatic Build System <autodist@mambasoft.it> 1.6.3.1-1mamba
|
|
- automatic update to 1.6.3.1 by autodist
|
|
|
|
* Thu May 07 2009 Automatic Build System <autodist@mambasoft.it> 1.6.3-1mamba
|
|
- automatic update to 1.6.3 by autodist
|
|
|
|
* Tue May 05 2009 Automatic Build System <autodist@mambasoft.it> 1.6.2.5-1mamba
|
|
- automatic update to 1.6.2.5 by autodist
|
|
|
|
* Mon Apr 20 2009 Automatic Build System <autodist@mambasoft.it> 1.6.2.4-1mamba
|
|
- automatic update to 1.6.2.4 by autodist
|
|
|
|
* Mon Apr 13 2009 Silvan Calarco <silvan.calarco@mambasoft.it> 1.6.2.3-1mamba
|
|
- automatic update to 1.6.2.3 by autodist
|
|
|
|
* Fri Apr 03 2009 Silvan Calarco <silvan.calarco@mambasoft.it> 1.6.2.2-1mamba
|
|
- automatic update to 1.6.2.2 by autodist
|
|
|
|
* Mon Mar 16 2009 Silvan Calarco <silvan.calarco@mambasoft.it> 1.6.2.1-1mamba
|
|
- automatic update to 1.6.2.1 by autodist
|
|
|
|
* Wed Mar 04 2009 Silvan Calarco <silvan.calarco@mambasoft.it> 1.6.2-1mamba
|
|
- automatic update to 1.6.2 by autodist
|
|
|
|
* Sun Feb 08 2009 Silvan Calarco <silvan.calarco@mambasoft.it> 1.6.1.3-1mamba
|
|
- automatic update to 1.6.1.3 by autodist
|
|
|
|
* Fri Jan 30 2009 Silvan Calarco <silvan.calarco@mambasoft.it> 1.6.1.2-1mamba
|
|
- automatic update to 1.6.1.2 by autodist
|
|
|
|
* Mon Jan 26 2009 Silvan Calarco <silvan.calarco@mambasoft.it> 1.6.1.1-1mamba
|
|
- automatic update to 1.6.1.1 by autodist
|
|
|
|
* Mon Dec 29 2008 Silvan Calarco <silvan.calarco@mambasoft.it> 1.6.1-1mamba
|
|
- automatic update to 1.6.1 by autodist
|
|
|
|
* Sat Dec 20 2008 Silvan Calarco <silvan.calarco@mambasoft.it> 1.6.0.6-1mamba
|
|
- automatic update to 1.6.0.6 by autodist
|
|
|
|
* Mon Dec 08 2008 Silvan Calarco <silvan.calarco@mambasoft.it> 1.6.0.5-1mamba
|
|
- automatic update to 1.6.0.5 by autodist
|
|
|
|
* Tue Nov 11 2008 Silvan Calarco <silvan.calarco@mambasoft.it> 1.6.0.4-1mamba
|
|
- automatic update to 1.6.0.4 by autodist
|
|
|
|
* Thu Nov 06 2008 Silvan Calarco <silvan.calarco@mambasoft.it> 1.6.0.3-2mamba
|
|
- automatic rebuild by autodist
|
|
|
|
* Thu Oct 23 2008 Silvan Calarco <silvan.calarco@mambasoft.it> 1.6.0.3-1mamba
|
|
- automatic update to 1.6.0.3 by autodist
|
|
|
|
* Sun Sep 14 2008 Silvan Calarco <silvan.calarco@mambasoft.it> 1.6.0.2-1mamba
|
|
- automatic update to 1.6.0.2 by autodist
|
|
|
|
* Fri Aug 29 2008 Aleph0 <aleph0@openmamba.org> 1.6.0.1-1mamba
|
|
- update to 1.6.0.1
|
|
|
|
* Sat Aug 23 2008 gil <puntogil@libero.it> 1.6.0-1mamba
|
|
- update to 1.6.0
|
|
|
|
* Mon Jul 21 2008 gil <puntogil@libero.it> 1.5.6.4-1mamba
|
|
- update to 1.5.6.4
|
|
|
|
* Wed Jul 16 2008 gil <puntogil@libero.it> 1.5.6.3-1mamba
|
|
- update to 1.5.6.3
|
|
|
|
* Thu Jul 10 2008 gil <puntogil@libero.it> 1.5.6.2-1mamba
|
|
- update to 1.5.6.2
|
|
|
|
* Wed Dec 12 2007 Silvan Calarco <silvan.calarco@mambasoft.it> 1.5.3.7-1mamba
|
|
- update to 1.5.3.7
|
|
- created gui and perl-Git subpackages
|
|
- added man pages
|
|
|
|
* Fri Dec 08 2006 Silvan Calarco <silvan.calarco@mambasoft.it> 1.4.4.1-1qilnx
|
|
- package created by autospec
|