36 lines
1.3 KiB
Diff
36 lines
1.3 KiB
Diff
diff -Nru foo2zjs.orig//Makefile foo2zjs/Makefile
|
|
--- foo2zjs.orig//Makefile 2010-07-20 19:47:34.000000000 +0200
|
|
+++ foo2zjs/Makefile 2010-07-21 18:27:04.363946538 +0200
|
|
@@ -865,14 +865,14 @@
|
|
fi
|
|
[ -d $(USBDIR) ] || $(INSTALL) -d -m 755 $(USBDIR)/
|
|
$(INSTALL) -c -m 755 hplj1000 $(USBDIR)/
|
|
- ln -sf $(USBDIR)/hplj1000 $(USBDIR)/hplj1005
|
|
- ln -sf $(USBDIR)/hplj1000 $(USBDIR)/hplj1018
|
|
- ln -sf $(USBDIR)/hplj1000 $(USBDIR)/hplj1020
|
|
- ln -sf $(USBDIR)/hplj1000 $(USBDIR)/hpljP1005
|
|
- ln -sf $(USBDIR)/hplj1000 $(USBDIR)/hpljP1006
|
|
- ln -sf $(USBDIR)/hplj1000 $(USBDIR)/hpljP1007
|
|
- ln -sf $(USBDIR)/hplj1000 $(USBDIR)/hpljP1008
|
|
- ln -sf $(USBDIR)/hplj1000 $(USBDIR)/hpljP1505
|
|
+ ln -sf hplj1000 $(USBDIR)/hplj1005
|
|
+ ln -sf hplj1000 $(USBDIR)/hplj1018
|
|
+ ln -sf hplj1000 $(USBDIR)/hplj1020
|
|
+ ln -sf hplj1000 $(USBDIR)/hpljP1005
|
|
+ ln -sf hplj1000 $(USBDIR)/hpljP1006
|
|
+ ln -sf hplj1000 $(USBDIR)/hpljP1007
|
|
+ ln -sf hplj1000 $(USBDIR)/hpljP1008
|
|
+ ln -sf hplj1000 $(USBDIR)/hpljP1505
|
|
$(USBDIR)/hplj1000 install-usermap
|
|
$(USBDIR)/hplj1005 install-usermap
|
|
$(USBDIR)/hplj1018 install-usermap
|
|
@@ -887,7 +887,7 @@
|
|
|
|
install-filter:
|
|
if [ "$(CUPS_SERVERBIN)" != "" ]; then \
|
|
- ln -sf $(BIN)/command2foo2lava-pjl $(CUPS_SERVERBIN)/filter/; \
|
|
+ ln -sf /usr/bin/command2foo2lava-pjl $(CUPS_SERVERBIN)/filter/; \
|
|
fi
|
|
|
|
cups: FRC
|