automatic version update by autodist [release 1.6.6-1mamba;Thu Oct 11 2012]
This commit is contained in:
parent
c893799915
commit
36088d128b
@ -1,2 +1,4 @@
|
|||||||
# enscript
|
# enscript
|
||||||
|
|
||||||
|
GNU enscript is a free replacement for Adobe's Enscript program. Enscript converts ASCII files to PostScript(TM) and spools generated PostScript output to the specified printer or saves it to a file. Enscript can be extended to handle different output media and includes many options for customizing printouts.
|
||||||
|
|
||||||
|
22
enscript-1.6.1-CAN-2004-1185.patch
Normal file
22
enscript-1.6.1-CAN-2004-1185.patch
Normal file
@ -0,0 +1,22 @@
|
|||||||
|
--- enscript-1.6.1/src/psgen.c.CAN-2004-1185 2005-01-10 15:55:33.560648363 +0000
|
||||||
|
+++ enscript-1.6.1/src/psgen.c 2005-01-10 15:56:30.266830723 +0000
|
||||||
|
@@ -2210,9 +2210,10 @@
|
||||||
|
MESSAGE (2, (stderr, "^@epsf=\"%s\"\n", token->u.epsf.filename));
|
||||||
|
|
||||||
|
i = strlen (token->u.epsf.filename);
|
||||||
|
+ /*
|
||||||
|
if (i > 0 && token->u.epsf.filename[i - 1] == '|')
|
||||||
|
{
|
||||||
|
- /* Read EPS data from pipe. */
|
||||||
|
+ / * Read EPS data from pipe. * /
|
||||||
|
token->u.epsf.pipe = 1;
|
||||||
|
token->u.epsf.filename[i - 1] = '\0';
|
||||||
|
token->u.epsf.fp = popen (token->u.epsf.filename, "r");
|
||||||
|
@@ -2225,6 +2226,7 @@
|
||||||
|
}
|
||||||
|
}
|
||||||
|
else
|
||||||
|
+ */
|
||||||
|
{
|
||||||
|
/* Read EPS data from file. */
|
||||||
|
tilde_subst (token->u.epsf.filename, filename);
|
14
enscript-1.6.1-CAN-2004-1186.patch
Normal file
14
enscript-1.6.1-CAN-2004-1186.patch
Normal file
@ -0,0 +1,14 @@
|
|||||||
|
--- enscript-1.6.1/src/psgen.c.CAN-2004-1186 2005-01-10 15:57:07.432740602 +0000
|
||||||
|
+++ enscript-1.6.1/src/psgen.c 2005-01-10 15:58:24.606016206 +0000
|
||||||
|
@@ -1914,8 +1914,9 @@
|
||||||
|
else
|
||||||
|
{
|
||||||
|
ftail++;
|
||||||
|
- strncpy (buf, fname, ftail - fname);
|
||||||
|
- buf[ftail - fname] = '\0';
|
||||||
|
+ i = ftail - fname >= sizeof (buf)-1 ? sizeof (buf)-1 : ftail - fname;
|
||||||
|
+ strncpy (buf, fname, i);
|
||||||
|
+ buf[i] = '\0';
|
||||||
|
}
|
||||||
|
|
||||||
|
if (nup > 1)
|
95
enscript-1.6.1-config.patch
Normal file
95
enscript-1.6.1-config.patch
Normal file
@ -0,0 +1,95 @@
|
|||||||
|
--- enscript-1.6.4/afm/Makefile.am.config 2003-03-05 07:26:16.000000000 +0000
|
||||||
|
+++ enscript-1.6.4/afm/Makefile.am 2005-12-23 09:56:52.000000000 +0000
|
||||||
|
@@ -36,11 +36,11 @@
|
||||||
|
EXTRA_DIST = font.map $(default_afm) $(public_fonts)
|
||||||
|
|
||||||
|
install-data-local:
|
||||||
|
- $(top_srcdir)/mkinstalldirs $(datadir)/enscript
|
||||||
|
- $(top_srcdir)/mkinstalldirs $(datadir)/enscript/afm
|
||||||
|
+ $(top_srcdir)/mkinstalldirs $(DESTDIR)/$(datadir)/enscript
|
||||||
|
+ $(top_srcdir)/mkinstalldirs $(DESTDIR)/$(datadir)/enscript/afm
|
||||||
|
for f in $(EXTRA_DIST); do \
|
||||||
|
- $(INSTALL_DATA) $(srcdir)/$$f $(datadir)/enscript/afm/$$f; \
|
||||||
|
+ $(INSTALL_DATA) $(srcdir)/$$f $(DESTDIR)/$(datadir)/enscript/afm/$$f; \
|
||||||
|
done
|
||||||
|
|
||||||
|
uninstall-local:
|
||||||
|
- rm -rf $(datadir)/enscript/afm
|
||||||
|
+ rm -rf $(DESTDIR)/$(datadir)/enscript/afm
|
||||||
|
--- enscript-1.6.4/afm/Makefile.in.config 2003-03-05 07:40:06.000000000 +0000
|
||||||
|
+++ enscript-1.6.4/afm/Makefile.in 2005-12-23 09:56:52.000000000 +0000
|
||||||
|
@@ -319,14 +319,14 @@
|
||||||
|
|
||||||
|
|
||||||
|
install-data-local:
|
||||||
|
- $(top_srcdir)/mkinstalldirs $(datadir)/enscript
|
||||||
|
- $(top_srcdir)/mkinstalldirs $(datadir)/enscript/afm
|
||||||
|
+ $(top_srcdir)/mkinstalldirs $(DESTDIR)/$(datadir)/enscript
|
||||||
|
+ $(top_srcdir)/mkinstalldirs $(DESTDIR)/$(datadir)/enscript/afm
|
||||||
|
for f in $(EXTRA_DIST); do \
|
||||||
|
- $(INSTALL_DATA) $(srcdir)/$$f $(datadir)/enscript/afm/$$f; \
|
||||||
|
+ $(INSTALL_DATA) $(srcdir)/$$f $(DESTDIR)/$(datadir)/enscript/afm/$$f; \
|
||||||
|
done
|
||||||
|
|
||||||
|
uninstall-local:
|
||||||
|
- rm -rf $(datadir)/enscript/afm
|
||||||
|
+ rm -rf $(DESTDIR)/$(datadir)/enscript/afm
|
||||||
|
# Tell versions [3.59,3.63) of GNU make to not export all variables.
|
||||||
|
# Otherwise a system limit (for SysV at least) may be exceeded.
|
||||||
|
.NOEXPORT:
|
||||||
|
--- enscript-1.6.4/lib/Makefile.in.config 2003-03-05 07:40:07.000000000 +0000
|
||||||
|
+++ enscript-1.6.4/lib/Makefile.in 2005-12-23 09:56:52.000000000 +0000
|
||||||
|
@@ -345,15 +345,16 @@
|
||||||
|
all-local: enscript.cfg
|
||||||
|
|
||||||
|
install-data-local: enscript.cfg
|
||||||
|
- $(top_srcdir)/mkinstalldirs $(sysconfdir)
|
||||||
|
- if test -r $(sysconfdir)/enscript.cfg; then \
|
||||||
|
- cp $(sysconfdir)/enscript.cfg $(sysconfdir)/enscript.cfg.old; \
|
||||||
|
+ $(top_srcdir)/mkinstalldirs $(DESTDIR)$(sysconfdir)
|
||||||
|
+ if test -r $(DESTDIR)$(sysconfdir)/enscript.cfg; then \
|
||||||
|
+ cp $(DESTDIR)$(sysconfdir)/enscript.cfg \
|
||||||
|
+ $(DESTDIR)$(sysconfdir)/enscript.cfg.old; \
|
||||||
|
else :; \
|
||||||
|
fi
|
||||||
|
- $(INSTALL_DATA) enscript.cfg $(sysconfdir)/enscript.cfg
|
||||||
|
+ $(INSTALL_DATA) enscript.cfg $(DESTDIR)$(sysconfdir)/enscript.cfg
|
||||||
|
|
||||||
|
uninstall-local:
|
||||||
|
- rm -f $(sysconfdir)/enscript.cfg
|
||||||
|
+ rm -f $(DESTDIR)$(sysconfdir)/enscript.cfg
|
||||||
|
|
||||||
|
enscript.cfg: $(srcdir)/enscript.cfg.in Makefile
|
||||||
|
sed 's%@DATADIR@%$(datadir)%g; s%@media@%@MEDIA@%g; s%@BINDIR@%$(bindir)%g; s%@spooler@%@SPOOLER@%g; s%@pslevel@%@PSLEVEL@%g' \
|
||||||
|
--- enscript-1.6.4/states/hl/Makefile.am.config 2005-12-23 09:59:55.000000000 +0000
|
||||||
|
+++ enscript-1.6.4/states/hl/Makefile.am 2005-12-23 10:00:09.000000000 +0000
|
||||||
|
@@ -45,10 +45,10 @@
|
||||||
|
EXTRA_DIST = $(states)
|
||||||
|
|
||||||
|
install-data-local:
|
||||||
|
- $(top_srcdir)/mkinstalldirs $(datadir)/enscript
|
||||||
|
- $(top_srcdir)/mkinstalldirs $(datadir)/enscript/hl
|
||||||
|
+ $(top_srcdir)/mkinstalldirs $(DESTDIR)/$(datadir)/enscript
|
||||||
|
+ $(top_srcdir)/mkinstalldirs $(DESTDIR)/$(datadir)/enscript/hl
|
||||||
|
for f in $(states); do \
|
||||||
|
- $(INSTALL_DATA) $(srcdir)/$$f $(datadir)/enscript/hl/$$f; \
|
||||||
|
+ $(INSTALL_DATA) $(srcdir)/$$f $(DESTDIR)/$(datadir)/enscript/hl/$$f; \
|
||||||
|
done
|
||||||
|
|
||||||
|
uninstall-local:
|
||||||
|
--- enscript-1.6.4/states/hl/Makefile.in.config 2005-12-23 10:00:13.000000000 +0000
|
||||||
|
+++ enscript-1.6.4/states/hl/Makefile.in 2005-12-23 10:00:34.000000000 +0000
|
||||||
|
@@ -330,10 +330,10 @@
|
||||||
|
|
||||||
|
|
||||||
|
install-data-local:
|
||||||
|
- $(top_srcdir)/mkinstalldirs $(datadir)/enscript
|
||||||
|
- $(top_srcdir)/mkinstalldirs $(datadir)/enscript/hl
|
||||||
|
+ $(top_srcdir)/mkinstalldirs $(DESTDIR)/$(datadir)/enscript
|
||||||
|
+ $(top_srcdir)/mkinstalldirs $(DESTDIR)/$(datadir)/enscript/hl
|
||||||
|
for f in $(states); do \
|
||||||
|
- $(INSTALL_DATA) $(srcdir)/$$f $(datadir)/enscript/hl/$$f; \
|
||||||
|
+ $(INSTALL_DATA) $(srcdir)/$$f $(DESTDIR)/$(datadir)/enscript/hl/$$f; \
|
||||||
|
done
|
||||||
|
|
||||||
|
uninstall-local:
|
26
enscript-1.6.1-locale.patch
Normal file
26
enscript-1.6.1-locale.patch
Normal file
@ -0,0 +1,26 @@
|
|||||||
|
--- enscript-1.6.1/src/main.c.locale Mon Mar 18 11:23:14 2002
|
||||||
|
+++ enscript-1.6.1/src/main.c Mon Mar 18 11:24:08 2002
|
||||||
|
@@ -912,9 +912,8 @@
|
||||||
|
* We want to change only messages (gs do not like decimals in 0,1
|
||||||
|
* format ;)
|
||||||
|
*/
|
||||||
|
-#if HAVE_LC_MESSAGES
|
||||||
|
- setlocale (LC_MESSAGES, "");
|
||||||
|
-#endif
|
||||||
|
+ setlocale (LC_ALL, "");
|
||||||
|
+ setlocale (LC_NUMERIC, "C");
|
||||||
|
#endif
|
||||||
|
#if ENABLE_NLS
|
||||||
|
bindtextdomain (PACKAGE, LOCALEDIR);
|
||||||
|
--- enscript-1.6.1/src/psgen.c.locale Mon Mar 18 11:23:14 2002
|
||||||
|
+++ enscript-1.6.1/src/psgen.c Mon Mar 18 11:23:14 2002
|
||||||
|
@@ -1103,7 +1103,8 @@
|
||||||
|
/* Get escape name. */
|
||||||
|
for (i = 0; i < sizeof (escname) - 1 && (ch = is_getc (is)) != EOF; i++)
|
||||||
|
{
|
||||||
|
- if (!isalnum (ch))
|
||||||
|
+ if (!((ch >= '0' && ch <= '9') || (ch >= 'A' && ch <= 'Z') ||
|
||||||
|
+ (ch >= 'a' && ch <= 'z')))
|
||||||
|
{
|
||||||
|
is_ungetc (ch, is);
|
||||||
|
break;
|
1255
enscript-1.6.4-hilight.patch
Normal file
1255
enscript-1.6.4-hilight.patch
Normal file
File diff suppressed because it is too large
Load Diff
15
enscript-doublefree.patch
Normal file
15
enscript-doublefree.patch
Normal file
@ -0,0 +1,15 @@
|
|||||||
|
--- enscript-1.6.1/src/main.c.doublefree 2004-09-27 14:21:29.954102199 +0100
|
||||||
|
+++ enscript-1.6.1/src/main.c 2004-09-27 14:21:31.390828039 +0100
|
||||||
|
@@ -1505,9 +1505,9 @@
|
||||||
|
process_file (_("Table of Contents"), &is);
|
||||||
|
is_close (&is);
|
||||||
|
}
|
||||||
|
-
|
||||||
|
- /* Clean up toc file. */
|
||||||
|
- fclose (toc_fp);
|
||||||
|
+ else
|
||||||
|
+ /* Clean up toc file. */
|
||||||
|
+ fclose (toc_fp);
|
||||||
|
}
|
||||||
|
|
||||||
|
/* Give trailer a chance to dump itself. */
|
121
enscript-wrap_header.patch
Normal file
121
enscript-wrap_header.patch
Normal file
@ -0,0 +1,121 @@
|
|||||||
|
--- enscript-1.6.1/lib/simple.hdr.wrap_header 1997-03-03 09:00:08.000000000 +0100
|
||||||
|
+++ enscript-1.6.1/lib/simple.hdr 2007-02-12 12:57:02.000000000 +0100
|
||||||
|
@@ -1,50 +1,68 @@
|
||||||
|
-%
|
||||||
|
-% Default simple header.
|
||||||
|
-% Copyright (c) 1995 Markku Rossi.
|
||||||
|
-% Author: Markku Rossi <mtr@iki.fi>
|
||||||
|
-%
|
||||||
|
-
|
||||||
|
-%
|
||||||
|
-% This file is part of GNU enscript.
|
||||||
|
-%
|
||||||
|
-% This program is free software; you can redistribute it and/or modify
|
||||||
|
-% it under the terms of the GNU General Public License as published by
|
||||||
|
-% the Free Software Foundation; either version 2, or (at your option)
|
||||||
|
-% any later version.
|
||||||
|
-%
|
||||||
|
-% This program is distributed in the hope that it will be useful,
|
||||||
|
-% but WITHOUT ANY WARRANTY; without even the implied warranty of
|
||||||
|
-% MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
|
||||||
|
-% GNU General Public License for more details.
|
||||||
|
-%
|
||||||
|
-% You should have received a copy of the GNU General Public License
|
||||||
|
-% along with this program; see the file COPYING. If not, write to
|
||||||
|
-% the Free Software Foundation, 59 Temple Place - Suite 330,
|
||||||
|
-% Boston, MA 02111-1307, USA.
|
||||||
|
-%
|
||||||
|
-
|
||||||
|
-% -- code follows this line --
|
||||||
|
-%Format: fmodstr $D{%a %b %d %H:%M:%S %Y}
|
||||||
|
-%Format: pagenumstr $V$%
|
||||||
|
-
|
||||||
|
-/do_header { % print default simple header
|
||||||
|
- gsave
|
||||||
|
- d_header_x d_header_y HFpt_h 3 div add translate
|
||||||
|
-
|
||||||
|
- HF setfont
|
||||||
|
- user_header_p {
|
||||||
|
- 5 0 moveto user_header_left_str show
|
||||||
|
-
|
||||||
|
- d_header_w user_header_center_str stringwidth pop sub 2 div
|
||||||
|
- 0 moveto user_header_center_str show
|
||||||
|
-
|
||||||
|
- d_header_w user_header_right_str stringwidth pop sub 5 sub
|
||||||
|
- 0 moveto user_header_right_str show
|
||||||
|
- } {
|
||||||
|
- 5 0 moveto fname show
|
||||||
|
- 45 0 rmoveto fmodstr show
|
||||||
|
- 45 0 rmoveto pagenumstr show
|
||||||
|
- } ifelse
|
||||||
|
-
|
||||||
|
- grestore
|
||||||
|
-} def
|
||||||
|
+%
|
||||||
|
+% Default simple header.
|
||||||
|
+% Copyright (c) 1995 Markku Rossi.
|
||||||
|
+% Author: Markku Rossi <mtr@iki.fi>
|
||||||
|
+%
|
||||||
|
+% Modified: Chris Josefy, USA, MAY 2006
|
||||||
|
+% + Added line wrapping to header to work more like AIX enscript
|
||||||
|
+% + This assumes that one does not change the header font size from the default
|
||||||
|
+% + This also assumes that the line only wraps once
|
||||||
|
+
|
||||||
|
+%
|
||||||
|
+% This file is part of GNU enscript.
|
||||||
|
+%
|
||||||
|
+% This program is free software; you can redistribute it and/or modify
|
||||||
|
+% it under the terms of the GNU General Public License as published by
|
||||||
|
+% the Free Software Foundation; either version 2, or (at your option)
|
||||||
|
+% any later version.
|
||||||
|
+%
|
||||||
|
+% This program is distributed in the hope that it will be useful,
|
||||||
|
+% but WITHOUT ANY WARRANTY; without even the implied warranty of
|
||||||
|
+% MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
|
||||||
|
+% GNU General Public License for more details.
|
||||||
|
+%
|
||||||
|
+% You should have received a copy of the GNU General Public License
|
||||||
|
+% along with this program; see the file COPYING. If not, write to
|
||||||
|
+% the Free Software Foundation, 59 Temple Place - Suite 330,
|
||||||
|
+% Boston, MA 02111-1307, USA.
|
||||||
|
+%
|
||||||
|
+
|
||||||
|
+% -- code follows this line --
|
||||||
|
+%Format: fmodstr $D{%a %b %d %H:%M:%S %Y}
|
||||||
|
+%Format: pagenumstr $V$%
|
||||||
|
+%HeaderHeight: 44
|
||||||
|
+
|
||||||
|
+/do_header { % print default simple header
|
||||||
|
+ gsave
|
||||||
|
+ d_header_x d_header_y HFpt_h 3 div add translate
|
||||||
|
+
|
||||||
|
+ HF setfont
|
||||||
|
+ user_header_p {
|
||||||
|
+ 5 0 moveto user_header_left_str show
|
||||||
|
+
|
||||||
|
+ d_header_w user_header_center_str stringwidth pop sub 2 div
|
||||||
|
+ 0 moveto user_header_center_str show
|
||||||
|
+
|
||||||
|
+ d_header_w user_header_right_str stringwidth pop sub 5 sub
|
||||||
|
+ 0 moveto user_header_right_str show
|
||||||
|
+ } {
|
||||||
|
+ fname length fmodstr length add pagenumstr length add 95 6 idiv add d_header_w 6 idiv le{
|
||||||
|
+ 5 0 moveto fname show
|
||||||
|
+ 45 0 rmoveto fmodstr show
|
||||||
|
+ 45 0 rmoveto pagenumstr show
|
||||||
|
+ } {
|
||||||
|
+ 5 0 moveto fmodstr show
|
||||||
|
+ 45 0 rmoveto pagenumstr show
|
||||||
|
+ fname length d_header_w 6 idiv idiv 1 add 10 mul 5 exch moveto
|
||||||
|
+ 1 1 fname length d_header_w 6 idiv idiv
|
||||||
|
+ {
|
||||||
|
+ dup fname exch 1 sub d_header_w 6 idiv mul d_header_w 6 idiv getinterval show
|
||||||
|
+ 5 exch 10 mul fname length d_header_w 6 idiv idiv 1 add 10 mul exch sub moveto
|
||||||
|
+ } for
|
||||||
|
+ 5 10 moveto
|
||||||
|
+ fname fname length d_header_w 6 idiv idiv d_header_w 6 idiv mul dup fname length exch sub getinterval show
|
||||||
|
+ }ifelse
|
||||||
|
+ }ifelse
|
||||||
|
+
|
||||||
|
+ grestore
|
||||||
|
+} def
|
107
enscript.spec
Normal file
107
enscript.spec
Normal file
@ -0,0 +1,107 @@
|
|||||||
|
Name: enscript
|
||||||
|
Version: 1.6.6
|
||||||
|
Release: 1mamba
|
||||||
|
Summary: Converts plain ASCII to PostScript.
|
||||||
|
Group: Applications/Publishing
|
||||||
|
Vendor: openmamba
|
||||||
|
Distribution: openmamba
|
||||||
|
Packager: Silvan Calarco <silvan.calarco@mambasoft.it>
|
||||||
|
URL: http://www.codento.com/people/mtr/genscript/
|
||||||
|
Source0: http://ftp.gnu.org/gnu/enscript/enscript-%{version}.tar.gz
|
||||||
|
Source1: http://neugierig.org/software/ruby/ruby-enscript.tar.gz
|
||||||
|
Source2: http://home.raxnet.net/downloads/viewcvs/enscript.st
|
||||||
|
License: GPL
|
||||||
|
Patch1: enscript-1.6.1-CAN-2004-1185.patch
|
||||||
|
Patch2: enscript-1.6.1-CAN-2004-1186.patch
|
||||||
|
Patch3: enscript-1.6.1-locale.patch
|
||||||
|
Patch4: enscript-doublefree.patch
|
||||||
|
Patch5: enscript-1.6.1-config.patch
|
||||||
|
Patch6: enscript-1.6.4-hilight.patch
|
||||||
|
Patch7: enscript-wrap_header.patch
|
||||||
|
## AUTOBUILDREQ-BEGIN
|
||||||
|
BuildRequires: glibc-devel
|
||||||
|
## AUTOBUILDREQ-END
|
||||||
|
Requires(post): %{__install_info}
|
||||||
|
BuildRoot: %{_tmppath}/%{name}-%{version}-root
|
||||||
|
#Option Change with configure's option Current value
|
||||||
|
#---------------------------------------------------------
|
||||||
|
#Media --with-media=MEDIA Letter
|
||||||
|
#Spooler --with-spooler=SPOOLER lpr
|
||||||
|
#PS level --with-ps-level=LEVEL 2
|
||||||
|
|
||||||
|
%description
|
||||||
|
GNU enscript is a free replacement for Adobe's Enscript program. Enscript converts ASCII files to PostScript(TM) and spools generated PostScript output to the specified printer or saves it to a file. Enscript can be extended to handle different output media and includes many options for customizing printouts.
|
||||||
|
|
||||||
|
%prep
|
||||||
|
%setup -q
|
||||||
|
#%patch1 -p1
|
||||||
|
#%patch2 -p1
|
||||||
|
#%patch3 -p1
|
||||||
|
#%patch4 -p1
|
||||||
|
#%patch5 -p1
|
||||||
|
#%patch6 -p1
|
||||||
|
#%patch7 -p1
|
||||||
|
tar -C states/hl -zxf %{S:1} ruby.st
|
||||||
|
install -pm 644 %{S:2} states/hl/php.st
|
||||||
|
|
||||||
|
%build
|
||||||
|
%configure --with-media=Letter
|
||||||
|
%make
|
||||||
|
|
||||||
|
%install
|
||||||
|
[ "%{buildroot}" != / ] && rm -rf "%{buildroot}"
|
||||||
|
%makeinstall
|
||||||
|
rm -f %{buildroot}%{_datadir}/info/dir
|
||||||
|
|
||||||
|
%find_lang %{name}
|
||||||
|
|
||||||
|
%clean
|
||||||
|
[ "%{buildroot}" != / ] && rm -rf "%{buildroot}"
|
||||||
|
|
||||||
|
%post
|
||||||
|
%install_info enscript.info
|
||||||
|
/sbin/ldconfig
|
||||||
|
:
|
||||||
|
|
||||||
|
%preun
|
||||||
|
%uninstall_info enscript.info
|
||||||
|
/sbin/ldconfig
|
||||||
|
:
|
||||||
|
|
||||||
|
%files -f %{name}.lang
|
||||||
|
%defattr(-,root,root)
|
||||||
|
%config(noreplace) %{_sysconfdir}/enscript.cfg
|
||||||
|
%{_bindir}/diffpp
|
||||||
|
%{_bindir}/enscript
|
||||||
|
%{_bindir}/mkafmmap
|
||||||
|
%{_bindir}/over
|
||||||
|
%{_bindir}/sliceprint
|
||||||
|
%{_bindir}/states
|
||||||
|
%dir %{_datadir}/enscript
|
||||||
|
%{_datadir}/enscript/enscript.pro
|
||||||
|
%{_datadir}/enscript/*.hdr
|
||||||
|
%{_datadir}/enscript/*.enc
|
||||||
|
%dir %{_datadir}/enscript/afm
|
||||||
|
%{_datadir}/enscript/afm/MustRead.html
|
||||||
|
%{_datadir}/enscript/afm/font.map
|
||||||
|
%{_datadir}/enscript/afm/*.pfa
|
||||||
|
%{_datadir}/enscript/afm/*.afm
|
||||||
|
%dir %{_datadir}/enscript/hl
|
||||||
|
%{_datadir}/enscript/hl/*.st
|
||||||
|
%{_infodir}/enscript.info.gz
|
||||||
|
%{_mandir}/man1/diffpp.1.gz
|
||||||
|
%{_mandir}/man1/enscript.1.gz
|
||||||
|
%{_mandir}/man1/sliceprint.1.gz
|
||||||
|
%{_mandir}/man1/states.1.gz
|
||||||
|
%doc AUTHORS COPYING
|
||||||
|
# ChangeLog NEWS README README.DOS README.ESCAPES THANKS TODO
|
||||||
|
|
||||||
|
%changelog
|
||||||
|
* Thu Oct 11 2012 Automatic Build System <autodist@mambasoft.it> 1.6.6-1mamba
|
||||||
|
- automatic version update by autodist
|
||||||
|
|
||||||
|
* Sat Jul 21 2012 Automatic Build System <autodist@mambasoft.it> 1.6.5.2-1mamba
|
||||||
|
- update to 1.6.5.2
|
||||||
|
|
||||||
|
* Wed Oct 15 2008 gil <puntogil@libero.it> 1.6.1-1mamba
|
||||||
|
- package created by autospec
|
6026
enscript.st
Normal file
6026
enscript.st
Normal file
File diff suppressed because one or more lines are too long
Loading…
Reference in New Issue
Block a user