automatic version update by autodist [release 1.8.7-1mamba;Mon Apr 21 2014]
This commit is contained in:
parent
8c2f92dd14
commit
0c2077358e
11
README.md
11
README.md
@ -1,2 +1,13 @@
|
||||
# doxygen
|
||||
|
||||
Doxygen is a documentation system for C++, C, Java, IDL (Corba and Microsoft flavors) and to some extent PHP and C# and D.
|
||||
It can help you in three ways:
|
||||
* It can generate an on-line documentation browser (in HTML) and/or an off-line reference manual (in HTML) from a set of documented source files.
|
||||
There is also support for generating output in RTF (MS-Word), PostScript, hyperlinked PDF, compressed HTML, and Unix man pages.
|
||||
The documentation is extracted directly from the sources, which makes it much easier to keep the documentation consistent with the source code.
|
||||
* You can configure doxygen to extract the code structure from undocumented source files. This is very useful to quickly find your way in large source distributions.
|
||||
You can also visualize the relations between the various elements by means of include dependency graphs, inheritance diagrams, and collaboration diagrams, which are all generated automatically.
|
||||
* You can even `abuse' doxygen for creating normal documentation (as I did for this manual).
|
||||
|
||||
Doxygen is developed under Linux, but is set-up to be highly portable. As a result, it runs on most other Unix flavors as well. Furthermore, executables for Windows 9x/NT and Mac OS X are available.
|
||||
|
||||
|
61
doxygen-1.6.2-timestamp.patch
Normal file
61
doxygen-1.6.2-timestamp.patch
Normal file
@ -0,0 +1,61 @@
|
||||
diff -up doxygen-1.6.2/src/configoptions.cpp.timestamp doxygen-1.6.2/src/configoptions.cpp
|
||||
--- doxygen-1.6.2/src/configoptions.cpp.timestamp 2009-12-28 11:39:11.000000000 +0100
|
||||
+++ doxygen-1.6.2/src/configoptions.cpp 2010-01-04 11:58:33.000000000 +0100
|
||||
@@ -1088,6 +1088,14 @@ void addConfigOptions(Config *cfg)
|
||||
cs->setWidgetType(ConfigString::File);
|
||||
cs->addDependency("GENERATE_HTML");
|
||||
//----
|
||||
+ cb = cfg->addBool(
|
||||
+ "HTML_TIMESTAMP",
|
||||
+ "If the HTML_TIMESTAMP tag is set to YES then the generated HTML\n"
|
||||
+ "documentation will contain the timesstamp.",
|
||||
+ FALSE
|
||||
+ );
|
||||
+ cb->addDependency("GENERATE_HTML");
|
||||
+ //----
|
||||
cs = cfg->addString(
|
||||
"HTML_STYLESHEET",
|
||||
"The HTML_STYLESHEET tag can be used to specify a user-defined cascading\n"
|
||||
diff -up doxygen-1.6.2/src/config.xml.timestamp doxygen-1.6.2/src/config.xml
|
||||
--- doxygen-1.6.2/src/config.xml.timestamp 2009-12-28 11:38:55.000000000 +0100
|
||||
+++ doxygen-1.6.2/src/config.xml 2010-01-04 11:58:33.000000000 +0100
|
||||
@@ -761,6 +761,10 @@ The HTML_FOOTER tag can be used to speci
|
||||
each generated HTML page. If it is left blank doxygen will generate a
|
||||
standard footer.
|
||||
' defval='' depends='GENERATE_HTML'/>
|
||||
+ <option type='bool' id='HTML_TIMESTAMP' docs='
|
||||
+If the HTML_TIMESTAMP tag is set to YES then the generated HTML
|
||||
+documentation will contain the timesstamp.
|
||||
+' defval='' depends='GENERATE_HTML'/>
|
||||
<option type='string' id='HTML_STYLESHEET' format='file' docs='
|
||||
The HTML_STYLESHEET tag can be used to specify a user-defined cascading
|
||||
style sheet that is used by each HTML page. It can be used to
|
||||
diff -up doxygen-1.6.2/src/htmlgen.cpp.timestamp doxygen-1.6.2/src/htmlgen.cpp
|
||||
--- doxygen-1.6.2/src/htmlgen.cpp.timestamp 2009-12-21 11:24:22.000000000 +0100
|
||||
+++ doxygen-1.6.2/src/htmlgen.cpp 2010-01-04 12:04:31.000000000 +0100
|
||||
@@ -54,6 +54,7 @@ static const char search_script[]=
|
||||
|
||||
static QCString g_header;
|
||||
static QCString g_footer;
|
||||
+static bool timestamp=false;
|
||||
|
||||
//------------------------- Pictures for the Tabs ------------------------
|
||||
|
||||
@@ -693,6 +694,8 @@ void HtmlGenerator::init()
|
||||
if (!Config_getString("HTML_FOOTER").isEmpty())
|
||||
{
|
||||
g_footer=fileToString(Config_getString("HTML_FOOTER"));
|
||||
+ if (Config_getBool("HTML_TIMESTAMP"))
|
||||
+ timestamp=true;
|
||||
//printf("g_footer='%s'\n",g_footer.data());
|
||||
}
|
||||
createSubDirs(d);
|
||||
@@ -932,7 +935,7 @@ static void writePageFooter(QTextStream
|
||||
if (timeStamp)
|
||||
{
|
||||
t << theTranslator->trGeneratedAt(
|
||||
- dateToString(TRUE),
|
||||
+ dateToString(timestamp),
|
||||
Config_getString("PROJECT_NAME")
|
||||
);
|
||||
}
|
95
doxygen-1.7.1-config.patch
Normal file
95
doxygen-1.7.1-config.patch
Normal file
@ -0,0 +1,95 @@
|
||||
diff -up doxygen-1.7.1/addon/doxywizard/Makefile.in.config doxygen-1.7.1/addon/doxywizard/Makefile.in
|
||||
--- doxygen-1.7.1/addon/doxywizard/Makefile.in.config 2010-05-23 16:51:31.000000000 +0200
|
||||
+++ doxygen-1.7.1/addon/doxywizard/Makefile.in 2010-07-19 13:38:33.000000000 +0200
|
||||
@@ -10,8 +10,6 @@
|
||||
# See the GNU General Public License for more details.
|
||||
#
|
||||
|
||||
-QMAKE=qmake $(MKSPECS)
|
||||
-
|
||||
all: Makefile.doxywizard
|
||||
$(MAKE) -f Makefile.doxywizard
|
||||
|
||||
@@ -29,11 +27,11 @@ distclean: Makefile.doxywizard
|
||||
$(RM) Makefile.doxywizard
|
||||
|
||||
install:
|
||||
- $(INSTTOOL) -d $(INSTALL)/bin
|
||||
- $(INSTTOOL) -m 755 ../../bin/doxywizard $(INSTALL)/bin
|
||||
- $(INSTTOOL) -d $(INSTALL)/$(MAN1DIR)
|
||||
+ $(INSTTOOL) -d $(DESTDIR)$(INSTALL)/bin
|
||||
+ $(INSTTOOL) -m 755 ../../bin/doxywizard $(DESTDIR)$(INSTALL)/bin
|
||||
+ $(INSTTOOL) -d $(DESTDIR)$(INSTALL)/$(MAN1DIR)
|
||||
cat ../../doc/doxywizard.1 | sed -e "s/DATE/$(DATE)/g" -e "s/VERSION/$(VERSION)/g" > doxywizard.1
|
||||
- $(INSTTOOL) -m 644 doxywizard.1 $(INSTALL)/$(MAN1DIR)/doxywizard.1
|
||||
+ $(INSTTOOL) -m 644 doxywizard.1 $(DESTDIR)$(INSTALL)/$(MAN1DIR)/doxywizard.1
|
||||
rm doxywizard.1
|
||||
|
||||
FORCE:
|
||||
diff -up doxygen-1.7.1/configure.config doxygen-1.7.1/configure
|
||||
--- doxygen-1.7.1/configure.config 2010-06-25 11:46:38.000000000 +0200
|
||||
+++ doxygen-1.7.1/configure 2010-07-19 12:03:53.000000000 +0200
|
||||
@@ -268,9 +268,10 @@ if test "$f_wizard" = YES; then
|
||||
if test -z "$QTDIR"; then
|
||||
echo " QTDIR environment variable not set!"
|
||||
echo -n " Checking for Qt..."
|
||||
- for d in /usr/{lib,share,qt}/{qt-4,qt4,qt,qt*,4} /usr; do
|
||||
+ for d in /usr/{lib64,lib,share,qt}/{qt-4,qt4,qt,qt*,4} /usr; do
|
||||
if test -x "$d/bin/qmake"; then
|
||||
QTDIR=$d
|
||||
+ QMAKE=$d/bin/qmake
|
||||
fi
|
||||
done
|
||||
else
|
||||
@@ -485,6 +486,8 @@ INSTTOOL = $f_insttool
|
||||
DOXYDOCS = ..
|
||||
DOCDIR = $f_docdir
|
||||
QTDIR = $QTDIR
|
||||
+QMAKE = $QMAKE
|
||||
+MAN1DIR = share/man/man1
|
||||
EOF
|
||||
|
||||
if test "$f_dot" != NO; then
|
||||
diff -up doxygen-1.7.1/Makefile.in.config doxygen-1.7.1/Makefile.in
|
||||
--- doxygen-1.7.1/Makefile.in.config 2009-08-20 21:41:13.000000000 +0200
|
||||
+++ doxygen-1.7.1/Makefile.in 2010-07-19 12:03:53.000000000 +0200
|
||||
@@ -44,8 +44,6 @@ distclean: clean
|
||||
|
||||
DATE=$(shell date "+%B %Y")
|
||||
|
||||
-MAN1DIR = man/man1
|
||||
-
|
||||
install: doxywizard_install
|
||||
$(INSTTOOL) -d $(DESTDIR)/$(INSTALL)/bin
|
||||
$(INSTTOOL) -m 755 bin/doxygen $(DESTDIR)/$(INSTALL)/bin
|
||||
diff -up doxygen-1.7.1/tmake/lib/linux-g++/tmake.conf.config doxygen-1.7.1/tmake/lib/linux-g++/tmake.conf
|
||||
--- doxygen-1.7.1/tmake/lib/linux-g++/tmake.conf.config 2008-12-06 14:16:20.000000000 +0100
|
||||
+++ doxygen-1.7.1/tmake/lib/linux-g++/tmake.conf 2010-07-19 12:03:53.000000000 +0200
|
||||
@@ -11,7 +11,7 @@ TMAKE_CC = gcc
|
||||
TMAKE_CFLAGS = -pipe
|
||||
TMAKE_CFLAGS_WARN_ON = -Wall -W -fno-exceptions
|
||||
TMAKE_CFLAGS_WARN_OFF =
|
||||
-TMAKE_CFLAGS_RELEASE = -O2
|
||||
+TMAKE_CFLAGS_RELEASE = $(RPM_OPT_FLAGS)
|
||||
TMAKE_CFLAGS_DEBUG = -g
|
||||
TMAKE_CFLAGS_SHLIB = -fPIC
|
||||
TMAKE_CFLAGS_YACC = -Wno-unused -Wno-parentheses
|
||||
@@ -27,12 +27,12 @@ TMAKE_CXXFLAGS_YACC = $$TMAKE_CFLAGS_YAC
|
||||
|
||||
TMAKE_INCDIR =
|
||||
TMAKE_LIBDIR =
|
||||
-TMAKE_INCDIR_X11 = /usr/X11R6/include
|
||||
-TMAKE_LIBDIR_X11 = /usr/X11R6/lib
|
||||
-TMAKE_INCDIR_QT = $(QTDIR)/include
|
||||
-TMAKE_LIBDIR_QT = $(QTDIR)/lib
|
||||
-TMAKE_INCDIR_OPENGL = /usr/X11R6/include
|
||||
-TMAKE_LIBDIR_OPENGL = /usr/X11R6/lib
|
||||
+TMAKE_INCDIR_X11 =
|
||||
+TMAKE_LIBDIR_X11 =
|
||||
+TMAKE_INCDIR_QT =
|
||||
+TMAKE_LIBDIR_QT =
|
||||
+TMAKE_INCDIR_OPENGL =
|
||||
+TMAKE_LIBDIR_OPENGL =
|
||||
|
||||
TMAKE_LINK = g++
|
||||
TMAKE_LINK_SHLIB = g++
|
16
doxygen-1.7.2-fix_cftchapfont.patch
Normal file
16
doxygen-1.7.2-fix_cftchapfont.patch
Normal file
@ -0,0 +1,16 @@
|
||||
diff -Nru doxygen-1.7.2.orig//src/latexgen.cpp doxygen-1.7.2/src/latexgen.cpp
|
||||
--- doxygen-1.7.2.orig//src/latexgen.cpp 2010-09-19 10:31:14.000000000 +0200
|
||||
+++ doxygen-1.7.2/src/latexgen.cpp 2010-12-11 18:41:58.506293348 +0100
|
||||
@@ -328,10 +328,10 @@
|
||||
"\\RequirePackage{sectsty}\n"
|
||||
"\\RequirePackage{tocloft}\n"
|
||||
"\\allsectionsfont{\\usefont{OT1}{phv}{bc}{n}\\selectfont}\n"
|
||||
- "\\renewcommand{\\cftchapfont}{%\n"
|
||||
+ "\\newcommand{\\cftchapfont}{%\n"
|
||||
" \\fontsize{11}{13}\\usefont{OT1}{phv}{bc}{n}\\selectfont\n"
|
||||
"}\n"
|
||||
- "\\renewcommand{\\cftchappagefont}{%\n"
|
||||
+ "\\newcommand{\\cftchappagefont}{%\n"
|
||||
" \\fontsize{11}{13}\\usefont{OT1}{phv}{c}{n}\\selectfont\n"
|
||||
"}\n"
|
||||
"\\renewcommand{\\cftsecfont}{%\n"
|
282
doxygen.spec
Normal file
282
doxygen.spec
Normal file
@ -0,0 +1,282 @@
|
||||
%if "%{stage1}" != "1"
|
||||
%define with_qt_wiz 1
|
||||
%{expand:%%define libqt_ver %(rpm -q --qf "%{VERSION}" libqt4-devel)}
|
||||
%else
|
||||
%define with_qt_wiz 0
|
||||
%endif
|
||||
%define pck_docdir %{_datadir}/doc/doxygen-%{version}
|
||||
|
||||
Name: doxygen
|
||||
Version: 1.8.7
|
||||
Release: 1mamba
|
||||
Summary: A documentation system for C, C++, Java, IDL, Objective-C, PHP, C# and D
|
||||
Group: Applications/Development
|
||||
Vendor: openmamba
|
||||
Distribution: openmamba
|
||||
Packager: Aleph0 <aleph0@openmamba.org>
|
||||
URL: http://www.stack.nl/~dimitri/doxygen
|
||||
Source: ftp://ftp.stack.nl/pub/users/dimitri/doxygen-%{version}.src.tar.gz
|
||||
Patch1: doxygen-1.7.1-config.patch
|
||||
Patch2: doxygen-1.6.2-timestamp.patch
|
||||
Patch3: doxygen-1.7.2-fix_cftchapfont.patch
|
||||
License: GPL
|
||||
## AUTOBUILDREQ-BEGIN
|
||||
BuildRequires: glibc-devel
|
||||
%if "%{stage1}" != "1"
|
||||
BuildRequires: graphviz
|
||||
%endif
|
||||
BuildRequires: libgcc
|
||||
BuildRequires: libstdc++6-devel
|
||||
## AUTOBUILDREQ-END
|
||||
BuildRequires: flex
|
||||
BuildRequires: bison
|
||||
BuildRequires: ghostscript
|
||||
BuildRequires: tetex-latex
|
||||
BuildRequires: tetex-dvips
|
||||
BuildRoot: %{_tmppath}/%{name}-%{version}-root
|
||||
|
||||
%description
|
||||
Doxygen is a documentation system for C++, C, Java, IDL (Corba and Microsoft flavors) and to some extent PHP and C# and D.
|
||||
It can help you in three ways:
|
||||
* It can generate an on-line documentation browser (in HTML) and/or an off-line reference manual (in HTML) from a set of documented source files.
|
||||
There is also support for generating output in RTF (MS-Word), PostScript, hyperlinked PDF, compressed HTML, and Unix man pages.
|
||||
The documentation is extracted directly from the sources, which makes it much easier to keep the documentation consistent with the source code.
|
||||
* You can configure doxygen to extract the code structure from undocumented source files. This is very useful to quickly find your way in large source distributions.
|
||||
You can also visualize the relations between the various elements by means of include dependency graphs, inheritance diagrams, and collaboration diagrams, which are all generated automatically.
|
||||
* You can even `abuse' doxygen for creating normal documentation (as I did for this manual).
|
||||
|
||||
Doxygen is developed under Linux, but is set-up to be highly portable. As a result, it runs on most other Unix flavors as well. Furthermore, executables for Windows 9x/NT and Mac OS X are available.
|
||||
|
||||
%if %{with_qt_wiz}
|
||||
%package doxywizard
|
||||
Summary: A GUI for creating and editing configuration files
|
||||
Group: Graphical Desktop/Applications/Development
|
||||
Requires: %{name} = %{?epoch:%epoch:}%{version}-%{release}
|
||||
BuildRequires: libqt4-devel >= %{libqt_ver}
|
||||
|
||||
%description doxywizard
|
||||
Doxywizard is a GUI for creating and editing configuration files that are used by doxygen.
|
||||
%endif
|
||||
|
||||
%package doc
|
||||
Group: Documentation
|
||||
Summary: Doxygen documentation
|
||||
Requires: %{name} = %{?epoch:%epoch:}%{version}-%{release}
|
||||
|
||||
%description doc
|
||||
Doxygen is a documentation system for C++, C, Java, IDL (Corba and Microsoft flavors) and to some extent PHP and C#.
|
||||
This package contains the documentation in HTML format and PDF format.
|
||||
|
||||
%prep
|
||||
%setup -q
|
||||
#%patch1 -p1
|
||||
#%patch2 -p1
|
||||
#%patch3 -p1
|
||||
|
||||
%build
|
||||
%if %{with_qt_wiz}
|
||||
unset QTDIR || : ; . /etc/profile.d/libqt4.sh
|
||||
export QMAKE=%{_qt4_qmake}
|
||||
%endif
|
||||
# note: not a standard configure script
|
||||
./configure \
|
||||
--prefix %{_prefix} \
|
||||
--docdir %{pck_docdir} \
|
||||
--shared \
|
||||
--release \
|
||||
--install %{_bindir}/install \
|
||||
%if %{with_qt_wiz}
|
||||
--with-doxywizard \
|
||||
%endif
|
||||
|
||||
%make all
|
||||
make docs
|
||||
|
||||
%install
|
||||
[ "%{buildroot}" != / ] && rm -rf "%{buildroot}"
|
||||
|
||||
%{expand:%%define MAN1DIR %(echo %_mandir/man1 | sed "s,%{_prefix}/,,")}
|
||||
make install install_docs \
|
||||
INSTALL=%{buildroot}%{_prefix} \
|
||||
MAN1DIR=%{MAN1DIR} \
|
||||
DOCDIR=%{buildroot}%{pck_docdir}
|
||||
|
||||
iconv --from=ISO-8859-1 --to=UTF-8 LANGUAGE.HOWTO > LANGUAGE.HOWTO.new
|
||||
touch -r LANGUAGE.HOWTO LANGUAGE.HOWTO.new
|
||||
mv LANGUAGE.HOWTO.new LANGUAGE.HOWTO
|
||||
|
||||
# remove unpackaged files
|
||||
find %{buildroot}%{pck_docdir}/ -name Makefile\* | xargs rm -f
|
||||
|
||||
find examples -type f | xargs chmod -x
|
||||
|
||||
#sed -i -e "s|#!perl|#! /usr/bin/perl|" examples/tag/html/installdox
|
||||
|
||||
%clean
|
||||
[ "%{buildroot}" != / ] && rm -rf "%{buildroot}"
|
||||
|
||||
%files
|
||||
%defattr(-,root,root)
|
||||
%{_bindir}/doxygen
|
||||
#%{_bindir}/doxytag
|
||||
%{_mandir}/man1/doxygen.1*
|
||||
#%{_mandir}/man1/doxytag.1*
|
||||
%doc LICENSE
|
||||
|
||||
%if %{with_qt_wiz}
|
||||
%files doxywizard
|
||||
%defattr(-,root,root)
|
||||
%{_bindir}/doxywizard
|
||||
%{_mandir}/man1/doxywizard.1*
|
||||
%doc addon/doxywizard/README
|
||||
%endif
|
||||
|
||||
%files doc
|
||||
%defattr(-,root,root)
|
||||
%dir %{_datadir}/doc/doxygen-%{version}
|
||||
%{_datadir}/doc/doxygen-%{version}/*
|
||||
%doc LANGUAGE.HOWTO examples
|
||||
|
||||
%changelog
|
||||
* Mon Apr 21 2014 Automatic Build System <autodist@mambasoft.it> 1.8.7-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Wed Dec 25 2013 Automatic Build System <autodist@mambasoft.it> 1.8.6-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Sat Aug 24 2013 Automatic Build System <autodist@mambasoft.it> 1.8.5-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Mon May 20 2013 Automatic Build System <autodist@mambasoft.it> 1.8.4-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Wed Jan 23 2013 Automatic Build System <autodist@mambasoft.it> 1.8.3.1-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Thu Jan 10 2013 Automatic Build System <autodist@mambasoft.it> 1.8.3-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Sat Aug 11 2012 Automatic Build System <autodist@mambasoft.it> 1.8.2-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Fri Jul 13 2012 Automatic Build System <autodist@mambasoft.it> 1.8.1.2-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Sun Jun 10 2012 Automatic Build System <autodist@mambasoft.it> 1.8.1.1-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Wed May 23 2012 Automatic Build System <autodist@mambasoft.it> 1.8.1-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Tue Mar 13 2012 Automatic Build System <autodist@mambasoft.it> 1.8.0-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Sun Dec 11 2011 Automatic Build System <autodist@mambasoft.it> 1.7.6.1-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Mon Dec 05 2011 Automatic Build System <autodist@mambasoft.it> 1.7.6-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Sun Aug 21 2011 Automatic Build System <autodist@mambasoft.it> 1.7.5.1-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Sun Aug 14 2011 Automatic Build System <autodist@mambasoft.it> 1.7.5-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Mon Mar 28 2011 Automatic Build System <autodist@mambasoft.it> 1.7.4-1mamba
|
||||
- automatic update by autodist
|
||||
|
||||
* Sun Feb 20 2011 Automatic Build System <autodist@mambasoft.it> 1.7.3-1mamba
|
||||
- automatic update by autodist
|
||||
|
||||
* Sat Dec 11 2010 Silvan Calarco <silvan.calarco@mambasoft.it> 1.7.2-3mamba
|
||||
- added patch to fix latex error with cftchapfont
|
||||
|
||||
* Tue Oct 26 2010 gil <puntogil@libero.it> 1.7.2-2mamba
|
||||
- rebuilt with libqt4 support
|
||||
- built doxywizard sub package
|
||||
|
||||
* Sat Oct 09 2010 Automatic Build System <autodist@mambasoft.it> 1.7.2-1mamba
|
||||
- automatic update to 1.7.2 by autodist
|
||||
|
||||
* Fri Jun 25 2010 Automatic Build System <autodist@mambasoft.it> 1.7.1-1mamba
|
||||
- automatic update to 1.7.1 by autodist
|
||||
|
||||
* Tue Jun 15 2010 Automatic Build System <autodist@mambasoft.it> 1.7.0-1mamba
|
||||
- automatic update to 1.7.0 by autodist
|
||||
|
||||
* Sun Mar 14 2010 Automatic Build System <autodist@mambasoft.it> 1.6.3-1mamba
|
||||
- automatic update to 1.6.3 by autodist
|
||||
|
||||
* Wed Dec 30 2009 Automatic Build System <autodist@mambasoft.it> 1.6.2-1mamba
|
||||
- automatic update to 1.6.2 by autodist
|
||||
|
||||
* Tue Aug 25 2009 Automatic Build System <autodist@mambasoft.it> 1.6.1-1mamba
|
||||
- automatic update to 1.6.1 by autodist
|
||||
|
||||
* Thu Aug 20 2009 Automatic Build System <autodist@mambasoft.it> 1.6.0-1mamba
|
||||
- automatic update to 1.6.0 by autodist
|
||||
|
||||
* Fri May 01 2009 Automatic Build System <autodist@mambasoft.it> 1.5.9-1mamba
|
||||
- automatic update to 1.5.9 by autodist
|
||||
|
||||
* Sun Dec 28 2008 Silvan Calarco <silvan.calarco@mambasoft.it> 1.5.8-1mamba
|
||||
- automatic update to 1.5.8 by autodist
|
||||
|
||||
* Sun Oct 05 2008 Silvan Calarco <silvan.calarco@mambasoft.it> 1.5.7.1-1mamba
|
||||
- automatic update to 1.5.7.1 by autodist
|
||||
|
||||
* Mon Sep 29 2008 Silvan Calarco <silvan.calarco@mambasoft.it> 1.5.7-1mamba
|
||||
- automatic update to 1.5.7 by autodist
|
||||
|
||||
* Tue Jun 03 2008 Silvan Calarco <silvan.calarco@mambasoft.it> 1.5.6-1mamba
|
||||
- update to 1.5.6
|
||||
|
||||
* Thu Feb 14 2008 Aleph0 <aleph0@openmamba.org> 1.5.5-1mamba
|
||||
- update to 1.5.5
|
||||
|
||||
* Fri Jul 27 2007 Aleph0 <aleph0@openmamba.org> 1.5.3-1mamba
|
||||
- update to 1.5.3
|
||||
|
||||
* Thu Apr 05 2007 Aleph0 <aleph0@openmamba.org> 1.5.2-1mamba
|
||||
- update to version 1.5.2 by autospec
|
||||
|
||||
* Thu Nov 02 2006 Davide Madrisan <davide.madrisan@qilinux.it> 1.5.1-1qilnx
|
||||
- update to version 1.5.1 by autospec
|
||||
|
||||
* Tue Oct 17 2006 Davide Madrisan <davide.madrisan@qilinux.it> 1.5.0-1qilnx
|
||||
- update to version 1.5.0 by autospec
|
||||
|
||||
* Tue Jun 13 2006 Davide Madrisan <davide.madrisan@qilinux.it> 1.4.7-1qilnx
|
||||
- update to version 1.4.7 by autospec
|
||||
|
||||
* Tue Jan 03 2006 Davide Madrisan <davide.madrisan@qilinux.it> 1.4.6-1qilnx
|
||||
- update to version 1.4.6 by autospec
|
||||
|
||||
* Wed Oct 12 2005 Davide Madrisan <davide.madrisan@qilinux.it> 1.4.5-1qilnx
|
||||
- update to version 1.4.5 by autospec
|
||||
|
||||
* Thu Jul 28 2005 Davide Madrisan <davide.madrisan@qilinux.it> 1.4.4-1qilnx
|
||||
- update to version 1.4.4 by autospec
|
||||
|
||||
* Thu Jun 09 2005 Davide Madrisan <davide.madrisan@qilinux.it> 1.4.3-1qilnx
|
||||
- update to version 1.4.3 by autospec
|
||||
|
||||
* Mon May 02 2005 Davide Madrisan <davide.madrisan@qilinux.it> 1.4.2-1qilnx
|
||||
- update to version 1.4.2 by autospec
|
||||
- added doxywizard and doc packages
|
||||
|
||||
* Mon Jan 10 2005 Davide Madrisan <davide.madrisan@qilinux.it> 1.4.1-1qilnx
|
||||
- update to version 1.4.1 by autospec
|
||||
|
||||
* Tue Jul 27 2004 Davide Madrisan <davide.madrisan@qilinux.it> 1.3.8-2qilnx
|
||||
- update to 1.3.8
|
||||
|
||||
* Fri May 14 2004 Davide Madrisan <davide.madrisan@qilinux.it> 1.3.7-1qilnx
|
||||
- new version rebuild
|
||||
|
||||
* Fri Feb 27 2004 Davide Madrisan <davide.madrisan@qilinux.it> 1.3.6-1qilnx
|
||||
- new version rebuild
|
||||
|
||||
* Tue Jul 22 2003 Silvan Calarco <silvan.calarco@qinet.it> 1.3.2-1qilnx
|
||||
- first build for doxygen
|
Loading…
Reference in New Issue
Block a user