automatic version update by autodist [release 1.34.0-1mamba;Wed Apr 30 2014]
This commit is contained in:
parent
1ae0f269bb
commit
3fa9449a81
@ -1,2 +1,4 @@
|
||||
# calibre
|
||||
|
||||
calibre is a free and open source e-book library management application developed by users of e-books for users of e-books.
|
||||
|
||||
|
12
calibre-0.7.50-python-lxml.patch
Normal file
12
calibre-0.7.50-python-lxml.patch
Normal file
@ -0,0 +1,12 @@
|
||||
diff -ru calibre.orig/src/calibre/ebooks/oeb/stylizer.py calibre/src/calibre/ebooks/oeb/stylizer.py
|
||||
--- calibre.orig/src/calibre/ebooks/oeb/stylizer.py 2011-03-18 19:22:30.000000000 +0100
|
||||
+++ calibre/src/calibre/ebooks/oeb/stylizer.py 2012-12-23 14:27:31.670272511 +0100
|
||||
@@ -16,7 +16,7 @@
|
||||
CSSValueList, CSSFontFaceRule, cssproperties
|
||||
from cssutils import profile as cssprofiles
|
||||
from lxml import etree
|
||||
-from lxml.cssselect import css_to_xpath, ExpressionError, SelectorSyntaxError
|
||||
+from cssselect import GenericTranslator
|
||||
from calibre.ebooks.oeb.base import XHTML, XHTML_NS, CSS_MIME, OEB_STYLES
|
||||
from calibre.ebooks.oeb.base import XPNSMAP, xpath, urlnormalize
|
||||
from calibre.ebooks.oeb.profile import PROFILES
|
10
calibre-0.7.59-libpng-1.5.patch
Normal file
10
calibre-0.7.59-libpng-1.5.patch
Normal file
@ -0,0 +1,10 @@
|
||||
--- calibre/src/calibre/ebooks/pdf/images.cpp.orig 2012-12-23 13:03:09.695517787 +0100
|
||||
+++ calibre/src/calibre/ebooks/pdf/images.cpp 2012-12-23 13:03:25.011366729 +0100
|
||||
@@ -16,6 +16,7 @@
|
||||
|
||||
#include "images.h"
|
||||
#include "utils.h"
|
||||
+#include <zlib.h>
|
||||
|
||||
#ifdef _WIN32
|
||||
inline double round(double x) { return (x-floor(x))>0.5 ? ceil(x) : floor(x); }
|
35
calibre-0.7.59-libpoppler-0.18.patch
Normal file
35
calibre-0.7.59-libpoppler-0.18.patch
Normal file
@ -0,0 +1,35 @@
|
||||
diff -Nru calibre.orig/src/calibre/ebooks/pdf/images.cpp calibre/src/calibre/ebooks/pdf/images.cpp
|
||||
--- calibre.orig/src/calibre/ebooks/pdf/images.cpp 2011-04-30 17:48:24.000000000 +0200
|
||||
+++ calibre/src/calibre/ebooks/pdf/images.cpp 2012-12-23 12:57:00.432159785 +0100
|
||||
@@ -125,7 +125,7 @@
|
||||
|
||||
if (img->type == jpeg) {
|
||||
int c;
|
||||
- str = ((DCTStream *)str)->getRawStream();
|
||||
+ str = str->getNextStream();
|
||||
str->reset();
|
||||
|
||||
// copy the stream
|
||||
diff -Nru calibre.orig/src/calibre/ebooks/pdf/reflow.cpp calibre/src/calibre/ebooks/pdf/reflow.cpp
|
||||
--- calibre.orig/src/calibre/ebooks/pdf/reflow.cpp 2012-12-23 12:53:29.336535948 +0100
|
||||
+++ calibre/src/calibre/ebooks/pdf/reflow.cpp 2012-12-23 12:57:28.503882918 +0100
|
||||
@@ -625,7 +625,7 @@
|
||||
return oss.str();
|
||||
}
|
||||
|
||||
-void XMLOutputDev::process_link(Link* link){
|
||||
+void XMLOutputDev::process_link(AnnotLink* link){
|
||||
double _x1, _y1, _x2, _y2;
|
||||
int x1, y1, x2, y2;
|
||||
|
||||
diff -Nru calibre.orig/src/calibre/ebooks/pdf/reflow.h calibre/src/calibre/ebooks/pdf/reflow.h
|
||||
--- calibre.orig/src/calibre/ebooks/pdf/reflow.h 2011-04-30 17:48:24.000000000 +0200
|
||||
+++ calibre/src/calibre/ebooks/pdf/reflow.h 2012-12-23 12:57:53.359637768 +0100
|
||||
@@ -244,6 +244,6 @@
|
||||
XMLImages *images;
|
||||
PDFDoc *doc;
|
||||
|
||||
- void process_link(Link* link);
|
||||
+ void process_link(AnnotLink* link);
|
||||
};
|
||||
}
|
20
calibre-0.8.33-libpoppler-0.20.patch
Normal file
20
calibre-0.8.33-libpoppler-0.20.patch
Normal file
@ -0,0 +1,20 @@
|
||||
--- calibre/src/calibre/ebooks/pdf/reflow.cpp 2012-05-17 14:44:05.000000000 +0200
|
||||
+++ calibre/src/calibre/ebooks/pdf/reflow.cpp 2012-05-17 14:54:04.000000000 +0200
|
||||
@@ -648,7 +648,7 @@ void XMLOutputDev::process_link(AnnotLin
|
||||
|
||||
|
||||
void XMLOutputDev::endPage() {
|
||||
- Links *slinks = catalog->getPage(current_page->number())->getLinks(catalog);
|
||||
+ Links *slinks = catalog->getPage(current_page->number())->getLinks();
|
||||
for (int i = 0; i < slinks->getNumLinks(); i++)
|
||||
{
|
||||
this->process_link(slinks->getLink(i));
|
||||
@@ -879,7 +879,7 @@ vector<char>* Reflow::render_first_page(
|
||||
throw ReflowException("Failed to allocate SplashOutputDev");
|
||||
}
|
||||
try {
|
||||
- out->startDoc(doc->getXRef());
|
||||
+ out->startDoc(doc);
|
||||
out->startPage(1, NULL);
|
||||
|
||||
double pg_w, pg_h;
|
12
calibre.desktop
Normal file
12
calibre.desktop
Normal file
@ -0,0 +1,12 @@
|
||||
[Desktop Entry]
|
||||
MimeType=application/epub+zip;
|
||||
Terminal=false
|
||||
Name=Calibre
|
||||
GenericName=Ebook manager
|
||||
GenericName[en_GB]=Ebook manager
|
||||
GenericName[it]=Gestore di ebook
|
||||
Exec=calibre %U
|
||||
Icon=calibre
|
||||
Type=Application
|
||||
Categories=Qt;KDE;Graphics;Viewer;
|
||||
X-KDE-Keywords=epub, e-book
|
332
calibre.spec
Normal file
332
calibre.spec
Normal file
@ -0,0 +1,332 @@
|
||||
Name: calibre
|
||||
Version: 1.34.0
|
||||
Release: 1mamba
|
||||
Summary: A free and open source e-book library management application
|
||||
Group: Graphical Desktop/Applications/Multimedia
|
||||
Vendor: openmamba
|
||||
Distribution: openmamba
|
||||
Packager: Ercole 'ercolinux' Carpanetto <ercole69@gmail.com>
|
||||
URL: http://calibre-ebook.com
|
||||
Source: http://downloads.sourceforge.net/project/calibre/%{version}/calibre-%{version}.tar.xz
|
||||
#Source: http://calibre-ebook.googlecode.com/files/calibre-%{version}.tar.gz
|
||||
Source1: calibre.desktop
|
||||
Patch0: calibre-0.8.33-libpoppler-0.20.patch
|
||||
Patch1: calibre-0.7.59-libpoppler-0.18.patch
|
||||
Patch2: calibre-0.7.59-libpng-1.5.patch
|
||||
Patch3: calibre-0.7.50-python-lxml.patch
|
||||
License: GPL
|
||||
## AUTOBUILDREQ-BEGIN
|
||||
BuildRequires: glibc-devel
|
||||
BuildRequires: libchm-devel
|
||||
BuildRequires: libfontconfig-devel
|
||||
BuildRequires: libgcc
|
||||
BuildRequires: libicu-devel
|
||||
BuildRequires: libMagick-devel
|
||||
BuildRequires: libpng-devel
|
||||
BuildRequires: libpodofo-devel
|
||||
BuildRequires: libpoppler-devel
|
||||
BuildRequires: libpython27-devel
|
||||
BuildRequires: libqt4-devel
|
||||
BuildRequires: libstdc++6-devel
|
||||
BuildRequires: libX11-devel
|
||||
BuildRequires: libXext-devel
|
||||
## AUTOBUILDREQ-END
|
||||
BuildRequires: BeautifulSoup
|
||||
BuildRequires: dnspython
|
||||
BuildRequires: podofo-devel
|
||||
BuildRequires: libwmf
|
||||
BuildRequires: mechanize
|
||||
BuildRequires: cssutils
|
||||
BuildRequires: python-lxml
|
||||
BuildRequires: libpython-devel
|
||||
BuildRequires: python-sip-devel
|
||||
BuildRequires: python-ordereddict
|
||||
BuildRequires: python-cssselect
|
||||
Requires: python-lxml
|
||||
Requires: python-six
|
||||
Requires: python-apsw
|
||||
Requires: cssutils
|
||||
Requires: mechanize
|
||||
Requires: python27 >= %python27_version
|
||||
Requires: python-cssselect
|
||||
Requires: python-dateutil
|
||||
Requires: BeautifulSoup
|
||||
Requires: python-netifaces
|
||||
BuildRoot: %{_tmppath}/%{name}-%{version}-root
|
||||
|
||||
%description
|
||||
calibre is a free and open source e-book library management application developed by users of e-books for users of e-books.
|
||||
|
||||
%prep
|
||||
%setup -q -n %{name}
|
||||
#%patch0 -p1
|
||||
#%patch1 -p1
|
||||
#%patch2 -p1
|
||||
#%patch3 -p1
|
||||
|
||||
%build
|
||||
CFLAGS="%{optflags}" %{__python27} setup.py build
|
||||
|
||||
%install
|
||||
[ "%{buildroot}" != / ] && rm -rf "%{buildroot}"
|
||||
%{__python27} setup.py install \
|
||||
--root=%{buildroot}/usr \
|
||||
--staging-libdir=%{buildroot}%{_libdir} \
|
||||
--libdir=%{_libdir}
|
||||
|
||||
mkdir %{buildroot}%{_datadir}/applications
|
||||
cp %SOURCE1 %{buildroot}%{_datadir}/applications/calibre.desktop
|
||||
install -D -m0644 %{buildroot}%{_datadir}/calibre/content_server/calibre.png \
|
||||
%{buildroot}%{_datadir}/pixmaps/calibre.png
|
||||
|
||||
%files
|
||||
%defattr(-,root,root)
|
||||
#%{_sysconfdir}/bash_completion.d/calibre
|
||||
%{_bindir}/calibre
|
||||
%{_bindir}/calibre-complete
|
||||
%{_bindir}/calibre-customize
|
||||
%{_bindir}/calibre-debug
|
||||
#%{_bindir}/calibre-mount-helper
|
||||
%{_bindir}/calibre-parallel
|
||||
%{_bindir}/calibre-server
|
||||
%{_bindir}/calibre-smtp
|
||||
%{_bindir}/calibre-uninstall
|
||||
%{_bindir}/calibredb
|
||||
%{_bindir}/ebook-convert
|
||||
%{_bindir}/ebook-device
|
||||
%{_bindir}/ebook-edit
|
||||
%{_bindir}/ebook-meta
|
||||
%{_bindir}/ebook-polish
|
||||
#%{_bindir}/ebook-tweak
|
||||
%{_bindir}/ebook-viewer
|
||||
#%{_bindir}/epub-fix
|
||||
%{_bindir}/fetch-ebook-metadata
|
||||
#%{_bindir}/librarything
|
||||
%{_bindir}/lrf2lrs
|
||||
%{_bindir}/lrfviewer
|
||||
%{_bindir}/lrs2lrf
|
||||
%{_bindir}/markdown-calibre
|
||||
#%{_bindir}/pdfmanipulate
|
||||
%{_bindir}/web2disk
|
||||
%{_datadir}/appdata/calibre-ebook-edit.appdata.xml
|
||||
%{_datadir}/appdata/calibre-ebook-viewer.appdata.xml
|
||||
%{_datadir}/appdata/calibre-gui.appdata.xml
|
||||
%{_datadir}/applications/calibre.desktop
|
||||
%{_datadir}/pixmaps/calibre.png
|
||||
%dir %{_libdir}/calibre
|
||||
%dir %{_libdir}/calibre/calibre
|
||||
%{_libdir}/calibre/calibre/*.py
|
||||
%dir %{_libdir}/calibre/calibre/db
|
||||
%{_libdir}/calibre/calibre/db/*
|
||||
%dir %{_libdir}/calibre/calibre/customize
|
||||
%{_libdir}/calibre/calibre/customize/*.py
|
||||
%dir %{_libdir}/calibre/calibre/devices
|
||||
%{_libdir}/calibre/calibre/devices/*
|
||||
%dir %{_libdir}/calibre/calibre/ebooks
|
||||
%{_libdir}/calibre/calibre/ebooks/*
|
||||
%dir %{_libdir}/calibre/calibre/gui2
|
||||
%{_libdir}/calibre/calibre/gui2/*
|
||||
%dir %{_libdir}/calibre/calibre/library
|
||||
%{_libdir}/calibre/calibre/library/*
|
||||
%dir %{_libdir}/calibre/calibre/plugins
|
||||
%{_libdir}/calibre/calibre/plugins/*.so
|
||||
%dir %{_libdir}/calibre/calibre/spell
|
||||
%{_libdir}/calibre/calibre/spell/*.py
|
||||
#%dir %{_libdir}/calibre/calibre/trac
|
||||
#%{_libdir}/calibre/calibre/trac/*.py
|
||||
%dir %{_libdir}/calibre/calibre/translations
|
||||
%{_libdir}/calibre/calibre/translations/*.py
|
||||
%dir %{_libdir}/calibre/calibre/utils
|
||||
%{_libdir}/calibre/calibre/utils/*
|
||||
%dir %{_libdir}/calibre/calibre/web
|
||||
%{_libdir}/calibre/calibre/web/*
|
||||
%dir %{_libdir}/calibre/chardet
|
||||
%{_libdir}/calibre/chardet/*
|
||||
%dir %{_libdir}/calibre/cherrypy
|
||||
%{_libdir}/calibre/cherrypy/*
|
||||
%dir %{_libdir}/calibre/html5lib
|
||||
%{_libdir}/calibre/html5lib/*
|
||||
%dir %{_libdir}/calibre/odf
|
||||
%{_libdir}/calibre/odf/*.py
|
||||
%dir %{_libdir}/calibre/qtcurve
|
||||
%{_libdir}/calibre/qtcurve/*.py
|
||||
%dir %{_libdir}/calibre/regex
|
||||
%{_libdir}/calibre/regex/*.py
|
||||
%dir %{_libdir}/calibre/routes
|
||||
%{_libdir}/calibre/routes/*.py
|
||||
%{_libdir}/calibre/six.py
|
||||
%dir %{_libdir}/calibre/templite
|
||||
%{_libdir}/calibre/templite/*.py
|
||||
%dir %{_datadir}/calibre
|
||||
%{_datadir}/calibre/*
|
||||
|
||||
%changelog
|
||||
* Wed Apr 30 2014 Automatic Build System <autodist@mambasoft.it> 1.34.0-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Sun Apr 06 2014 Automatic Build System <autodist@mambasoft.it> 1.31.0-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Fri Mar 28 2014 Automatic Build System <autodist@mambasoft.it> 1.30.0-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Fri Mar 21 2014 Automatic Build System <autodist@mambasoft.it> 1.29.0-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Fri Mar 14 2014 Automatic Build System <autodist@mambasoft.it> 1.28.0-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Fri Mar 07 2014 Automatic Build System <autodist@mambasoft.it> 1.27.0-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Fri Feb 28 2014 Automatic Build System <autodist@mambasoft.it> 1.26.0-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Fri Feb 21 2014 Automatic Build System <autodist@mambasoft.it> 1.25.0-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Fri Feb 14 2014 Automatic Build System <autodist@mambasoft.it> 1.24.0-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Sun Feb 09 2014 Automatic Build System <autodist@mambasoft.it> 1.23.0-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Sat Feb 01 2014 Automatic Build System <autodist@mambasoft.it> 1.22.0-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Sat Jan 25 2014 Automatic Build System <autodist@mambasoft.it> 1.21.0-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Fri Jan 17 2014 Automatic Build System <autodist@mambasoft.it> 1.20.0-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Sat Jan 11 2014 Automatic Build System <autodist@mambasoft.it> 1.19.0-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Fri Jan 03 2014 Automatic Build System <autodist@mambasoft.it> 1.18.0-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Sun Dec 29 2013 Automatic Build System <autodist@mambasoft.it> 1.17.0-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Fri Dec 20 2013 Automatic Build System <autodist@mambasoft.it> 1.16.0-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Wed Dec 18 2013 Automatic Build System <autodist@mambasoft.it> 1.15.0-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Mon Dec 09 2013 Automatic Build System <autodist@mambasoft.it> 1.14.0-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Fri Nov 29 2013 Automatic Build System <autodist@mambasoft.it> 1.13.0-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Fri Nov 22 2013 Automatic Build System <autodist@mambasoft.it> 1.12.0-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Sat Nov 16 2013 Automatic Build System <autodist@mambasoft.it> 1.11.0-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Fri Nov 08 2013 Automatic Build System <autodist@mambasoft.it> 1.10.0-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Wed Nov 06 2013 Ercole 'ercolinux' Carpanetto <ercole69@gmail.com> 1.9.0-2mamba
|
||||
- fixed install parameters to support both 32 and 64 bit
|
||||
|
||||
* Fri Nov 01 2013 Automatic Build System <autodist@mambasoft.it> 1.9.0-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Sun Oct 27 2013 Automatic Build System <autodist@mambasoft.it> 1.8.0-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Tue Oct 22 2013 Silvan Calarco <silvan.calarco@mambasoft.it> 1.7.0-3mamba
|
||||
- require python-netifaces
|
||||
- fix desktop file
|
||||
|
||||
* Sun Oct 20 2013 Silvan Calarco <silvan.calarco@mambasoft.it> 1.7.0-2mamba
|
||||
- fix desktop entry icon
|
||||
|
||||
* Fri Oct 18 2013 Automatic Build System <autodist@mambasoft.it> 1.7.0-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Tue Oct 15 2013 Automatic Build System <autodist@mambasoft.it> 1.6.0-1mamba
|
||||
- update to 1.6.0
|
||||
|
||||
* Mon Oct 07 2013 openmamba WebBuild System <webbuild@openmamba.org> 1.5.0-2mamba
|
||||
- Added python-six and python-apsw requirements
|
||||
|
||||
* Mon Sep 30 2013 Automatic Build System <autodist@mambasoft.it> 1.5.0-1mamba
|
||||
- update to 1.5.0
|
||||
|
||||
* Fri Sep 13 2013 Automatic Build System <autodist@mambasoft.it> 1.3.0-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Sat Sep 07 2013 Automatic Build System <autodist@mambasoft.it> 1.2.0-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Sat Aug 31 2013 Automatic Build System <autodist@mambasoft.it> 1.1.0-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Sat Aug 24 2013 Automatic Build System <autodist@mambasoft.it> 1.0.0-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Fri Aug 16 2013 Automatic Build System <autodist@mambasoft.it> 0.9.44-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Fri Aug 09 2013 Automatic Build System <autodist@mambasoft.it> 0.9.43-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Sat Jul 27 2013 Automatic Build System <autodist@mambasoft.it> 0.9.41-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Mon Jul 22 2013 Automatic Build System <autodist@mambasoft.it> 0.9.40-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Sun Jul 14 2013 Automatic Build System <autodist@mambasoft.it> 0.9.39-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Sun Jul 07 2013 Automatic Build System <autodist@mambasoft.it> 0.9.38-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Sat Jun 29 2013 Automatic Build System <autodist@mambasoft.it> 0.9.37-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Fri Jun 21 2013 Automatic Build System <autodist@mambasoft.it> 0.9.36-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Sat Jun 15 2013 Automatic Build System <autodist@mambasoft.it> 0.9.35-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Sat Jun 08 2013 Automatic Build System <autodist@mambasoft.it> 0.9.34-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Fri May 24 2013 Automatic Build System <autodist@mambasoft.it> 0.9.32-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Sat May 18 2013 Automatic Build System <autodist@mambasoft.it> 0.9.31-1mamba
|
||||
- automatic version update by autodist
|
||||
|
||||
* Sat Feb 23 2013 Automatic Build System <autodist@mambasoft.it> 0.9.20-1mamba
|
||||
- update to 0.9.20
|
||||
|
||||
* Mon Dec 24 2012 Silvan Calarco <silvan.calarco@mambasoft.it> 0.7.50-2mamba
|
||||
- added requirements: python-dateutil and BeautifulSoup
|
||||
|
||||
* Sun Dec 23 2012 Silvan Calarco <silvan.calarco@mambasoft.it> 0.7.50-1mamba
|
||||
- update to 0.7.50
|
||||
|
||||
* Fri Dec 09 2011 Ercole 'ercolinux' Carpanetto <ercole69@gmail.com> 0.7.49-3mamba
|
||||
- rebuilt with new PyQt4
|
||||
|
||||
* Mon May 16 2011 Ercole 'ercolinux' Carpanetto <ercole69@gmail.com> 0.7.49-2mamba
|
||||
- rebuilt adding requires for cssutils, mechanize and python-lxml
|
||||
|
||||
* Sat Mar 12 2011 Ercole 'ercolinux' Carpanetto <ercole69@gmail.com> 0.7.49-1mamba
|
||||
- update to 0.7.39
|
||||
|
||||
* Thu Mar 09 2011 Ercole 'ercolinux' Carpanetto <ercole69@gmail.com> 0.7.38-1mamba
|
||||
- update to 0.7.38
|
||||
- added desktop file
|
||||
|
||||
* Mon Dec 27 2010 Ercole 'ercolinux' Carpanetto <ercole69@gmail.com> 0.7.35-1mamba
|
||||
- package created by autospec
|
Loading…
Reference in New Issue
Block a user