12 lines
439 B
Diff
12 lines
439 B
Diff
--- calamares-3.2.2/CMakeLists.txt.orig 2018-09-23 15:08:02.457509790 +0200
|
|
+++ calamares-3.2.2/CMakeLists.txt 2018-09-23 15:08:10.307540896 +0200
|
|
@@ -248,7 +248,7 @@
|
|
enable_testing()
|
|
endif ()
|
|
|
|
-find_package( PythonLibs ${PYTHONLIBS_VERSION} )
|
|
+find_package( PythonLibs ${PYTHONLIBS_VERSION} EXACT REQUIRED )
|
|
set_package_properties(
|
|
PythonLibs PROPERTIES
|
|
DESCRIPTION "C interface libraries for the Python 3 interpreter."
|