10 lines
477 B
Diff
10 lines
477 B
Diff
--- blender-2.79a/source/blender/blentranslation/msgfmt/CMakeLists.txt.orig 2018-03-11 21:41:59.164492990 +0100
|
|
+++ blender-2.79a/source/blender/blentranslation/msgfmt/CMakeLists.txt 2018-03-11 21:39:01.994550654 +0100
|
|
@@ -48,3 +48,6 @@
|
|
|
|
target_link_libraries(msgfmt ${ZLIB_LIBRARIES})
|
|
target_link_libraries(msgfmt ${PLATFORM_LINKLIBS})
|
|
+target_link_libraries(msgfmt extern_wcwidth)
|
|
+target_link_libraries(msgfmt bf_intern_eigen)
|
|
+target_link_libraries(msgfmt "-lfreetype")
|