automatic version update by autodist [release 2.0.5-1mamba;Tue Oct 22 2013]
This commit is contained in:
parent
becec95692
commit
baab9f46d0
@ -1,2 +1,8 @@
|
|||||||
# audacity
|
# audacity
|
||||||
|
|
||||||
|
Audacity is a free audio editor.
|
||||||
|
You can record sounds, play sounds, import and export WAV, AIFF, and MP3 files, and more.
|
||||||
|
Use it to edit your sounds using Cut, Copy and Paste (with unlimited Undo), mix tracks together, or apply effects to your recordings.
|
||||||
|
It also has a built-in amplitude envelope editor, a customizable spectrogram mode and a frequency analysis window for audio analysis applications.
|
||||||
|
Built-in effects include Bass Boost, Wahwah, and Noise Removal, and it also supports VST plug-in effects.
|
||||||
|
|
||||||
|
40
audacity-1.3.12-playback_underrun.patch
Normal file
40
audacity-1.3.12-playback_underrun.patch
Normal file
@ -0,0 +1,40 @@
|
|||||||
|
=== modified file 'lib-src/portaudio-v19/src/hostapi/alsa/pa_linux_alsa.c'
|
||||||
|
--- old/lib-src/portaudio-v19/src/hostapi/alsa/pa_linux_alsa.c 2010-04-04 17:54:47 +0000
|
||||||
|
+++ new/lib-src/portaudio-v19/src/hostapi/alsa/pa_linux_alsa.c 2010-12-04 15:15:45 +0000
|
||||||
|
@@ -2383,6 +2383,7 @@
|
||||||
|
/* Atomic restart of stream (we don't want the intermediate state visible) */
|
||||||
|
static PaError AlsaRestart( PaAlsaStream *stream )
|
||||||
|
{
|
||||||
|
+ puts("AlsaRestart");
|
||||||
|
PaError result = paNoError;
|
||||||
|
|
||||||
|
PA_ENSURE( PaUnixMutex_Lock( &stream->stateMtx ) );
|
||||||
|
@@ -2415,9 +2416,11 @@
|
||||||
|
snd_pcm_status( self->playback.pcm, st );
|
||||||
|
if( snd_pcm_status_get_state( st ) == SND_PCM_STATE_XRUN )
|
||||||
|
{
|
||||||
|
+ puts("playback xrun");
|
||||||
|
snd_pcm_status_get_trigger_tstamp( st, &t );
|
||||||
|
self->underrun = now * 1000 - ((PaTime) t.tv_sec * 1000 + (PaTime) t.tv_usec / 1000);
|
||||||
|
- errplayback = snd_pcm_recover( self->playback.pcm, -EPIPE, 0 );
|
||||||
|
+ errplayback = 1;
|
||||||
|
+ /* does not work: snd_pcm_recover( self->playback.pcm, -EPIPE, 0 ); */
|
||||||
|
}
|
||||||
|
}
|
||||||
|
if( self->capture.pcm )
|
||||||
|
@@ -2425,9 +2428,13 @@
|
||||||
|
snd_pcm_status( self->capture.pcm, st );
|
||||||
|
if( snd_pcm_status_get_state( st ) == SND_PCM_STATE_XRUN )
|
||||||
|
{
|
||||||
|
+ puts("capture xrun");
|
||||||
|
snd_pcm_status_get_trigger_tstamp( st, &t );
|
||||||
|
self->overrun = now * 1000 - ((PaTime) t.tv_sec * 1000 + (PaTime) t.tv_usec / 1000);
|
||||||
|
- errcapture = snd_pcm_recover( self->capture.pcm, -EPIPE, 0 );
|
||||||
|
+ if(! errplayback)
|
||||||
|
+ {
|
||||||
|
+ errcapture = snd_pcm_recover( self->capture.pcm, -EPIPE, 0 );
|
||||||
|
+ }
|
||||||
|
}
|
||||||
|
}
|
||||||
|
|
||||||
|
|
94
audacity-1.3.12-portmixer.patch
Normal file
94
audacity-1.3.12-portmixer.patch
Normal file
@ -0,0 +1,94 @@
|
|||||||
|
Index: lib-src/portmixer/configure.ac
|
||||||
|
===================================================================
|
||||||
|
--- lib-src/portmixer/configure.ac (Revision 10698)
|
||||||
|
+++ lib-src/portmixer/configure.ac (Arbeitskopie)
|
||||||
|
@@ -49,34 +49,57 @@
|
||||||
|
fi
|
||||||
|
|
||||||
|
#
|
||||||
|
+# Check which APIs are available
|
||||||
|
+#
|
||||||
|
+
|
||||||
|
+have_oss=no
|
||||||
|
+AC_CHECK_HEADERS([sys/soundcard.h linux/soundcard.h machine/soundcard.h], have_oss=yes)
|
||||||
|
+
|
||||||
|
+AC_CHECK_HEADER(alsa/asoundlib.h, have_alsa=yes, have_alsa=no)
|
||||||
|
+AC_CHECK_HEADER(CoreAudio/CoreAudio.h, have_coreaudio=yes, have_coreaudio=no)
|
||||||
|
+AC_CHECK_HEADER(windows.h, have_windows=yes, have_windows=no)
|
||||||
|
+
|
||||||
|
+#
|
||||||
|
# Make sure the support is there
|
||||||
|
#
|
||||||
|
have_support=yes
|
||||||
|
-AC_EGREP_HEADER([PaWinDS_GetStreamInputGUID], [pa_win_ds.h], , [have_support=no])
|
||||||
|
-if [[ $have_support = "no" ]] ; then
|
||||||
|
- AC_MSG_WARN("Missing support in pa_win_ds.h");
|
||||||
|
-fi
|
||||||
|
-AC_EGREP_HEADER([PaAlsa_GetStreamInputCard], [pa_linux_alsa.h], , [have_support=no])
|
||||||
|
-if [[ $have_support = "no" ]] ; then
|
||||||
|
+
|
||||||
|
+if [[ $have_alsa = "yes" ]] ; then
|
||||||
|
+ AC_EGREP_HEADER([PaAlsa_GetStreamInputCard], [pa_linux_alsa.h], , [have_support=no])
|
||||||
|
+ if [[ $have_support = "no" ]] ; then
|
||||||
|
AC_MSG_WARN("Missing support in pa_linux_alsa.h");
|
||||||
|
+ fi
|
||||||
|
fi
|
||||||
|
-AC_EGREP_HEADER([PaWinMME_GetStreamInputHandle], [pa_win_wmme.h], , [have_support=no])
|
||||||
|
-if [[ $have_support = "no" ]] ; then
|
||||||
|
- AC_MSG_WARN("Missing support in pa_win_wmme.h");
|
||||||
|
-fi
|
||||||
|
-AC_EGREP_HEADER([PaMacCore_GetStreamInputDevice], [pa_mac_core.h], , [have_support=no])
|
||||||
|
-if [[ $have_support = "no" ]] ; then
|
||||||
|
+
|
||||||
|
+if [[ $have_coreaudio = "yes" ]] ; then
|
||||||
|
+ AC_EGREP_HEADER([PaMacCore_GetStreamInputDevice], [pa_mac_core.h], , [have_support=no])
|
||||||
|
+ if [[ $have_support = "no" ]] ; then
|
||||||
|
AC_MSG_WARN("Missing support in pa_mac_core.h");
|
||||||
|
+ fi
|
||||||
|
fi
|
||||||
|
-AC_EGREP_HEADER([PaOSS_GetStreamInputDevice], [pa_unix_oss.h], , [have_support=no])
|
||||||
|
-if [[ $have_support = "no" ]] ; then
|
||||||
|
+
|
||||||
|
+if [[ $have_oss = "yes" ]] ; then
|
||||||
|
+ AC_EGREP_HEADER([PaOSS_GetStreamInputDevice], [pa_unix_oss.h], , [have_support=no])
|
||||||
|
+ if [[ $have_support = "no" ]] ; then
|
||||||
|
AC_MSG_WARN("Missing support in pa_unix_oss.h");
|
||||||
|
+ fi
|
||||||
|
fi
|
||||||
|
+
|
||||||
|
+if [[ $have_windows = "yes" ]] ; then
|
||||||
|
+ AC_EGREP_HEADER([PaWinDS_GetStreamInputGUID], [pa_win_ds.h], , [have_support=no])
|
||||||
|
+ if [[ $have_support = "no" ]] ; then
|
||||||
|
+ AC_MSG_WARN("Missing support in pa_win_ds.h");
|
||||||
|
+ fi
|
||||||
|
+ AC_EGREP_HEADER([PaWinMME_GetStreamInputHandle], [pa_win_wmme.h], , [have_support=no])
|
||||||
|
+ if [[ $have_support = "no" ]] ; then
|
||||||
|
+ AC_MSG_WARN("Missing support in pa_win_wmme.h");
|
||||||
|
+ fi
|
||||||
|
+fi
|
||||||
|
+
|
||||||
|
AC_EGREP_HEADER([Pa_GetStreamHostApiType], [portaudio.h], , [have_support=no])
|
||||||
|
if [[ $have_support = "no" ]] ; then
|
||||||
|
AC_MSG_WARN("Missing support in portaudio.h");
|
||||||
|
fi
|
||||||
|
-
|
||||||
|
if [[ $have_support = "no" ]] ; then
|
||||||
|
AC_MSG_ERROR("Your version of portaudio does not include required functions");
|
||||||
|
fi
|
||||||
|
@@ -88,16 +111,6 @@
|
||||||
|
AC_SUBST( objects, [px_mixer.o] )
|
||||||
|
|
||||||
|
#
|
||||||
|
-# Check which APIs are available
|
||||||
|
-#
|
||||||
|
-
|
||||||
|
-have_oss=no
|
||||||
|
-AC_CHECK_HEADERS([sys/soundcard.h linux/soundcard.h machine/soundcard.h], have_oss=yes)
|
||||||
|
-
|
||||||
|
-AC_CHECK_HEADER(alsa/asoundlib.h, have_alsa=yes, have_alsa=no)
|
||||||
|
-AC_CHECK_HEADER(CoreAudio/CoreAudio.h, have_coreaudio=yes, have_coreaudio=no)
|
||||||
|
-
|
||||||
|
-#
|
||||||
|
# Set up to use the identified ones
|
||||||
|
#
|
||||||
|
AC_MSG_NOTICE(---------------------------------------);
|
25
audacity-1.3.4-jack_default.patch
Normal file
25
audacity-1.3.4-jack_default.patch
Normal file
@ -0,0 +1,25 @@
|
|||||||
|
diff -Nru audacity-src-1.3.4-beta.orig/lib-src/portaudio-v19/src/os/unix/pa_unix_hostapis.c audacity-src-1.3.4-beta/lib-src/portaudio-v19/src/os/unix/pa_unix_hostapis.c
|
||||||
|
--- audacity-src-1.3.4-beta.orig/lib-src/portaudio-v19/src/os/unix/pa_unix_hostapis.c 2007-11-13 23:02:40.000000000 +0100
|
||||||
|
+++ audacity-src-1.3.4-beta/lib-src/portaudio-v19/src/os/unix/pa_unix_hostapis.c 2008-04-08 01:54:15.000000000 +0200
|
||||||
|
@@ -53,6 +53,10 @@
|
||||||
|
|
||||||
|
PaUtilHostApiInitializer *paHostApiInitializers[] =
|
||||||
|
{
|
||||||
|
+#ifdef PA_USE_JACK
|
||||||
|
+ PaJack_Initialize,
|
||||||
|
+#endif
|
||||||
|
+
|
||||||
|
#ifdef PA_USE_OSS
|
||||||
|
PaOSS_Initialize,
|
||||||
|
#endif
|
||||||
|
@@ -60,10 +64,6 @@
|
||||||
|
#ifdef PA_USE_ALSA
|
||||||
|
PaAlsa_Initialize,
|
||||||
|
#endif
|
||||||
|
-
|
||||||
|
-#ifdef PA_USE_JACK
|
||||||
|
- PaJack_Initialize,
|
||||||
|
-#endif
|
||||||
|
/* Added for IRIX, Pieter, oct 2, 2003: */
|
||||||
|
#ifdef PA_USE_SGI
|
||||||
|
PaSGI_Initialize,
|
23
audacity-1.3.8-gsocket.patch
Normal file
23
audacity-1.3.8-gsocket.patch
Normal file
@ -0,0 +1,23 @@
|
|||||||
|
--- audacity-src-1.3.8/src/AudacityApp.cpp.orig 2009-07-26 09:24:25.000000000 -0500
|
||||||
|
+++ audacity-src-1.3.8/src/AudacityApp.cpp 2009-07-26 09:26:13.000000000 -0500
|
||||||
|
@@ -21,6 +21,10 @@ It handles initialization and terminatio
|
||||||
|
#include <vld.h>
|
||||||
|
#endif
|
||||||
|
|
||||||
|
+#define GSocket GlibGSocket
|
||||||
|
+#include <gtk/gtk.h>
|
||||||
|
+#undef GSocket
|
||||||
|
+
|
||||||
|
#include "Audacity.h" // This should always be included first
|
||||||
|
|
||||||
|
#include <wx/defs.h>
|
||||||
|
@@ -331,7 +334,8 @@ void QuitAudacity()
|
||||||
|
///////////////////////////////////////////////////////////////////////////////
|
||||||
|
|
||||||
|
#include <dlfcn.h>
|
||||||
|
-#include <gtk/gtk.h>
|
||||||
|
+#include <glib/gtypes.h>
|
||||||
|
+#include <glib-object.h>
|
||||||
|
|
||||||
|
typedef struct _GnomeProgram GnomeProgram;
|
||||||
|
typedef struct _GnomeModuleInfo GnomeModuleInfo;
|
25
audacity-desktop
Normal file
25
audacity-desktop
Normal file
@ -0,0 +1,25 @@
|
|||||||
|
[Desktop Entry]
|
||||||
|
Encoding=UTF-8
|
||||||
|
|
||||||
|
Name=Audacity Sound Editor
|
||||||
|
Name[de]=Audacity Audio-Editor
|
||||||
|
Name[it]=Editor Audio Audacity
|
||||||
|
Name[ru]=Редактор звуковых файлов Audacity
|
||||||
|
GenericName=Sound Editor
|
||||||
|
GenericName[de]=Audio-Editor
|
||||||
|
GenericName[it]=Editor Audio
|
||||||
|
GenericName[ru]=Редактор звуковых файлов
|
||||||
|
Comment=Record and edit audio files
|
||||||
|
Comment[de]=Audio-Dateien aufnehmen und bearbeiten
|
||||||
|
Comment[it]=Registra e modifica file audio
|
||||||
|
Comment[ru]=Запись и редактирование звуковых файлов
|
||||||
|
|
||||||
|
Icon=/usr/share/audacity/audacity.xpm
|
||||||
|
|
||||||
|
Type=Application
|
||||||
|
Categories=Application;AudioVideo;Audio;Multimedia;
|
||||||
|
|
||||||
|
Exec=audacity
|
||||||
|
StartupNotify=false
|
||||||
|
Terminal=false
|
||||||
|
MimeType=application/ogg;audio/basic;audio/mpeg;audio/x-aiff;audio/x-mp3;audio/x-wav;application/x-audacity-project;
|
203
audacity.spec
Normal file
203
audacity.spec
Normal file
@ -0,0 +1,203 @@
|
|||||||
|
Name: audacity
|
||||||
|
Version: 2.0.5
|
||||||
|
Release: 1mamba
|
||||||
|
Epoch: 1
|
||||||
|
Summary: A free audio editor
|
||||||
|
Group: Graphical Desktop/Applications/Multimedia
|
||||||
|
Vendor: openmamba
|
||||||
|
Distribution: openmamba
|
||||||
|
Packager: Silvan Calarco <silvan.calarco@mambasoft.it>
|
||||||
|
URL: http://audacity.sourceforge.net
|
||||||
|
Source: http://audacity.googlecode.com/files/audacity-minsrc-%{version}.tar.xz
|
||||||
|
Source1: audacity-desktop
|
||||||
|
Patch0: audacity-1.3.4-jack_default.patch
|
||||||
|
Patch1: audacity-1.3.8-gsocket.patch
|
||||||
|
Patch2: audacity-1.3.12-portmixer.patch
|
||||||
|
Patch3: audacity-1.3.12-playback_underrun.patch
|
||||||
|
License: GPL
|
||||||
|
## AUTOBUILDREQ-BEGIN
|
||||||
|
BuildRequires: glibc-devel
|
||||||
|
BuildRequires: libalsa-devel
|
||||||
|
BuildRequires: libatk-devel
|
||||||
|
BuildRequires: libcairo-devel
|
||||||
|
BuildRequires: libexpat-devel
|
||||||
|
BuildRequires: libflac-devel
|
||||||
|
BuildRequires: libfontconfig-devel
|
||||||
|
BuildRequires: libfreetype-devel
|
||||||
|
BuildRequires: libgcc
|
||||||
|
BuildRequires: libgdk-pixbuf-devel
|
||||||
|
BuildRequires: libglib-devel
|
||||||
|
BuildRequires: libgtk2-devel
|
||||||
|
BuildRequires: libid3tag-devel
|
||||||
|
BuildRequires: libjack-devel
|
||||||
|
BuildRequires: liblame-devel
|
||||||
|
BuildRequires: libmad-devel
|
||||||
|
BuildRequires: libogg-devel
|
||||||
|
BuildRequires: libpango-devel
|
||||||
|
BuildRequires: libsamplerate-devel
|
||||||
|
BuildRequires: libsndfile-devel
|
||||||
|
BuildRequires: libsoundtouch-devel
|
||||||
|
BuildRequires: libstdc++6-devel
|
||||||
|
BuildRequires: libtwolame-devel
|
||||||
|
BuildRequires: libvorbis-devel
|
||||||
|
BuildRequires: libwxBase-unicode-devel
|
||||||
|
BuildRequires: libwxGTK-unicode-devel
|
||||||
|
## AUTOBUILDREQ-END
|
||||||
|
BuildRequires: liblrdf-devel
|
||||||
|
BuildRequires: libraptor-devel
|
||||||
|
BuildRequires: librdf-devel
|
||||||
|
BuildRequires: libsoundtouch-devel
|
||||||
|
BuildRequires: gettext-devel >= 0.14.1
|
||||||
|
BuildRoot: %{_tmppath}/%{name}-%{version}-root
|
||||||
|
Requires: liblame
|
||||||
|
|
||||||
|
%description
|
||||||
|
Audacity is a free audio editor.
|
||||||
|
You can record sounds, play sounds, import and export WAV, AIFF, and MP3 files, and more.
|
||||||
|
Use it to edit your sounds using Cut, Copy and Paste (with unlimited Undo), mix tracks together, or apply effects to your recordings.
|
||||||
|
It also has a built-in amplitude envelope editor, a customizable spectrogram mode and a frequency analysis window for audio analysis applications.
|
||||||
|
Built-in effects include Bass Boost, Wahwah, and Noise Removal, and it also supports VST plug-in effects.
|
||||||
|
|
||||||
|
%prep
|
||||||
|
%setup -q -n audacity-src-%{version}
|
||||||
|
#%patch0 -p1
|
||||||
|
#%patch1 -p1
|
||||||
|
#%patch2 -p0
|
||||||
|
#%patch3 -p1
|
||||||
|
|
||||||
|
#cd lib-src/portmixer
|
||||||
|
#autoreconf
|
||||||
|
#cd ../..
|
||||||
|
|
||||||
|
%build
|
||||||
|
./configure \
|
||||||
|
--prefix=%{_prefix} \
|
||||||
|
--mandir=%{_mandir} \
|
||||||
|
--with-lib-preference="system local" \
|
||||||
|
--with-ladspa \
|
||||||
|
--with-portmixer \
|
||||||
|
--with-libsamplerate \
|
||||||
|
--enable-unicode \
|
||||||
|
--without-ffmpeg \
|
||||||
|
%ifnarch %{ix86} x86_64
|
||||||
|
--disable-sse
|
||||||
|
%endif
|
||||||
|
|
||||||
|
# --without-portmixer \
|
||||||
|
|
||||||
|
%make
|
||||||
|
|
||||||
|
%install
|
||||||
|
[ "%{buildroot}" != / ] && rm -rf "%{buildroot}"
|
||||||
|
%makeinstall \
|
||||||
|
INSTALL_PATH=%{buildroot} \
|
||||||
|
PACKAGE=audacity
|
||||||
|
|
||||||
|
#install -D -m 0755 %{SOURCE1} %{buildroot}%{_datadir}/applications/audacity.desktop
|
||||||
|
|
||||||
|
%find_lang %{name}
|
||||||
|
|
||||||
|
%clean
|
||||||
|
[ "%{buildroot}" != / ] && rm -rf "%{buildroot}"
|
||||||
|
|
||||||
|
%files -f %{name}.lang
|
||||||
|
%defattr(-,root,root)
|
||||||
|
%{_bindir}/audacity
|
||||||
|
%{_datadir}/applications/audacity.desktop
|
||||||
|
%{_datadir}/audacity/nyquist/*
|
||||||
|
%{_datadir}/audacity/plug-ins/*
|
||||||
|
%{_datadir}/audacity/EQDefaultCurves.xml
|
||||||
|
%{_datadir}/mime/packages/audacity.xml
|
||||||
|
%{_datadir}/icons/hicolor/*/apps/audacity.png
|
||||||
|
%{_datadir}/icons/hicolor/scalable/apps/audacity.svg
|
||||||
|
%{_datadir}/pixmaps/audacity*.xpm
|
||||||
|
%{_datadir}/pixmaps/gnome-mime-application-x-audacity-project.xpm
|
||||||
|
%{_datadir}/doc/audacity/*
|
||||||
|
%{_mandir}/man1/*
|
||||||
|
|
||||||
|
%changelog
|
||||||
|
* Tue Oct 22 2013 Automatic Build System <autodist@mambasoft.it> 2.0.5-1mamba
|
||||||
|
- automatic version update by autodist
|
||||||
|
|
||||||
|
* Sun Oct 20 2013 Automatic Build System <autodist@mambasoft.it> 2.0.4-1mamba
|
||||||
|
- automatic version update by autodist
|
||||||
|
|
||||||
|
* Fri Jan 25 2013 Automatic Build System <autodist@mambasoft.it> 2.0.3-1mamba
|
||||||
|
- update to 2.0.3
|
||||||
|
|
||||||
|
* Fri Aug 24 2012 Automatic Build System <autodist@mambasoft.it> 2.0.2-1mamba
|
||||||
|
- automatic version update by autodist
|
||||||
|
|
||||||
|
* Fri Jun 29 2012 Automatic Build System <autodist@mambasoft.it> 2.0.1-1mamba
|
||||||
|
- automatic version update by autodist
|
||||||
|
|
||||||
|
* Wed Mar 14 2012 Silvan Calarco <silvan.calarco@mambasoft.it> 2.0.0-2mamba
|
||||||
|
- rebuilt after patching libportaudio with Pa_GetStreamHostApiType
|
||||||
|
|
||||||
|
* Wed Mar 14 2012 Silvan Calarco <silvan.calarco@mambasoft.it> 2.0.0-1mamba
|
||||||
|
- update to 2.0.0
|
||||||
|
|
||||||
|
* Sat Aug 13 2011 Silvan Calarco <silvan.calarco@mambasoft.it> 1.3.13-2mamba
|
||||||
|
- remove requirement for libgail-gnome with is obsolete in gnome 3.0
|
||||||
|
|
||||||
|
* Fri Jun 24 2011 Silvan Calarco <silvan.calarco@mambasoft.it> 1.3.13-1mamba
|
||||||
|
- update to 1.3.13
|
||||||
|
|
||||||
|
* Sat Dec 04 2010 Silvan Calarco <silvan.calarco@mambasoft.it> 1.3.12-2mamba
|
||||||
|
- rebuilt with portmixer support (added patch)
|
||||||
|
|
||||||
|
* Fri Nov 26 2010 Silvan Calarco <silvan.calarco@mambasoft.it> 1.3.12-1mamba
|
||||||
|
- update to 1.3.12
|
||||||
|
|
||||||
|
* Thu Oct 15 2009 Automatic Build System <autodist@mambasoft.it> 1.3.9-1mamba
|
||||||
|
- automatic update to 1.3.9 by autodist
|
||||||
|
|
||||||
|
* Mon Aug 03 2009 Silvan Calarco <silvan.calarco@mambasoft.it> 1.3.8-1mamba
|
||||||
|
- update to 1.3.8
|
||||||
|
- use internal icon in desktop file
|
||||||
|
|
||||||
|
* Thu Nov 13 2008 Silvan Calarco <silvan.calarco@mambasoft.it> 1.3.6-1mamba
|
||||||
|
- update to 1.3.6
|
||||||
|
|
||||||
|
* Sat Jun 21 2008 Silvan Calarco <silvan.calarco@mambasoft.it> 1.3.5-1mamba
|
||||||
|
- update to 1.3.5
|
||||||
|
|
||||||
|
* Mon Apr 07 2008 Silvan Calarco <silvan.calarco@mambasoft.it> 1.3.4-3mamba
|
||||||
|
- added portaudio patch to enable jack by default
|
||||||
|
|
||||||
|
* Wed Feb 13 2008 Silvan Calarco <silvan.calarco@mambasoft.it> 1.3.4-2mamba
|
||||||
|
- added requirement for liblame (mp3 export function)
|
||||||
|
|
||||||
|
* Mon Feb 11 2008 Silvan Calarco <silvan.calarco@mambasoft.it> 1.3.4-1mamba
|
||||||
|
- update to 1.3.4
|
||||||
|
|
||||||
|
* Sun Sep 30 2007 Silvan Calarco <silvan.calarco@mambasoft.it> 1.3.3-2mamba
|
||||||
|
- rebuilt against wxGTK 2.8
|
||||||
|
|
||||||
|
* Sat Jul 21 2007 Silvan Calarco <silvan.calarco@mambasoft.it> 1.3.3-1mamba
|
||||||
|
- update to 1.3.3
|
||||||
|
|
||||||
|
* Mon Dec 04 2006 Silvan Calarco <silvan.calarco@mambasoft.it> 1.3.2-1qilnx
|
||||||
|
- update to version 1.3.2 by autospec
|
||||||
|
|
||||||
|
* Thu Nov 16 2006 Silvan Calarco <silvan.calarco@mambasoft.it> 1.2.6-1qilnx
|
||||||
|
- update to version 1.2.6 by autospec
|
||||||
|
|
||||||
|
* Mon Feb 27 2006 Silvan Calarco <silvan.calarco@mambasoft.it> 1.2.4b-1qilnx
|
||||||
|
- update to version 1.2.4b by autospec
|
||||||
|
- fixed KDE menu link
|
||||||
|
|
||||||
|
* Tue Jun 14 2005 Silvan Calarco <silvan.calarco@mambasoft.it> 1.3.0.cvs14062005-1qilnx
|
||||||
|
- update to version 1.3.0.cvs14062005 by autospec
|
||||||
|
|
||||||
|
* Tue Mar 29 2005 Silvan Calarco <silvan.calarco@mambasoft.it> 1.2.3-1qilnx
|
||||||
|
- update to version 1.2.3 by autospec
|
||||||
|
|
||||||
|
* Mon Sep 20 2004 Silvan Calarco <silvan.calarco@mambasoft.it> 1.2.2-2qilnx
|
||||||
|
- fixed kde menu entry
|
||||||
|
|
||||||
|
* Fri Sep 10 2004 Silvan Calarco <silvan.calarco@mambasoft.it> 1.2.2-1qilnx
|
||||||
|
- new version build
|
||||||
|
|
||||||
|
* Sat Feb 07 2004 Silvan Calarco <silvan.calarco@mambasoft.it> 1.0.2pre2-1qilnx
|
||||||
|
- first build
|
Loading…
Reference in New Issue
Block a user