automatic update by autodist [release 1.1-1mamba;Sun Jan 19 2025]
This commit is contained in:
parent
7c9d9e4d65
commit
ad6c8473e1
@ -1,24 +0,0 @@
|
||||
diff -Nru ascmhl-0.9.3.orig/ascmhl/cli/ascmhl.py ascmhl-0.9.3/ascmhl/cli/ascmhl.py
|
||||
--- ascmhl-0.9.3.orig/ascmhl/cli/ascmhl.py 2022-09-06 12:51:59.000000000 +0200
|
||||
+++ ascmhl-0.9.3/ascmhl/cli/ascmhl.py 2024-01-08 10:28:38.362325370 +0100
|
||||
@@ -27,7 +27,7 @@
|
||||
pass
|
||||
|
||||
|
||||
-@mhltool_cli.resultcallback()
|
||||
+@mhltool_cli.result_callback()
|
||||
def update(*args, **kwargs):
|
||||
updater.join(timeout=1)
|
||||
if updater.needs_update:
|
||||
diff -Nru ascmhl-0.9.3.orig/ascmhl/cli/ascmhl_debug.py ascmhl-0.9.3/ascmhl/cli/ascmhl_debug.py
|
||||
--- ascmhl-0.9.3.orig/ascmhl/cli/ascmhl_debug.py 2022-09-06 12:51:59.000000000 +0200
|
||||
+++ ascmhl-0.9.3/ascmhl/cli/ascmhl_debug.py 2024-01-08 10:28:55.275355859 +0100
|
||||
@@ -27,7 +27,7 @@
|
||||
pass
|
||||
|
||||
|
||||
-@mhldebugtool_cli.resultcallback()
|
||||
+@mhldebugtool_cli.result_callback()
|
||||
def update(*args, **kwargs):
|
||||
updater.join(timeout=1)
|
||||
if updater.needs_update:
|
@ -1,6 +1,6 @@
|
||||
%define pkgname %(echo %name | cut -d- -f2- | tr - _)
|
||||
Name: ascmhl
|
||||
Version: 1.0.3
|
||||
Version: 1.1
|
||||
Release: 1mamba
|
||||
Summary: ASC Media Hash List (ASC MHL)
|
||||
Group: Applications/Multimedia
|
||||
@ -9,8 +9,8 @@ Distribution: openmamba
|
||||
Packager: Silvan Calarco <silvan.calarco@mambasoft.it>
|
||||
URL: https://github.com/ascmitc/mhl
|
||||
Source: https://pypi.debian.net/ascmhl/ascmhl-%{version}.tar.gz
|
||||
Patch0: ascmhl-0.9.3-python-click-8.patch
|
||||
License: MIT
|
||||
BuildArch: noarch
|
||||
## AUTOBUILDREQ-BEGIN
|
||||
BuildRequires: libpython311-devel
|
||||
BuildRequires: python3.11dist(click)
|
||||
@ -33,7 +33,6 @@ BuildRequires: python-pytest-runner-py3
|
||||
|
||||
%prep
|
||||
%setup -q
|
||||
#%patch 0 -p1
|
||||
sed -i "s|Click.*7|Click>=7|" setup.py requirements.txt ascmhl.egg-info/requires.txt
|
||||
|
||||
%build
|
||||
@ -62,6 +61,9 @@ rm -rf %{buildroot}%{python_sitelib}/tests
|
||||
%{python_sitelib}/%{pkgname}/*
|
||||
|
||||
%changelog
|
||||
* Sun Jan 19 2025 Automatic Build System <autodist@openmamba.org> 1.1-1mamba
|
||||
- automatic update by autodist
|
||||
|
||||
* Tue Mar 26 2024 Automatic Build System <autodist@openmamba.org> 1.0.3-1mamba
|
||||
- automatic update by autodist
|
||||
|
||||
|
Loading…
x
Reference in New Issue
Block a user